





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=07a48c4fafd8bc8c50b562f17b43b99d" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="32924658" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=3928b5e5594156a347573f426aaea1a0"></script>
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Arts &amp; Culture Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063713" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Arts: Feature" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=3137139" />
<script>
fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
</script>
<meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5561327957600357" crossorigin="anonymous"></script>
<style>
.ev-grid-zone.ev-leader-zone {
width: 100% !important;
box-sizing: border-box;
}
</style>
<script>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</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
googletag.cmd.push(function() {
Foundation.Ad.slotConfigs.forEach(function (config) {
Foundation.Ad.defineSlot(config.divId, config);
});
// Page level targeting
if (typeof Foundation.Ad.setupPageTargeting === 'function') {
Foundation.Ad.setupPageTargeting();
}
if (Foundation.Ad.enablePrebid) {
pbjs.que.push(function() {
pbjs.setTargetingForGPTAsync();
});
}
googletag.pubads().addEventListener('slotRequested', function(event) {
var slotElementId = event.slot.getSlotElementId();
// console.info(`[FdnAd] ${slotElementId} slotRequested`);
});
googletag.pubads().addEventListener('slotResponseReceived', function(event) {
var adReceivedInfo = "Ad data received";
if (event.slot.getResponseInformation() === null) {
adReceivedInfo = "No ad data received";
}
var slotElementId = event.slot.getSlotElementId();
// console.info(`[FdnAd] ${slotElementId} slotResponseReceived ${adReceivedInfo}`);
});
googletag.pubads().addEventListener('slotOnload', function(event) {
var slotElementId = event.slot.getSlotElementId();
Foundation.Ad.slots[slotElementId].slotLoaded = true;
// console.info(`[FdnAd] ${slotElementId} slotOnload`);
});
if (typeof Foundation.Ad.adminPreview === 'undefined' || Foundation.Ad.adminPreview !== true) {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
if (Foundation.Ad.enablePrebid) {
googletag.pubads().disableInitialLoad()
}
}
Foundation.Ad.refresh = function (id) {
if (id && Foundation.Ad.slots[id]) {
// Clean up ad container.
jQuery('#' + id).css({ width: '', height: '' });
// Refresh slot.
googletag.pubads().refresh([Foundation.Ad.slots[id]]);
}
else {
// Clean up all ad containers.
jQuery('[data-content-type="ad"]').css({ width: '', height: '' });
// Refresh all (refreshable) slots.  Wish I could use Object.values().
var slots = [];
for (var id in Foundation.Ad.slots) {
if (Foundation.Ad.slots[id].refresh) {
slots.push(Foundation.Ad.slots[id]);
}
}
googletag.pubads().refresh(slots);
}
};
// Refresh on foundation:ad:refresh jQuery event.
Foundation.Ad.refreshlockout = false;
jQuery(document).on("foundation:ad:refresh", function(event) {
if (Foundation.Ad.refreshlockout == false) {
Foundation.Ad.refreshlockout = true;
window.setTimeout(function () {
Foundation.Ad.refreshlockout = false;
}, 2500);
Foundation.Ad.refresh();
}
});
// Mark slots refreshable by default.
for (var id in Foundation.Ad.slots) {
if (!('refresh' in Foundation.Ad.slots[id])) {
Foundation.Ad.slots[id].refresh = true;
}
}
// Auto resize placeholder ads on screen resize
let adLastWindowWidth = window.innerWidth;
let adResizeTimeout = null
jQuery(window).on('resize', function() {
clearTimeout(adResizeTimeout);
adResizeTimeout = setTimeout(() => {
const resizeAboveLBreakPt = adLastWindowWidth < 998 && window.innerWidth >= 998;
const resizeBelowLBreakPt = adLastWindowWidth >= 998 && window.innerWidth < 998;
const resizeAboveMBreakPt = adLastWindowWidth < 768 && window.innerWidth >= 768;
const resizeBelowMBreakPt = adLastWindowWidth >= 768 && window.innerWidth < 768;
adLastWindowWidth = window.innerWidth;
if (resizeAboveLBreakPt || resizeBelowLBreakPt || resizeAboveMBreakPt || resizeBelowMBreakPt) {
if (typeof Foundation.Ad.adminPreview !== 'undefined' && Foundation.Ad.adminPreview === true) {
jQuery('[ad-slot-div-id]').each(function () {
console.log(jQuery(this).attr('ad-slot-div-id'));
Foundation.Ad.showAdPlaceholder(jQuery(this));
});
}
}
}, 200);
});
});
</script>
<meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />
<!-- include: layout -->
<!-- DEBUG:   -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Grab your cape and cowl: It&rsquo;s time for Tucson Comic-Con | Arts: Feature | Tucson Weekly" />
<meta name="description" content="Helm Greycastle and his band of outsiders must rescue the last dragon prince, who is being held captive by the unknown-to-them Aztec Mexica. In the..." />
<meta name="keywords" content="tucson arts, tucson theater, tucson drama, tucson photography, tucson dance, tucson entertainment, tucson news, tucson art, tucson art events, tucson arts calendar, tucson theatre, tucson theater, tucson plays, tucson opera, tucson dance, tucson performances, centennial hall, university of arizona art, Tucson Weekly" />
<title>Grab your cape and cowl: It’s time for Tucson Comic-Con | Arts: Feature | Tucson Weekly</title>
<meta name="date" content="2022-09-01 01:00:00" />
<meta name="author" content="Karen Schaffner">
<meta name="news_keywords" content="tucson arts, tucson theater, tucson drama, tucson photography, tucson dance, tucson entertainment, tucson news, tucson art, tucson art events, tucson arts calendar" />
<link rel="image_src" href="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/32924662/cc-little_supers_23.jpeg" />
<meta name="thumbnail" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/32924662/cc-little_supers_23.jpeg" />
<link rel="canonical" href="https://www.tucsonweekly.com/tucson/grab-your-cape-and-cowl-its-time-for-tucson-comic-con/Content?oid=32924658" />
<meta property="og:url" content="https://www.tucsonweekly.com/tucson/grab-your-cape-and-cowl-its-time-for-tucson-comic-con/Content?oid=32924658" />
<meta property="fb:app_id" content="187122448009492" />
<meta property="og:site_name" content="Tucson Weekly" />
<meta property="og:title" content="Grab your cape and cowl: It&rsquo;s time for Tucson Comic-Con" />
<meta property="og:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/32924662/cc-little_supers_23.jpeg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="453" />
<meta property="og:description" content="Helm Greycastle and his band of outsiders must rescue the last dragon prince, who is being held captive by the unknown-to-them Aztec Mexica. In the process, they are recruited to be part of the resistance planning to overthrow Montezuma and free the people of Mexica. Can they, will they, succeed? : Ask Tucson native Henry Barajas, the writer and creator of Helm Greycastle, a comic book and role-playing dice game that may or may not hold the answer. : Penning the story allowed Barajas to dive into the history of the Spanish conquest of the Aztecs and explore alternative possibilities. : &ldquo;Helm Greycastle was a chance for me to escape and do a, &lsquo;What if?&rsquo; &lsquo;What if this happened?&rsquo; and be a little more creative and less restricted by the truth,&rdquo; he said. : Meet the Tucson native at the 2022 Tucson Comic-Con, set for Friday, Sept. 2, to Sunday, Sept. 4, at the Tucson Convention Center, where he will be showing and selling his work. : Grab your cape and cowl and head to the con, where the everyday goes away. : &ldquo;Tucson Comic-Con is a pop cultural experience for the entire family,&rdquo; said Brian Pulido, who owns the festival with his wife, Francisca Pulido, and Tucson resident Mike Olivares. : &ldquo;What people will experience there is everything from some of the greatest artists and comic book artists in the world, including the former editor-in-chief of Marvel Comics, Jim Shooter; artists on some of the top comic books in the world; fine artists; and popular artists, including Chiara Bautista, a Tucson local,&rdquo; Pulido added. : Comic-Con is a place to shed your daily disguise and emerge as the superhero or villain you truly are. : &ldquo;We encourage people of all ages to come in costume,&rdquo; Pulido said. Guests will fit right in with others who are doing the same, as there are more than 25 costume groups attending that represent &ldquo;Star Wars,&rdquo; &ldquo;Star Trek&rdquo; and &ldquo;Ghostbusters,&rdquo; to name a few. : Look for the 405th Division Infantry, part of the Halo universe; the 501st Legion Dune Sea Garrison&ndash;they&rsquo;re part of &ldquo;Star Wars;&rdquo; the Arizona Ghostbusters; or the Arizona Avengers. : There&rsquo;s something else, too, and it&rsquo;s coming directly from Gotham City. : &ldquo;We also have a real live Batmobile from 1966,&rdquo; Pulido said. : &ldquo;Attendees will be able to take photos for free with the Batmobile.&rdquo; : You cannot touch it, however, but &ldquo;you can get pretty darn close,&rdquo; Pulido added. &ldquo;I hear that the Batmobile is pretty sensitive. That&rsquo;s why.&rdquo; : Pulido listed several other activities to look for at the con, such as scads of role-playing games to play (or learn to play), tournaments to win, and pinball machines to tilt. There will even be a UA-sanctioned esports tournament. Then there are panels by guest speakers, workshops, writing workshops for wanna-be comic book writers, shopping, movies, parties and a stand-up, after-hours comedy show. : Perhaps most important of all is an inclusive quiet room, &ldquo;for people looking for a softer experience. That ranges for people with those types of challenges and others,&rdquo; Pulido said. : The room comes equipped with professional support staff, low-stimulation activities and silent video games. This is the place to come when guests or their family members need to rest, feed a baby or yearn the quiet. : There&rsquo;s more, so much more. : Look for a costume contest for adults and children, and the children&rsquo;s workshop put on by the Flam Chen Circus Arts Three Ring Circus. Of course, there&rsquo;s a kid&rsquo;s epic scavenger hunt, too. : &ldquo;That is just a tip of the iceberg of what people will experience at Tucson Comic-Con 2022, America&rsquo;s friendliest pop culture event,&rdquo; Pulido said. : Both Brian and Francisca Pulido want guests to know that Tucson Comic-Con is a safe space for everyone, no matter who you are. Bullying, name calling, just plain meanness will not be tolerated. They want everyone to have a good time. : Finally, here is some advice: : Download the program guide and plan your experience because Pulido said they are taking over the entire convention center, and they are expecting 12,000 to 15,000 guests. : If you can only come one day, come Saturday. : Buy your tickets in advance online. It&rsquo;s cheaper. Online prices are listed below. : Helm Greycastle&rsquo;s Barajas will be there all weekend. He&rsquo;s well known in the comic book world, not the least of which is for his first graphic novel, &ldquo;La Voz De M.A.Y.O. Tata Rambo,&rdquo; about his civil rights activist great-grandfather. It put Barajas on the graphic novel map; it&rsquo;s sold in the Smithsonian gift shop. He also wrote and published a story in the Batman franchise, titled, &ldquo;Urban Legends No. 18.&rdquo; That was a dream come true for him because ever since the first Batman movie, Barajas has seen the caped crusader as a kind of hero, someone to emulate. : &ldquo;The character has influenced me in many ways,&rdquo; he said. &ldquo;People would always say, &lsquo;What would Jesus do?&rsquo; I would always think, &lsquo;What would Batman do?&rsquo; There is a lore, a history, morals, and things that I have gleaned from that character my entire life to this day.&rdquo; : 2022 Tucson Comic-Con : WHEN: 3 to 8 p.m. Friday, Sept. 2; 10 a.m. to 7 p.m. Saturday, Sept. 3; and 10 a.m. to 5 p.m. Sunday, Sept. 4 : WHERE: Tucson Convention Center, 260 S. Church Avenue, Tucson : COST: 14 and older: $45 for the entire weekend; for Friday or Sunday only, $15; for Saturday only, $25. For children ages 9 to 13: $10 for the entire weekend, $5 for Friday, Saturday or Sunday only : INFO: tucsoncomic-con.com" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/32924662/cc-little_supers_23.jpeg">
<meta name="twitter:site" content="@tucsonweekly">
<meta name="twitter:title" content="Grab your cape and cowl: It&rsquo;s time for Tucson Comic-Con">
<meta name="twitter:description" content="Helm Greycastle and his band of outsiders must rescue the last dragon prince, who is being held captive by the unknown-to-them Aztec Mexica. In the...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">32924658</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220901010042</Attribute>
<Attribute name="creationdate">20220831133841</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220901010000</Attribute>
<Attribute name="releasedate">20220901</Attribute>
<Attribute name="releaseepoch">1662019200</Attribute>
<Attribute name="title">Grab your cape and cowl: It&#x2019;s time for Tucson Comic-Con</Attribute>
<Attribute name="author">32754275</Attribute>
<Attribute name="authorname">Karen Schaffner</Attribute>
<Attribute name="authorsortname">Schaffner, Karen</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.tucsonweekly.com\/tucson\/grab-your-cape-and-cowl-its-time-for-tucson-comic-con\/Content?oid=32924658"
},
"headline": "Grab your cape and cowl: It’s time for Tucson Comic-Con",
"description": "Helm Greycastle and his band of outsiders must rescue the last dragon prince, who is being held captive by the unknown-to-them Aztec Mexica.",
"image": {
"url": "https:\/\/media1.fdncms.com\/tucsonweekly\/imager\/u\/original\/32924662\/cc-little_supers_23.jpeg",
"width": 1320,
"height": 880,
"@type": "ImageObject"
},
"datePublished": "2022-09-01T01:00:00",
"dateModified": "2022-09-01T01:00:42",
"author": {
"name": "Karen Schaffner",
"url": "https:\/\/www.tucsonweekly.com\/author\/karen-schaffner",
"@type": "Person"
},
"publisher": {
"name": "Tucson Weekly",
"logo": {
"url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="artsculture ArtsFeature ContentDefault RespTwoCol1 tucsonweekly">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
  <div class="Leader ContentDefault Ad uk-margin-remove uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard1 comp-" data-component-id="AirLVPLeaderboard1">
    <div ad-slot-div-id="LeaderboardTop"
           data-component-id="AirLVPLeaderboard1"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around fdn-ad-container fdn-ad-container-margin-collapse-fix"
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="LeaderboardTop"]');
        
        });
        </script>
      </div>
  </div>


      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    <!-- cache-outer: 3ff16b4ec86e20f4bcf5773a37a5c7d9 -->

    


      
      


      
      

        
          

        

      

        
          

        

      

        
          

        

      


      <div class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
        <div class="fdn-site-header-flex">

          
          <div class="fdn-site-header-nav-toggle">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
            </a>
          </div>

          

            
            
              <div class="fdn-site-header-logo">
                




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.tucsonweekly.com/" title="Tucson Weekly">
      <img src="https://www.tucsonweekly.com/images/logos/mainLogo.jpg"
           alt="Tucson Weekly">
    </a>
      </div>
    

  </div>



              </div>
            

            
            

            
            

            
            

            
            

          

            
            

            
            
              <div class="fdn-site-header-nav">
                






  


  

  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

  

   
    
    
    <!-- cache-inner (navigation): 6974a6ad1947ebfd19a9d9726e241a3b -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" uk-sticky>
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="home">
<a href="https://www.tucsonweekly.com/" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="newsopinion">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self"
title="">
News Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" target="_self"
title="">
Cover Story
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" target="_self"
title="">
Currents Features
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" target="_self"
title="">
Editor&#39;s Note
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" target="_self"
title="">
Danehy
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="The Tucson Weekly's column on the local world of medical marijuana.">
Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" target="_self"
title="">
The Skinny
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" target="_self"
title="">
Guest Commentary
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" target="_self"
title="">
Tucson Salvage
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/blogs/TheRange/" target="_self"
title="">
The Range
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="chow">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self"
title="">
Chow Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" target="_self"
title="">
Chow Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self"
title="">
Restaurant Menus
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" target="_self"
title="">
Chow Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events10days">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self"
title="">
City Week: Weekly Picks
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" target="_self"
title="">
Events Today
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self"
title="">
Staff Pick Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" target="_self"
title="">
Bulletin Board
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch" target="_self"
title="">
Location Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self"
title="">
Music Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" target="_self"
title="">
Music Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self"
title="">
Music Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self"
title="">
Bars
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self"
title="">
Music Venues
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" target="_self"
title="">
Music Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self"
title="">
Arts Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" target="_self"
title="">
Book Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self"
title="">
Art Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" target="_self"
title="">
Galleries
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self"
title="">
Museum Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" target="_self"
title="">
Museums
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self"
title="">
Performing Arts Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" target="_self"
title="">
Theaters
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self"
title="">
Dance Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" target="_self"
title="">
Bookstores
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" target="_self"
title="">
Coffee Houses
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" target="_self"
title="">
Libraries
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self"
title="">
Literature Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" target="_self"
title="">
Arts &amp; Culture Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="cannabis">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="">
Cannabis Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range" target="_self"
title="">
Dispensaries
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestoftucson">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self"
title="">
Main Page
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self"
title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020" target="_self"
title="">
City Life
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020" target="_self"
title="">
Fashion + Style
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self"
title="">
Outdoors
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020" target="_self"
title="">
Kids&#39; Stuff
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020" target="_self"
title="">
Media Mix
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self"
title="">
Casual Dining
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020" target="_self"
title="">
&iexcl;Comida!
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020" target="_self"
title="">
Spirits &amp; Nightlife
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.tucsonweekly.com/tucson/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.tucsonweekly.com/tucson/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<nav class="fdn-nav-block-secondary uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent" id="secondary-SponsoredContent">
<a href="https://www.tucsonweekly.com/tucson/recommended/Section?oid=31518205" target="_self">
RECOMMENDED
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
Archives
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
Issues
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
Newsletter Signup
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
Jobs
</a>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent " id="offcanvas-home">
<a href="https://www.tucsonweekly.com/" target="_self">Home</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-NewsOpinionMainPage">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  target="_self" title="">News Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  target="_self" title="">Cover Story</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  target="_self" title="">Currents Features</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  target="_self" title="">Editor&#39;s Note</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  target="_self" title="">Danehy</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720"  target="_self" title="The Tucson Weekly's column on the local world of medical marijuana.">Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  target="_self" title="">The Skinny</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  target="_self" title="">Guest Commentary</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956"  target="_self" title="">Tucson Salvage</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/blogs/TheRange/"  target="_self" title="">The Range</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ChowMainPage">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  target="_self" title="">Chow Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  target="_self" title="">Chow Features</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  target="_self" title="">Restaurant Menus</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range"  target="_self" title="">Restaurants</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  target="_self" title="">Chow Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CityWeekWeeklyPicks">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735"  target="_self" title="">City Week: Weekly Picks</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  target="_self" title="">Events Today</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d"  target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  target="_self" title="">Staff Pick Listings</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  target="_self" title="">Bulletin Board</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch"  target="_self" title="">Location Guide</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicMainPage">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  target="_self" title="">Music Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  target="_self" title="">Music Features</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  target="_self" title="">Music Listings</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range"  target="_self" title="">Bars</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  target="_self" title="">Music Venues</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  target="_self" title="">Music Archives</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsMainPage">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  target="_self" title="">Arts Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  target="_self" title="">Book Features</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  target="_self" title="">Art Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  target="_self" title="">Galleries</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes"  target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  target="_self" title="">Museum Listings</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  target="_self" title="">Museums</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  target="_self" title="">Performing Arts Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  target="_self" title="">Theaters</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  target="_self" title="">Dance Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  target="_self" title="">Bookstores</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  target="_self" title="">Coffee Houses</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  target="_self" title="">Libraries</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  target="_self" title="">Literature Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  target="_self" title="">Arts &amp; Culture Archives</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannabisMainPage">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720"  target="_self" title="">Cannabis Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range"  target="_self" title="">Dispensaries</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestofTucsonMainPage">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf"  target="_self" title="">Main Page</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020"  target="_self" title="">Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020"  target="_self" title="">City Life</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020"  target="_self" title="">Fashion + Style</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020"  target="_self" title="">Outdoors</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020"  target="_self" title="">Kids&#39; Stuff</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020"  target="_self" title="">Media Mix</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020"  target="_self" title="">Casual Dining</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020"  target="_self" title="">Restaurants</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020"  target="_self" title="">&iexcl;Comida!</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020"  target="_self" title="">Spirits &amp; Nightlife</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
<ul class="site-nav-source uk-width-1-1 uk-nav" uk-nav="multiple: false;">
<li class="fdn-nav-parent" id="offcanvas-secondary-SponsoredContent">
<a href="https://www.tucsonweekly.com/tucson/recommended/Section?oid=31518205" target="_self">RECOMMENDED</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">Archives</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">Jobs</a>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


              </div>
            

            
            

            
            

            
            

          

            
            

            
            

            
            
              <div class="fdn-site-header-search-toggle">
                <span class="fdn-nav-toggle uk-button" 
                      uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                  <span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
                </span>
                
    
    
    
    



































  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.tucsonweekly.com/tucson/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    

      <div class="uk-width-expand">
        <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
                in Locations
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
                in Events
              </a>
            </li>
          

          
            
              <li>
                <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
                  in Slideshows
                </a>
              </li>
            
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://posting.tucsonweekly.com/tucson/Search">
                All
              </a>
            </li>
          
        </ul>
      </div>

    

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



              </div>
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

        </div>
      </div>
    

  


  <div ad-slot-div-id="LeaderboardUnderNavLargeDisplayOnly-1"
           data-component-id="AirLVPLeaderboardUnderNav"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around uk-visible@m uk-margin-top fdn-ad-container fdn-ad-container-margin-collapse-fix"
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="LeaderboardUnderNavLargeDisplayOnly-1"]');
        
        });
        </script>
      </div>

      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          

<script>
jQuery('div.ev-grid-zone.ev-header-zone')
  .after(`<div ad-slot-div-id="LeaderboardUnderNavNoLargeDisplay-1"
           data-component-id="AirSVPLeaderboardUnderNav"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around uk-hidden@m uk-margin-top fdn-ad-container fdn-ad-container-margin-collapse-fix"
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="LeaderboardUnderNavNoLargeDisplay-1"]');
        
        });
        <`+`/script>
      <`+`/div>`);
</script>



  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713">
                  Arts & Culture
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=3137139">Arts: Feature</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=32924443">
              September 01, 2022
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Grab your cape and cowl: It’s time for Tucson Comic-Con
        </h1>        

        

        
          

          




  
  
  















  
  
  

  

  

  
  



  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="MicroComponent StoryHeaderresponsive   uk-root fdn-margin-vert ShareToolsNexttotheAuthor comp-shell-sharetools" data-component-id="ShareToolsNexttotheAuthor" fdn-share-id="32924658">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Grab%20your%20cape%20and%20cowl%3A%20It%E2%80%99s%20time%20for%20Tucson%20Comic-Con&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658&amp;via=tucsonweekly" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Grab%20your%20cape%20and%20cowl%3A%20It%E2%80%99s%20time%20for%20Tucson%20Comic-Con&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658&amp;via=tucsonweekly','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Grab%20your%20cape%20and%20cowl%3A%20It%E2%80%99s%20time%20for%20Tucson%20Comic-Con&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Fgrab-your-cape-and-cowl-its-time-for-tucson-comic-con%2FContent%3Foid%3D32924658" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.tucsonweekly.com/tucson/grab-your-cape-and-cowl-its-time-for-tucson-comic-con/Content?oid=32924658"
               data-pin-description="Grab your cape and cowl: It’s time for Tucson Comic-Con"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="32924658" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="32924658" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20Grab%2Byour%2Bcape%2Band%2Bcowl%253A%2BIt%25E2%2580%2599s%2Btime%2Bfor%2BTucson%2BComic-Con&body=%0A%0AGrab%20your%20cape%20and%20cowl%3A%20It%E2%80%99s%20time%20for%20Tucson%20Comic-Con%0A%0A<https://www.tucsonweekly.com/tucson/grab-your-cape-and-cowl-its-time-for-tucson-comic-con/Content?oid=32924658>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.tucsonweekly.com/tucson/Print?oid=32924658" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#Comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareToolsNexttotheAuthor-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>



          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.tucsonweekly.com/author/karen-schaffner" rel="author">
                Karen Schaffner
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  




        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              








 
    

  











  
    
  






            </div>
          
          
  




  

  

  

    
    

    
    

    
    
      <pre debug hidden>[
      
        {
          "name": "Air - MedRect Combo - Inline Content 1",
          "component": "29441156",
          "insertPoint": "1/3",
          "requiredCountToDisplay": "9",
          "parentWrapperClass": "fdn-ads-inline-content-block"
        },{
          "name": "Top Stories Video Pair",
          "component": "27651162",
          "insertPoint": "10",
          "requiredCountToDisplay": "1",
          "parentWrapperClass": "fdn-ads-inline-content-block"
        },{
          "name": "Air - MedRect Combo - Inline Content 2",
          "component": "29441158",
          "insertPoint": "2/3",
          "requiredCountToDisplay": "10",
          "parentWrapperClass": "fdn-ads-inline-content-block"
        },{
          "name": "Air - MedRect Combo - Inline Content 3",
          "component": "29441159",
          "insertPoint": "1000",
          "requiredCountToDisplay": "15",
          "parentWrapperClass": "fdn-ads-inline-content-block"
        }
      
      ]</pre>
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayoutNoInline comp-content-storylayout" data-component-id="StoryLayoutNoInline">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/32924662/cc-little_supers_23.jpeg"                   rel="contentImg_gal-32924658"                   title="Submerge yourself in scary and cute at the children&rsquo;s costume contest, a Saturday, Sept. 3, event at the 2022 Tucson Comic-Con, beginning Friday afternoon and running through Sunday, at the Tucson Convention Center. There&rsquo;s a costume contest for adults, too. - (Tucson Comic-Con/Submitted)"                   data-caption="<span>Submerge yourself in scary and cute at the children&rsquo;s costume contest, a Saturday, Sept. 3, event at the 2022 Tucson Comic-Con, beginning Friday afternoon and running through Sunday, at the Tucson Convention Center. There&rsquo;s a costume contest for adults, too.</span>&nbsp;&nbsp;            <em>(Tucson Comic-Con/Submitted)</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/32924662/cc-little_supers_23.jpeg?cb=1661978567"                        alt="Grab your cape and cowl: It&rsquo;s time for Tucson Comic-Con"                        width="680"                       height="453" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 680px"                                      >                    <div class="fdn-image-credit">                                                  (Tucson Comic-Con/Submitted)                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Submerge yourself in scary and cute at the children’s costume contest, a Saturday, Sept. 3, event at the 2022 Tucson Comic-Con, beginning Friday afternoon and running through Sunday, at the Tucson Convention Center. There’s a costume contest for adults, too.                      </div>                  </div>                                                        </div>


<div>
  


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Style-Type" content="text/css">

  <title></title>

<meta name="Generator" content="Cocoa HTML Writer">
<meta name="CocoaVersion" content="2022.7">




  <p class="p1">
    Helm Greycastle and his band <span style="font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif; font-size: 16px;">of outsiders must rescue the last dragon prince, who is being held captive by the unknown-to-them Aztec Mexica. In the process, they are recruited to be part of the resistance planning to overthrow Montezuma and free the people of Mexica. Can they, will they, succeed?</span>
  </p>


  <p class="p3">
    Ask Tucson native Henry Barajas, the writer and creator of Helm Greycastle, a comic book and role-playing dice game that may or may not hold the answer.
  </p>


  <p class="p3">
    Penning the story allowed Barajas to dive into the history of the Spanish conquest of the Aztecs and explore alternative possibilities.
  </p>


  <p class="p3">
    “Helm Greycastle was a chance for me to escape and do a, ‘What if?’ ‘What if this happened?’ and be a little more creative and less restricted by the truth,” he said.
  </p>


  <p class="p3">
    Meet the Tucson native at the 2022 Tucson Comic-Con, set for Friday, Sept. 2, to Sunday, Sept. 4, at the Tucson Convention Center, where he will be showing and selling his work. 
  </p>


  <p class="p3">
    Grab your cape and cowl and head to the con, where the everyday goes away.
  </p>


  <p class="p3">
    “Tucson Comic-Con is a pop cultural experience for the entire family,” said Brian Pulido, who owns the festival with his wife, Francisca Pulido, and Tucson resident Mike Olivares. 
  </p>


  <p class="p3">
    “What people will experience there is everything from some of the greatest artists and comic book artists in the world, including the former editor-in-chief of Marvel Comics, Jim Shooter; artists on some of the top comic books in the world; fine artists; and popular artists, including Chiara Bautista, a Tucson local,” Pulido added.
  </p>


  <p class="p3">
    Comic-Con is a place to shed your daily disguise and emerge as the superhero or villain you truly are. 
  </p>


  <p class="p3">
    “We encourage people of all ages to come in costume,” Pulido said. Guests will fit right in with others who are doing the same, as there are more than 25 costume groups attending that represent “Star Wars,” “Star Trek” and “Ghostbusters,” to name a few. 
  </p>


  <p class="p3">
    Look for the 405th Division Infantry, part of the Halo universe; the 501st Legion Dune Sea Garrison–they’re part of “Star Wars;” the Arizona Ghostbusters; or the Arizona Avengers.
  </p>


  <p class="p3">
    There’s something else, too, and it’s coming directly from Gotham City.
  </p>


  <p class="p3">
    “We also have a real live Batmobile from 1966,” Pulido said. 
  </p>


  <p class="p3">
    “Attendees will be able to take photos for free with the Batmobile.”
  </p>


  <p class="p3">
    You cannot touch it, however, but “you can get pretty darn close,” Pulido added. “I hear that the Batmobile is pretty sensitive. That’s why.”
  </p>


  <p class="p3">
    Pulido listed several other activities to look for at the con, such as scads of role-playing games to play (or learn to play), tournaments to win, and pinball machines to tilt. There will even be a UA-sanctioned esports tournament. Then there are panels by guest speakers, workshops, writing workshops for wanna-be comic book writers, shopping, movies, parties and a stand-up, after-hours comedy show.
  </p>


  <p class="p3">
    Perhaps most important of all is an inclusive quiet room, “for people looking for a softer experience. That ranges for people with those types of challenges and others,” Pulido said. 
  </p>


  <p class="p3">
    The room comes equipped with professional support staff, low-stimulation activities and silent video games. This is the place to come when guests or their family members need to rest, feed a baby or yearn the quiet. 
  </p>


  <p class="p3">
    There’s more, so much more.
  </p>


  <p class="p3">
    Look for a costume contest for adults and children, and the children’s workshop put on by the Flam Chen Circus Arts Three Ring Circus. Of course, there’s a kid’s epic scavenger hunt, too.
  </p>


  <p class="p3">
    “That is just a tip of the iceberg of what people will experience at Tucson Comic-Con 2022, America’s friendliest pop culture event,” Pulido said. 
  </p>


  <p class="p3">
    Both Brian and Francisca Pulido want guests to know that Tucson Comic-Con is a safe space for everyone, no matter who you are. Bullying, name calling, just plain meanness will not be tolerated. They want everyone to have a good time.
  </p>


  <p class="p3">
    Finally, here is some advice:
  </p>


  <p class="p3">
    Download the program guide and plan your experience because Pulido said they are taking over the entire convention center, and they are expecting 12,000 to 15,000 guests. 
  </p>


  <p class="p3">
    If you can only come one day, come Saturday.
  </p>


  <p class="p3">
    Buy your tickets in advance online. It’s cheaper. Online prices are listed below.
  </p>


  <p class="p3">
    Helm Greycastle’s Barajas will be there all weekend. He’s well known in the comic book world, not the least of which is for his first graphic novel, “La Voz De M.A.Y.O. Tata Rambo,” about his civil rights activist great-grandfather. It put Barajas on the graphic novel map; it’s sold in the Smithsonian gift shop. He also wrote and published a story in the Batman franchise, titled, “Urban Legends No. 18.” That was a dream come true for him because ever since the first Batman movie, Barajas has seen the caped crusader as a kind of hero, someone to emulate.
  </p>


  <p class="p3">
    “The character has influenced me in many ways,” he said. “People would always say, ‘What would Jesus do?’ I would always think, ‘What would Batman do?’ There is a lore, a history, morals, and things that I have gleaned from that character my entire life to this day.” 
  </p>




</div>

<div>
  


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Style-Type" content="text/css">

  <title></title>

<meta name="Generator" content="Cocoa HTML Writer">
<meta name="CocoaVersion" content="2022.7">




  <p class="p1">
    <b>2022 Tucson Comic-Con</b>
  </p>


  <p class="p2">
    <b>WHEN:</b> 3 to 8 p.m. Friday, Sept. 2; 10 a.m. to 7 p.m. Saturday, Sept. 3; and 10 a.m. to 5 p.m. Sunday, Sept. 4
  </p>


  <p class="p2">
    <b>WHERE:</b> Tucson Convention Center, 260 S. Church Avenue, Tucson
  </p>


  <p class="p2">
    <b>COST:</b> 14 and older: $45 for the entire weekend; for Friday or Sunday only, $15; for Saturday only, $25. For children ages 9 to 13: $10 for the entire weekend, $5 for Friday, Saturday or Sunday only
  </p>


  <p class="p2">
    <b>INFO:</b> <a href="http://tucsoncomic-con.com" target="_blank">tucsoncomic-con.com</a>
  </p>
</div>
        
      </div>

      
      

      
      

      
        <script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['32924658'].setupInlineComponents();
        });
        </script>
      
    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































  






































  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Karen Schaffner
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/plenty-of-new-grub-to-savor-during-sonoran-restaurant-week/Content?oid=32924444">

      <div>

        <p class="fdn-teaser-headline">
          Plenty of new grub to savor during Sonoran Restaurant Week

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Karen Schaffner
            </p>
          

          <time>
            Sep  1, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32924448/ana_aguayo_offers_lunch.jpg?cb=1661975323" alt="Plenty of new grub to savor during Sonoran Restaurant Week" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/constable-two-others-killed-while-serving-eviction-notice/Content?oid=32924637">

      <div>

        <p class="fdn-teaser-headline">
          Constable, two others killed while serving eviction notice

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Karen Schaffner
            </p>
          

          <time>
            Sep  1, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32924641/deborah_martinez-garibay_1_.jpeg?cb=1661976887" alt="Constable, two others killed while serving eviction notice" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/level-up-welcome-to-the-new-arizona-esports-arena/Content?oid=32854287">

      <div>

        <p class="fdn-teaser-headline">
          Level up: Welcome to the new Arizona Esports Arena

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Karen Schaffner
            </p>
          

          <time>
            Aug 18, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32854548/esports4_31.jpeg?cb=1660759317" alt="Level up: Welcome to the new Arizona Esports Arena" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/coding-the-future/Content?oid=32754272">

      <div>

        <p class="fdn-teaser-headline">
          Coding the future

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Karen Schaffner
            </p>
          

          <time>
            Jul 28, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32754277/coding_camp.jpg?cb=1658947915" alt="Coding the future" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=32754275">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  





















  
  

  
  



        
        
        
        


























































  

  












































  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Arts: Feature
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/fortune-feimster-is-one-smart-cookie/Content?oid=32924664">

      <div>

        <p class="fdn-teaser-headline">
          Fortune Feimster is one smart cookie

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Linda Ray
            </p>
          

          <time>
            Sep  1, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32924671/fortune_feimster_1_.jpg?cb=1661978779" alt="Fortune Feimster is one smart cookie" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/nancy-stanley-is-back-maybe-probably/Content?oid=32889117">

      <div>

        <p class="fdn-teaser-headline">
          Nancy Stanley is back. Maybe. Probably.

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Linda Ray
            </p>
          

          <time>
            Aug 25, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32889121/nancy_stanley_at_laffs_2.jpg?cb=1661373591" alt="Nancy Stanley is back. Maybe. Probably." width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/comedy-transcends-all-cultures/Content?oid=32855111">

      <div>

        <p class="fdn-teaser-headline">
          Comedy transcends all cultures

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Linda Ray
            </p>
          

          <time>
            Aug 18, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32855115/shang.jpg?cb=1660766925" alt="Comedy transcends all cultures" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/beloved-tucson-artist-bailey-doogan-dies/Content?oid=32819784">

      <div>

        <p class="fdn-teaser-headline">
          Beloved Tucson artist Bailey Doogan dies

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Margaret Regan
            </p>
          

          <time>
            Aug 11, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/32819788/doogan_with_two_of_her_paintings.jpg?cb=1660162351" alt="Beloved Tucson artist Bailey Doogan dies" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=3137139">
        More &raquo;
      </a>
    </div>
        </div>
      

  





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=3137139">
        More Arts: Feature &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713">
        All Arts & Culture &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="32924658" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/object-lesson-tom-keifer-creates-art-from-migrant-possessions-tossed-in-the-border-patrol-trash/Content?oid=30158609">

      <div>

        <p class="fdn-teaser-headline">
          Object Lesson: Tom Keifer Creates Art From Migrant Possessions Tossed in the Border Patrol Trash

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Margaret Regan
            </p>
          

          <time>
            Jan 14, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30158608/tom_kiefer_billfolds_and_wallets_2014_archival_pigment_print.jpg?cb=1610647283" alt="Object Lesson: Tom Keifer Creates Art From Migrant Possessions Tossed in the Border Patrol Trash" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               







        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          









  





<div class="ZoneD ContentDefault Ad  uk-root fdn-margin-vert AirMedRect1 comp-" data-component-id="AirMedRect1">
  <div ad-slot-div-id="RectangleTop-20"
           data-component-id="AirMedRect1"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around "
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="RectangleTop-20"]');
        
        });
        </script>
      </div>
</div><div class="ZoneD ContentDefault Ad  uk-root fdn-margin-vert AirHalfPage1 comp-" data-component-id="AirHalfPage1">
  <div ad-slot-div-id="Tower-20"
           data-component-id="AirHalfPage1"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around "
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="Tower-20"]');
        
        });
        </script>
      </div>
</div><div class="ZoneD ContentDefault Ad  uk-root fdn-margin-vert AirMedRect2 comp-" data-component-id="AirMedRect2">
  <div ad-slot-div-id="RectangleMid-21"
           data-component-id="AirMedRect2"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around "
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="RectangleMid-21"]');
        
        });
        </script>
      </div>
</div>


 <! --- ISSUU CODE FROM ALEX --->
  <h3>Tucson Weekly</h3>
  <iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=93b822b2-618b-49fc-98c8-0e2cfaccc6ab&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
  </iframe>
  <h3>Best of Tucson Weekly</h3>
  <iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=740996b1-0035-4d16-8b3d-8c5beb68460e&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
  </iframe>
  <h3>Tucson Weekly</h3>
  <iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=b8685971-2c34-4a24-9dd0-c89ef00be32d&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
  </iframe>
<! --- End:Issuu Stack --->



























    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert BestOfHighlight comp-landing-bestofissuehighlight" data-component-id="BestOfHighlight">
      <div class="fdn-component-header-block uk-margin  ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/BestOf"
             target="">
            Best Of Tucson®
          </a>
        
      </h3>

      

      
    </div>

      <div class="uk-flex uk-flex-wrap"> 
  

  

  
  
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
      <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">
        <img uk-img="" data-src="/imager/b/r-cover/31329382/a829/TucsonWeekly_October_21_pages_01.jpg" alt="Best Of Tucson&reg;" width="440" height="441" class="" />
      </a>
    </div>

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">Current Year</a>
        </h4>

        <ul class="uk-list uk-margin-remove">
          <li class="uk-margin-remove">
            <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">
              2021
            </a>
          </li>
        </ul>
      </div>


  
  

  


  

  
  

    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          Recent Years
        </h4>
       
      <ul class="uk-list uk-margin-remove">
    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2020">
          2020
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2019">
          2019
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2018">
          2018
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2017">
          2017
        </a>
      </li>
    

    
      </ul>
        </div>
      </div>
    

  

  

      </div>


       

      

    </div>
  
<div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect3 comp-" data-component-id="AirMedRect3">
  <div ad-slot-div-id="RectangleBot-22"
           data-component-id="AirMedRect3"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around "
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="RectangleBot-22"]');
        
        });
        </script>
      </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        
  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboardFooter comp-" data-component-id="AirLVPLeaderboardFooter">
    <div ad-slot-div-id="LeaderboardFooter"
           data-component-id="AirLVPLeaderboardFooter"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around fdn-ad-container fdn-ad-container-margin-collapse-fix"
           style=""
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="LeaderboardFooter"]');
        
        });
        </script>
      </div>
  </div>



<div class="GlobalFooter ContentDefault  uk-margin-remove uk-root fdn-margin-vert FooterCustom comp-shell-footer" data-component-id="FooterCustom">
  
  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-3@m uk-width-1-1@s">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block"> 

        
        <a class="uk-margin-medium-right fdn-custom-footer-block-logo" href="https://www.tucsonweekly.com/">
          Tucson Weekly
        </a>

        
        <div class="fdn-custom-footer-block-social-links uk-flex uk-flex-wrap uk-flex-top uk-flex-center uk-child-width-auto">
          
                   
            <a id="fdn-footer-icon-facebook" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://www.facebook.com/tucsonweekly" target="_blank">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fab fa-facebook-f"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Facebook
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-twitter" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://twitter.com/TucsonWeekly" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fab fa-twitter"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Twitter
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-Newsletters" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Newsletter" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fal fa-envelope"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Newsletters
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-RSS" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Syndication" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="far fa-rss"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                RSS
              </div>
            </a>
          
        </div>
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->

      
      <ul class="uk-list fdn-custom-footer-block-contact-info"
        
          <li><strong>Tucson Weekly</strong></li>
          <li>7225 N. Mona Lisa Rd</li>
          <li>Suite 125</li>
          <li>Tucson, AZ 85741</li>
          <li>(520) 797-4384</li>
        
      </ul>
    </div>


    
    <div class="uk-flex uk-flex-wrap uk-flex-1  uk-width-1-1 uk-width-3-5@s fdn-custom-footer-block-link-block">
      <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News & Opinion</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cover-story/Content?special=1125844" target="_self">Cover Story</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063734" target="_self">Currents Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/editors-note/Content?category=1063766" target="_self">Editor's Note</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063741" target="_self">Danehy</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cannabis/Category?oid=3147720" target="_self">Cannabis</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/the-skinny/Content?category=1063733" target="_self">The Skinny</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/guest-commentary/Category?oid=1063786" target="_self">Guest Commentary</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/tucson-salvage/Category?oid=5928956" target="_self">Tucson Salvage</a>
              </li>

              
            
              

              

              <li>
                <a href="/blogs/TheRange/" target="_self">The Range</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063740" target="_self">Chow Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self">Restaurant Menus</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063714" target="_self">Chow Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/city-week/Content?category=1063735" target="_self">Events</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/city-week/Content?category=1063735" target="_self">City Week: Weekly Picks</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self">This Weekend</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self">Staff Pick Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107349" target="_self">Bulletin Board</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch" target="_self">Location Guide</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts & Culture</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/category?oid=1063742" target="_self">Book Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self">Art Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113916" target="_self">Galleries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes" target="_self">Movie Times</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self">Museum Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113923" target="_self">Museums</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self">Performing Arts Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113917" target="_self">Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self">Dance Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113925" target="_self">Bookstores</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113933" target="_self">Coffee Houses</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113924" target="_self">Libraries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self">Literature Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063713" target="_self">Arts & Culture Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
            </div>
            <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/music/Section?oid=1063712" target="_self">Music</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/music/Section?oid=1063712" target="_self">Music Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063737" target="_self">Music Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self">Music Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self">Bars</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self">Music Venues</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063712" target="_self">Music Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/BestOf" target="_self">Best of Tucson®</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/BestOf" target="_self">Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self">Arts & Culture</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/city-life/BestOf?category=1063748&year=2020" target="_self">City Life</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153674&year=2020" target="_self">Fashion + Style</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self">Outdoors</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063749&year=2020" target="_self">Kids' Stuff</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063781&year=2020" target="_self">Media Mix</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self">Casual Dining</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153201&year=2020" target="_self">¡Comida!</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/spirits/BestOf?category=1063752&year=2020" target="_self">Spirits & Nightlife</a>
              </li>

              
            
                </ul>
              

          </div>

          
        
      </div>
    </div>


  </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Tucson Weekly 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
    <div ad-slot-div-id="SiteSkin"
           data-component-id="AirLVPSiteSkin"
           display-targets="all"
           class="uk-width-1-1 uk-flex uk-flex-around "
           style="height: 0; margin: 0; padding: 0;"
           hidden>
        <script>
          googletag.cmd.push(function() {
          Foundation.Ad.showAd('[ad-slot-div-id="SiteSkin"]');
        
        });
        </script>
      </div>
  </div>

<!-- Start Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-V6CL7G8WG5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-V6CL7G8WG5');
</script>

<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


