





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=752d95d0da3a68cbd6eaeae4d72c5311" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="31348085" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=435e3a9bd0ef09e9d5a796f072565000"></script>
<script src="/foundation/scripts/foundation-air.js?cb=435e3a9bd0ef09e9d5a796f072565000"></script>
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Cinema Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063716" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Cinema Feature" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063743" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
</script>
<meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<!-- Custom GPT Config ref: 20 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>
<!-- include: layout -->
<!-- DEBUG:   -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Film and Music Fest focuses on female directors | Cinema Feature | Tucson Weekly" />
<meta name="description" content="The 17th Tucson Film and Music Festival is back from Oct. 1 to 3 with an emphasis on female directors. Opening night of TFMF will..." />
<meta name="keywords" content="tucson movies, tucson film, tucson movie times, tucson movie theaters, tucson movie theatres, loft cinema, tucson cinema, el con movies, park place movies, tucson screening room, tucson cheap movies, tucson dollar movies, tucson news, tucson newspaper, Tucson Weekly" />
<title>Film and Music Fest focuses on female directors | Cinema Feature | Tucson Weekly</title>
<meta name="date" content="2021-09-30 01:00:00" />
<meta name="author" content="Alexandra Pere">
<meta name="news_keywords" content="tucson movies, tucson film, tucson movie times, tucson movie theaters, tucson movie theatres, loft cinema, tucson cinema, el con movies, park place movies, tucson screening room" />
<link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg" />
<link rel="canonical" href="https://www.tucsonweekly.com/tucson/film-and-music-fest-focuses-on-female-directors/Content?oid=31348085" />
<link rel="amphtml" href="https://www.tucsonweekly.com/tucson/film-and-music-fest-focuses-on-female-directors/Content?oid=31348085&media=AMP+HTML" />
<meta property="og:url" content="https://www.tucsonweekly.com/tucson/film-and-music-fest-focuses-on-female-directors/Content?oid=31348085" />
<meta property="fb:app_id" content="187122448009492" />
<meta property="og:site_name" content="Tucson Weekly" />
<meta property="og:title" content="Film and Music Fest focuses on female directors" />
<meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="452" />
<meta property="og:description" content="The 17th Tucson Film and Music Festival is back from Oct. 1 to 3 with an emphasis on female directors. : Opening night of TFMF will start at 7 p.m. with the intriguing story of Fanny, the first all-female rock band to release a long-playing album with a major label. In FANNY: The Right to Rock, the documentary explores how this underrated group of women opened the rock genre to women and Filipina-Americans. The band formed in California during the &rsquo;60s, influencing forthcoming rock stars like Joe Elliot (Def Leppard), Kathy Valentine (Go-Gos) and Gail Anne Dorsey (David Bowie), all of whom appear in the documentary. The Arizona premier of FANNY will be followed with an exclusive Q&amp;amp;A session with Fanny drummer Alice de Buhr. : Saturday is full of independent documentaries with a small-town focus. The festival starts with short documentaries from 12:30 p.m. to 2:30 p.m. This segment contains five documentary shorts that unearth original stories from desert dwellers.&amp;nbsp; : The Whole Enchilada, directed by Maggie Smith (wife of Tucson Weekly columnist Brian Smith), is one of the shorts to be : premiered during this segment. This film dives into the history of Tucson&rsquo;s rock music with interviews with local legends Dan Stuart (Green on Red) and Howe Gelb (Giant Sand). These interviews are interwoven with unreleased film footage from the Pills, Naked Prey and Suzie Caruze. The centerpiece film for Saturday is the world premiere of Crossing Columbus, directed by award-winning filmmaker Cathy Lee Crane at 7:30 p.m. This film discusses the history of Pancho Villa&rsquo;s 1916 raid on the town of Columbus, N.M. Crane will be available for a Q&amp;amp;A after the premiere. : Sunday will start with a collection of short films focusing on personal stories like Dear Jane, directed by Noah Kistler. This film follows the story of two sisters who flee their religious cult. The highly anticipated film The First Step directed by Brandon Kramer and produced by Lance Kramer will start at 5 pm. The First Step is an exploration of how a polarized America deals with criminal justice reform and the addiction crisis through the eyes of CNN correspondent Van Jones. The festival will close at 7 p.m. with the West Coast premiere of ForeverMoore: The Angelo Project, directed by Tisa Zito. This film focuses on Angelo Moore, an inspirational musician who left his mark on LA&rsquo;s &rsquo;80s punk scene. : The 17th annual Tucson Film and Music Festival will be held at The Screening Room, 127 E. Congress St. Admission is $8 admission. Purchase your ticket ahead of time at : tucsonfilmfestival.eventbrite.com. : Full Schedule: : Friday : FANNY: The Right to Rock (Arizona Premiere) at 7 p.m. : Saturday : Documentary Short Film Showcase 12:30 p.m. to 3 p.m. : &bull; Bisbee Always Survives (World Premiere) : &bull; Kandittundu (Seen It) (Arizona Premiere) : &bull; Mustang Moments (Arizona Premiere) : &bull; Road Movie (World Premiere) : &bull; The Whole Enchilada (World Premiere) : In A Different Key (Tucson Premiere) at 3 p.m. : Bad Animal (World Premiere) at 5 p.m. : Crossing Columbus (World Premiere) at 7:30 p.m. : Rez Metal (Arizona Premiere) at 9:30 p.m. : Sunday : Narrative Short Film Showcase 3 pm to 5 pm : &bull; Dear Jane (Arizona Premiere) : &bull; Feed Your Muse (Arizona Premiere) : &bull; Ghosted (Arizona Premiere) : &bull; Sombras (Arizona Premiere) : &bull; Staff Pick (Arizona Premiere) : The First Step (Southwest Premiere) at 5 p.m. : ForeverMoore: The Angelo Project (West Coast Premiere) at 7 p.m." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg">
<meta name="twitter:site" content="@tucsonweekly">
<meta name="twitter:title" content="Film and Music Fest focuses on female directors">
<meta name="twitter:description" content="The 17th Tucson Film and Music Festival is back from Oct. 1 to 3 with an emphasis on female directors. Opening night of TFMF will...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">31348085</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20211001021443</Attribute>
<Attribute name="creationdate">20210928154503</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210930010000</Attribute>
<Attribute name="releasedate">20210930</Attribute>
<Attribute name="releaseepoch">1632988800</Attribute>
<Attribute name="title">Film and Music Fest focuses on female directors</Attribute>
<Attribute name="author">31159308</Attribute>
<Attribute name="authorname">Alexandra Pere</Attribute>
<Attribute name="authorsortname">Pere, Alexandra</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.tucsonweekly.com\/tucson\/film-and-music-fest-focuses-on-female-directors\/Content?oid=31348085"
},
"headline": "Film and Music Fest focuses on female directors",
"description": "The 17th Tucson Film and Music Festival is back from Oct. 1 to 3 with an emphasis on female directors. Opening night of TFMF will start at 7 p.m. with the intriguing story of Fanny, the first all-female rock band to release a long-playing album with a major label.",
"image": {
"url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/31348094\/bigstock-movie-clapper-board-and-film-r-96625901.jpg",
"width": 4029,
"height": 2681,
"@type": "ImageObject"
},
"datePublished": "2021-09-30T01:00:00",
"dateModified": "2021-10-01T02:14:43",
"author": {
"name": "Alexandra Pere",
"@type": "Person"
},
"publisher": {
"name": "Tucson Weekly",
"logo": {
"url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="Cinema ContentDefault RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard1 comp-" data-component-id="AirLVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-1')
                  });
                </script>
            </div>
          </div>
</div><div class="Leader ContentDefault Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard1 comp-" data-component-id="AirSVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-5"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-5')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    <!-- cache-outer: 4b5fc8f58d041fa49437616eb7e19eca -->

    


      
      


      
      

        
          

        

      

        
          

        

      

        
          

        

      


      <div class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
        <div class="fdn-site-header-flex">

          
          <div class="fdn-site-header-nav-toggle">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <span uk-icon="icon: menu; ratio: 2"></span>
             </a>
          </div>

          

            
            
              <div class="fdn-site-header-logo">
                




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.tucsonweekly.com/" title="Tucson Weekly">
      <img src="https://www.tucsonweekly.com/images/logos/mainLogo.jpg"
           alt="Tucson Weekly">
    </a>
      </div>
    

  </div>



              </div>
            

            
            

            
            

            
            

            
            

          

            
            

            
            
              <div class="fdn-site-header-nav">
                






  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    
    
    <!-- cache-inner: 4b5fc8f58d041fa49437616eb7e19eca -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" uk-sticky>
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="home">
<a href="https://www.tucsonweekly.com/" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="newsopinion">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self"
title="">
News Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" target="_self"
title="">
Cover Story
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" target="_self"
title="">
Currents Features
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" target="_self"
title="">
Editor&#39;s Note
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" target="_self"
title="">
Danehy
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="The Tucson Weekly's column on the local world of medical marijuana.">
Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" target="_self"
title="">
The Skinny
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" target="_self"
title="">
Police Dispatch
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" target="_self"
title="">
Guest Commentary
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" target="_self"
title="">
Tucson Salvage
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/blogs/TheRange/" target="_self"
title="">
The Range
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="chow">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self"
title="">
Chow Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" target="_self"
title="">
Chow Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self"
title="">
Restaurant Menus
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" target="_self"
title="">
Chow Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events10days">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self"
title="">
City Week: Weekly Picks
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" target="_self"
title="">
Events Today
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self"
title="">
Staff Pick Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" target="_self"
title="">
Bulletin Board
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch" target="_self"
title="">
Location Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="cinema">
<a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
Cinema
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self"
title="">
Cinema Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" target="_self"
title="">
Movie Theaters
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" target="_self"
title="">
Cinema Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self"
title="">
Music Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" target="_self"
title="">
Music Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self"
title="">
Music Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self"
title="">
Bars
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self"
title="">
Music Venues
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" target="_self"
title="">
Music Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self"
title="">
Arts Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" target="_self"
title="">
Book Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self"
title="">
Art Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" target="_self"
title="">
Galleries
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self"
title="">
Museum Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" target="_self"
title="">
Museums
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self"
title="">
Performing Arts Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" target="_self"
title="">
Theaters
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self"
title="">
Dance Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" target="_self"
title="">
Bookstores
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" target="_self"
title="">
Coffee Houses
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" target="_self"
title="">
Libraries
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self"
title="">
Literature Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" target="_self"
title="">
Arts &amp; Culture Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="cannabis">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="">
Cannabis Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range" target="_self"
title="">
Dispensaries
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestoftucson">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self"
title="">
Main Page
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self"
title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020" target="_self"
title="">
City Life
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020" target="_self"
title="">
Fashion + Style
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self"
title="">
Outdoors
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020" target="_self"
title="">
Kids&#39; Stuff
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020" target="_self"
title="">
Media Mix
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self"
title="">
Casual Dining
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020" target="_self"
title="">
&iexcl;Comida!
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020" target="_self"
title="">
Spirits &amp; Nightlife
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.tucsonweekly.com/tucson/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.tucsonweekly.com/tucson/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<nav class="fdn-nav-block-secondary uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent" id="secondary-FindaWeekly">
<a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
Find a Weekly
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
archives
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
Issues
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
Newsletter Signup
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
Jobs
</a>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent " id="offcanvas-home">
<a href="https://www.tucsonweekly.com/" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-NewsOpinionMainPage">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" 
target="_self"
title="">
News Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" 
target="_self"
title="">
Cover Story
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" 
target="_self"
title="">
Currents Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" 
target="_self"
title="">
Editor&#39;s Note
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" 
target="_self"
title="">
Danehy
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" 
target="_self"
title="The Tucson Weekly's column on the local world of medical marijuana.">
Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" 
target="_self"
title="">
The Skinny
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" 
target="_self"
title="">
Police Dispatch
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" 
target="_self"
title="">
Guest Commentary
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" 
target="_self"
title="">
Tucson Salvage
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/blogs/TheRange/" 
target="_self"
title="">
The Range
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ChowMainPage">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" 
target="_self"
title="">
Chow Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" 
target="_self"
title="">
Chow Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" 
target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" 
target="_self"
title="">
Restaurant Menus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" 
target="_self"
title="">
Chow Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CityWeekWeeklyPicks">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" 
target="_self"
title="">
City Week: Weekly Picks
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" 
target="_self"
title="">
Events Today
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" 
target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" 
target="_self"
title="">
Staff Pick Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" 
target="_self"
title="">
Bulletin Board
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch" 
target="_self"
title="">
Location Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CinemaMainPage">
<a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
Cinema<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" 
target="_self"
title="">
Cinema Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes" 
target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" 
target="_self"
title="">
Movie Theaters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" 
target="_self"
title="">
Cinema Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicMainPage">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" 
target="_self"
title="">
Music Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" 
target="_self"
title="">
Music Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" 
target="_self"
title="">
Music Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" 
target="_self"
title="">
Bars
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" 
target="_self"
title="">
Music Venues
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" 
target="_self"
title="">
Music Archives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsMainPage">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" 
target="_self"
title="">
Arts Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" 
target="_self"
title="">
Book Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" 
target="_self"
title="">
Art Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" 
target="_self"
title="">
Galleries
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" 
target="_self"
title="">
Museum Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" 
target="_self"
title="">
Museums
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" 
target="_self"
title="">
Performing Arts Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" 
target="_self"
title="">
Theaters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" 
target="_self"
title="">
Dance Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" 
target="_self"
title="">
Bookstores
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" 
target="_self"
title="">
Coffee Houses
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" 
target="_self"
title="">
Libraries
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" 
target="_self"
title="">
Literature Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" 
target="_self"
title="">
Arts &amp; Culture Archives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannabisMainPage">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" 
target="_self"
title="">
Cannabis Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range" 
target="_self"
title="">
Dispensaries
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestofTucsonMainPage">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf" 
target="_self"
title="">
Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020" 
target="_self"
title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020" 
target="_self"
title="">
City Life
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020" 
target="_self"
title="">
Fashion + Style
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020" 
target="_self"
title="">
Outdoors
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020" 
target="_self"
title="">
Kids&#39; Stuff
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020" 
target="_self"
title="">
Media Mix
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" 
target="_self"
title="">
Casual Dining
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020" 
target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020" 
target="_self"
title="">
&iexcl;Comida!
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020" 
target="_self"
title="">
Spirits &amp; Nightlife
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
<ul class="site-nav-source uk-width-1-1 uk-nav" uk-nav="multiple: false;">
<li class="fdn-nav-parent" id="offcanvas-secondary-FindaWeekly">
<a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
Find a Weekly
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
archives
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
Issues
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
Newsletter Signup
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
Jobs
</a>
</li>
</ul>
</div>
</div>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


              </div>
            

            
            

            
            

            
            

          

            
            

            
            

            
            
              <div class="fdn-site-header-search-toggle">
                <span class="fdn-nav-toggle uk-button" 
                      uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                  <span uk-icon="icon:search;ratio:2;"></span>
                </span>
                
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.tucsonweekly.com/tucson/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



              </div>
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

        </div>
      </div>
    

  

<div class="GlobalHeader ContentDefault Ad uk-margin-remove-bottom uk-margin-small-top
               uk-visible@m
               uk-flex uk-flex-column uk-flex-around uk-root fdn-margin-vert AirLVPPencil comp-" data-component-id="AirLVPPencil">

  

  <div id="div-gpt-ad-tw_pencil_960x30" class=" fdn-ad-container">
      <!-- /4961490/TW_Pencil_960x30 -->
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-tw_pencil_960x30');
        });
      </script>
    </div>

  <div id="div-gpt-ad-sliding_billboard" class=" fdn-ad-container">
      <!-- /4961490/Sliding_Billboard -->
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-sliding_billboard');
        });
      </script>
    </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716">
                  Cinema
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063743">Cinema Feature</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=31329379">
              September 30, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Film and Music Fest focuses on female directors
        </h1>        

        

        
          

          




  
  
  















  
  
  

  

  

  
  



  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="MicroComponent StoryHeaderresponsive   uk-root fdn-margin-vert ShareToolsNexttotheAuthor comp-shell-sharetools" data-component-id="ShareToolsNexttotheAuthor" fdn-share-id="31348085">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Film%20and%20Music%20Fest%20focuses%20on%20female%20directors&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085&amp;via=tucsonweekly" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Film%20and%20Music%20Fest%20focuses%20on%20female%20directors&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085&amp;via=tucsonweekly','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Film%20and%20Music%20Fest%20focuses%20on%20female%20directors&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2Ftucson%2Ffilm-and-music-fest-focuses-on-female-directors%2FContent%3Foid%3D31348085" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.tucsonweekly.com/tucson/film-and-music-fest-focuses-on-female-directors/Content?oid=31348085"
               data-pin-description="Film and Music Fest focuses on female directors"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="31348085" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="31348085" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20Film%20and%20Music%20Fest%20focuses%20on%20female%20directors&body=%0A%0AFilm%20and%20Music%20Fest%20focuses%20on%20female%20directors%0A%0A<https://www.tucsonweekly.com/tucson/film-and-music-fest-focuses-on-female-directors/Content?oid=31348085>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.tucsonweekly.com/tucson/Print?oid=31348085" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareToolsNexttotheAuthor-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>



          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.tucsonweekly.com/author/alexandra-pere" rel="author">
                Alexandra Pere
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  





      
  
  
  
  
  
  
  


  
  
  
    
    
  
    <div class="EmbedZone ContentDefault   uk-root fdn-margin-vert ImageFlipBook comp-shell-imageflipbook" data-component-id="ImageFlipBook" uk-lightbox>

      
      
        
        

        

        
          
          

          <div >
          
            
            <a rel="ImageFlipBook_imgGroup" 
               href="https://media2.fdncms.com/tucsonweekly/imager/u/zoom/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg?cb=1632869863"
               data-caption="" 
               title=""
               class="uk-display-block uk-width-1-1">
              <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-poster/31348094/bigstock-movie-clapper-board-and-film-r-96625901.jpg?cb=1632869863"
           alt="Film and Music Fest focuses on female directors"
           width="320"
           height="213"
           class="uk-width-auto" />
            </a>
          </div>
        
    
        
        
          <div class="fdn-caption-block">
            
              
              
                
              
            
              
              
                <div class="fdn-image-caption"></div>
              
            
          </div>
        
      

      
      
  
    </div><!-- .flipBook -->

      
    
    
    
    
  








  
    
  






            </div>
          
          



  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <p>
     The 17th Tucson Film and Music Festival is back from Oct. 1 to 3 with an emphasis on female directors. 
</p>
   


          
        
          <p>
     Opening night of TFMF will start at 7 p.m. with the intriguing story of Fanny, the first all-female rock band to release a long-playing album with a major label. In <i>FANNY: The Right to Rock</i>, the documentary explores how this underrated group of women opened the rock genre to women and Filipina-Americans. The band formed in California during the ’60s, influencing forthcoming rock stars like Joe Elliot (Def Leppard), Kathy Valentine (Go-Gos) and Gail Anne Dorsey (David Bowie), all of whom appear in the documentary. The Arizona premier of FANNY will be followed with an exclusive Q&amp;A session with Fanny drummer Alice de Buhr. 
</p>
   


          
        
          <p>
     Saturday is full of independent documentaries with a small-town focus. The festival starts with short documentaries from 12:30 p.m. to 2:30 p.m. This segment contains five documentary shorts that unearth original stories from desert dwellers.&nbsp; 
</p>
   


          
        
          <p>
     <i>The Whole Enchilada</i>, directed by Maggie Smith (wife of <i>Tucson Weekly </i>columnist Brian Smith), is one of the shorts to be <br>
      premiered during this segment. This film dives into the history of Tucson’s rock music with interviews with local legends Dan Stuart (Green on Red) and Howe Gelb (Giant Sand). These interviews are interwoven with unreleased film footage from the Pills, Naked Prey and Suzie Caruze. The centerpiece film for Saturday is the world premiere of <i>Crossing Columbus</i>, directed by award-winning filmmaker Cathy Lee Crane at 7:30 p.m. This film discusses the history of Pancho Villa’s 1916 raid on the town of Columbus, N.M. Crane will be available for a Q&amp;A after the premiere. 
</p>
   


          
        
          <p>
     Sunday will start with a collection of short films focusing on personal stories like <i>Dear Jan</i>e, directed by Noah Kistler. This film follows the story of two sisters who flee their religious cult. The highly anticipated film <i>The First Step</i> directed by Brandon Kramer and produced by Lance Kramer will start at 5 pm.<i> The First Step</i> is an exploration of how a polarized America deals with criminal justice reform and the addiction crisis through the eyes of <i>CNN</i> correspondent Van Jones. The festival will close at 7 p.m. with the West Coast premiere of <i>ForeverMoore: The Angelo Project</i>, directed by Tisa Zito. This film focuses on Angelo Moore, an inspirational musician who left his mark on LA’s ’80s punk scene. 
</p>
   


          

            
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
            
          
        
          <p>
     The 17th annual Tucson Film and Music Festival will be held at The Screening Room, 127 E. Congress St. Admission is $8 admission. Purchase your ticket ahead of time at <br>
      tucsonfilmfestival.eventbrite.com. 
</p>
   


          
        
          <p>
     <span class="s1"></span><br>
   
</p>
   


          
        
          <p>
     Full Schedule: 
</p>
   


          
        
          <p>
     <b>Friday </b> 
</p>
   


          
        
          <p>
     FANNY: The Right to Rock (Arizona Premiere) at 7 p.m. 
</p>
   


          

            
            <div class="fdn-ads-inline-content-block">
              <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/mysterious-ways-a-new-film-examines-the-rise-and-fall-of-tammy-faye-bakker/Content?oid=31347388">
      <p class="fdn-teaser-headline">
        Mysterious Ways: A new film examines the rise and fall of Tammy Faye Bakker
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/yeah-but-is-it-art-fascinating-documentary-explores-whether-a-damaged-painting-is-a-lost-work-by-leonardo-da-vinci/Content?oid=31237155">
      <p class="fdn-teaser-headline">
        Yeah, But Is It Art? Fascinating documentary explores whether a damaged painting is a lost work by Leonardo da Vinci
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/scared-silly-malignant-is-enjoyable-junk-food-horror/Content?oid=31286374">
      <p class="fdn-teaser-headline">
        Scared Silly: Malignant is enjoyable junk-food horror
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-10-01 09:00 44 
        mode: content
        requestSite: tucsonweekly
        requestPage: article
        xid: 21212411
        vid: 21212412
        did: 
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/10/01/new-law-prohibits-vehicles-blocking-sidewalks-punishable-by-a-250-fine" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/31356018/sidewalk-parking.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/10/01/new-law-prohibits-vehicles-blocking-sidewalks-punishable-by-a-250-fine" target="_top"><strong>New law prohibits vehicles blocking sidewalks, punishable by a $250 fine</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/10/01/claytoonz-trumpkin-for-governor" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/tucsonweekly/imager/u/16x9-m/31351241/cjones10022021.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/10/01/claytoonz-trumpkin-for-governor" target="_top"><strong>Claytoonz: Trumpkin For Governor</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/road-work-to-close-parts-of-saguaro-national-park-west" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/31357780/road_closed.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/road-work-to-close-parts-of-saguaro-national-park-west" target="_top"><strong>Road work to close parts of Saguaro National Park West</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/marana-school-district-rejects-extending-mask-mandate-in-classrooms" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/tucsonweekly/imager/u/16x9-m/31357587/kids_mask_school_class.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/marana-school-district-rejects-extending-mask-mandate-in-classrooms" target="_top"><strong>Marana School District rejects extending mask mandate in classrooms</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/banner-health-covid-cases-declining-but-hospitals-still-stressed" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/31355835/vaccine_vaccination_shot.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/banner-health-covid-cases-declining-but-hospitals-still-stressed" target="_top"><strong>Banner Health: COVID cases declining but hospitals still stressed</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        
          Advertisement:
        
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>
            </div>
            
          
        
          <p>
     <b>Saturday</b> 
</p>
   


          
        
          <p>
     Documentary Short Film Showcase 12:30 p.m. to 3 p.m. 
</p>
   


          
        
          <p>
     
</p>

<ul>
       
  <li>• Bisbee Always Survives (World Premiere)</li>
      
  <li>• Kandittundu (Seen It) (Arizona Premiere)</li>
      
  <li>• Mustang Moments (Arizona Premiere)</li>
      
  <li>• Road Movie (World Premiere)</li>
      
  <li>• The Whole Enchilada (World Premiere)</li>
   
</ul>
 


          
        
          <p></p>
   


          
        
          <p>
     In A Different Key (Tucson Premiere) at 3 p.m. 
</p>
   


          
        
          <p>
     Bad Animal (World Premiere) at 5 p.m. 
</p>
   


          
        
          <p>
     Crossing Columbus (World Premiere) at 7:30 p.m. 
</p>
   


          
        
          <p>
     Rez Metal (Arizona Premiere) at 9:30 p.m. 
</p>
   


          
        
          <p>
     <b>Sunday</b> 
</p>
   


          
        
          <p>
     Narrative Short Film Showcase 3 pm to 5 pm 
</p>
   


          
        
          <p>
     
</p>

<ul>
       
  <li>• Dear Jane (Arizona Premiere)</li>
      
  <li>• Feed Your Muse (Arizona Premiere)</li>
      
  <li>• Ghosted (Arizona Premiere)</li>
      
  <li>• Sombras (Arizona Premiere)</li>
      
  <li>• Staff Pick (Arizona Premiere)</li>
   
</ul>
 


          
        
          <p></p>
   


          
        
          <p>
     The First Step (Southwest Premiere) at 5 p.m. 
</p>
   


          
        
          <p>
     ForeverMoore: The Angelo Project (West Coast Premiere) at 7 p.m. 
</p>

          
        

        
        
          

          
        
          

          
        
          

          
            
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  








        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  






















  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/author/alexandra-pere">
                <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31142258/img_6120.jpg?cb=1628790133"
           alt="Alexandra Pere"
           width="400"
           height="400"
           class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.tucsonweekly.com/author/alexandra-pere">
                Alexandra Pere
              </a>
              
            </h4>

            
            <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
              
              
                
                  <div class="">
                    <a href="mailto:tucsoneditor@tucsonlocalmedia.com" uk-tooltip="Contact Us">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
              
                
                      
              <div class="uk-text-right">
                <a href="https://www.tucsonweekly.com/author/alexandra-pere" uk-tooltip="Read More about Alexandra Pere">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
              </div>
            </div>
          </div>   
        </div>
  </div>

















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Alexandra Pere
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/road-work-to-close-parts-of-saguaro-national-park-west">

      <div>

        <p class="fdn-teaser-headline">
          Road work to close parts of Saguaro National Park West

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alexandra Pere
            </p>
          

          <time>
            Sep 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31357780/road_closed.jpg?cb=1633044104"
           alt="Road work to close parts of Saguaro National Park West"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/marana-school-district-rejects-extending-mask-mandate-in-classrooms">

      <div>

        <p class="fdn-teaser-headline">
          Marana School District rejects extending mask mandate in classrooms

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alexandra Pere
            </p>
          

          <time>
            Sep 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31357587/kids_mask_school_class.jpg?cb=1633042195"
           alt="Keep those masks on, kids"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2021/09/30/banner-health-covid-cases-declining-but-hospitals-still-stressed">

      <div>

        <p class="fdn-teaser-headline">
          Banner Health: COVID cases declining but hospitals still stressed

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alexandra Pere
            </p>
          

          <time>
            Sep 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31355835/vaccine_vaccination_shot.jpg?cb=1633010330"
           alt="Banner Health: COVID cases declining but hospitals still stressed"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2021/09/29/marana-school-district-set-to-hold-special-meeting-tonight-over-mask-mandate">

      <div>

        <p class="fdn-teaser-headline">
          Marana School District set to hold special meeting tonight over mask mandate

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alexandra Pere
            </p>
          

          <time>
            Sep 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31352850/teacher_mask_class_school.jpg?cb=1632954602"
           alt="Marana School District set to hold special meeting tonight over mask mandate"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=31159308">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  





















  
  

  
  



        
        
        
        


























































  

  














































      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Cinema Feature
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/mysterious-ways-a-new-film-examines-the-rise-and-fall-of-tammy-faye-bakker/Content?oid=31347388">

      <div>

        <p class="fdn-teaser-headline">
          Mysterious Ways: A new film examines the rise and fall of Tammy Faye Bakker

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Bob Grimm
            </p>
          

          <time>
            Sep 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31347387/cinema.png?cb=1632868995"
           alt="Mysterious Ways: A new film examines the rise and fall of Tammy Faye Bakker"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/ending-in-tears-its-remarkable-that-movie-legend-clint-eastwood-is-still-making-movies-but-cry-macho-is-a-mess/Content?oid=31315859">

      <div>

        <p class="fdn-teaser-headline">
          Ending in Tears: It’s remarkable that movie legend Clint Eastwood is still making movies, but Cry Macho is a mess

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Bob Grimm
            </p>
          

          <time>
            Sep 23, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31315858/merlin_194393790_2241a787-0e13-4e29-858a-e0cc673f1f28-jumbo.jpg?cb=1632268791"
           alt="Ending in Tears: It&rsquo;s remarkable that movie legend Clint Eastwood is still making movies, but Cry Macho is a mess"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/scared-silly-malignant-is-enjoyable-junk-food-horror/Content?oid=31286374">

      <div>

        <p class="fdn-teaser-headline">
          Scared Silly: Malignant is enjoyable junk-food horror

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Bob Grimm
            </p>
          

          <time>
            Sep 16, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31286373/malignant.jpg?cb=1631743652"
           alt="Scared Silly: Malignant is enjoyable junk-food horror"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/yeah-but-is-it-art-fascinating-documentary-explores-whether-a-damaged-painting-is-a-lost-work-by-leonardo-da-vinci/Content?oid=31237155">

      <div>

        <p class="fdn-teaser-headline">
          Yeah, But Is It Art? Fascinating documentary explores whether a damaged painting is a lost work by Leonardo da Vinci

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Bob Grimm
            </p>
          

          <time>
            Sep  9, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31237154/lostleonardo2-cinema_edit.jpg?cb=1631138686"
           alt="Yeah, But Is It Art? Fascinating documentary explores whether a damaged painting is a lost work by Leonardo da Vinci"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063743">
        More &raquo;
      </a>
    </div>
      </div>
    





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063743">
        More Cinema Feature &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716">
        All Cinema &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="31348085" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/cinema-art-from-afar/Content?oid=27589767">

      <div>

        <p class="fdn-teaser-headline">
          Cinema: Art from Afar

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jeff Gardner
            </p>
          

          <time>
            Apr  2, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/27589766/the-loft.jpg?cb=1606949833"
           alt="Cinema: Art from Afar"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               






  

  
    <!-- Cached 2021-10-01 09:00 14, film -->

    <div class="ZoneC ContentDefault   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=film"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'film' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          













  

  
  
    <!-- Cached: 2021-10-01 -->
    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert NowPlaying comp-film-nowplaying" data-component-id="NowPlaying" >
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Now Playing
        
      </h3>

      

      
    </div>

      
      
          <div uk-grid class="pres-FilmPoster uk-flex uk-flex-wrap uk-child-width-1-3@s
       uk-child-width-1-3 uk-grid-small uk-grid-match">
        
        

        <div>
    <div class="fdn-grid-item uk-margin-xsmall">
      <a class="uk-display-block fdn-decoration-remove uk-width-1-1 uk-height-1-1 " href="https://www.tucsonweekly.com/tucson/venom-let-there-be-carnage/Film?oid=31323342">
        <div class="uk-position-relative fdn-aspect-2-3 uk-margin-xsmall-bottom">
          <div style="margin:-2px" class="uk-position-cover fdn-image-cropped-background uk-flex">
              
              <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-poster/31323341/venom-let-there-be-carnage?cb=1632384954"
           alt="Venom: Let There Be Carnage"
           width="320"
           height="480"
           class="fdn-image-fit-cover" />
              
          </div>
        </div>

        <div class="uk-flex-1 uk-padding-xsmall">
          <h4 class="uk-margin-xsmall-bottom uk-text-break fdn-teaser-headline-tight">
            Venom: Let There Be Carnage
          </h4>
        </div>
      </a>
    </div>
  </div>

        
      
        

        <div>
    <div class="fdn-grid-item uk-margin-xsmall">
      <a class="uk-display-block fdn-decoration-remove uk-width-1-1 uk-height-1-1 " href="https://www.tucsonweekly.com/tucson/the-addams-family-2/Film?oid=31323330">
        <div class="uk-position-relative fdn-aspect-2-3 uk-margin-xsmall-bottom">
          <div style="margin:-2px" class="uk-position-cover fdn-image-cropped-background uk-flex">
              
              <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-poster/31323329/the-addams-family-2?cb=1632384897"
           alt="The Addams Family 2"
           width="320"
           height="474"
           class="fdn-image-fit-cover" />
              
          </div>
        </div>

        <div class="uk-flex-1 uk-padding-xsmall">
          <h4 class="uk-margin-xsmall-bottom uk-text-break fdn-teaser-headline-tight">
            The Addams Family 2
          </h4>
        </div>
      </a>
    </div>
  </div>

        
      
        

        <div>
    <div class="fdn-grid-item uk-margin-xsmall">
      <a class="uk-display-block fdn-decoration-remove uk-width-1-1 uk-height-1-1 " href="https://www.tucsonweekly.com/tucson/the-many-saints-of-newark/Film?oid=31328140">
        <div class="uk-position-relative fdn-aspect-2-3 uk-margin-xsmall-bottom">
          <div style="margin:-2px" class="uk-position-cover fdn-image-cropped-background uk-flex">
              
              <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-poster/31328139/the-many-saints-of-newark?cb=1632471269"
           alt="The Many Saints of Newark"
           width="320"
           height="474"
           class="fdn-image-fit-cover" />
              
          </div>
        </div>

        <div class="uk-flex-1 uk-padding-xsmall">
          <h4 class="uk-margin-xsmall-bottom uk-text-break fdn-teaser-headline-tight">
            The Many Saints of Newark
          </h4>
        </div>
      </a>
    </div>
  </div>

        
      
          </div>
        

      <div class="uk-margin-medium-top fdn-now-playing-form-block"> 

        
        <div class="fdn-now-playing-form-select-block">
          <h4 class="fdn-interface-label uk-margin-xsmall">
            By Film...
          </h4>
          <select class="fdn-interface-select uk-select" id="nowPlayingFilm">
            <option value="" selected disabled>Choose...</option> 
            
              <option value="https://www.tucsonweekly.com/tucson/the-addams-family-2/Film?oid=31323330">The Addams Family 2</option>
            
              <option value="https://www.tucsonweekly.com/tucson/amc-thrills-and-chills-surprise-screening-october-1/Film?oid=31332578">AMC Thrills and Chills Surprise Screening: October 1</option>
            
              <option value="https://www.tucsonweekly.com/tucson/apache-junction/Film?oid=31323337">Apache Junction</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-boss-baby-family-business/Film?oid=30921791">The Boss Baby: Family Business</option>
            
              <option value="https://www.tucsonweekly.com/tucson/candyman/Film?oid=1110944">Candyman</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-card-counter/Film?oid=31234844">The Card Counter</option>
            
              <option value="https://www.tucsonweekly.com/tucson/copshop/Film?oid=31260775">Copshop</option>
            
              <option value="https://www.tucsonweekly.com/tucson/courageous-legacy/Film?oid=31305830">Courageous Legacy</option>
            
              <option value="https://www.tucsonweekly.com/tucson/cruella/Film?oid=30738749">Cruella</option>
            
              <option value="https://www.tucsonweekly.com/tucson/cry-macho/Film?oid=31265239">Cry Macho</option>
            
              <option value="https://www.tucsonweekly.com/tucson/dear-evan-hansen/Film?oid=31292673">Dear Evan Hansen</option>
            
              <option value="https://www.tucsonweekly.com/tucson/dont-breathe-2/Film?oid=31108569">Don't Breathe 2</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-exorcist-directors-cut/Film?oid=31328143">The Exorcist: Director's Cut</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-eyes-of-tammy-faye/Film?oid=31297295">The Eyes of Tammy Faye</option>
            
              <option value="https://www.tucsonweekly.com/tucson/f9-the-fast-saga/Film?oid=30873739">F9 The Fast Saga</option>
            
              <option value="https://www.tucsonweekly.com/tucson/free-guy/Film?oid=31108551">Free Guy</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-hitmans-wifes-bodyguard/Film?oid=30809076">The Hitman's Wife's Bodyguard</option>
            
              <option value="https://www.tucsonweekly.com/tucson/jungle-cruise/Film?oid=31064177">Jungle Cruise</option>
            
              <option value="https://www.tucsonweekly.com/tucson/malignant/Film?oid=31234816">Malignant</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-many-saints-of-newark/Film?oid=31328140">The Many Saints of Newark</option>
            
              <option value="https://www.tucsonweekly.com/tucson/mean-girls/Film?oid=2262321">Mean Girls</option>
            
              <option value="https://www.tucsonweekly.com/tucson/old/Film?oid=31021173">Old</option>
            
              <option value="https://www.tucsonweekly.com/tucson/paw-patrol-the-movie/Film?oid=31135562">Paw Patrol: The Movie</option>
            
              <option value="https://www.tucsonweekly.com/tucson/peter-rabbit-2-the-runaway/Film?oid=30804462">Peter Rabbit 2: The Runaway</option>
            
              <option value="https://www.tucsonweekly.com/tucson/prisoners-of-the-ghostland/Film?oid=31283292">Prisoners of the Ghostland</option>
            
              <option value="https://www.tucsonweekly.com/tucson/reminiscence/Film?oid=31144973">Reminiscence</option>
            
              <option value="https://www.tucsonweekly.com/tucson/republic/Film?oid=31359389">Republic</option>
            
              <option value="https://www.tucsonweekly.com/tucson/shang-chi-and-the-legend-of-the-ten-rings/Film?oid=31197877">Shang-Chi and the Legend of the Ten Rings</option>
            
              <option value="https://www.tucsonweekly.com/tucson/skyfall/Film?oid=3543486">Skyfall</option>
            
              <option value="https://www.tucsonweekly.com/tucson/snake-eyes/Film?oid=31021182">Snake Eyes</option>
            
              <option value="https://www.tucsonweekly.com/tucson/space-jam-a-new-legacy/Film?oid=30987658">Space Jam: A New Legacy</option>
            
              <option value="https://www.tucsonweekly.com/tucson/the-suicide-squad/Film?oid=31077755">The Suicide Squad</option>
            
              <option value="https://www.tucsonweekly.com/tucson/titane/Film?oid=31345286">Titane</option>
            
              <option value="https://www.tucsonweekly.com/tucson/un-rescate-de-huevitos/Film?oid=31168846">Un Rescate De Huevitos</option>
            
              <option value="https://www.tucsonweekly.com/tucson/venom-let-there-be-carnage/Film?oid=31323342">Venom: Let There Be Carnage</option>
            
          </select>
        </div>

        
        
          <div class="fdn-now-playing-form-select-block">
            <h4 class="fdn-interface-label uk-margin-xsmall">
              By Theater...
            </h4>
            <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
              <option value="" selected disabled>Choose...</option>  
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=3287533&amp;show=theater">
                  <b>Oro Valley</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=7302894&amp;show=theater">
                - Oro Valley Concert Series
                </option>

                
                  <option value="">
                  </option>
                
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=1094781&amp;show=theater">
                  <b>Central</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=29465379&amp;show=theater">
                - Century 20 El Con and XD
                </option>

                
              
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=29462905&amp;show=theater">
                - Century Tucson Marketplace and XD
                </option>

                
              
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=1101459&amp;show=theater">
                - Loft Cinema
                </option>

                
                  <option value="">
                  </option>
                
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=1094814&amp;show=theater">
                  <b>South Tucson</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=29465354&amp;show=theater">
                - Desert Sky Cinema
                </option>

                
              
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=1103980&amp;show=theater">
                - Harkins Tucson Spectrum 18
                </option>

                
                  <option value="">
                  </option>
                
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=3287529&amp;show=theater">
                  <b>North/Foothills</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=4940192&amp;show=theater">
                - Harkins Arizona Pavilions 12
                </option>

                
                  <option value="">
                  </option>
                
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=1094791&amp;show=theater">
                  <b>East side</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=1101460&amp;show=theater">
                - Century Gateway 12
                </option>

                
              
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=1101706&amp;show=theater">
                - Century Park Place 20
                </option>

                
              
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=29465350&amp;show=theater">
                - RoadHouse Cinemas Crossroads
                </option>

                
                  <option value="">
                  </option>
                
              
                
                  <option value="https://www.tucsonweekly.com/tucson/MovieTimes?neighborhood=1094785&amp;show=theater">
                  <b>Northwest</b>
                  </option>
                

                <option value="https://www.tucsonweekly.com/tucson/MovieTimes?location=1101458&amp;show=theater">
                - AMC Loews Foothills 15
                </option>

                
                  <option value="">
                  </option>
                
              
            </select>
          </div>
        
        
        
        <div class="uk-text-center uk-margin-small-top">
          <a class="fdn-button-link uk-button" href="https://www.tucsonweekly.com/tucson/MovieTimes">
            More Film Times 
            
              and Theaters
            
          </a>
        </div>
      </div>

    </div>
    
    <script>
    jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
      if(jQuery(this).val()!=''){
        window.location.href=jQuery(this).val();
      }
    })
    </script>  
  
  

























<div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Donate comp-" data-component-id="Donate">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/03/25/we-need-you-support-the-tucson-weekly" target="_blank"><img src="/binary/697f/binary-viewer.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect1 comp-" data-component-id="AirMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-20');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert COVID19tocontent comp-" data-component-id="COVID19tocontent">
  <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" target="_blank"><img src="/binary/f096/corona-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect2 comp-" data-component-id="AirMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect3 comp-" data-component-id="AirMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250_2-22');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssueOnly comp-landing-currentissueonly" data-component-id="CurrentIssueOnly">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=31329379"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>      
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block"> 

    
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=31329379">
        <img uk-img=""  
           data-src="/imager/b/r-cover/31329379/5d52/TucsonWeekly_Sept_30_pages_01.jpg"
           alt=""
           width="440"
           height="441"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2@s uk-width-2-3 uk-padding-small uk-padding-remove-top uk-flex uk-flex-column fdn-current-issue-links">
      <div class="fdn-current-issue-link-dates">
        <p class="uk-margin-remove"></p>
         
          Sep 30 - Oct 06
         
      </div>

      <ul class="uk-list fdn-list-square">      
        
          <li>
            <a href="https://issuu.com/timespub/docs/tucson_weekly_sept._30_2021?mode=window" target="_blank">Digital Edition</a>
          </li>
        

        <li>
          <a href="https://www.tucsonweekly.com/tucson/IssueArchives">Cover Gallery</a>
        </li>

        <li>
          <a href="https://www.tucsonweekly.com/tucson/ArticleArchives">Archives</a>
        </li>
      </ul>
    </div>

  </div>
  

    </div>
  
<div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirHalfPage1 comp-" data-component-id="AirHalfPage1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_HalfPage_300x600 -->
            <div id="div-gpt-ad-tw_halfpage_300x600-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_HalfPage_300x600"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_halfpage_300x600-20');
                  });
                </script>
            </div>
          </div>
</div>



























    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert BestOfHighlight comp-landing-bestofissuehighlight" data-component-id="BestOfHighlight">
      <div class="fdn-component-header-block uk-margin  ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/BestOf"
             target="">
            Best Of Tucson®
          </a>
        
      </h3>

      

      
    </div>

      <div class="uk-flex uk-flex-wrap"> 
  

  

  
  
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
      <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2020">
        <img uk-img=""  
           data-src="/imager/b/r-cover/29732722/19ae/BOT_2020_Pg1.jpg"
           alt="Best Of Tucson&reg;"
           width="440"
           height="441"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2020">Current Year</a>
        </h4>

        <ul class="uk-list uk-margin-remove">
          <li class="uk-margin-remove">
            <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2020">
              2020
            </a>
          </li>
        </ul>
      </div>


  
  

  


  

  
  

    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          Recent Years
        </h4>
       
      <ul class="uk-list uk-margin-remove">
    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2019">
          2019
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2018">
          2018
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2017">
          2017
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2016">
          2016
        </a>
      </li>
    

    
      </ul>
        </div>
      </div>
    

  

  

      </div>


       

      

    </div>
  
<div class="ZoneD ContentDefault Ad uk-margin-remove uk-root fdn-margin-vert AirHalfPage2 comp-" data-component-id="AirHalfPage2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_HalfPage_300x600 -->
            <div id="div-gpt-ad-tw_halfpage_300x600-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_HalfPage_300x600"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_halfpage_300x600-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard2 comp-" data-component-id="AirLVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-2')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard2 comp-" data-component-id="AirSVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-6"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-6')
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault  uk-margin-remove uk-root fdn-margin-vert FooterCustom comp-shell-footer" data-component-id="FooterCustom">
  
  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-3@m uk-width-1-1@s">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block"> 

        
        <a class="uk-margin-medium-right fdn-custom-footer-block-logo" href="https://www.tucsonweekly.com/">
          Tucson Weekly
        </a>

        
        <div class="fdn-custom-footer-block-social-links uk-flex uk-flex-wrap uk-flex-top uk-flex-center uk-child-width-auto">
          
            <a id="fdn-footer-icon-facebook" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://www.facebook.com/tucsonweekly" target="_blank">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:facebook"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Facebook
              </div>
            </a>
          
            <a id="fdn-footer-icon-twitter" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://twitter.com/TucsonWeekly" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:twitter"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Twitter
              </div>
            </a>
          
            <a id="fdn-footer-icon-Newsletters" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Newsletter" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:mail"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Newsletters
              </div>
            </a>
          
            <a id="fdn-footer-icon-RSS" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Syndication" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:rss"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                RSS
              </div>
            </a>
          
        </div>
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->

      
      <ul class="uk-list fdn-custom-footer-block-contact-info"
        
          <li><strong>Tucson Weekly</strong></li>
          <li>7225 N. Mona Lisa Rd</li>
          <li>Suite 125</li>
          <li>Tucson, AZ 85741</li>
          <li>(520) 797-4384</li>
        
      </ul>
    </div>


    
    <div class="uk-flex uk-flex-wrap uk-flex-1  uk-width-1-1 uk-width-3-5@s fdn-custom-footer-block-link-block">
      <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News & Opinion</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cover-story/Content?special=1125844" target="_self">Cover Story</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063734" target="_self">Currents Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/editors-note/Content?category=1063766" target="_self">Editor's Note</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063741" target="_self">Danehy</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cannabis/Category?oid=3147720" target="_self">Cannabis</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/the-skinny/Content?category=1063733" target="_self">The Skinny</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/police-dispatch/Category?oid=1063770" target="_self">Police Dispatch</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/guest-commentary/Category?oid=1063786" target="_self">Guest Commentary</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/tucson-salvage/Category?oid=5928956" target="_self">Tucson Salvage</a>
              </li>

              
            
              

              

              <li>
                <a href="/blogs/TheRange/" target="_self">The Range</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063740" target="_self">Chow Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self">Restaurant Menus</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063714" target="_self">Chow Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/city-week/Content?category=1063735" target="_self">Events</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/city-week/Content?category=1063735" target="_self">City Week: Weekly Picks</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self">This Weekend</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self">Staff Pick Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107349" target="_self">Bulletin Board</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch" target="_self">Location Guide</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes" target="_self">Movie Times</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes?show=theater" target="_self">Movie Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063716" target="_self">Cinema Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
            </div>
            <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts & Culture</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/category?oid=1063742" target="_self">Book Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self">Art Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113916" target="_self">Galleries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self">Museum Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113923" target="_self">Museums</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self">Performing Arts Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113917" target="_self">Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self">Dance Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113925" target="_self">Bookstores</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113933" target="_self">Coffee Houses</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113924" target="_self">Libraries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self">Literature Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063713" target="_self">Arts & Culture Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/music/Section?oid=1063712" target="_self">Music</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/music/Section?oid=1063712" target="_self">Music Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063737" target="_self">Music Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self">Music Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self">Bars</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self">Music Venues</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063712" target="_self">Music Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/BestOf" target="_self">Best of Tucson®</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/BestOf" target="_self">Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self">Arts & Culture</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/city-life/BestOf?category=1063748&year=2020" target="_self">City Life</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153674&year=2020" target="_self">Fashion + Style</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self">Outdoors</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063749&year=2020" target="_self">Kids' Stuff</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063781&year=2020" target="_self">Media Mix</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self">Casual Dining</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153201&year=2020" target="_self">¡Comida!</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/spirits/BestOf?category=1063752&year=2020" target="_self">Spirits & Nightlife</a>
              </li>

              
            
                </ul>
              

          </div>

          
        
      </div>
    </div>


  </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2021 Tucson Weekly 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault Ad uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /4961490/TW_Siteskin -->
            <div id="div-gpt-ad-tw_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_siteskin');
                  });
                </script>
            </div>
          </div>
</div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


