

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="26781173" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=dd12e0590ea6d7bd5b3de271d73e4c43" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=dd12e0590ea6d7bd5b3de271d73e4c43" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=dd12e0590ea6d7bd5b3de271d73e4c43" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=dd12e0590ea6d7bd5b3de271d73e4c43" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: City Week Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063710" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: City Week" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063735" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on City Week" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=26781173" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f10d327cde8bb399aaf953b17ca80db2"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f10d327cde8bb399aaf953b17ca80db2"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  



<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  <!-- DEBUG:   -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="City Week | City Week | Tucson Weekly" />
  <meta name="description" content="Events to fill out your week!" />
  <meta name="keywords" content="tucson news, tucson newspapers, tucson events, tucson arts events, tucson concerts, tucson plays, tucson lectures, tucson music, Tucson Weekly" />
  <title>City Week | City Week | Tucson Weekly</title>

  
  
    <meta name="date" content="2019-10-31 01:00:00" />
  

  
  
  
    <meta name="author" content="Emily Dieckman">
  

  
  
  <meta name="news_keywords" content="tucson news, tucson newspapers, tucson events, tucson arts events, tucson concerts, tucson plays, tucson lectures, tucson music, tucson weekly" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/26781172/cityweek.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/26781172/cityweek.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/tucson/city-week/Content?oid=26781173" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="City Week" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/26781172/cityweek.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="363" />
    
  

  
  
    <meta property="og:description" content="Events to fill out your week!" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/26781172/cityweek.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="City Week">
    <meta name="twitter:description" content="Events to fill out your week!">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26781173</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191030124038</Attribute>
        <Attribute name="creationdate">20191030111321</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191031010000</Attribute>
            <Attribute name="releasedate">20191031</Attribute>
            <Attribute name="releaseepoch">1572508800</Attribute>
            <Attribute name="title">City Week</Attribute>
            <Attribute name="author">10541181</Attribute>
            <Attribute name="authorname">Emily Dieckman</Attribute>
            <Attribute name="authorsortname">Dieckman, Emily</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/tucson\/city-week\/Content?oid=26781173"
          },
          "headline": "City Week",
          
            "description": "Events to fill out your week!",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/26781172\/cityweek.jpg",
              "width": 640,
              "height": 372,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-10-31T01:00:00",
          "dateModified": "2019-10-30T12:40:38",
          
            "author": {
              "name": "Emily Dieckman",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="CityWeek ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/tucson/city-week/Content?oid=26781173" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader ContentDefault Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/now-showing-at-home/Category?oid=1063785"  title="">Now Showing at Home</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  title="">Best of Tucson 2019 Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader ContentDefault ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://issuu.com/tucsonweekly/docs" target="_blank">Online Edition</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




<div class="pencil-top">
            <a href="#">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_960x30&sz=960x30"></a>
</a>
</div>
<div class="pencil-content" style="display: none;">

<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300">

<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300"></a>

</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  city_week city_week">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=26780964">October 31, 2019</a>
          
        </span>

  			
          <a href="https://www.tucsonweekly.com/tucson/city-week/Section?oid=1063710">City Week</a>
        
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173"></div>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/city-week/Content%3Foid%3D26781173&text=City%20Week" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.tucsonweekly.com/tucson/Tools/EmailFriend?oid=26781173" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.tucsonweekly.com/tucson/city-week/Content?mode=print&amp;oid=26781173" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.tucsonweekly.com/tucson/Profile/MyFavorites?add=26781173">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="26781173" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea84184281c09f8" addthis:url="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173" addthis:title="City Week" addthis:description="Events to fill out your week!" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-26781173">City Week&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/emily-dieckman" rel="author">Emily Dieckman</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/magnum/26781172/cityweek.jpg" width="625" height="363" class="magnum" alt="cityweek.jpg" srcset="" />
          
          
          
            
            
              
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature">
        
      
        

        
        
          <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/26781456/all_souls_procession.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/26781456/all_souls_procession.jpg?cb=1572464263" width="250" height="250" alt="all_souls_procession.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>30th Annual All Souls Procession. </b> All Souls celebration is a whole weekend worth of celebrating, including a Procession of the Little Angels at Armory Park on Saturday night. But the big event starts Sunday evening. Created by the community to creatively honor and celebrate the dead, and open to all cultures traditions and people, it's an event like no other. It's a night full of art and love and existing in a strange place between somber and celebratory. One of the highlights is the burning of the Urn, a large sculptural steel vessel which is filled with messages and mementos of our lost loved ones. 4 to 10 p.m. Sunday, Nov. 3. Finale Site is at Congress Street and Avenida del Convento. Free, but donations are so appreciated! 
</p>
  
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/26781457/crush_party.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/26781457/crush_party.jpg?cb=1572464272" width="250" height="131" alt="crush_party.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>Crush Party 2019. </b>Do yourself a favor and let yourself experience this night of food, drinks, music, art, games and dancing in the moonlight at least once in your life. The Tucson Museum of Art is celebrating the grand reopening of the renovated Alice Chaiten Baker Center for Art Education, which leads to this year's theme: SCHOOL ART ROCKS. The surrounding streets are closed off for this block party, full of live music, high-end bites, fine wine, Arizona Beer and local spirits. And don't miss the chance to make the art of your own, or the Hamilton Distillers' Whiskey Del Bac Showdown (that last one if for VIP ticketholders only). 6 to 9 p.m. Friday, Nov. 1. Tucson Museum of Art and Historic Block 140 N. Main Ave. $60 GA, $45 members &amp; designated drivers, $100 VIPs. 21+. 
</p>
  
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/26781462/tucson_comic-con.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/26781462/tucson_comic-con.jpg?cb=1572464282" width="250" height="250" alt="tucson_comic-con.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>Tucson Comic-Con.</b>Come one, come all, to Tucson's annual pop culture bonanza for all ages! This year's guests include  artists Adam Yeater, Alfred Trujillo and Chiara Bautista; actors Jim Fye, Johnny Yong and Paul Blake; authors James A. Owen, Jessica Feinberg and Marsheila Rockwell; and cosplay stars Always Be Thor, Cara Nicole and Guy Parrulli. There's always so much to do at Comic-Con, from artists alley and costume contests to autograph &amp; photo ops to seminars and panels. There's even a big ol' scavenger hunt. Come nerd out with a bunch of people who are just as excited to be there as you are. Friday, Nov. 1 through Sunday, Nov. 3. Tucson Convention Center, 260 S. Church Ave. Prices range from $5 for a one-day ticket for kids 9 to 13, to $45 for a three-day pass for adults. Kids 8 and under get in free with a paying adult. 
</p>
  
<p>
   <b>Art</b> 
</p>
  
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/26781459/lightart_botanical-rhododendron-2.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/26781459/lightart_botanical-rhododendron-2.jpg?cb=1572464313" width="169" height="254" alt="lightart_botanical-rhododendron-2.jpg" srcset="" />                </a>                                                                                                           <ul style="width:169px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>LightArt. </b>Flowers make the world a brighter place, but this series of botanical lighting fixtures literally make the space around them brighter. For the next few months, that space is at the Tucson Botanical Gardens. Ryan Smith, the Seattle architect and designer behind LightArt, found his inspiration for this project in the flowers from the landscape of the Pacific Northwest. Rhododendron and cherry blossoms, foxglove and columbine, snowdrops and chartreuse blossoms abound. And all of them provide a warm glow that will make you feel both in awe of how lovely art can be and like you seriously need to step up the lighting game in your own home. On display through Jan. 5 at the Tucson Botanical Gardens, 2150 N. Alvernon Way. Hours are 8:30 a.m. to 4:30 p.m. daily, and 8:30 a.m. to 8 p.m. Thursday and Friday. $15 adults, $13 seniors/students/military, $8 kids 4 to 17, free for members and kids under 4. 
</p>
  
<p>
   <b>Tucson Landmarks Month at the Madaras Gallery. </b>The Madaras Gallery is celebrating 20 years of bringing art to Tucson by having a special themed exhibit each month. It's only fitting that a gallery that's so quintessentially Tucson would have a month dedicated to showcasing art of Tucson landmarks. From Mission San Xavier del Bac to the Barrio neighborhood to the University of Arizona, it's a showcase that will remind you just how beautiful our Old Pueblo is. Nov. 1-30. Hours are 9 a.m. to 5 p.m. Monday through Saturday and 11 a.m. to 5 p.m. on Sundays. Madaras Gallery, 2025 N. Swan Rd. Free. 
</p>
  
<p>
   <b>Fall Open Studio Tours.</b> You probably already know that Tucson is full of art, but sometimes it feels like it's so full of art that you don't really get a chance to see it all! The Arts Foundation for Tucson and Southern Arizona is hosting two weekends of showcasing artists, musicians and other creatives who have working studio spaces open to the public. This is your chance to meet with some of our local artists, learn about their artistic processes and see an incredible variety of art, from jewelry to photography to painting, sculpture and textiles. This week features studios north of Grant Road, including those of Judith Austin, Merlin Cohen, Terry Parker, and Elizabeth &amp; Tony von Isser. 10 a.m. to 5 p.m. Saturday, Nov. 2 and Sunday, Nov. 3. Free. 
</p>
  
<p>
   <b>Festivals &amp; Conventions</b> 
</p>
  
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/26781460/taste_of_the_desert.png" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/26781460/taste_of_the_desert.png?cb=1572464252" width="250" height="125" alt="taste_of_the_desert.png" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>Taste of the Desert Festival. </b>There are a lot of wonderful things about living in the desert, and the Southwest food sure is one of them. The Garden Kitchen is hosting this free celebration of the local food system, featuring cooking demonstrations, local vendors, garden activities and tours, live music and plenty of family-friendly activities. And, of course, most importantly, there will also be plenty of food samples. So put on your stretchy pants and head to Fourth Avenue for a day full of remembering why you put up with 110 degree days in the Tucson summer. 10 a.m. to 2 p.m. The Garden Kitchen, 2025 S. Fourth Ave. Free. 
</p>
  
<p>
   <b>Tucson Celtic Festival and Scottish Highland Games. </b>Raise your hand if you're feeling Celtic! If your hand is raised, then you're in the perfect mood to head to this festival full of live Celtic music, tons of vendors and the 19th Annual Athletics Heavy Events World Championship. If your hand is not raised, then what better way to get in the Celtic spirit than by heading to this festival full of live Celtic music, tons of vendors and the 19th Annual Athletics Heavy Events World Championship? Friday, Nov. 1 through Sunday, Nov. 3. Rillito Raceway Park, 4502 N. First Ave. $45 for a weekend pass, with lower prices for individual days and for students, seniors, youth and military. 
</p>
  
<p>
   <b>Empire Ranch Cowboy Festival.</b> If you're tired of all the spooky-themed events of October, head on down to Sonoita this weekend, where there is plenty of room in town for the two of us, and in fact, for more than 2,000 of us—at least that's how many people usually come. Some of this year's highlights include a chance to meet with the Southwest Association of Buffalo Soldiers, to hear from Author Alan Day in his talk "Life on the Lazy B as Lived by an American Cowboy," a chance to take old timey photos at Tumbleweed Tillie's and a chance to safely view the sun with the Tucson Amateur Astronomy Association. Plus, plenty of Western music and entertainment, ranch life activities and a silent auction. 10 a.m. to 4 p.m. Saturday, Nov. 2. Empire Ranch Foundation, on Empire Ranch Road off Scenic Highway 83. $10 donation per car requested. 
</p>
  
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/26781461/tucson_comedy_arts_festival.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/26781461/tucson_comedy_arts_festival.jpg?cb=1572464353" width="250" height="131" alt="tucson_comedy_arts_festival.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>Tucson Comedy Arts Festival 5. </b>Happy fifth anniversary to the Tucson Comedy Arts Festival! This year's event features 13 improv, standup and sketch comedy shows over four days, with guests both from Tucson and from all over the country. Check out 808: Hip Hop Improv, Carcajadas: Una Noche De Comedia, the Beginners and Veterans Stand Up Comedy Showcase at Tucson Improv Movement and the return of Set Unlisted. There are also workshops on topics such as coaching, hosting and boosting your longform chops. There are loads of shows at various times, from Wednesday, Nov. 6 to Saturday, Nov. 9. but the fun all starts At 7:30 p.m. on Wednesday, Nov. 6 with Pilot Season, Leaky Faucets and Big Daddy. Tucson Improv Movement, 414 E. Ninth St. Ticket prices vary. 
</p>
  
<p>
   <b>Performances</b> 
</p>
  
<p>
   <b>European Guitar Quartet. </b>Zoran Dukic, Reentko Dirks, Pavel Steidl and Thomas Fellow are all renowned performers in their own right, but they got together to form this quartet blending the concert tradition of classical guitar with the expressive nature of modern music. They put together unique interpretations of pieces by the likes of Astor Piazzolla and Nicolo Paganini, as well as pieces members of the group have composed. Whether you're a guitar aficionado or you just like pretty sounding music, this event, presented by UA Presents, the Tucson Guitar Society and Lead Guitar, will be a joy. 7:30 p.m. Wednesday, Nov. 6. Centennial Hall, 1020 E. University Blvd. $29+. 
</p>
  
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/26781465/ballettucsonart.jpg" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/26781465/ballettucsonart.jpg?cb=1572464410" width="250" height="304" alt="ballettucsonart.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>Ballet Tucson Fall Concert. </b>Ballet Tucson is kicking off its season with a seriously cool lineup. First, a fanciful steampunk rendition of Jekyll &amp; Hyde, with choreography and concept by Chieko Imada and Mary Beth Cabana. Then the Tucson premiere of "Five Movements, Three Repeats," a mix of modern dance and ballet by choreographic superstar Christopher Wheeldon. The finale, "In the Mood," is a swing-style bonanza featuring popular big band music, choreographed by Mark Schneider. Come see a night full of different kinds of dancing, all performed by wildly talented dancers. 7:30 p.m. Friday, Nov. 1 and 1 p.m. and 5 p.m. Sunday, Nov. 3. Stevie Eller Dance Theatre, 1713 E. University Blvd. $45 GA, $40 seniors/students/military. 
</p>
  
<p>
   <b>Oro Valley Kids Concert Series. </b>If you've got little ones, they'll love these interactive musical experiences on First Saturdays presented by Oro Valley and the Music and Dance Academy. This month, the program is "The Interplanetary Adventures of Peppy the Poodle's Traveling Circus," which sounds like an amazing time no matter how old you are. Animal acts will be traveling through space to reach their performance destinations, and young listeners will be encouraged to help with the performances. The concert music includes stuff like Holst's "The Planets," Khachaturian's "Sabre Dance" and Rimsky-Korsakoff's "Flight of the Bumblebee." 10 a.m. Saturday, Oct. 5. Oro Valley Council Chambers, 11000 N. La Cañada Dr. Oro Valley. Free (but bring your own chair—seating is limited). 
</p>
  
<p>
   <b>Fun in General</b> 
</p>
  
<p>
   <b>Prospective Volunteer Coffee at the Presidio Museum. </b>Have you ever thought about volunteering at the Presidio San Agustin del Tucson Museum? With the museum growing more popular every day, they sure could use your help. The thing is, doing things like gardening, leading children's educational field trips and participating in living history reenactments probably won't feel much like work. Come learn more about the opportunities to volunteer for the museum at this free event, which features coffee, tea, light refreshments and even a brief history of the original Presidio to get you extra excited. 10 a.m. Tuesday, Nov. 5, but please RSVP at <a href="http://tucsonpresidio.com">tucsonpresidio.com</a> by Sunday, Nov. 3. Tucson Presidio, 196 N. Court Ave. Free. 
</p>
  
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/26781463/valencia_library.png" class="zoomable" rel="contentImg_gal-26781173" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/26781463/valencia_library.png?cb=1572464431" width="250" height="125" alt="valencia_library.png" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
   <b>The Valencia Library's 50th Birthday. </b>In October 1969, the Valencia Library opened as a 7,800 square foot building that served about 27,000 people. Fifty years and two renovations later, it's an 18,000 square foot community hub for more than 90,00 people! And that sounds like as good a reason as any to throw a party, right? Head on over for giant games, book giveaways, crafts, sugar skulls and piñatas. Chow down at the food trucks and enjoy live music by Las Trillizas y Dulce, Gertie and the T.O. Boyz, and the Ocotillo Ballet Folklórico. You'd better book it on over!10 a.m. to 2 p.m. Saturday, Nov. 2. Valencia Library, 202 W. Valencia Rd.
</p>
  
<p>
   <b>Bear Down Fridays. </b>While school is in session at the UA, cries of "Bear Down!" are heard so often and with such enthusiasm that it's safe to say that we are all existing in a constant Bear Down state. But bear down extra on the Friday before the next UA football game. Shops and restaurants in Main Gate Square are having specials from 4 to 7, and a big pep rally with Wilbur and Wilma, UA cheerleaders, the pom squad and twirlers begins at 6 p.m. There's also a special activity zone for the kids and a special guest appearance by at least one UA coach. 4 to 7 p.m. Friday, Nov. 1. Main Gate Square. Free. 
</p>
  
<p>
   <b>Tea Ceremony at Yume. </b>If you missed the tea ceremony that Seven Cups held at Yume Japanese Gardens a few weeks back, then make sure you get to this one. Even if you were at the Seven Cups ceremony, this one will be different. A tea master, in classical kimono and following etiquette established nearly 1,000 years ago, will prepare and serve you a bowl of matcha (powdered green tea), as well as provide a traditional Japanese treat. Intended for individuals 15 and up, this is an opportunity to participate in one of Japan's most distinctive rituals. 1 and 3 p.m. Sunday, Nov. 3. Yume Japanese Gardens, 2130 N. Alvernon Way. $25, or $15 for members. Tickets include admission to the gardens. ■ 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7573ed6518521b3e1ee19805276a9e3a" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7573ed6518521b3e1ee19805276a9e3a"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7573ed6518521b3e1ee19805276a9e3a"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063735">More City Week &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/tucson/ArticleArchives?category=1063735" rel="tag">City Week</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/city-week/Content%3Foid%3D26781173&text=City%20Week" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26781173" addthis:title="City Week" addthis:description="Events to fill out your week!" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  
  

  
    
  

  
























  



    
    
    
    























  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Emily Dieckman</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26747623">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 24, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26708456">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 17, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26700234">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 10, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=10541181" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="26781173" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=26781173" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="26781173" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=25910782">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Weekly Picks
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 18, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26597163">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 19, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               







      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Rectangle1" class="MainSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div>









  

  


    
    
        <div id="TopicBlogsTheRange" class="MainSidebar ContentDefault SectionBlogsByTopic ">
          
          
            <h3 id="sectionTopicBlogs-cityweek" class="sectionTopicBlogs-TheRange"><a href="https://www.tucsonweekly.com/blogs/TheRange/">The Range</a></h3>
          
          <div class="MainSidebar ContentDefault SectionBlogsByTopic Guts">
      
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/31/xoxo-where-to-rock-thursday-oct-31">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/26781926/xoxo1.jpg"
                 alt="XOXO: Where to Rock, Thursday, Oct. 31"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/31/xoxo-where-to-rock-thursday-oct-31">XOXO: Where to Rock, Thursday, Oct. 31</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Xavier Omar Otero</span>
      
      <span class="releaseDate">
        
          Oct 31, 2019&nbsp; 1:00 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/30/xoxo-where-to-rock-wednesday-oct-30">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/26770711/36857660_1880180468671833_7877882521025773568_n.jpg"
                 alt="XOXO: Where to Rock, Wednesday, Oct. 30"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/30/xoxo-where-to-rock-wednesday-oct-30">XOXO: Where to Rock, Wednesday, Oct. 30</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Xavier Omar Otero</span>
      
      <span class="releaseDate">
        
          Oct 30, 2019&nbsp; 1:00 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/28/adoptable-pets-lulu-needs-a-home">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/26770919/lulu_878134.jpg"
                 alt="Adoptable Pets: Lulu Needs a Home"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2019/10/28/adoptable-pets-lulu-needs-a-home">Adoptable Pets: Lulu Needs a Home</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Monique Conway, HSSA</span>
      
      <span class="releaseDate">
        
          Oct 28, 2019&nbsp; 10:50 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
          
            <p class="more"><a href="https://www.tucsonweekly.com/blogs/TheRange/">More &raquo;</a></p>
          
         </div>
        </div>
      
  







  

  
  
     
     
  
  
  

  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcity_week"><span class="headingText">Latest in City Week</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26747623">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 24, 2019</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?oid=26708456">City Week</a>
    </h4>
    
      <h5 class="subhead">
        Events to fill out your week.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 17, 2019</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063735" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="Skyscraper2" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="Skyscraper1" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
















  




























<div id="Facebookbox" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h1 class="sectionHeader">Facebook Activity</h1>
  </div>
  <div class="fb-page" data-href="https://www.facebook.com/tucsonweekly/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tucsonweekly/"><a href="https://www.facebook.com/tucsonweekly/">Tucson Weekly</a></blockquote></div></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.flickr.com/photos/tucsonweekly/" target="_blank">
      
        Flickr
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://displayads.tucsonweekly.com/" target="_self">
      
        print ads
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer ContentDefault ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


