





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="27624554" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=aed7779bb8f4cc0b91a7098eff5e5fb9" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=aed7779bb8f4cc0b91a7098eff5e5fb9" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=aed7779bb8f4cc0b91a7098eff5e5fb9" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=aed7779bb8f4cc0b91a7098eff5e5fb9" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Feature" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Behind Closed Doors" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=27624554" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d1084f5d337be47e7c0a1e4e3f8fbf4d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d1084f5d337be47e7c0a1e4e3f8fbf4d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  



<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  <!-- DEBUG:   -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Behind Closed Doors | Feature | Tucson Weekly" />
  <meta name="description" content="What if home isn&#39;t the safest place for you?" />
  <meta name="keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature,, Tucson Weekly" />
  <title>Behind Closed Doors | Feature | Tucson Weekly</title>

  
  
    <meta name="date" content="2020-04-09 01:00:00" />
  

  
  
  
    <meta name="author" content="Kathleen B. Kunz">
  

  
  
  <meta name="news_keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature, tucson weekly" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Behind Closed Doors" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="938" />
    
  

  
  
    <meta property="og:description" content="What if home isn&#39;t the safest place for you? : What if home isn&#39;t the safest place for you?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Behind Closed Doors">
    <meta name="twitter:description" content="What if home isn&#39;t the safest place for you?">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27624554</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200408134335</Attribute>
        <Attribute name="creationdate">20200408134333</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200409010000</Attribute>
            <Attribute name="releasedate">20200409</Attribute>
            <Attribute name="releaseepoch">1586419200</Attribute>
            <Attribute name="title">Behind Closed Doors</Attribute>
            <Attribute name="author">16971495</Attribute>
            <Attribute name="authorname">Kathleen B. Kunz</Attribute>
            <Attribute name="authorsortname">Kunz, Kathleen B</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/tucson\/behind-closed-doors\/Content?oid=27624554"
          },
          "headline": "Behind Closed Doors",
          
            "description": "What if home isn't the safest place for you?",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/27624553\/bigstock-woman-being-kidnapped-and-abus-6239518.jpg",
              "width": 250,
              "height": 375,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-04-09T01:00:00",
          "dateModified": "2020-04-08T13:43:35",
          
            "author": {
              "name": "Kathleen B. Kunz",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Feature Karnak6Zone newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader ContentDefault Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DONATE">
          <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  >DONATE!</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  title="">Best of Tucson 2019 Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader ContentDefault ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




<div class="pencil-top">
            <a href="#">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_960x30&sz=960x30"></a>
</a>
</div>
<div class="pencil-content" style="display: none;">

<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300">

<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300"></a>

</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news___opinion feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=27624147">April 09, 2020</a>
          
        </span>

  			
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709">News & Opinion</a>
        
        
          &raquo; <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063731">Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554"></div>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/behind-closed-doors/Content%3Foid%3D27624554&text=Behind%20Closed%20Doors" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.tucsonweekly.com/tucson/Tools/EmailFriend?oid=27624554" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?mode=print&amp;oid=27624554" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.tucsonweekly.com/tucson/Profile/MyFavorites?add=27624554">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="27624554" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea84184281c09f8" addthis:url="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" addthis:title="Behind Closed Doors" addthis:description="What if home isn't the safest place for you?" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-27624554">Behind Closed Doors&nbsp;</h1>        
        
          <h2 class="subheadline">What if home isn't the safest place for you?</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/kathleen-b-kunz" rel="author">Kathleen B. Kunz</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="250" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/tucsonweekly/imager/u/zoom/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg" title="BIGSTOCK"><img 
                     src="https://media2.fdncms.com/tucsonweekly/imager/u/story/27624553/bigstock-woman-being-kidnapped-and-abus-6239518.jpg"
                     width="200"
                     height="300"
                     alt="BIGSTOCK"
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        Bigstock
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>
The COVID-19 emergency has drastically changed society's normal daily routines as people stay home from work and school in an effort to curb the spread of the virus.
</p>

<p>
But what if your home isn't the safest place for you?
</p>

<p>
Across Arizona, organizations that provide crucial services to survivors of domestic violence are focused on helping them stay safe during what is a very stressful time for everyone, but a potentially dangerous time for those facing abuse.
</p>

<p>
"We can all imagine the idea that if the threat is outside of our doors, we often retreat to our homes and we want to lock the door and that's the way we feel safe," said Ed Mercurio-Sakwa, the CEO of Emerge! Center Against Domestic Abuse. "But when the threat is inside the home, telling people 'Do not leave your home' is a really scary idea."
</p>

<p>
Emerge! operates an emergency shelter for survivors, a 24/7 bilingual crisis helpline, prevention and intervention services, support groups and several education-based programs aimed at ending domestic abuse. They are the largest organization in Southern Arizona dedicated to helping domestic abuse survivors, and all of their services are still available during the COVID-19 pandemic.
</p>

<p>
Mercurio-Sakwa said Emerge! is experiencing an increase in the number of people reaching out for help. While there's a wide variety of reasons for that, he said social distancing is the exact thing that can be detrimental to someone who is dealing with violence in their home.
</p>

<p>
"Isolation is a really commonly used tactic in abusive relationships," he said. "It's a way to keep people away from support systems that might help them navigate that safety issue in their relationship. It's a way to keep people away from somebody that might contradict what that abusive partner is saying. Someone who might say 'That doesn't sound right' or 'That doesn't sound like a healthy relationship' or 'That sounds really scary.'"
</p>

<p>
The trend is similar with the Arizona Coalition to End Sexual and Domestic Violence, which operates a helpline for survivors and community members to access resources. Co-Chief Executive Officer Tasha Menaker said they've seen a 10 to 15 percent increase in calls.
</p>

<p>
"Which is something we expected just in light of social isolation, general stress surrounding the coronavirus outbreak, financial stress that people are experiencing, and then limited access to basic needs," Menaker said. "All of those things create more stress for people and that increases risk for violence in the home."
</p>

<p>
The coalition, based in Phoenix, has in its membership sexual and domestic violence programs across the state. Menaker said some of those groups have actually seen a decrease in calls. 
</p>

<p>
"That's concerning to us because that may mean that survivors are less able to get access to resources because they're at home potentially with the person who's harming them, or they may think that programs aren't open right now," she said. "So we're working hard to get the word out that all the programs are currently open, including in Tucson."
</p>

<p>
It's a concern shared by Mercurio-Sakwa. He said the opportunity to make a call for help could be nonexistent if a survivor is isolating at home with their abuser.
</p>

<p>
"They don't have that moment where they've gotten to go to work to have that free moment or that their partner has left for work, leaving them that free moment," he said.
</p>

<p>
Menaker said the coalition is suggesting folks remember that during a stay-at-home order they can still go to the grocery store, get their mail or take a walk around the block. She said they're trying to support survivors in finding new and different ways to find privacy and make those phone calls if needed.
</p>

<p>
But giving broad advice to people in this kind of situation is tricky, because what may work for one person might put another in more danger.
</p>

<p>
"You could say if you can't make a phone call, you can reach out to us through social media and we can connect that way, but the problem is for one person that might be a great solution but for somebody else, that's the place where their partner might be checking," Mercurio-Sakwa said. "So it's really case by case."
</p>

<p>
However he does suggest that even though everyone is physically distancing from one another right now, we shouldn't be eliminating the ability to communicate through telephone, video, text or whatever works best. If survivors are still in regular contact with friends and family, it means they will hopefully be able to reach out for help if necessary.
</p>

<p>
"On the flip side, it helps that we don't disconnect from each other completely because that support system that person is relying on is proactively reaching out and staying connected," Mercurio-Sakwa said. "So if and when they have a need, they still have that relationship there to call upon."
</p>

<p>
Similarly, Menaker encourages family members and friends to reach out if they believe someone that they care about is being harmed, because they might be able to make a phone call to a helpline and gather some helpful resources to share with a survivor who is not able to do it themselves.
</p>

<p>
In addition, if people are interested in supporting survivors, Menaker encourages them to share information about helplines and programs through their own social media accounts, and donate to organizations like Emerge!.
</p>

<p>
Emerge! is currently asking the community for in-kind donations of high demand supplies for their emergency shelter, such as toilet paper, disinfecting wipes and rubbing alcohol.
</p>

<p>
They have employed additional cleaning practices in their shelter and have established as much social distancing as possible. Mercurio-Sakwa said if someone is sick with anything, they have the ability to house them separately from other residents so illnesses do not spread.
</p>

<p>
Supply donations are being accepted at Emerge's administration office, located at 2545 E. Adams Street, on weekdays between 10 a.m. and 2 p.m. Their website, <a href="http://emergecenter.org">emergecenter.org</a>, has the most up-to-date list of items in need.
</p>

<p>
Mercurio-Sakwa and Menaker are hopeful that the community will keep domestic abuse survivors in mind during the COVID-19 outbreak so that their issues and needs don't fall by the wayside.
</p>

<p>
"While all of us are rightfully worried about this virus, there are people who have even bigger concerns on their minds, and that includes when they're being abused," Mercurio-Sakwa said. "So we need to make sure that not only Emerge's services continue to operate, but that we as a community do not forget those folks." 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=48a3dc0c69338f9e8a142de42f5fbc30" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=48a3dc0c69338f9e8a142de42f5fbc30"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=48a3dc0c69338f9e8a142de42f5fbc30"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063731">More Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/tucson/ArticleArchives?category=1063731" rel="tag">Feature</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/behind-closed-doors/Content%3Foid%3D27624554&text=Behind%20Closed%20Doors" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/tucson/behind-closed-doors/Content?oid=27624554" addthis:title="Behind Closed Doors" addthis:description="What if home isn't the safest place for you?" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  
  

  
    
  

  
























  
  

  
  



    
    
    
    
























  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Kathleen B. Kunz</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/arizona-department-of-corrections-announces-2-positive-cases-of-covid-19-in-prisons">Arizona Department of Corrections Announces 2 Positive Cases of COVID-19 in Prisons</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kathleen B. Kunz</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/07/criminal-justice-advocates-call-for-health-inspections-of-state-prisons">Criminal Justice Advocates Call for Health Inspections of State Prisons</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kathleen B. Kunz</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/06/stay-at-home-order-may-put-domestic-violence-victims-in-danger-but-support-is-available">Stay-at-Home Order May Put Those Facing Domestic Violence in Danger but Support Is Available</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kathleen B. Kunz</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  6, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=16971495" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="27624554" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=27624554" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="27624554" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/interstate-10-a-personal-history/Content?oid=23471482">Interstate 10: A Personal History</a>
    </h4>
    
      <h5 class="subhead">
        Author Tom Zoellner takes a drive down memory lane
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Tom Zoellner</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 10, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/finding-the-funny/Content?oid=27204632">Finding the Funny</a>
    </h4>
    
      <h5 class="subhead">
        Second annual Tucson Comedy Crawl celebrates local talent and the presence of comedy in every facet of our lives
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               







      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Rectangle1" class="MainSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div>









  

  


    
    
        <div id="TopicBlogsTheRange" class="MainSidebar ContentDefault SectionBlogsByTopic ">
          
          
            <h3 id="sectionTopicBlogs-newsopinion" class="sectionTopicBlogs-TheRange"><a href="https://www.tucsonweekly.com/blogs/TheRange/">The Range</a></h3>
          
          <div class="MainSidebar ContentDefault SectionBlogsByTopic Guts">
      
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/your-southern-az-coronavirus-pm-roundup-for-wednesday-april-8-tucson-restaurants-can-become-pop-up-grocery-stores-trump-is-deporting-migran">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/27625499/bigstock-coronavirus-covid--in-bloods-356616026.jpg"
                 alt="Your Southern AZ Coronavirus PM Roundup for Wednesday, April 8: Tucson Restaurants Can Become Pop-Up Grocery Stores; Trump Is Deporting Migrants Seeking Asylum; 2 Prisoners in AZ Prisons Test Positive for COVID-19; eegee&#39;s Has New logo; &amp; More!"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/your-southern-az-coronavirus-pm-roundup-for-wednesday-april-8-tucson-restaurants-can-become-pop-up-grocery-stores-trump-is-deporting-migran">Your Southern AZ Coronavirus PM Roundup for Wednesday, April 8: Tucson Restaurants Can Become Pop-Up Grocery Stores; Trump Is Deporting Migrants Seeking Asylum; 2 Prisoners in AZ Prisons Test Positive for COVID-19; eegee's Has New logo; & More!</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Jim Nintzel</span>
      
      <span class="releaseDate">
        
          Apr  8, 2020&nbsp; 5:29 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/election-2020-contested-races-promise-lively-campaigns-for-pima-county-board-of-supervisors">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/27625281/sharonbronson.jpg"
                 alt="Election 2020: Contested Races Promise Lively Campaigns for Pima County Board of Supervisors"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/election-2020-contested-races-promise-lively-campaigns-for-pima-county-board-of-supervisors">Election 2020: Contested Races Promise Lively Campaigns for Pima County Board of Supervisors</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Jim Nintzel</span>
      
      <span class="releaseDate">
        
          Apr  8, 2020&nbsp; 4:27 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/cancer-surgeries-and-organ-transplants-are-being-put-off-for-coronavirus-can-they-wait">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/27625030/03.jpg"
                 alt="Cancer Surgeries and Organ Transplants Are Being Put Off for Coronavirus. Can They Wait?"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/08/cancer-surgeries-and-organ-transplants-are-being-put-off-for-coronavirus-can-they-wait">Cancer Surgeries and Organ Transplants Are Being Put Off for Coronavirus. Can They Wait?</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By ProPublica, Joanne Lipman</span>
      
      <span class="releaseDate">
        
          Apr  8, 2020&nbsp; 4:00 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
          
            <p class="more"><a href="https://www.tucsonweekly.com/blogs/TheRange/">More &raquo;</a></p>
          
         </div>
        </div>
      
  







  

  
  
     
     
  
  
  

  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestfeature"><span class="headingText">Latest in Feature</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/richard-elias-rip/Content?oid=27589564">Richard Elías, RIP</a>
    </h4>
    
      <h5 class="subhead">
        Pima County Supervisor dead of apparent heart attack
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Austin Counts</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  2, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/to-our-readers/Content?oid=27551630">To Our Readers</a>
    </h4>
    
      <h5 class="subhead">
        A letter to you from our President
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jason Joseph</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 26, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063731" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="Skyscraper2" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="Skyscraper1" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="MostCommentedOn" class="MainSidebar ContentDefault ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/03/30/adelita-grijalva-announces-bid-for-elias-seat">Adelita Grijalva Announces Bid For Elias' Seat</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Austin Counts</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 30, 2020</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/danehy/Content?oid=27475585">Danehy: We have to win in November</a>
    </h4>
    
      <h5 class="subhead">
        Joe Biden might not be Tom's favorite politician, but he's better than Bernie Sanders, and WAY better than Donald Trump
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Tom Danehy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 12, 2020</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063709&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  









  




























<div id="Facebookbox" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h1 class="sectionHeader">Facebook Activity</h1>
  </div>
  <div class="fb-page" data-href="https://www.facebook.com/tucsonweekly/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tucsonweekly/"><a href="https://www.facebook.com/tucsonweekly/">Tucson Weekly</a></blockquote></div></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer ContentDefault ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


