





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="27354056" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Arts &amp; Culture Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063713" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Review" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063739" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Alive and Kicking" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=27354056" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  



<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  <!-- DEBUG:   -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Alive and Kicking | Review | Tucson Weekly" />
  <meta name="description" content="Arizona Repertory Theatre scores with a fiercely female production of The Wolves" />
  <meta name="keywords" content="tucson news, tucson art, tucson art events, tucson arts calendar, tucson theatre, tucson theater, tucson plays, tucson opera, tucson dance, tucson performances, centennial hall, university of arizona art, Tucson Weekly" />
  <title>Alive and Kicking | Review | Tucson Weekly</title>

  
  
    <meta name="date" content="2020-02-20 01:00:00" />
  

  
  
  
    <meta name="author" content="China Young, Taming of the Review">
  

  
  
  <meta name="news_keywords" content="tucson news, tucson art, tucson art events, tucson arts calendar, tucson theatre, tucson theater, tucson plays, tucson opera, tucson dance, tucson performances" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27354055/t2as4504-1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27354055/t2as4504-1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Alive and Kicking" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27354055/t2as4504-1.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="Arizona Repertory Theatre scores with a fiercely female production of The Wolves : A finalist for the 2017 Pulitzer Prize for Drama, The Wolves by Sarah DeLappe is currently one of the hottest plays making the circuit right now.&nbsp;With a story that is modern and fiercely female, it is no surprise that Arizona Repertory Theatre at the University of Arizona added it to its 2019/20 Season and produced it with a team made, predominantly, of women." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27354055/t2as4504-1.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Alive and Kicking">
    <meta name="twitter:description" content="Arizona Repertory Theatre scores with a fiercely female production of The Wolves">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27354056</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200218150348</Attribute>
        <Attribute name="creationdate">20200218150346</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200220010000</Attribute>
            <Attribute name="releasedate">20200220</Attribute>
            <Attribute name="releaseepoch">1582185600</Attribute>
            <Attribute name="title">Alive and Kicking</Attribute>
            <Attribute name="author">26811620</Attribute>
            <Attribute name="authorname">China Young, Taming of the Review</Attribute>
            <Attribute name="authorsortname">Review, China Young Taming of the</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/tucson\/alive-and-kicking\/Content?oid=27354056"
          },
          "headline": "Alive and Kicking",
          
            "description": "A finalist for the 2017 Pulitzer Prize for Drama, The Wolves by Sarah DeLappe is currently one of the hottest plays making the circuit right now. With a story that is modern and fiercely female, it is no surprise that Arizona Repertory Theatre at the University of Arizona added it to its 2019\/20 Season and produced it with a team made, predominantly, of women.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/27354055\/t2as4504-1.jpg",
              "width": 576,
              "height": 384,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-20T01:00:00",
          "dateModified": "2020-02-18T15:03:48",
          
            "author": {
              "name": "China Young, Taming of the Review",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artsculture ContentDefault Karnak6Zone Review">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader ContentDefault Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  title="">Best of Tucson 2019 Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader ContentDefault ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




<div class="pencil-top">
            <a href="#">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_960x30&sz=960x30"></a>
</a>
</div>
<div class="pencil-content" style="display: none;">

<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300">

<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300"></a>

</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  arts___culture review">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=27353594">February 20, 2020</a>
          
        </span>

  			
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713">Arts & Culture</a>
        
        
          &raquo; <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063739">Review</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056"></div>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/alive-and-kicking/Content%3Foid%3D27354056&text=Alive%20and%20Kicking" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.tucsonweekly.com/tucson/Tools/EmailFriend?oid=27354056" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?mode=print&amp;oid=27354056" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.tucsonweekly.com/tucson/Profile/MyFavorites?add=27354056">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="27354056" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea84184281c09f8" addthis:url="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" addthis:title="Alive and Kicking" addthis:description="A finalist for the 2017 Pulitzer Prize for Drama, The Wolves by Sarah DeLappe is currently one of the hottest plays making the circuit right now. With a story that is modern and fiercely female, it is no surprise that Arizona Repertory Theatre at the University of Arizona added it to its 2019/20 Season and produced it with a team made, predominantly, of women." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-27354056">Alive and Kicking&nbsp;</h1>        
        
          <h2 class="subheadline">Arizona Repertory Theatre scores with a fiercely female production of The Wolves</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/china-young-taming-of-the-review" rel="author">China Young, Taming of the Review</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/magnum/27354055/t2as4504-1.jpg" width="625" height="417" class="magnum" alt="Vaune Suitt in Arizona Reperatory Theatre&rsquo;s The Wolves" srcset="" />
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.tucsonweekly.com/tucson/ImageArchives?oid=27354055">Julius Scholsburg</a></p>
                    
                  
                
              
            
              
                
                  <p class="caption">Vaune Suitt in Arizona Reperatory Theatre’s The Wolves</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  section_feature">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><b>The Wolves</b></h3>
        
        <div class="infoBoxText">
          Presented by Arizona Repertory Theatre<br>
UA Tornabene Theatre, 1025 N. Olive Road<br>
7:30 p.m. Thursday-Saturday, 1:30 p.m. Saturday and Sunday, through Feb. 23.<br>
$32, $30 for seniors/military/UA employees, $15 for students
(520) 621-1162; theatre.arizona.edu
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature">
        
      
        

        
        
          A finalist for the 2017 Pulitzer Prize for Drama, <i>The Wolves</i> by Sarah DeLappe is currently one of the hottest plays making the circuit right now.&nbsp;With a story that is modern and fiercely female, it is no surprise that Arizona Repertory Theatre at the University of Arizona added it to its 2019/20 Season and produced it with a team made, predominantly, of women.
</p>

<p>
<i>The Wolves</i> follows a soccer team of nine teenage girls through six consecutive weeks of soccer pre-game warm-ups. The audience is not spoon-fed the plot through these weekly snapshots, but instead must listen to the characters and watch them interact to follow the story being told. The young women often talk in multiple smaller conversations that overlap one another, as large groups tend to do. They talk about the stereotypical teenage girl things like college and sex, but also discuss world events, politics, abortion and many other topics that some might consider "too adult" for the generation being portrayed. I find this consideration especially important at a time when the youth of the world are screaming at the top of their lungs for the adults to take them seriously about anything, and when women are fighting just as hard as ever to not be silenced or scoffed at.
</p>

<p>
<i>The Wolves</i> is a coming-of-age story, and at its core amplifies the importance of being on a team. Whether in sports, theatre or any other aspect of life, being on a team teaches us how to navigate group dynamics, become more mindful of those around us, learn to lead, and learn to follow. Teamwork also helps us find our chosen tribes, with teammates often becoming the people we celebrate our joy with and who hold us together when we experience loss.
</p>

<p>
Arizona Repertory Theatre's production, expertly directed by Claire Mannle, portrays the familial dynamic of this particular team, channeling the love these young women have for one another into the Tornabene Theatre. Mannle puts this cast through the wringer&mdash;every scene contains physical exercises that ensure the cast will be in good shape for months after this show. "Coaching" the cast's execution of the rhythms in the script, especially in moments when we must shift from multi-faceted chaos to attention on one particular character, Mannle guides our attention seamlessly. The creative team's designs further enhance the rawness of the script. Ally Frieders' scenic design is simple and smart&mdash;replicating a corner of an indoor soccer square with turf on the ground and a netted backdrop on two of the four sides helping to keep the action tight. The lighting by Mack Woods and sound design by Hunter Sweetser are also simple but sophisticated and do their parts to generate the world of the production.&nbsp;
</p>

<p>
The costume design by Sierra Adamo is perfect. The characters are dressed in the same soccer uniform throughout, but each character's personality comes through in their accessories. I fully appreciated what each hairstyle, headband, and backpack said about each individual&mdash;an attention to detail that can only be the result of true collaborative teamwork with Mannle and the cast.
</p>

<p>
The actors are women from various backgrounds, though most of them are students in the UA School of Theatre, Film, and Television. The characters are listed by their jersey number, enhancing the show's "Everyman" status. #25 (Lotus Rogers), the team captain and peacemaker, brought an air of leadership that suited the character. #00 (Vaune Suitt) played the mostly speechless goalie, commanding our attention through her own focus despite her silence. #46 (Maggie McNeil) is the "odd" new girl who just joined the team and struggles to be accepted. McNeil's comedic timing and embodiment of her character is truly inspired.&nbsp; #07 (Reagan Kennedy) and #14 (Paige Mills) are BFFs FOREVER. The chemistry between Kennedy and Mills makes it clear that they will be the first to defend and protect the other from the rest of the group, even if they can't protect themselves from each other. #02 (Sophia Goodin) innocently struggles to escape the constructs of the economic and religious restrictions she has been raised under. #13 (Elana Rose Richardson) is a tomboy/Sporty Spice character with an older drug-dealing brother that has influenced some of her own habits, and Richardson brought many nuanced layers to the role. #11 (Lauren Vialva) is a passionate activist, eager to tell everyone about all the injustices in the world and call them out on their "isms," and Vialva brought a nice balance of intensity and sincerity to the character.&nbsp; #08 (Eaven Clare Brunswick) is the most "girly" of all the characters, quick to be excited or over-dramatic about the smallest issues. Brunswick was able to find some honesty in her slight ridiculousness. Finally, there is Soccer Mom (Callie Hutchinson) who is only present for about five to 10 minutes, but Hutchinson does a fine job channeling the energy of the emotional chaos that the character is living in.
</p>

<p>
I could go on for days dissecting all the themes and issues that <i>The Wolves</i> explores, but suggest you just go see this contemporary, female-driven production instead. Don't let your UA Theatre team down&mdash;those 90 minutes are worth it. 
</p>

<p>
<i>Find this and other local theatre reviews at </i><i><a href="http://tamingofthereview.com">tamingofthereview.com</a></i><i>, a totally kick-ass, female-led, local, diverse, and community-oriented collective dedicated to coverage of Tucson theatre.</i>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=51b864c0026026baeffbe552ad2900e2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063739">More Review &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/tucson/ArticleArchives?category=1063739" rel="tag">Review</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/tucson/alive-and-kicking/Content%3Foid%3D27354056&text=Alive%20and%20Kicking" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/tucson/alive-and-kicking/Content?oid=27354056" addthis:title="Alive and Kicking" addthis:description="A finalist for the 2017 Pulitzer Prize for Drama, The Wolves by Sarah DeLappe is currently one of the hottest plays making the circuit right now. With a story that is modern and fiercely female, it is no surprise that Arizona Repertory Theatre at the University of Arizona added it to its 2019/20 Season and produced it with a team made, predominantly, of women." class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  
  

  
    
  

  
























  
  

  
  



    
    
    
    
























  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by China Young, Taming of the Review</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/gender-bender/Content?oid=26811621">Gender Bender</a>
    </h4>
    
      <h5 class="subhead">
        Something Something Theatre’s TransFormations is an evening of transcendent education and entertainment
      </h5>
    
    <ul>
      
        <li class="l1 byline">by China Young, Taming of the Review</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov  7, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=26811620" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="27354056" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=27354056" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="27354056" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               







      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Rectangle1" class="MainSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div>









  

  


    
    
        <div id="TopicBlogsTheRange" class="MainSidebar ContentDefault SectionBlogsByTopic ">
          
          
            <h3 id="sectionTopicBlogs-artsculture" class="sectionTopicBlogs-TheRange"><a href="https://www.tucsonweekly.com/blogs/TheRange/">The Range</a></h3>
          
          <div class="MainSidebar ContentDefault SectionBlogsByTopic Guts">
      
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/19/reward-offered-in-stoning-death-of-javelina-at-elementary-school">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/27358263/img_2781.jpeg"
                 alt="Reward offered in stoning death of Javelina at elementary school"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/19/reward-offered-in-stoning-death-of-javelina-at-elementary-school">Reward offered in stoning death of Javelina at elementary school</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Tucson Weekly Staff</span>
      
      <span class="releaseDate">
        
          Feb 19, 2020&nbsp; 9:30 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/19/things-to-do-wednesday-feb-19">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/27325509/medicine_for_melancholy_04.jpg"
                 alt="Things to Do, Wednesday, Feb. 19"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/19/things-to-do-wednesday-feb-19">Things to Do, Wednesday, Feb. 19</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By TW Fun & Games Desk</span>
      
      <span class="releaseDate">
        
          Feb 19, 2020&nbsp; 1:00 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        
        <div class="storyTeaser">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/17/adoptable-pets-collins-needs-a-home">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/27347430/collins_885786.jpg"
                 alt="Adoptable Pets: Collins Needs a Home"
                 class="storyImg"
                 width="200"
                 height="200"
                 srcset="" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <div class="TopicBlogsTheRangeTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/02/17/adoptable-pets-collins-needs-a-home">Adoptable Pets: Collins Needs a Home</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Monique Conway, HSSA</span>
      
      <span class="releaseDate">
        
          Feb 17, 2020&nbsp; 10:03 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
          
            <p class="more"><a href="https://www.tucsonweekly.com/blogs/TheRange/">More &raquo;</a></p>
          
         </div>
        </div>
      
  







  

  
  
     
     
  
  
  

  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestreview"><span class="headingText">Latest in Review</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/a-killer-production/Content?oid=27281506">A Killer Production</a>
    </h4>
    
      <h5 class="subhead">
        Set up a meeting with The Norwegians
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Betsy Labiner, Taming of the Review</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  6, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/under-the-skin/Content?oid=27243384">Under the Skin</a>
    </h4>
    
      <h5 class="subhead">
        Arizona Theatre Company’s production of Master Harold… and the Boys is bold examination of racism
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Annie Sadovsky Koepf, Taming of the Review</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 30, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063739" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="Skyscraper2" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="Skyscraper1" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="MostCommentedOn" class="MainSidebar ContentDefault ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/music-classical-compendium/Content?oid=27319232">Music: Classical Compendium</a>
    </h4>
    
      <h5 class="subhead">
        Spring concerts include Beethhoven, Bach and beyond
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Emily Dieckman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 13, 2020</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/tucson/theater-modern-times/Content?oid=27319228">Theater: Modern Times</a>
    </h4>
    
      <h5 class="subhead">
        Local theater troupes are tackling the here and now this spring
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigh Moyer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 13, 2020</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  









  




























<div id="Facebookbox" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h1 class="sectionHeader">Facebook Activity</h1>
  </div>
  <div class="fb-page" data-href="https://www.facebook.com/tucsonweekly/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tucsonweekly/"><a href="https://www.facebook.com/tucsonweekly/">Tucson Weekly</a></blockquote></div></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer ContentDefault ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


