































































  
           
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=753efdb56f48bd5f83075166717e3edc" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Blog Post (Responsive, Air)" />
<meta name="oid" content="31952835" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=d01288c370dd35defd0b5208eb140d83"></script>
<script src="/foundation/scripts/foundation-air.js?cb=d01288c370dd35defd0b5208eb140d83"></script>
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
<link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A3538090" />
<script>
fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
</script>
<meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<!-- Custom GPT Config ref: 20 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="The Daily Agenda: We Have So Many Questions | The Range" />
<meta name="description" content="All the best grifters are moving to New Mexico ... From Adios Arpaio to Adios Sinema ... It&#39;s a nonviolent army, he swears. New details..." />
<meta name="keywords" content="News, Politics" />
<title>The Daily Agenda: We Have So Many Questions | The Range</title>
<meta name="date" content="2022-02-10 09:48:00" />
<meta name="author" content="Rachel Leingang and Hank Stephenson">
<meta name="news_keywords" content="news, politics" />
<link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png" />
<meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png" />
<link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions" />
<meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions" />
<meta property="fb:app_id" content="187122448009492" />
<meta property="og:site_name" content="Tucson Weekly" />
<meta property="og:title" content="The Daily Agenda: We Have So Many Questions" />
<meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="452" />
<meta property="og:description" content="All the best grifters are moving to New Mexico ... From Adios Arpaio to Adios Sinema ... It&#39;s a nonviolent army, he swears. : New details are trickling out as reporters, investigators and prosecutors continue their quest to piece together who was doing what, where and when in the weeks between the election and Jan. 6. And of course, there&rsquo;s always an Arizona angle.&amp;nbsp; : Politico yesterday shed some additional light&amp;nbsp;on those never-enacted executive orders&amp;nbsp;pushed by Michael Flynn&amp;nbsp;and his crew of Arizona audit-funding cronies to have the military seize voting machines, including one fascinating Arizona detail: &ldquo;Metadata on the document says it was created by a user named Christina Bobb.&rdquo;&amp;nbsp; : Yes, it seems like it&rsquo;s that&amp;nbsp;Christina Bobb. She&rsquo;s also an ASU grad (go Sun Devils!). : The timing of Brnovich&rsquo;s White House visit is important to note: Arizona&rsquo;s fake electors sent their fake documents to Congress four days after that meeting. Then there&rsquo;s yesterday&rsquo;s scoop from the Yellow Sheet Report, which dug up public records&amp;nbsp;from attorney general/U.S. Senate candidate Mark Brnovich&amp;nbsp;showing he was, in fact, at the White House on December 10 and 11, 2020, with a crew of Republican attorneys general who had backed a Texas lawsuit seeking to decertify the 2020 election.&amp;nbsp; : (The Republic&amp;nbsp;had previously noted that former Trump Chief of Staff&amp;nbsp;Mark Meadows attempted to contact Brnovich after the election through a member of Congress, but Brnovich&rsquo;s office dodged questions about whether they actually spoke.) : Which raises all sorts of questions, like what exactly was Brnovich doing at the White House? What did he speak to the president about? Did the fake electors come up? Did Brnovich know that was coming? Is that why he&rsquo;s not investigating fake electors while he&rsquo;s chasing the Cyber Ninjas conspiracies down the drain? And, of course, how&rsquo;s that audit investigation coming? : But as usual, Brnovich&rsquo;s office isn&rsquo;t talking.&amp;nbsp; : Meanwhile, Arizona Daily Star columnist&amp;nbsp;Tim Steller penned a scathing piece&amp;nbsp;in which he became the second major newspaper columnist&amp;nbsp;in the state to call on Brnovich to resign.&amp;nbsp; : [pullquote-1-center]  Steller focused on Brnovich&rsquo;s most recent attempts&amp;nbsp;to use &ldquo;the power of the position he holds to establish himself as a super-Trump Republican&rdquo; in the Senate race. That included his recent opinion that Gov. Doug Ducey can use war powers to send troops to the U.S.-Mexico border, and his tweets in solidarity with Canadian truckers who have been illegally shutting down major U.S.-Canada crossings in defiance of that country&rsquo;s vaccine mandates. : Of course, all that brings into question&amp;nbsp;whether Brnovich can handle the pressure placed upon him from Trump and the GOP base to &ldquo;put the nunchucks down and pick up the handcuffs and arrest people&rdquo; for election fraud, as Kari Lake&amp;nbsp;once put it, while trying to impartially investigate the claims in the state Senate&rsquo;s audit of the 2020 election. : And speaking of the audit,&amp;nbsp;it seems the grift continues. New Mexico&rsquo;s conservative Otero County is paying $50,000 to audit, via door-to-door canvassing, its own election, which Trump won in a landslide.&amp;nbsp; : &ldquo;Dr. Shiva&rdquo; Ayyadurai, who was also on contract in the Arizona audit and shared easily debunked findings, got the contract, which the actual state auditor is now investigating, the Daily Beast&amp;nbsp;reports. : To keep track of all the Arizona angles (so many!) of political stories, sign up below to subscribe to our daily newsletter. : Subscribe now : Government at the speed of government:&amp;nbsp;If you&rsquo;re a regular watcher of the Arizona Legislature, you probably noticed that the Request to Speak system is melting down&amp;nbsp;more than usual&amp;nbsp;this year. It&rsquo;s a pain for people who want to track bills and register their support or opposition to them because RTS is a critical tool for public engagement in the legislative process. Legislative Council, the nonpartisan group that keeps the trains running at the Capitol, plans to repair the system sometime soon, possibly by the time you read today&rsquo;s newsletter. Let&rsquo;s hope! Fingers crossed that director Mike Braun&amp;nbsp;gets to keep his job:&amp;nbsp; : Back at it again with a bill roundup: : Teachers say a bill requiring them to put curriculum online and institute parental reviews for certain materials will make their work harder&amp;nbsp;and increase scrutiny. : Arizona Sen. Tyler Pace helped stop a bill in committee&amp;nbsp;yesterday that would have banned gender-affirming health care. : For a roundup within this roundup, here&rsquo;s a rundown of the environmental bills&amp;nbsp;moving through the Legislature. : The bill that would&rsquo;ve required a &ldquo;harmful content&rdquo; filter on devices died in committee yesterday&amp;nbsp;(story complete with wretched stock image).&amp;nbsp; : A voucher expansion bill is trucking along&amp;nbsp;on party lines.&amp;nbsp; : Everyone&rsquo;s blaming everyone else:&amp;nbsp;A notice of claim filed by three former assistant police chiefs in Phoenix who were demoted alleges that Phoenix Police Chief Jeri Williams lied when she said she wasn&rsquo;t aware&amp;nbsp;of plans to charge protesters as a street gang, ABC15&rsquo;s Dave Biscobing&amp;nbsp;reports. It&rsquo;s one of many lawsuits stemming from the fallout of the gang charges and Biscobing&rsquo;s reporting on them. : Were we ever, though?:&amp;nbsp;Arizona isn&rsquo;t doing full-on contract tracing&amp;nbsp;of all COVID-19 positives these days because cases are so high and the public&rsquo;s response to efforts to reach out have declined, KJZZ&rsquo;s Katherine Davis-Young&amp;nbsp;reports. Instead, tracing focuses on schoolchildren and people over age 80 because contact tracing in those populations has a higher impact. : What&rsquo;s his is yours:&amp;nbsp;Mohave County Supervisor and former best-mustache-in-the-Legislature Ron Gould&amp;nbsp;took his allotment of federal pandemic relief funds and doled them back out&amp;nbsp;to the public in the form of $165 checks, the Associated Press&amp;nbsp;reports. If you&rsquo;re one of Gould&rsquo;s constituents, you&rsquo;ll be getting an application in the mail to apply for the check. : One way to clear a backlog:&amp;nbsp;To manage lengthy waits for work permits, the U.S. Citizenship and Immigration Services will extend the length of time&amp;nbsp;that six types of permits remain valid in order to reduce the number of applications and wait times, the Republic&rsquo;s Rafael Carranza&amp;nbsp;reports.&amp;nbsp; : Speed racers no more: Phoenix Police say they&rsquo;re seeing less street racing in town&amp;nbsp;these days, and their officers spend less time on the problem since they formed a street racing task force and the city passed an ordinance to seize cars used in such racing last year, KJZZ&rsquo;s Christina Estes&amp;nbsp;reports.&amp;nbsp; : Like finding water in the desert:&amp;nbsp;Part of a massive development 20 years in the making is being built now&amp;nbsp;on state trust land called the Superstition Vistas, but finding enough water to serve the full development, which could be as large as 900,000 people, makes the project and its expansion more difficult, the Republic&rsquo;s Joshua Bowling&amp;nbsp;reports.&amp;nbsp; : Redo it:&amp;nbsp;Critics of a natural gas plant expansion in Coolidge want the Salt River Project to start over with its proposal. A state committee called the Arizona Power Plant and Line Siting Committee&amp;nbsp;should reject the utility&rsquo;s plans, Ryan Bentz&amp;nbsp;argues in an op-ed&amp;nbsp;for the Republic. : Still two years away: One group is already raring to go for the eventual 2024 Democratic primary against U.S. Sen. Kyrsten Sinema. Voto Latino started an &ldquo;&#x200B;&#x200B;&iexcl;Adi&oacute;s Sinema!&rdquo; campaign to try to raise money for a Sinema opponent in the 2024 cycle, the Republic&rsquo;s Javier Arce&amp;nbsp;reports. The group says Sinema&rsquo;s actions have had a negative effect on the Latino community. : Smoke safely:&amp;nbsp;If you&rsquo;re curious about what the weed you smoke is tested for before you consume it, the Arizona Daily Star&rsquo;s Edward Celaya walks you through&amp;nbsp;the state requirements for testing on potency and safety. : House Bill 2224, which would make it a crime to declaw a cat, passed the House Government Committee and is heading to the House floor for a vote. : Animal veterinarians explained to the committee how declawing involves more than just cutting a cat&rsquo;s nails: You have to amputate a piece of their fingers, and it can really mess them up.&amp;nbsp; : Capitol Media Services&rsquo; Howie Fischer has all the &ldquo;gruesome&rdquo; details, but the highlight is probably Republican Rep. Frank Carroll&rsquo;s&amp;nbsp;astute declaration that &#x200B;&#x200B;&ldquo;cats are not citizens.&rdquo; : QAnon dude&amp;nbsp;Ron Watkins&amp;nbsp;plays cowboy in a new video about his campaign for Congressional District 2, and if you&rsquo;ve been an Agenda&amp;nbsp;reader for more than five minutes, you know this is something we love/hate. : In a cowboy hat, wearing jeans and a suit jacket, standing in front of a barbed wire fence, Watkins does his best &ldquo;The Good, the Bad and the Ugly&rdquo; impression. He implores supporters to sign up as volunteers with the &ldquo;CMZ Army,&rdquo; presumably a reference to CodeMonkeyZ, Watkins&rsquo; handle on several platforms.&amp;nbsp; : He helpfully notes in the video that his &ldquo;army&rdquo; is nonviolent and made up of grassroots volunteers. The website he directs people to, cmz.army, goes even further to clarify his army is not an army: &ldquo;CMZ ARMY is not associated with, or sponsored by, any national or international government agency or branch of the armed forces in any nation.&rdquo;" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png">
<meta name="twitter:site" content="@tucsonweekly">
<meta name="twitter:title" content="The Daily Agenda: We Have So Many Questions">
<meta name="twitter:description" content="All the best grifters are moving to New Mexico ... From Adios Arpaio to Adios Sinema ... It&#39;s a nonviolent army, he swears. New details...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">31952835</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220210094846</Attribute>
<Attribute name="creationdate">20220210090227</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220210094800</Attribute>
<Attribute name="releasedate">20220210</Attribute>
<Attribute name="releaseepoch">1644511680</Attribute>
<Attribute name="title">The Daily Agenda: We Have So Many Questions</Attribute>
<Attribute name="author">31855444</Attribute>
<Attribute name="authorname">Rachel Leingang and Hank Stephenson</Attribute>
<Attribute name="authorsortname">Stephenson, Rachel Leingang and Hank</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2022\/02\/10\/the-daily-agenda-we-have-so-many-questions"
},
"headline": "The Daily Agenda: We Have So Many Questions",
"description": "All the best grifters are moving to New Mexico ...",
"image": {
"url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/31952849\/screen_shot_2018-09-06_at_2.19.02_pm.png",
"width": 939,
"height": 624,
"@type": "ImageObject"
},
"datePublished": "2022-02-10T09:48:00",
"dateModified": "2022-02-10T09:48:46",
"author": {
"name": "Rachel Leingang and Hank Stephenson",
"url": "https:\/\/www.tucsonweekly.com\/author\/rachel-leingang-and-hank-stephenson",
"@type": "Person"
},
"publisher": {
"name": "Tucson Weekly",
"logo": {
"url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Post" class="BlogPost newsopinion RespTwoCol1 TheRange">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="BlogPost"  
     class="grid-resp-1 page layout-BlogPost">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard1 comp-" data-component-id="AirLVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-1')
                  });
                </script>
            </div>
          </div>
</div><div class="Leader BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard1 comp-" data-component-id="AirSVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-5"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-5')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    <!-- cache-outer: 97d0f5a6f2c9447d30d24ade48695956 -->

    


      
      


      
      

        
          

        

      

        
          

        

      

        
          

        

      


      <div class="GlobalHeader BlogPost uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
        <div class="fdn-site-header-flex">

          
          <div class="fdn-site-header-nav-toggle">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
            </a>
          </div>

          

            
            
              <div class="fdn-site-header-logo">
                




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.tucsonweekly.com/" title="Tucson Weekly">
      <img src="https://www.tucsonweekly.com/images/logos/mainLogo.jpg"
           alt="Tucson Weekly">
    </a>
      </div>
    

  </div>



              </div>
            

            
            

            
            

            
            

            
            

          

            
            

            
            
              <div class="fdn-site-header-nav">
                






  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

  

   
    
    
    <!-- cache-inner (navigation): 31afdf1f0ceb6b7ddc7a812cddfebc50 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" uk-sticky>
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="home">
<a href="https://www.tucsonweekly.com/" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="newsopinion">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self"
title="">
News Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" target="_self"
title="">
Cover Story
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" target="_self"
title="">
Currents Features
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" target="_self"
title="">
Editor&#39;s Note
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" target="_self"
title="">
Danehy
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="The Tucson Weekly's column on the local world of medical marijuana.">
Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" target="_self"
title="">
Police Dispatch
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" target="_self"
title="">
The Skinny
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" target="_self"
title="">
Guest Commentary
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" target="_self"
title="">
Tucson Salvage
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/blogs/TheRange/" target="_self"
title="">
The Range
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="chow">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self"
title="">
Chow Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" target="_self"
title="">
Chow Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self"
title="">
Restaurant Menus
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" target="_self"
title="">
Chow Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events10days">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self"
title="">
City Week: Weekly Picks
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" target="_self"
title="">
Events Today
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self"
title="">
Staff Pick Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" target="_self"
title="">
Bulletin Board
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch" target="_self"
title="">
Location Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self"
title="">
Music Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" target="_self"
title="">
Music Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self"
title="">
Music Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self"
title="">
Bars
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self"
title="">
Music Venues
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" target="_self"
title="">
Music Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self"
title="">
Arts Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" target="_self"
title="">
Book Features
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self"
title="">
Art Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" target="_self"
title="">
Galleries
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self"
title="">
Museum Listings
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" target="_self"
title="">
Museums
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self"
title="">
Performing Arts Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" target="_self"
title="">
Theaters
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self"
title="">
Dance Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" target="_self"
title="">
Bookstores
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" target="_self"
title="">
Coffee Houses
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" target="_self"
title="">
Libraries
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self"
title="">
Literature Events
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" target="_self"
title="">
Arts &amp; Culture Archives
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="cannabis">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self"
title="">
Cannabis Main Page
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range" target="_self"
title="">
Dispensaries
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestoftucson">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self"
title="">
Main Page
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self"
title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020" target="_self"
title="">
City Life
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020" target="_self"
title="">
Fashion + Style
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self"
title="">
Outdoors
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020" target="_self"
title="">
Kids&#39; Stuff
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020" target="_self"
title="">
Media Mix
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self"
title="">
Casual Dining
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020" target="_self"
title="">
&iexcl;Comida!
</a>
</li>
<li class="fdn-nav-item searchItem">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020" target="_self"
title="">
Spirits &amp; Nightlife
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.tucsonweekly.com/tucson/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.tucsonweekly.com/tucson/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<nav class="fdn-nav-block-secondary uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent" id="secondary-SponsoredContent">
<a href="https://www.tucsonweekly.com/tucson/sponsored-content/Section?oid=31518205" target="_self">
Sponsored Content
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
Archives
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
Issues
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
Newsletter Signup
</a>
</li>
<li class="fdn-nav-parent uk-parent" id="secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
Jobs
</a>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent " id="offcanvas-home">
<a href="https://www.tucsonweekly.com/" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-NewsOpinionMainPage">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
News &amp; Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" 
target="_self"
title="">
News Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" 
target="_self"
title="">
Cover Story
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" 
target="_self"
title="">
Currents Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" 
target="_self"
title="">
Editor&#39;s Note
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" 
target="_self"
title="">
Danehy
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" 
target="_self"
title="The Tucson Weekly's column on the local world of medical marijuana.">
Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" 
target="_self"
title="">
Police Dispatch
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" 
target="_self"
title="">
The Skinny
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" 
target="_self"
title="">
Guest Commentary
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" 
target="_self"
title="">
Tucson Salvage
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/blogs/TheRange/" 
target="_self"
title="">
The Range
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ChowMainPage">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
Chow<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" 
target="_self"
title="">
Chow Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" 
target="_self"
title="">
Chow Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" 
target="_self"
title="">
Restaurant Menus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" 
target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" 
target="_self"
title="">
Chow Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CityWeekWeeklyPicks">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" 
target="_self"
title="">
City Week: Weekly Picks
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" 
target="_self"
title="">
Events Today
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" 
target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" 
target="_self"
title="">
Staff Pick Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" 
target="_self"
title="">
Bulletin Board
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch" 
target="_self"
title="">
Location Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicMainPage">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" 
target="_self"
title="">
Music Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" 
target="_self"
title="">
Music Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" 
target="_self"
title="">
Music Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" 
target="_self"
title="">
Bars
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" 
target="_self"
title="">
Music Venues
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" 
target="_self"
title="">
Music Archives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsMainPage">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" 
target="_self"
title="">
Arts Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" 
target="_self"
title="">
Book Features
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" 
target="_self"
title="">
Art Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" 
target="_self"
title="">
Galleries
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/MovieTimes" 
target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" 
target="_self"
title="">
Museum Listings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" 
target="_self"
title="">
Museums
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" 
target="_self"
title="">
Performing Arts Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" 
target="_self"
title="">
Theaters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" 
target="_self"
title="">
Dance Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" 
target="_self"
title="">
Bookstores
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" 
target="_self"
title="">
Coffee Houses
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" 
target="_self"
title="">
Libraries
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" 
target="_self"
title="">
Literature Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" 
target="_self"
title="">
Arts &amp; Culture Archives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannabisMainPage">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/cannabis/Category?oid=3147720" 
target="_self"
title="">
Cannabis Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=30226589&sortType=range" 
target="_self"
title="">
Dispensaries
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestofTucsonMainPage">
<a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
Best of Tucson&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf" 
target="_self"
title="">
Main Page
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746&year=2020" 
target="_self"
title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748&year=2020" 
target="_self"
title="">
City Life
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2020" 
target="_self"
title="">
Fashion + Style
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750&year=2020" 
target="_self"
title="">
Outdoors
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2020" 
target="_self"
title="">
Kids&#39; Stuff
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781&year=2020" 
target="_self"
title="">
Media Mix
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" 
target="_self"
title="">
Casual Dining
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782&year=2020" 
target="_self"
title="">
Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201&year=2020" 
target="_self"
title="">
&iexcl;Comida!
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752&year=2020" 
target="_self"
title="">
Spirits &amp; Nightlife
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tucsonweekly.com/tucson/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
<ul class="site-nav-source uk-width-1-1 uk-nav" uk-nav="multiple: false;">
<li class="fdn-nav-parent" id="offcanvas-secondary-SponsoredContent">
<a href="https://www.tucsonweekly.com/tucson/sponsored-content/Section?oid=31518205" target="_self">
Sponsored Content
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-archives">
<a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
Archives
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-Issues">
<a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
Issues
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-NewsletterSignup">
<a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
Newsletter Signup
</a>
</li>
<li class="fdn-nav-parent" id="offcanvas-secondary-jobs">
<a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
Jobs
</a>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


              </div>
            

            
            

            
            

            
            

          

            
            

            
            

            
            
              <div class="fdn-site-header-search-toggle">
                <span class="fdn-nav-toggle uk-button" 
                      uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                  <span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
                </span>
                
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.tucsonweekly.com/tucson/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



              </div>
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

        </div>
      </div>
    

  

<div class="GlobalHeader BlogPost Ad uk-margin-remove-bottom uk-margin-small-top
               uk-visible@m
               uk-flex uk-flex-column uk-flex-around uk-root fdn-margin-vert AirLVPPencil comp-" data-component-id="AirLVPPencil">

  

  <div id="div-gpt-ad-tw_pencil_960x30" class=" fdn-ad-container">
      <!-- /4961490/TW_Pencil_960x30 -->
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-tw_pencil_960x30');
        });
      </script>
    </div>

  <div id="div-gpt-ad-sliding_billboard" class=" fdn-ad-container">
      <!-- /4961490/Sliding_Billboard -->
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-sliding_billboard');
        });
      </script>
    </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogHeaderCategoryList comp-content-blogheader" data-component-id="BlogHeaderCategoryList">
    

    <h1 class="uk-flex uk-flex-center uk-flex-middle fdn-blog-header-block TheRange">
      <a class="fdn-blog-header-link" href="https://www.tucsonweekly.com/blogs/TheRange/">
        
          <img uk-img=""  
           data-src="/imager/b/magnum/1125619/a4db/the-range-header.gif"
           alt="The Range"
           width="680"
           height="174"
           class="" />
        
      </a>
    </h1>

    <div class="uk-flex uk-flex-wrap uk-flex-bottom fdn-blog-header-link-block">
      <div class="uk-flex uk-width-3-4@s fdn-blog-header-categories-block">
        
              <ul class="fdn-separated-list uk-list uk-flex uk-flex-wrap fdn-blog-header-category-list">
                <li><strong>Categories:</strong></li>
            

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/">COVID-19</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a></li>
            

          

        
            <li><a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more categories &raquo;</a></li>
            </ul>
          
      
      </div>

      <div class="uk-flex uk-flex-wrap uk-width-1-4@s uk-flex-right fdn-blog-header-links">
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold uk-margin-small-right fdn-blog-header-link-archives" href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:search;ratio:.68;"></span>Archives
        </a> 
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold fdn-blog-header-link-rss" href="/tucson/Rss.xml?category=1125619">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:rss;ratio:.68;"></span>RSS
        </a>
      </div>

    </div>

  </div>









































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogsBlogPost comp-content-post" data-component-id="BlogsBlogPost">
    <div> 
      
      

      
          <p class="fdn-interface-subheader">
            Thursday, February 10, 2022
          </p>

          
        

        

        
        <div class="pres-BlogPostFull">

    
    

    

    <div class="fdn-inline-split-list fdn-blog-tagline fdn-blog-tight">
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/news/">
        News
      </a>
       
    
      
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/politics/">
        Politics
      </a>
    </div>
    
    
    

    
      <div class="uk-position-relative uk-visible-toggle uk-margin-xsmall-bottom"> 
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div> 
        <h3 class="fdn-blog-headline">
          The Daily Agenda: We Have So Many Questions
        </h3>
    </div>
    

    

    
      <div class="MicroComponent BlogPostresponsive   uk-root fdn-margin-vert ShareToolsNexttotheAuthor comp-shell-sharetools" data-component-id="ShareToolsNexttotheAuthor" fdn-share-id="31952835">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;via=tucsonweekly" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;via=tucsonweekly','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions"
               data-pin-description="The Daily Agenda: We Have So Many Questions"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="31952835" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="31952835" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&body=%0A%0AThe%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.tucsonweekly.com/tucson/Print?oid=31952835" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareToolsNexttotheAuthor-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>
    

    <p class="fdn-blog-infoline">

  
    <span>
      Posted
    </span>
  

  
    

    <span class="byAttribute">By</span> 
    <a href="https://www.tucsonweekly.com/author/rachel-leingang-and-hank-stephenson" rel="author">Rachel Leingang and Hank Stephenson</a>
  

  
    on <span class="postTime">Thu, Feb 10, 2022</span> at <span class="postTime"> 9:48 AM</span>
  
  </p>    
    <div class="fdn-blog-body">

      
          
      

      

      

        

        
        

         
        

          

          

          

          

          

          

          
          

          

          

          
        

      


      
      
       
      
      

      
      

      
      
        
        <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true); 
        </script>

        
        




        
        
          
          

          
          
            
            

            
            

            
            

            
            
          
        


        
        <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png"                   rel="contentImg_gal-31952835"                   title="What did he know and when did he know it? - GAGE SKIDMORE/FLICKR"                   data-caption="<span>What did he know and when did he know it?</span>&nbsp;&nbsp;            <em>Gage Skidmore/Flickr</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/31952849/screen_shot_2018-09-06_at_2.19.02_pm.png?cb=1644511659"                        alt="What did he know and when did he know it? - GAGE SKIDMORE/FLICKR"                        width="680"                       height="452" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 680px"                                      >                    <div class="fdn-image-credit">                                                  Gage Skidmore/Flickr                                              </div>                                                                                                                    <div class="fdn-image-caption">                        What did he know and when did he know it?                      </div>                  </div>                                                        </div>



<h1 style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: -webkit-left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; color: rgb(26, 26, 26); font-family: &quot;SF Compact Display&quot;, -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, Helvetica, Arial, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;; font-size: 40px; font-weight: bold; line-height: 52px; margin: 0.378em 0px 0px;"><br></h1>
  
<h3 style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: -webkit-left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; color: rgb(118, 118, 118); font-family: &quot;SF Compact Display&quot;, -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, Helvetica, Arial, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;; font-size: 20px; font-weight: normal; line-height: 1.16em; margin: 8px 0px;">All the best grifters are moving to New Mexico ... From Adios Arpaio to Adios Sinema ... It's a nonviolent army, he swears.</h3>
  


              
            
              <p>
     <strong>New details are trickling out as reporters, investigators and prosecutors continue their quest </strong>to piece together who was doing what, where and when in the weeks between the election and Jan. 6. And of course, there’s always an Arizona angle.&nbsp; 
</p>
  


              
            
              <p>
     <em><strong>Politico </strong></em><strong>yesterday <a href="https://email.mg2.substack.com/c/eJwlkU1uwyAQhU8TdrYwP7ZZsOimiy56BWsCE4fGBgtwouT0HScIvRGMHvPp4aDinPLTbqlUdshUnxvaiI-yYK2Y2V4wT8HbXothMD3zVvlu1CMLZbpkxBXCYmvekW37eQkOakjxMMhBatGxq4XLYLwEb7gGKWDopIRRG3PxvcIe3Gcu7D5gdGjxjvmZIrLFXmvdykl-ncQ37cfj0W5pCTW41Lq00tXBSUVwIajwtxgS4lm35s1WmnuqIc7NCu4aIpYGF3QHZMNpDUoZFuzxAhcd7yTnireiNVpreVbouRtwVLK9meI79WdOiq-zaMt-LhXc7QBh2f6E9TfE-sKF-vMx992gSCaq6x5DfU4Y4byg_6RVP5m_GacZI2b6Cz9BtV2vCGrkw6i5-YRDcSo6aYqO0WSfyBUt5PBKEYDcHv4BlEWYeA" target="_blank">shed some additional light</a></strong>&nbsp;on those <a href="https://email.mg2.substack.com/c/eJwlUUGSpCAQfE1zwwAElQOHvexhD_sFA6FUZhQMKNvofv3gdARRCVkUWWQ5i7Ck_DJHKkjuMOLrABPhKhsgQiZngTwGbzol-l53xBvp-aAGEso4Z4Ddhs1gPoEc57QFZzGkeBe0fasEJ6sRHXOKayFnN82aKzE76TTYoRtm2Q_zR9eePkB0YOAJ-ZUikM2siEd5tH8e4m9d13U1R9oCBpcal_ZK3X1WEEyICozf-ztksJ7iCjTer9FQygmVyOd-0JR9pXC1SK90bp6u9gm0QHjXK8-EIS50t24NEQqtn1a9IMHcEkxwxlvGJGtEo5VS7STBM9fDINvmWxfP5Zd-SLYvoinnVNC677tTks2_sP8PEd-w1fxym_abqJ6NFfczBnyNEO20gf_YiZ-h_Bo8LhAh12H50aLhnZRSD6wfFNMf96rfsp4Ub1tSlX2qVdHYHN4pWlurvf0Ba9ulCQ" target="_blank">never-enacted executive orders</a>&nbsp;pushed by <strong>Michael Flynn</strong>&nbsp;and his crew of Arizona audit-funding cronies to have the military seize voting machines, including one fascinating Arizona detail: “Metadata on the document says it was created by a user named <strong>Christina Bobb</strong>.”&nbsp; 
</p>
  


              
            
              <p>
     <strong>Yes, it seems like it’s </strong><em><strong>that</strong></em><strong>&nbsp;Christina Bobb</strong>. She’s also an ASU grad (go Sun Devils!). 
</p>
  


              
            
              <p>
      
</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">OAN’s Christina Bobb was go-between for Guiliani &amp; AZ Senate President Karen Fann, per emails. Also raised money for partisan AZ audit. Also chief propagandist. <a href="https://t.co/9dgmJCeX4p">https://t.co/9dgmJCeX4p</a></p>&mdash; Brahm Resnik (@brahmresnik) <a href="https://twitter.com/brahmresnik/status/1491549846863372288?ref_src=twsrc%5Etfw">February 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>  <strong style="font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif; font-size: 16px;">The timing of Brnovich’s White House visit is important to note: </strong><span style="font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif; font-size: 16px;">Arizona’s fake electors sent their fake documents to Congress four days after that meeting. </span><strong>Then there’s yesterday’s scoop from the </strong><em><strong>Yellow Sheet Report, </strong></em>which <a href="https://email.mg2.substack.com/c/eJwlkEFuxCAMRU8zLCMIEJIFi2666KJXQAQ8GVoCETgdZU5fMpEsW7b1bb3vLMKSy6G3XJGcyeCxgU7wrBEQoZC9QjHB60H2Sk0D8Vp4NsqRhGruBWC1IWosO5Btn2NwFkNOp4ArLntGHnqWTjp392IcQMJkJaPOD0qMyivOKVx_7e4DJAca_qAcOQGJ-oG41Rv_uPWfLQ6IMT_rAwALbLlg5_La5iTonvYtGGWcUkG7vpuklHwW4KlTMAre_U7VM_Ez3QRdl76r-1zRut_zBCn6K6zfIeELYtsvJ9J70YhMq-ueAh4Gkp0j-AsWL8ve-GaBBKVZ6Y1FzQYhxDRSNUo6XWzNDdE6yTgn7bPPTZW0LeGVk7VN7e0_ySyEtw" target="_blank">dug up public records</a>&nbsp;from attorney general/U.S. Senate candidate <strong>Mark Brnovich</strong>&nbsp;showing he was, in fact, at the White House on December 10 and 11, 2020, with a crew of Republican attorneys general who had backed a Texas lawsuit seeking to decertify the 2020 election.&nbsp; 


              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent1responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <p></p>
  


              
            
              <p>
     <strong>(The </strong><em><strong>Republic</strong></em><strong>&nbsp;had previously noted </strong>that former Trump Chief of Staff<strong>&nbsp;Mark Meadows </strong>attempted to contact Brnovich after the election through a member of Congress, but Brnovich’s office dodged questions about whether they actually spoke.) 
</p>
  


              
            
              <p>
     <strong>Which raises all sorts of questions, </strong>like what exactly was Brnovich doing at the White House? What did he speak to the president about? Did the fake electors come up? Did Brnovich know that was coming? Is that why he’s not investigating fake electors while he’s chasing the Cyber Ninjas conspiracies down the drain? And, of course, how’s that audit investigation coming? 
</p>
  


              
            
              <p>
     <strong>But as usual, </strong>Brnovich’s office isn’t talking.&nbsp; 
</p>
  


              
            
              <p>
     <strong>Meanwhile, </strong><em>Arizona Daily Star </em>columnist<strong>&nbsp;Tim Steller </strong><a href="https://email.mg2.substack.com/c/eJwtUcuO5CAM_JrmRgQB8jhwmMse9rC_EDngpNkm0AJnVj1fv2R6JAvjR2FT5YBwz-Vln7kSu46FXk-0Cf_ViERY2FmxLMHbwfTjOA_MW-3lZCYW6rIVxANCtFROZM9zjcEBhZwugBqV6SW7WxBSDGI2bjJ-BUCtcBV-kkaPLbHN77lw-oDJocVPLK-ckEV7J3rWm_q49b-a0elqTp3LRwuuDZuL2UFsvp5rdSWsWK7GcPBKGCOWyl2O55F4oMpbHvmWC4cSvnICDjs_oDz4WlL-DO7OKfM9txegUHARF7MNKKV0fJo2x6XEdpPCcb9KYyZAp8B3dzoiC7YXfTMppBJCi67vZmOMWjV64UactOoec_VS_51vWhx73107E7jH9SNW7O9w_AmJvjC2-n7R-l1orC7NH2cK9FowwRrRvwmnt2zfEiw7JixNTr8AWTloredJjJMRP_w2RXSLjFSKtck-N1SyP0xAQ3v4DydmsXI" target="_blank">penned a scathing piece</a>&nbsp;in which he became the <a href="https://email.mg2.substack.com/c/eJwtUcuO5CAM_JrmlojwyOPAYS572MP8QkTA6WY7gQicaaW_fpzOSshlY9lll51FuKd8mC0VZKcZ8djARHiVBRAhs71AHoM3rRZdN7TMG-WbXvcslHHOAKsNi8G8A9v2aQnOYkjxLJCd1KJhD3Jm3U1SO6n4wFtJ1ZP1M0CnZ9G79uK1uw8QHRj4gXykCGwxD8St3OTXTfyh93q9avt2EDHbpXZppb-CND1h2kIk3o9XgSdc7J4D5DRBxkKx4EIQ8Ob0WzI2h3eKtrJIPSIc1R0iUOdqtflZTTmmn-AeVYYS7rGiDdetmvfosw0kCTUYRNMr1XF-9mXBnAxcNLyRnCtei3rQWstJgeeug17J-jkU36h_w03x9S7qsk8FrXueu7Bs_ob1O0R8w0L5-6nrJ0GyjoTrHgMeI0Q7LeAvxfG62-cG4zU-gh8tmqZVSg0973rNh0tgOomiSDdSMmL2iaqi-a-CpWpvfwEfTrCG" target="_blank">second major newspaper columnist</a>&nbsp;in the state to call on Brnovich to resign.&nbsp; 
</p>
  


              
                <div class="fdn-ads-inline-content-block">
                  <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/perpetual-change-legislative-session-gets-rolling-with-six-proposed-weed-bills/Content?oid=31944417">
      <p class="fdn-teaser-headline">
        Perpetual Change: Legislative Session Gets Rolling With Six Proposed Weed Bills
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/high-school-graduation-would-be-tied-to-studying-the-evils-of-communism">
      <p class="fdn-teaser-headline">
        High School Graduation Would Be Tied To Studying the Evils of Communism
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/statewide-suds-maynards-teams-up-with-flagstaff-brewery-for-arizona-beer-week/Content?oid=31944210">
      <p class="fdn-teaser-headline">
        Statewide Suds: Maynards Teams Up With Flagstaff Brewery For Arizona Beer Week
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=8e1ac88cfbb0ad24663da0fbacd9f2b1" async></script>

  
  


    
  </div>

</div>
                </div>
              
            
              <p>
      
</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">A crazy thing about the case I made today for <a href="https://twitter.com/GeneralBrnovich?ref_src=twsrc%5Etfw">@generalbrnovich</a> to resign is all the stuff I had to leave out, but which make the case stronger. <a href="https://t.co/DWD5W6AWUy">https://t.co/DWD5W6AWUy</a></p>&mdash; Tim Steller (@senyorreporter) <a href="https://twitter.com/senyorreporter/status/1491529447782043651?ref_src=twsrc%5Etfw">February 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>  <em style="color: rgb(34, 34, 34); font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; font-size: 16px;"><br></em> <blockquote class="uk-text-center fdn-pullquote-block fdn-pullquote-align-center">      <a href="https://twitter.com/intent/tweet?url=https%3A//www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions&text=%E2%80%9CIf+he+doesn%E2%80%99t+bring+an+indictment%2C+some+Republican+voters+and+interests+will+punish+him.+If+he+does%2C+any+charges+will+appear+to+be+political+performance.+It%E2%80%99s+a+no-win+situation+that+neither+he%2C+nor+we+as+Arizonans%2C+should+be+in.+The+solution+is+for+Brnovich+to+resign%2C%E2%80%9D+Steller+wrote.">        <p>“If he doesn’t bring an indictment, some Republican voters and interests will punish him. If he does, any charges will appear to be political performance. It’s a no-win situation that neither he, nor we as Arizonans, should be in. The solution is for Brnovich to resign,” Steller wrote.</p>         <span class="fdn-pull-quote-twitter-link">          tweet this <span class="uk-margin-xsmall-left" uk-icon="icon:twitter"></span>        </span>      </a>    </blockquote>  <strong>Steller focused on Brnovich’s most recent attempts</strong>&nbsp;to use “the power of the position he holds to establish himself as a super-Trump Republican” in the Senate race. That included his recent opinion that Gov. <strong>Doug Ducey </strong>can use war powers to send troops to the U.S.-Mexico border, and his tweets in solidarity with Canadian truckers who have been illegally shutting down major U.S.-Canada crossings in defiance of that country’s vaccine mandates. 


              
            
              <p></p>
  


              
            
              <p>
     <strong>Of course, all that brings into question</strong>&nbsp;whether Brnovich can handle the pressure placed upon him from Trump and the GOP base to “put the nunchucks down and pick up the handcuffs and arrest people” for election fraud, as <strong>Kari Lake</strong>&nbsp;once put it, while trying to impartially investigate the claims in the state Senate’s audit of the 2020 election. 
</p>
  


              
            
              <p>
     <strong>And speaking of the audit,</strong>&nbsp;it seems the grift continues. New Mexico’s conservative Otero County is <a href="https://email.mg2.substack.com/c/eJwlkU2O5CAMhU9T7IggQH4WLHozi1nMFSICrhTTCUTgdCZ9-nG6JAtkrOdnPnuHsORy2T1XZPcx4bWDTXDWFRChsKNCmWKwnWn7fuxYsDrIwQws1ulZADYXV4vlALYf8xq9w5jTLVC9Mq1kL-ukBjnK7ik6IKkYDDxVb1wrQ-hmAW9fd4QIyYOFLyhXTsBW-0Lc60N9PNpfFOd5NviCQIbXDK5i4_NG73vJnAbYdp5p4Mx9PhJePCZO3-Ab_Is-81i5d6VcMS08H8gdP-Ma-O2KPD95K1rBv6hBZdFSQiGFVEJo0bTNaIxRs4YgfA-DVs3nWIPUf8eHFtvSNvWYKzr_eU_Eiv0dtz8x4TesVF9uQj8FAjTRvR0p4jVBcvMK4c0O3xv4oTktkKDQZsLk0MpOaz0Ooh-MGN-oCK6mzEilGDmHTKpkXYnfOTlH6uD-AyAsoTs" target="_blank">paying $50,000 to audit</a>, via door-to-door canvassing, its own election, which Trump won in a landslide.&nbsp; 
</p>
  


              
            
              <p>
     <strong>“Dr. Shiva” Ayyadurai</strong>, who was also on contract in the Arizona audit and shared <a href="https://email.mg2.substack.com/c/eJwlUbuS5CAM_Johw4UNfhAQbHLBBfsLLhk0Hm55uADvrOfrD3aqKAloiRbdGgruMV3qiLmQFtZyHagCPrPDUjCRM2NarVHTOMyznIhRwvTLuBCb13tC9GCdKulEcpybsxqKjaE18JmPQ08eatvYJFCwRS4gNzFJPWxTQ7kc-DKxNy-cxmLQqPAb0xUDEqcepRz5xj9uw5-6ns9nBy9vU4qp09HXq4ENfU09q4G1XXulUPw5MBWaH_YbKFwXmDOBpcaaUOgZDKZcIBiKDnUblx4paqxFmOkDqQeDFGg4_YaJxju9g8tIs90DlFpEtQPrc6UjVtUR2hSs54wJ1g2dHMeRbwIN0zMugndfMpte_JM3wfw-dPncKrv-al8gSf21_tOG8kJX8b2p-QtUMdea_RlsuVYMsDk0b53L261f5dcdA6bqolmhqH4SQsiFzcvI5FvWaoSop7HnnFRmE2tXUJDsKwaA2m3gP95lrtM" target="_blank">easily debunked findings</a>, got the contract, which the actual state auditor is now investigating, the <em>Daily Beast</em>&nbsp;reports. 
</p>
  


              
            
              <p>
     <i>To keep track of all the Arizona angles (so many!) of political stories, sign up below to subscribe to our daily newsletter.</i> 
</p>
  


              
            
              <p>
     <a href="https://email.mg2.substack.com/c/eJxVUttu6jAQ_BrydiLfcnvwA4JWBJVwqlIK5yUy9ja4JDZKnKLk649TqkqVVpbs8Wpmd0YKB5VtB361nQumo3TDFbiBW1eDc9AGfQdtqRWPI5IkWRwozhROozTQXfneAjRC19y1PQTX_lRrKZy2ZmqgCY0IDs5cMZSoKH4XIDFLM4YwklTihNAsTiSL7ryiVxqMBA6f0A7WQFDzs3PXbkbnM_LoS7R6tEaICowSYdefOifkJZS28eB0la0-wYw-OnsBM6NLGNZYkv1wIPUl_7Ck2OW0GC_kabG-Hg_PevvxQIrlM9ruqlsxVl3e7Jlc5PFmd0TFOI82yzndLm5aHIrR92u52uun3YZuxtdh85J3uSnwUedx3hT231vRnuge5QaFt3yOP5evqSH1WwUvx-sgy1TRdLtKdivJknqz_5v2eHG2DzMS964pG1C6bybJ0zq_Hzvbt9LPs_yZ7c9NqwrcNy6tcWCc_8DSCEWY0kBzgogvjDBFiKGQhFkURfTEQCGZQMpoeMk6hdlHNmOoqcivPQYtX-um0MaNUHu8mtR8Ad5bz9c0vdFuKMGIUw3qbru7h-dLeem9gdaHSpXCcRwzxrIUJV5ednfZ5-JHrGdW1ncZ_svZ_23v3JY" target="_blank">Subscribe now</a> 
</p>
 <figure style="display: inline-block; margin: 0px auto; width: 550px;">
     
  <table width="100%" border="0" cellspacing="0" cellpadding="0" style="margin: 8px auto;">
         
    <tbody>
             
      <tr>
                 
        <td style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;"></td>
          
        <td align="left" width="1100" style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;">
                     <a href="https://email.mg2.substack.com/c/eJxVUslu3DAM_ZrRzYZWLwcdggA95JBfMLTQHnVsyZXkpJOvLz0-FRC4gnwkn5ypsKT81HsqlZxiqs8ddITvskKtkMlRIE_B607xvh874rX0bFADCWWaM8BmwqprPoDsh12DMzWkeBaIXijOyF1z3_Wqw2pjjR-pk9LMruu8ENhJgLpwzeEDRAcaviA_UwSy6nute7mJtxv_hc_52JbDlmrco3Vpw1DYzAKoZ6jufmpsU9ONv_-5DPG2pOTRn9dpz2nJUEr4AoyXCrBjxQXB1QmiThgU9nAPwHxugCpr3SAba4xopOihGRUbGuOt4BbwIINsi2jNZn5SNN_lmgt7XMd4ma8hy8vEpaHjCpp58NBIsKoZrewaw7peMjpbLuTEGKV_GVftHhcSNKccH6NMUCppy9tRKSWsBE9dD4MU7WMsnsnf403SbeH_3Yhk_RG2zxDrD6yYX066XgkccEK9HTHU5wTR2BX8RWS9vsOL2mmBCBm_iZ9M1ayTUo4D7QdFx4s3ZFqip5gQBJF9wqqoTQ7nQXDx6M0_157HGQ" target="_blank"><img alt="" width="550" height="62.5" src="https://ci4.googleusercontent.com/proxy/SUMv-cTstt6TFqqklrjvVgzgKBfFZz_i_SPpuwbQmX_2Z8gxbktE0c4v4SlemtJxZr3l8ySCtWRs4ROwJS6wHOGP3GnGFYZYuMjE99q-ULxKFsghuvYQpbWF5C6sRDoEq4hNJOFZjsx-slE9NctsbQiF5MovdeRl3Bj_BqABW74lO4pts95cbwgdfM9JbjUYvvslqZ_tG-ZpN7IekCjVLF8PgpXhAoqdrv3zgjzia-pO2qZM9r9RfKRDZrq4ZY7zU18bAeCysTNXO-lV8zfuHTt8aI6XgUyh-eamOQFJJ9uJ-pUeWpl9pEh5UP6kPdwcWOnT3rtJy6E2a6POESZ6NBP4hQ=s0-d-e1-ft#https://cdn.substack.com/image/fetch/w_2200,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6d3e625e-f8de-4eb5-9b46-a167410fb234_1100x125.png" class="CToWUd" style="display: block; height: auto; margin: 0px auto; vertical-align: middle; border: none !important; max-width: 100%; width: auto !important;"></a>         
        </td>
          
        <td style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;"></td>
       
      </tr>
     
    </tbody>
   
  </table>
 
</figure> 


              
            
              <p>
     <strong>Government at the speed of government:</strong>&nbsp;If you’re a regular watcher of the Arizona Legislature, you probably noticed that the Request to Speak system is <a href="https://email.mg2.substack.com/c/eJwlkc1uwyAQhJ_GHC1-jTlwqNSkUtXm2qOFYePQ2DgC3Ch9-q4baQU7Wg2z-vCuwrTmh72tpZL9GOrjBjbBvcxQK2SyFchDDLZTXGvTkWBlYL3qSSzDOQMsLs625g3IbRvn6F2Na9oNQgvFGbnYzoMOYnRey747G3p2vfFeKHemjjMtn7luCxGSBws_kB9rAjLbS6230oiXhh-x6j3uG7V-XVCN2V2WDCXFK6pSXd0KNkwaxnnHheai75SmXDXiiI-8ctrwrmLD8vFTvp1G93HSH4f7Fz-cjpeJRMspx2KUCUolbXlrlFJilBCo19BL0V5NCUx-m0bSZeJt2UYM9td9JZLte1xOMdVfmHE-7WD-B8hlwHvZUqyPAZIbZwhPZPUJ_h_iMEGCjB8SBlct66SUpqe6V9Q8CSFTiUoxIQgmhxVdybocf9fkHLqD-wNeM5dp" target="_blank">melting down</a>&nbsp;more <a href="https://email.mg2.substack.com/c/eJwlkU9rxCAQxT9NPAb_Rw8eCu0WSrvXHoOJs1nbxCxquqSfvpMuDDqP4fmGn6OvMK15d7e1VHIcfd1v4BLcywy1QiZbgdzH4LTiXWc1CU4GZpQhsfSXDLD4OLuaNyC3bZjj6Gtc02EQnVCckasDOyhK7QAg9CglM3QwFJgO-qLtJbBHrt9ChDSCgx_I-5qAzO5a66004qnhJ6x6j8dG7bguqL4gw7KHLXgUpfq6FWyYtEwaQY22knJrudaNOOEbz5w2XFdsWD59yNfz4N_P3fvL_ZO_nE_XiUTHKcdilAlKJW15a5VSYpAQ6NiBkaL9tiUw-WUbSZeJt2UbMHj8PjYi2b3F5RxT_YUZ59PB5X-AWHq8ly3FuveQ_DBDeBCrD-7_DPsJEmT8j9D76piWUlpDO6OofQBCpBKVYkIQTA4rupLzOf6uyXt0B_8HMoWWrg" target="_blank">than usual</a>&nbsp;this year. It’s a pain for people who want to track bills and register their support or opposition to them because RTS is a critical tool for public engagement in the legislative process. <a href="https://email.mg2.substack.com/c/eJwlULtuwzAM_Jpoq6GnLQ8aunTo0F8waIlx1MqSIckxnK-vkgAEySNxONxZqLikfJotlUqebarnhibiUQLWipnsBfPknekVH4axJ85Ix7TSxJfpmhFX8MHUvCPZ9jl4C9Wn-CSIQSjOyM0IOWgmegq0Rzq7Kxv0DABcMhi5nulbF3bnMVo0eMd8pogkmFutW7mIzwv_anUcRwePgEu3pHvDbfMlNL07fti0R-tDuxJvOOWtGGWCUkk73o1KKTFLdNQOqKXo_sbimPwdL5KuC-_KPpcK9q-zaSXZfPv1x8f6wND-y9Pg69H8TW2ue_T1nDDCHNC9rdd3gK8wpgUj5hasm6Aa1kspR00Hrej4dtqykQ0pJgRpyi41VjSQ_SNFgMZ28A-WbYjm" target="_blank">Legislative Council</a>, the nonpartisan group that keeps the trains running at the Capitol, plans to repair the system sometime soon, possibly by the time you read today’s newsletter. Let’s hope! Fingers crossed that director <strong>Mike Braun</strong>&nbsp;gets to keep his job:&nbsp; 
</p>
  <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Looks like system is going online now. Leg Council director Mike Braun told me they’re going to “pray to God it works, because if it doesn’t, if you call this number again, I’m sure you won’t get me.” <a href="https://t.co/EAFrRUAOCi">https://t.co/EAFrRUAOCi</a></p>&mdash; Wayne Schutsky (@WayneSchutsky) <a href="https://twitter.com/WayneSchutsky/status/1491510704372740096?ref_src=twsrc%5Etfw">February 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>   


              
            
              <p>
        <strong style="font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif; font-size: 16px;">Back at it again with a bill roundup:

              
            
              <br>
     <br></strong>   
</p>

<ul style="color: rgb(34, 34, 34); font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; margin-top: 0px;">
       
  <li>

              
            
              <p>
           Teachers say a bill requiring them to put curriculum online and institute parental reviews for certain materials <a href="https://email.mg2.substack.com/c/eJxNUcuypCAM_ZpmpwUIKgsWdzOLWdxfsBDSNtMIFo9r2V8_qLOYKioHkpwknGiVYQnxkFtIGZ1myscG0sOeHOQMEZUEcbJG9pwOg-iRkcyQkY_IpukZAVZlncyxANrK7KxW2QZ_Erqh45SglxwAGNGkN_PA5qcgY2_wMMPw5Mz0hAx3X1WMBa9Bwg_EI3hATr5y3tKj-3rQX_Xs-96qjwafo3KtDmv1pVynr3gOXGELzmarz6uK9hO8asCUe6bqo5jSCvgy4r-kDEq_IKZmDzEejYPFJnexGqU1pNQk_QrBNbrEaHVxZW2UMWf62wVlailBBeWC4Ks4svLshSnBpMOY4Za2gnPezQwM1gOMrGvfIhnC_ogHw-tC21TmlJV-nz9DUf6267f1-QOuxpdT5StQRZ4qrsXbfEzg1ezA3Prne4vXRqYFPMS6XTOpLEnPGBMjHkaOxS13XRCrL066DtXOJlSWl__0UJVt1F9SmrZF" target="_blank">will make their work harder</a>&nbsp;and increase scrutiny.     
  </p></li>
      
  <li>

              
            
              <p>
           Arizona Sen. <strong>Tyler Pace</strong> <a href="https://email.mg2.substack.com/c/eJwtUcuS4yAM_Jpws4unHwcOc9nDHuYXXDIoCRuMXYAn5Xz9yMlWUZJASOpuOah4W_Nht7VUdpqpHhvahM8SsVbMbC-Yp-BtZ2Tfjx3zVnsxmIGFMl0z4gIh2pp3ZNs-x-CghjWdBapXRgp2t6aHDq4SHYjB66uUs-Tco5slCu4FfObC7gMmhxZ_MB9rQhbtvdatXNTXRf6h83w-W3g5TDVDbN260FuphJ78uoVEc99Rg548xp8APsCLYsmlJMffZiST8T_Y1FCzVG6YPOZmDjE2VyKEvql3SI_SFKQvR6TkBg6ptOul6gQxEHRhwZ69uRRcKM41b2U7GmPUrNFz1-OgVfsYixf633jRfLnJtuxzqeAeJwOW7d-wfIdUXxgpfzvVfCcI30R-2VOox4QJZgL10bl-tvVWfiLkmGmLfoJqRae1HgfeD4aPH1lpEZpuRijFaLJfqSpZyOG1JoCTN_wCIPismg" target="_blank">helped stop a bill in committee</a>&nbsp;yesterday that would have banned gender-affirming health care.     
  </p></li>
      
  <li>

              
            
              <p>
           For a roundup within this roundup, here’s a <a href="https://email.mg2.substack.com/c/eJxNUcuO4yAQ_Jpws8XLDw4c5jKHPewvWBg6DjMYIh5jJV-_7WQPI6EudTVFN9XWVNhSfuh7KpWcYamPO-gIRwlQK2TSCuTFOz0OfJrUSJyWjs3DTHxZrhlgNz7omhuQe1uDt6b6FE-BmMTAGblpxgWjV8mZhXlkKzecUXtlijI1cxjdu69pzkO0oOEH8iNFIEHfar2Xi_i48E88x3H05mkh1mxCb9OOXKk4PeI5MEJI1gREk_0zRdNB_PE5xR01yHLKOQJ9BfXrWoDNl2Bqy9AZ5zKUAqXbcmrRHWhR7nILyBR7Syl0K3pydhsnRjmTlDJMiNfn-0hQJiiVtOe9GoZBrBIctRPMUvTfqjgmv9RF0n3jfWlrqcZ-n58hWf_x-18f6xMC1rfT2FcBfV0Q9xZ9fSwQzRrAvS2v78W9lrBsECHjtG4xVbNRSqlmOs0DVW-HcScSs4EJQbCzS6iK-r8HBtXO_ANmQLCs" target="_blank">rundown of the environmental bills</a>&nbsp;moving through the Legislature.     
  </p></li>
      
  <li>

              
            
              <p>
           The bill that would’ve required a “harmful content” filter on devices <a href="https://email.mg2.substack.com/c/eJwtUcuS4yAM_JpwswvzMObAYS5zmMP-ggsb2dEGgwdwUsnXL062imohVC01rdkWWGN6mj3mQk4Yy3MHE-CRPZQCiRwZ0ojO9JIppXvijHDdIAeCeVwSwGbRm5IOIPsxeZxtwRhOAldcso5cTT9Y3fVKcD3InoleC-qc4sOiGBdyUZ-59nAIYQYDd0jPGIB4cy1lzxf-dWHf9Twej9a-NkwppnaOW31ilLEa6Bt0hQT_VYTc3ND7Ji5LM52XBL8HJgxrY2vm4I4z5KbE5mrv0OwxhWZBX3-caxuC5mxNWUc7TqmgLWu1lJJPAhydFQyCtzedXSf-6oug28rafEy52Pl2SiPJ_OD2B0N5ga_19XTpXajyxhq3I2B5jhDs5MF9_CufLbwdHVcIkOp23GiL6XohhB6oGiTVH7uqwaJmsuOc1MkuVlYwNuErBmsr29l_XbOfIA" target="_blank">died in committee yesterday</a>&nbsp;(story complete with wretched stock image).&nbsp;     
  </p></li>
      
  <li>

              
            
              <p>
           A voucher expansion bill is <a href="https://email.mg2.substack.com/c/eJwlkM1u6yAQhZ8m7GxhfmxYsOjmLu6ir2BhmCY0GCzAaZ2n7ziR0BnBcJjD52yDay6H2XJt5JS5HRuYBD81QmtQyF6hzMGbUbJp0iPxRvhBSUVCnb8KwGpDNK3sQLZ9icHZFnI6DXzikg3kZiinXHvQk3JCgfNSLZwuSgPzwqtRvufa3QdIDgw8oBw5AYnm1tpWL_zjwv7hsk9nt9BybGGF2ru84uGZFAujjGGhL9EoFRL-rdtsgtjle-1WW2t4QFfdLefYPfLublA6-MUrFSOjhwRzvkPZQAdOqaA967WUki8CPHUTKMH7u65-EN_6Iuh6ZX3dl9qsu59xSDH_w_oZUntCxP71ZPNqIJoZ67qn0I4Zoy0R_Jtae7N_cZyvkKBgbj_bZoZRCKEVnZSk-g0JsQrcyYFzgpN9RlcytoRnTtai29s_erWckw" target="_blank">trucking along</a>&nbsp;on party lines.&nbsp;     
  </p></li>
   
</ul>
 <strong style="font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif; font-size: 16px;"><br>
   </strong><strong>Everyone’s blaming everyone else:</strong>&nbsp;A notice of claim filed by three former assistant police chiefs in Phoenix who were demoted alleges that Phoenix Police Chief <strong>Jeri Williams</strong> <a href="https://email.mg2.substack.com/c/eJw1UcuO3CAQ_JrhhoV5jO0Dh73kkEN-wWqgx0MWgwV4He_XB88kUotSVavpUrWFikvKp95SqeR65npuqCMeJWCtmMleMM_e6bviwzDdidPS9aMaiS_zIyOu4IOueUey7SZ4C9WneA2IQSjek6dGgIdQaBkDg1Pv1N1wZwwfHmik4_y9F3bnMVrU-IX5TBFJ0M9at3ITHzf-o9VxHB0Y26vOprXxy2SDkCwE-o_4-IWl-uXl4hK2nGpTKOTc4FJsAL_S7Zkw-j-0po3atBVa4KT26fFBDx-Ch7XQ4NFRMGmv9P83FgoW4jVnvFXPesGYZB3vJqWUMBIdswOOUnSfU3G9_D3dJFsX3pXdlAr28_JOsv7p118-1m8Mrb9cGb4aLcK54bpHX88ZI5iA7p1ufd_olfe8YMTcbudmqLq_SymnkQ2jYtM7zBa_bEz1QpC22aU2FTVk_50iQJt28BfPIq8F" target="_blank">lied when she said she wasn’t aware</a>&nbsp;of plans to charge protesters as a street gang, <em>ABC15’s</em> <strong>Dave Biscobing</strong>&nbsp;reports. It’s one of many lawsuits stemming from the fallout of the gang charges and Biscobing’s reporting on them. 


              
            
              <p></p>
  


              
            
              <p>
     <strong>Were we ever, though?:</strong>&nbsp;Arizona <a href="https://email.mg2.substack.com/c/eJwtkctuwyAQRb8m7LB4-rFg0U0XXfQXLAxjm8QGC8atkq8vaSKN4KJh5jIHZxGWlO_mSAXJcxnxfoCJ8Fs2QIRMzgJ5DN60WnTd0BJvlOe97kko45wBdhs2g_kEcpzTFpzFkOKzQHZSC05W0zvZQi_beRBczK2cOxDSTXziHmZph5evPX2A6MDAD-R7ikA2syIe5SI_LuKzxu36eDQpL1W6FBEiVsU7rVrFq7I5PFK01EZPE66QacE6XqE2Ay1rmDHEhdrjyMm6lbr0EzzlA332sg4pZuvqDRKMYKIGZ1wyplgjmkFrLScFnrkOeiWb21A8V9fhoti-iKacU_Vyt8alnWTzFfbvEPEBW80vT0D_icpnrPt-xoD3EaKdNvAvdPj6gH-Y4wIRcn25Hy0a3iqlhp51vWZvUpWtqifNpSTV2adaFc17fFurvf0D_aqfqQ" target="_blank">isn’t doing full-on contract tracing</a>&nbsp;of all COVID-19 positives these days because cases are so high and the public’s response to efforts to reach out have declined, <em>KJZZ’s</em> <strong>Katherine Davis-Young</strong>&nbsp;reports. Instead, tracing focuses on schoolchildren and people over age 80 because contact tracing in those populations has a higher impact. 

              
            
              <br>
     <br>
     <strong style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">What’s his is yours:</strong><span style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">&nbsp;Mohave County Supervisor and former best-mustache-in-the-</span><wbr><span style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">Legislature </span><strong style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">Ron Gould</strong><span style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">&nbsp;took his allotment of federal pandemic relief funds and </span><a href="https://email.mg2.substack.com/c/eJwlkcFuhCAQhp9muWkQQfTAoZceeugrGIRxOy2CgbGN-_TF3YT8f2Dyz0w-nCW4p3yaPRVil8x07mAi_JUARJDZUSDP6M2ghNbTwLyRvhvVyLDMawbYLAZD-QC2H0tAZwlTvAK97pXo2JdxWi0ClPdOD85pqe06AgxSrkJ0erCvufbwCNGBgV_IZ4rAgvki2sutf7uJ93rsw9kdKQXCDUrr0lYfr02rCS5ENf6UqUpaV3RoQ1MIIJcmQ0BYm602PhtKjUuxENIBka48Q3O14KLjXc-55K1oJ6VUv0jw3GkYZd_-TMV38nu6Sb7dRVuOpZB1P9cmLJsP3D4x0gNCrd8vLM9CpTJX346IdM4Q7RLAv4DRC_sT4XyHCLl-h58tma7SkdPI9aj49OJTicp6U13fszrZp5qKxmZ8pGhtTXv7DwmYm0c" target="_blank" style="font-weight: normal;">doled them back out</a><span style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">&nbsp;to the public in the form of $165 checks, the </span><em style="font-size: 16px; color: rgb(0, 0, 0); font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">Associated Press</em><span style="font-size: 16px; font-family: &quot;Lucida Grande&quot;, &quot;Lucida Sans Unicode&quot;, Arial, Helvetica, sans-serif;">&nbsp;reports. If you’re one of Gould’s constituents, you’ll be getting an application in the mail to apply for the check. </span> 
</p>
  


              
            
              <p>
     <strong>One way to clear a backlog:</strong>&nbsp;To manage lengthy waits for work permits, the U.S. Citizenship and Immigration Services <a href="https://email.mg2.substack.com/c/eJxVUc3O3CAMfJrllojws4QDh1566KGvELHg5qObQARO0-zT19k9VUIebMsazzh4hLnU022lIbvChOcGLsPRFkCEyvYGdUrR3bUwxt5ZdCoOox5ZatOvCrD6tDisO7BtfywpeEwlXwPSSC0G9uWMiGIc_QOiFCCDNVEEG4IU3GgzgP7w-j0myAEc_IF6lgxscV-IW7vJbzfxnd5xHL1_BchY_dKHslKtIW1PeC1MsJUlYQrXN61rmut7G8oEF4KAv4P9v935mYjPDv4i5Ni6VlbojlKf3QZ1Tdg68A26rZYAraU8dxEWf14kd8ONspLzgRKW3EXDxcAHKinei95qreVDQeTBwKhk_7QtDuq3vSm-zqJv-6OhD89LDqvuR1p_powvWKg_X9a-G-TsRLjuOeE5QfaPBeLHdPyc7n2GiXQAaYI4eXTDXSllR25Gze3HY7qKokwPUjJijoWmsvM1vUr2lwvR_wPVKLH4" target="_blank">will extend the length of time</a>&nbsp;that six types of permits remain valid in order to reduce the number of applications and wait times, the <em>Republic’s</em> <strong>Rafael Carranza</strong>&nbsp;reports.&nbsp; 
</p>
  <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Prankster who went viral for city council rap about vaccinations (<a href="https://twitter.com/alexstein99?ref_src=twsrc%5Etfw">@alexstein99</a>) called in to Phoenix this morning to say a council member is having an affair with his wife.<br><br>They let him talk the Full. Three. Minutes. <a href="https://t.co/1dZKa4Xtsg">https://t.co/1dZKa4Xtsg</a> <a href="https://t.co/BakeowW1op">pic.twitter.com/BakeowW1op</a></p>&mdash; Jen Fifield (@JenAFifield) <a href="https://twitter.com/JenAFifield/status/1491487258251186177?ref_src=twsrc%5Etfw">February 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>   


              
            
              <p>
     <strong>Speed racers no more: </strong>Phoenix Police say they’re <a href="https://email.mg2.substack.com/c/eJwtkcFuwyAMhp-m3BIRAkk4cNhlhx32ChEBJ6VNIAJnXfv0c9tJlvmR9WPz2VmEJeW72VNB9kwj3ncwEW5lBUTI7CiQx-BNp0Tf6455I30zqIGFMs4ZYLNhNZgPYPsxrcFZDCk-DW3fKtGws_FC9dp6oR04Pjg_aBj8zCewAHKG-d3XHj5AdGDgB_I9RWCrOSPu5dR-nMQnxfXyeNQpLyRdiggRSTW9kl2nSO3nBDH8VnuiKaAqa7pV2boQlwrtFRI9W6pAvlzAPYesyjnMWM3JHaUqwcN_QvoVsmAEFxQNb1rOJa9FrZVS7STBc9fDINv6qotv5EWfJN8WUZdjKmjdtXZpY9l8he2b-j1gpfry5PQqEKaRzu2IAe8jRDut4N8E8b2HF9NxgQiZ9uNHi6bppJR64P2guH4DI8SSbqppW0adfSJXNDaHR4rWktvbP0IzpII" target="_blank">seeing less street racing in town</a>&nbsp;these days, and their officers spend less time on the problem since they formed a street racing task force and the city passed an ordinance to seize cars used in such racing last year, <em>KJZZ’s</em> <strong>Christina Estes</strong>&nbsp;reports.&nbsp; 
</p>
 <br>
  
<table width="100%" border="0" cellspacing="0" cellpadding="0" style="margin: 8px auto;">
     
  <tbody>
         
    <tr>
             
      <td style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; text-align: center;"></td>
        
      <td align="left" width="1100" style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; text-align: center;">
                 <a href="https://email.mg2.substack.com/c/eJxVUsuO5CAM_JrOLRHPQA4cRiPtYQ_7CxEPd4btBLJAZrbn69fpnFZCtrFlylTZ2wZLLk-z59q608ztuYNJ8FVXaA1Kd1QocwxmlEypaeyCEYFqqbtY53sB2GxcTSsHdPvh1uhtizmdDVxxyWj3YUDoiQrpvVeMB0898ZRAoDBJCFqNF649QoTkwcAnlGdO0K3mo7W93vjbjf3A40Ma6uFqs_4x-LxhKm52AfR3aP7j9PhMyzf2_ucK-NuSc8D7fZ33kpcCtcZPwHxtADt2XBBMniDyhEHjDv8ArJceiHTOa9E7a3kvuIJ-klT3NjjOHCAhWgyVD3az3znZr3rNhW9cZLzC15D1FSoOTiCTPRUgeqGs7DUFjkbwUXHBqB1nSgn5S5kc9rR00TDC8FBCOSGCDGyYpJTcCQjEK9CCD4-pBip-TzdBtoX9x1FXzM-4_YqpfcOK9eWU61XAAWf025Fie86QrFshXEK2ax1e0s4LJCi4JmG2zdBRCDFporQk06UbKi3wJinnHSKHjF3J2BJPQvDjKdh_MqXGJw" target="_blank"><img alt="" width="550" height="62.5" src="https://ci3.googleusercontent.com/proxy/fGhxoaK-Dunj4Bpoo1p-gXMvJYz-OgM7gxKHmqtqIlbwJIZEG-17Hrq8NwIPiIJGTgX_PO8zDEAckeo8DmLk5IuL6mLVUEWsvK3XcP-XM4F5ltt3DRJMBIhtpvsAsgLyG5yohq_1Qfy0zQYRc3Bl9ruR4lBSpdTd52vOafAvnu6QSL67NiaYVWuqVFWnsFdJ3bcvvCAlJIZaosbmi7yM2bfb8VGe03WY1sNWyTk8ak5fOcJ93awQkKeB9QKH2EhYQD3K2OUNexAbegWXIxgoNb3u8nGomoN4oi9IO4nCl5zpabiCnDVUb5AjpAez4hH-xzev_sFNF_VKUEctGH8s8mOGPg=s0-d-e1-ft#https://cdn.substack.com/image/fetch/w_2200,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F73eb4652-14e4-47a5-81e3-8143673421a6_1100x125.png" class="CToWUd" style="display: block; margin: 0px auto; border-width: initial !important; border-style: none !important; width: auto !important;"></a>       
      </td>
     
    </tr>
   
  </tbody>
 
</table>
  


              
            
              <p>
     <strong>Like finding water in the desert:</strong>&nbsp;Part of a massive development 20 years in the making <a href="https://email.mg2.substack.com/c/eJwlUc3OozAMfJrmBsovkEMO32UPe9hXQIa4bbaQoCSUbZ9-TStFHjmWPePxDBVvKb_clkplZxjra0MX8SgL1oqZ7QXzGLzrjOx72zHvtBeDGVgo4zUjrhAWV_OObNunJcxQQ4png-qVkYLdnRUKgaurBSsHIUD33Qy6G4warOk9fnlh9wHjjA6fmF8pIlvcvdatXNTPRf6idxxHC-8ZY82wtHNa6a9UUk94CiZY0gwL4YoFCCSXkoB_gqXgafiSNsylmfAWYnOk_GhWKCU8sSn7Wanh3KB5hlKhNAilNunabPeEMfxrDnIsN3MipTmelF3Hre0k54ISFtzJyaXgQnGueStba4xRk0bP5x4HrdqHLV7ov_ai-XqTbdknYpof50Ysu99h_RNifeNC9dvp7qdA5o6E6x5DfY0YYVrQf32v3-t9LjHeMGImjX6E6kSntbYD7wfD7ddmOoymzAilGDH7RF3RQQ7vFAGo28N_t9OyVg" target="_blank">is being built now</a>&nbsp;on state trust land called the Superstition Vistas, but finding enough water to serve the full development, which could be as large as 900,000 people, makes the project and its expansion more difficult, the <em>Republic’s</em> <strong>Joshua Bowling</strong>&nbsp;reports.&nbsp; 
</p>
  


              
            
              <p>
     <strong>Redo it:</strong>&nbsp;Critics of a natural gas plant expansion in Coolidge want the Salt River Project to start over with its proposal. A state committee called the <a href="https://email.mg2.substack.com/c/eJwtkE1uhDAMhU8z2YHyDyyy6KaLLnoFFBIPkzYkKAmDmNM3DJUsS7b1_PQ-owvMMR1qjbmgs43lWEEF2LOHUiChLUManVVS0K4bJLKKW9KLHrk83hPAop1XJW2A1m3yzujiYjgFrGOCEvRQbDJCQoeJlFPPDVh6x4NkknSyB3rXl6_erINgQMET0hEDIK8epaz5xj5u9LPWvu-tfhnTzvFZR53cKwbdrHGH1Kxeh1K33gVosisuzI2Jy-JqCEBOUUxrEUwYxhy3tB2EEGziYLHpoOes_R2yJfxnuHG8zLTN25SLNr9t_YKS-nLLtwvlBb7e5zP0-1Azj6fNFlw5Rgh68mAvHOWC-gY0zhAgVdh21EURyTkfetz1Ag9X-sqL10kQxlB1trGqgvqPqKva6j-0SZDS" target="_blank">Arizona Power Plant and Line Siting Committee</a>&nbsp;should reject the utility’s plans, <strong>Ryan Bentz</strong>&nbsp;argues <a href="https://email.mg2.substack.com/c/eJwlUcGSpCAM_ZrmpgUIKgcOc5nDHOYXrAhZmx0FC3Dc7q_f2F1F5RHCe0m9OKi4pPyweyqVXWGqjx1txLOsWCtmdhTMU_C213IYTM-8VV6MemShTH8y4gZhtTUfyPZjXoODGlK8CN3QaSnY3YIXaPyg1axGDqYX0iAXzkkjZgSO775w-IDRocVfzI8Uka32Xutebt3HTX7SOc-zhafDWDOsrUsbvZVK0xOmPUTq-7o16Akll5KAv4K5vmL0Tcl7E6EepNAsUBr8t0MsxGxcSmvwCzYzuJ_GZzhDXJo5Qb7U-kFwPSrOBSUs2EudS8FFx7nirWyN1rqbFXruBhxV1_6Y4oX6a26Kb4tsyzGXSsrX3Czbr7B9h1ifuFJ9uTx8FcjCiXA7YqiPCSPMK_q3u_W9o5ff04IRM-3OT1Ct6JVSZuTDqLl5m0n2K8q06DpGnX0iVrSQwzNFAGJ7-A8qXahr" target="_blank">in an op-ed</a>&nbsp;for the <em>Republic</em>. 
</p>
  


              
            
              <p>
     <strong>Still two years away: </strong>One group is already raring to go for the eventual 2024 Democratic primary against U.S. Sen. <strong>Kyrsten Sinema</strong>. Voto Latino started an “​​¡Adiós Sinema!” campaign to try to raise money for a Sinema opponent in the 2024 cycle, the <em>Republic’s</em> <strong>Javier Arce</strong>&nbsp;reports. The group says Sinema’s actions have had a negative effect on the Latino community. 
</p>
  


              
            
              <p>
     <strong>Smoke safely:</strong>&nbsp;If you’re curious about what the weed you smoke is tested for before you consume it, the <em>Arizona Daily Star’s</em> <strong>Edward Celaya</strong> <a href="https://email.mg2.substack.com/c/eJwtUcuO5CAM_JrkRsQrrwOHlVZ72MP8QuQGJ81MAhE4M-r5-nVPr2QBxi6XXOWBcMvl4c5cqX0eCz1OdAm_6o5EWNqrYllicEOvx3Ee2uBsUFM_tbEua0E8IO6OyoXted326IFiTk-AGU2vVXt366zsqkc9eSPliNMsg1FhshiCHNdBvnjhChGTR4efWB45Ybu7O9FZG_Or0X846PI1p87ng5MDSny_IAG_vxCDqHkPIibB_985gQixnpgqp1gFYSXuWXMRZyameQifE8EREySqPAMKRb_jYrQ3oO0gRm2NUAq9ABiUuK092BGUHo3u7nTsjTZUwH_EtDH3VTw25vc9Hygon6ISqypUG52WmkNJxctb2elu7vve3Hh76VkMa7qPuQZl3-fGymPTXb1ulXjwc9G2uL_xeIuJvnHn-vZU-6fAYi98H1eK9FgwwW3H8PKBXm7-OLNsmLCwy2EBcmqw1s6THKdezi_Z2SjLWa-MaZk5ZEYl919EYHSAf0AeuR4" target="_blank">walks you through</a>&nbsp;the state requirements for testing on potency and safety. 
</p>
  


              
            
              <p>
     House Bill 2224, which would make it a crime to declaw a cat, passed the House Government Committee and is heading to the House floor for a vote. 
</p>
  


              
            
              <p>
     Animal veterinarians explained to the committee how declawing involves more than just cutting a cat’s nails: You have to amputate a piece of their fingers, and it can really mess them up.&nbsp; 
</p>
  


              
            
              <p>
     <em>Capitol Media Services’</em> <strong>Howie Fischer </strong><a href="https://email.mg2.substack.com/c/eJwtUcuu3CAM_ZrJjohXXgsWlaouuugvRAScDB0CEThzNffr68xUQiDbHB8fH2cRtlxe5sgVm-ua8XWASfBVIyBCac4KZQ7e9J0chqlvvNFejN3YhDqvBWC3IRosJzTHucTgLIacLoAaVCdFczfQ8XWRvOdiUq4XcrXegXWq51Yr4fiH154-QHJg4AnllRM00dwRj3pTP27yFx08Xc2pdXmn4JqQnoqkgNnkWYGNiG2k5Jaf-M4dOQYM7vpoS_imMrtnEsQOmyCyZ0aoDDNbbGIbSah5B3amBA5qteXFPLhov0LaWF4ZSft0opYR5pFG7wY9snHyigkBjo3roJhcezs4Kflip_aOO02ksFj3uNrUfBYHN_XzflFhPlhF2j8TTTCSE0gKLhTnmreynbquU4sGz90Ao1btY6pe6L_TTfN9k209F9LvHtdKmmJ-h_1PSPgNkerb5cu7QLbM9O5nCviaIdklgv84hh_f3x7OGyQotE0_WzSi11pPIx_Gjk8fg8hSTVEnlGqI2WdCJfN_r5bQ3v4DA-_ImQ" target="_blank">has all the “gruesome” details</a>, but the highlight is probably Republican Rep. <strong>Frank Carroll’s</strong>&nbsp;astute declaration that ​​“cats are not citizens.” 
</p>
 <figure style="display: inline-block; margin: 0px auto; width: 550px;">
     
  <table width="100%" border="0" cellspacing="0" cellpadding="0" style="margin: 8px auto;">
         
    <tbody>
             
      <tr>
                 
        <td style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;"></td>
          
        <td align="left" width="1100" style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;">
                     <a href="https://email.mg2.substack.com/c/eJxVUsuO5CAM_JrOLRHPPA4cRiPtYQ_7C5EBd4btBLJAZrbn69fpnFZC2Niyy1TZQcUl5afZU6nNec31uaOJ-FVWrBVzcxTMc_Cm12IYpr7xRnk-6rEJZb5nxA3Camo-sNkPuwYHNaR4FshBasGbD6Mk4-AFAAg_COW06xFAeWHFwKUdL1w4fMDo0OAn5meK2Kzmo9a93OTbTfyg43zsymFLBffoXNooFDZYkOwdq_s4LbWp6Sbe_1yOfFtS8vS-r_Oe05KxlPCJFC8VcaeKC0LoE0SfMHTZwz2Q8rlFpq11o2otgGyVHLCdNB9b8FYKi0TIqLoiO9jgO0X4Ktdc1OMi4-W-hiwvl-vppNG1xOHQql5ia5H17XAf3WQtl4jTzDljf7nQ3R6XJhjBBB3OuGRMsU50k9ZaWoWeuQFHJbvHVDxXv6ebYtsi_uOoyeZn2H6FWL9xpfxyyvVK0IAz2e2IoT5njGBX9JeQ9VqHl7TzghEzrYmfoRreK6WmkQ2jZtOlGymt6KW5lA0h-0RV0UAOJyH08ejhHySsxzY" target="_blank"><img alt="" width="550" height="62.5" src="https://ci4.googleusercontent.com/proxy/F8AYF-KjErXG5IHqfgqQZ3GhSIVSC8JVOzMuSyswItzyaIeh-5g_EOhZVbrMdIaNbcViGggFnjTtlVgNLyl2XMDrQHDunZNLPXJdchFkB9-k7cZk4D7bn0tc3cHgPFs9KU_IjeLYxOuwW3WuvogVsEvhDYnDSSmXlVBi-Kdn8c01uWSmCg4t1YimurM6MGWEo87cWFgqtsewVqDoZWow95uuuLI5xCZKyPbngjbKdSfKMSIw9qdkKbJeoQSxjonyCpK07ygIKavDqDYoY4W_nquYXXxTwJox5R-nAJX1Mnj4mdyFNy0Ae8ECrMuZ7VicnxOTefeYXdyRa9dLzqks31vwtw=s0-d-e1-ft#https://cdn.substack.com/image/fetch/w_2200,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1595277c-4d17-463e-be06-7f8c9bb13ee9_1100x125.png" class="CToWUd" style="display: block; height: auto; margin: 0px auto; vertical-align: middle; border: none !important; max-width: 100%; width: auto !important;"></a>         
        </td>
          
        <td style="font-family: Roboto, RobotoDraft, Helvetica, Arial, sans-serif; margin: 0px; text-align: center;"></td>
       
      </tr>
     
    </tbody>
   
  </table>
 
</figure> 


              
            
              <p>
     QAnon dude<strong>&nbsp;Ron Watkins</strong>&nbsp;plays cowboy in a new video about his campaign for Congressional District 2, and if you’ve been an <em>Agenda</em>&nbsp;reader for more than five minutes, you know this is something we love/hate. 
</p>
  


              
            
              <p>
     In a cowboy hat, wearing jeans and a suit jacket, standing in front of a barbed wire fence, Watkins does his best “The Good, the Bad and the Ugly” impression. He implores supporters to sign up as volunteers with the “CMZ Army,” presumably a reference to CodeMonkeyZ, Watkins’ handle on several platforms.&nbsp; 
</p>
  


              
            
              <p>
      
</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ron Watkins has just posted a new video. <br>I can’t even take this seriously at this point. <a href="https://t.co/2gFmjY2ybx">pic.twitter.com/2gFmjY2ybx</a></p>&mdash; 2022 Karma (@2022_Karma) <a href="https://twitter.com/2022_Karma/status/1491432689744105478?ref_src=twsrc%5Etfw">February 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>  He helpfully notes in the video that his “army” is nonviolent and made up of grassroots volunteers. The website he directs people to, <a href="https://email.mg2.substack.com/c/eJwlkEluxCAQRU_TLC1GYy9YZJNFFrkCYqh2kzZgAU5knz50WyrVoKqv0vvONFhyOdSWa0OvpNuxgUrwV1doDQraKxQdvBoFlXIekVfck0lMKFR9LwDRhFW1sgPadrsGZ1rI6SVgkglK0EOBnUfCJnl3fhwdtdYaIj2Av_cTw-T11-w-QHKg4BfKkROgVT1a2-qNfdzoZw8Xz8GUePQWBUUx7UEwYRhzPNBhFkIwy8FjJ2HibHjO1RP-M984jgsd6m5rM-45uBxRUV8hfofUTlj7fnlRvBcdQvca9xTaoSEZu4K_-Nrl0ptYL5CgdPe8Nk2RkXM-T1hOAs8XTjeA90kQxlD_7HNXJWVKOHMypqu9-Qenv3-z" target="_blank">cmz.army</a>, goes even further to clarify his army is not an army: “CMZ ARMY is not associated with, or sponsored by, any national or international government agency or branch of the armed forces in any nation.” 


              
            
              <p></p>

              
            

            
            
              

              
            
              

              
            
              

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent2responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
      
      
      
      
    </div>

    

    

    

  </div>

        

      
          
        
    </div>
  </div>










  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneA BlogPost   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="31952835">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;via=tucsonweekly" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;via=tucsonweekly','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2022%2F02%2F10%2Fthe-daily-agenda-we-have-so-many-questions" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions"
               data-pin-description="The Daily Agenda: We Have So Many Questions"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="31952835" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="31952835" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20The%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions&body=%0A%0AThe%20Daily%20Agenda%3A%20We%20Have%20So%20Many%20Questions%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2022/02/10/the-daily-agenda-we-have-so-many-questions>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.tucsonweekly.com/tucson/Print?oid=31952835" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>




































  <div class="ZoneA BlogPost fdn-margin-medium-vert  uk-clear-both uk-root fdn-margin-vert BlogsPreviousNext comp-content-previousnext" data-component-id="BlogsPreviousNext">

    <div class="uk-flex"> 
      
      

        


        <a class="fdn-prev-next-link uk-width-1-2 uk-padding-xsmall-right" 

           href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/feds-again-deny-endangered-species-status-to-sonoran-desert-tortoise" 
           uk-tooltip="title: <strong>Previous:</strong> Feds &ndash; Again &ndash; Deny Endangered Species Status to Sonoran Desert Tortoise">

          <div class="fdn-prev-next-block uk-flex uk-flex-middle">
            
              <div style="max-width: 60px" 
                   class="uk-flex-none uk-width-small uk-margin-small-right">
                <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31949051/08-tortoise-young-inside.jpeg?cb=1644443875"
           alt="Feds &ndash; Again &ndash; Deny Endangered Species Status to Sonoran Desert Tortoise"
           width="400"
           height="400"
           class="" />
              </div>
            

            <div style="overflow: hidden">
              <p class="uk-margin-remove">Previous Post</p>
              <h4 class="uk-margin-remove uk-text-truncate uk-visible@s">
                Feds – Again – Deny Endangered Species Status to Sonoran Desert Tortoise
              </h4>
            </div>
          </div>
        </a>
      

      
      
    </div>
  </div>









        
        
        
        




























































  

  

  
    <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Rachel Leingang and Hank Stephenson
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/the-daily-agenda-tick-tick-tick">

      <div>

        <p class="fdn-teaser-headline">
          The Daily Agenda: Tick Tick Tick...

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Rachel Leingang and Hank Stephenson
            </p>
          

          <time>
            Feb  9, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31948458/sadsubstituteweb_1_.jpeg?cb=1644430774"
           alt="GOP state lawmakers and Gov. Ducey want kids to be in school unless there&#39;s a chance taxes will go up on Arizona&#39;s highest earners."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2022/02/08/the-daily-agenda-vote-like-your-ability-to-vote-depends-on-it">

      <div>

        <p class="fdn-teaser-headline">
          The Daily Agenda: Vote Like Your Ability to Vote Depends on It

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Rachel Leingang and Hank Stephenson
            </p>
          

          <time>
            Feb  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31943570/finchem.jpg?cb=1644344980"
           alt="State Rep. Mark Finchem&#39;s latest legislative lunacy related to the 2020 election is going nowhere."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2022/02/07/the-daily-agenda-never-stop-never-stopping-the-steal">

      <div>

        <p class="fdn-teaser-headline">
          The Daily Agenda: Never Stop Never Stopping the Steal

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Rachel Leingang and Hank Stephenson
            </p>
          

          <time>
            Feb  7, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31939012/screen_shot_2018-09-06_at_2.19.02_pm.png?cb=1644257701"
           alt="What is Arizona Attorney General Mark Brnovich hiding from us?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2022/02/04/the-friday-edition-vaxxed-and-relaxed-at-the-front-of-the-class">

      <div>

        <p class="fdn-teaser-headline">
          The Friday Edition: Vaxxed and Relaxed at the Front of the Class

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Rachel Leingang and Hank Stephenson
            </p>
          

          <time>
            Feb  4, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/31925619/billy_s_classroom.png?cb=1643991638"
           alt="This is Billy&#39;s classroom"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=31855444">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  












  

  




































































  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneA BlogPost  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="31952835" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  























      
  

  
      <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert PreviouslyintheRange comp-content-latestincategory" data-component-id="PreviouslyintheRange">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Previously in the Range
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/high-school-graduation-would-be-tied-to-studying-the-evils-of-communism">
          <p class="fdn-teaser-headline">
            High School Graduation Would Be Tied To Studying the Evils of Communism
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jerod MacDonald-Evoy, Arizona Mirror
            </p>
          

          <time>
            Feb  9, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/high-school-graduation-would-be-tied-to-studying-the-evils-of-communism">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/31949230/karl_marx.jpeg?cb=1644444618"
           alt="The root of all evil"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/broken-promise-hoffman-implores-lawmakers-to-lift-k-12-spending-cap-to-spare-11b-in-cuts">
          <p class="fdn-teaser-headline">
            ‘Broken Promise’: Hoffman Implores Lawmakers To Lift K-12 Spending Cap To Spare $1.1B In Cuts
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jeremy Duda, Arizona Mirror
            </p>
          

          <time>
            Feb  9, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/broken-promise-hoffman-implores-lawmakers-to-lift-k-12-spending-cap-to-spare-11b-in-cuts">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/31949040/hoffman-kathy-inauguration-1024x683.jpeg?cb=1644442857"
           alt="Superintendent of Public Instruction Kathy Hoffman."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/republican-lawmakers-aim-to-do-away-with-vote-by-mail">
          <p class="fdn-teaser-headline">
            Republican Lawmakers Aim To Do Away With Vote-By-Mail
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Gloria Gomez, UA Don Bolles Fellow/AZ Mirror
            </p>
          

          <time>
            Feb  9, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/republican-lawmakers-aim-to-do-away-with-vote-by-mail">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/31949035/img_1878.jpg?cb=1644441332"
           alt="You&#39;ll be standing in line at the polling place if GOP lawmakers get their way."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/the-daily-agenda-tick-tick-tick">
          <p class="fdn-teaser-headline">
            The Daily Agenda: Tick Tick Tick...
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Rachel Leingang and Hank Stephenson
            </p>
          

          <time>
            Feb  9, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/09/the-daily-agenda-tick-tick-tick">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/31948458/sadsubstituteweb_1_.jpeg?cb=1644430774"
           alt="GOP state lawmakers and Gov. Ducey want kids to be in school unless there&#39;s a chance taxes will go up on Arizona&#39;s highest earners."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/08/house-republicans-pass-bill-to-prohibit-sexually-explicit-materials-in-schools">
          <p class="fdn-teaser-headline">
            House Republicans Pass Bill to Prohibit Sexually Explicit Materials in Schools
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Gloria Gomez, UA Don Bolles Fellow
            </p>
          

          <time>
            Feb  8, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/08/house-republicans-pass-bill-to-prohibit-sexually-explicit-materials-in-schools">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/31948462/banned-books-2012-flickr-1024x768.jpg?cb=1644431029"
           alt="House Republicans Pass Bill to Prohibit Sexually Explicit Materials in Schools"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/08/to-expose-critical-race-theory-in-classrooms-republicans-move-to-have-teachers-post-all-lesson-materials-online">
          <p class="fdn-teaser-headline">
            To Expose ‘Critical Race Theory’ in Classrooms, Republicans Move To Have Teachers Post All Lesson Materials Online
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Gloria Gomez, UA Don Bolles Fellow/AZ Mirror
            </p>
          

          <time>
            Feb  8, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2022/02/08/to-expose-critical-race-theory-in-classrooms-republicans-move-to-have-teachers-post-all-lesson-materials-online">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/31943971/classroom-800_school.jpg?cb=1644431091"
           alt="To Expose &lsquo;Critical Race Theory&rsquo; in Classrooms, Republicans Move To Have Teachers Post All Lesson Materials Online"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1125619">
        More &raquo;
      </a>
    </div>
      </div>
    












        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
          
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          























<div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Donate comp-" data-component-id="Donate">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/03/25/we-need-you-support-the-tucson-weekly" target="_blank"><img src="/binary/697f/binary-viewer.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect1 comp-" data-component-id="AirMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-20');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert COVID19tocontent comp-" data-component-id="COVID19tocontent">
  <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" target="_blank"><img src="/binary/f096/corona-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect2 comp-" data-component-id="AirMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirHalfPage1 comp-" data-component-id="AirHalfPage1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_HalfPage_300x600 -->
            <div id="div-gpt-ad-tw_halfpage_300x600-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_HalfPage_300x600"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_halfpage_300x600-20');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD BlogPost   uk-root fdn-margin-vert CurrentIssueOnly comp-landing-currentissueonly" data-component-id="CurrentIssueOnly">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=31943964"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>      
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block"> 

    
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=31943964">
        <img src="/imager/b/r-cover/808579/7696/binary-viewer.jpg" width="440" alt="" class="" />
      </a>
    </div>

    <div class="uk-width-1-2@s uk-width-2-3 uk-padding-small uk-padding-remove-top uk-flex uk-flex-column fdn-current-issue-links">
      <div class="fdn-current-issue-link-dates">
        <p class="uk-margin-remove"></p>
        
          February 10-16
         
      </div>

      <ul class="uk-list fdn-list-square">      
        

        <li>
          <a href="https://www.tucsonweekly.com/tucson/IssueArchives">Cover Gallery</a>
        </li>

        <li>
          <a href="https://www.tucsonweekly.com/tucson/ArticleArchives">Archives</a>
        </li>
      </ul>
    </div>

  </div>
  

    </div>
  




























    <div class="ZoneD BlogPost   uk-root fdn-margin-vert BestOfHighlight comp-landing-bestofissuehighlight" data-component-id="BestOfHighlight">
      <div class="fdn-component-header-block uk-margin  ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/BestOf"
             target="">
            Best Of Tucson®
          </a>
        
      </h3>

      

      
    </div>

      <div class="uk-flex uk-flex-wrap"> 
  

  

  
  
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
      <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">
        <img uk-img=""  
           data-src="/imager/b/r-cover/31329382/a829/TucsonWeekly_October_21_pages_01.jpg"
           alt="Best Of Tucson&reg;"
           width="440"
           height="441"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          <a href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">Current Year</a>
        </h4>

        <ul class="uk-list uk-margin-remove">
          <li class="uk-margin-remove">
            <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2021">
              2021
            </a>
          </li>
        </ul>
      </div>


  
  

  


  

  
  

    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          Recent Years
        </h4>
       
      <ul class="uk-list uk-margin-remove">
    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2020">
          2020
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2019">
          2019
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2018">
          2018
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2017">
          2017
        </a>
      </li>
    

    
      </ul>
        </div>
      </div>
    

  

  

      </div>


       

      

    </div>
  

        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard2 comp-" data-component-id="AirLVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-2')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard2 comp-" data-component-id="AirSVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-6"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-6')
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter BlogPost  uk-margin-remove uk-root fdn-margin-vert FooterCustom comp-shell-footer" data-component-id="FooterCustom">
  
  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-3@m uk-width-1-1@s">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block"> 

        
        <a class="uk-margin-medium-right fdn-custom-footer-block-logo" href="https://www.tucsonweekly.com/">
          Tucson Weekly
        </a>

        
        <div class="fdn-custom-footer-block-social-links uk-flex uk-flex-wrap uk-flex-top uk-flex-center uk-child-width-auto">
          
                   
            <a id="fdn-footer-icon-facebook" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://www.facebook.com/tucsonweekly" target="_blank">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fab fa-facebook-f"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Facebook
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-twitter" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://twitter.com/TucsonWeekly" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fab fa-twitter"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Twitter
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-Newsletters" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Newsletter" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="fal fa-envelope"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Newsletters
              </div>
            </a>
          
                   
            <a id="fdn-footer-icon-RSS" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Syndication" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button"><i class="far fa-rss"></i></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                RSS
              </div>
            </a>
          
        </div>
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->

      
      <ul class="uk-list fdn-custom-footer-block-contact-info"
        
          <li><strong>Tucson Weekly</strong></li>
          <li>7225 N. Mona Lisa Rd</li>
          <li>Suite 125</li>
          <li>Tucson, AZ 85741</li>
          <li>(520) 797-4384</li>
        
      </ul>
    </div>


    
    <div class="uk-flex uk-flex-wrap uk-flex-1  uk-width-1-1 uk-width-3-5@s fdn-custom-footer-block-link-block">
      <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News & Opinion</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cover-story/Content?special=1125844" target="_self">Cover Story</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063734" target="_self">Currents Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/editors-note/Content?category=1063766" target="_self">Editor's Note</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063741" target="_self">Danehy</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cannabis/Category?oid=3147720" target="_self">Cannabis</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/police-dispatch/Category?oid=1063770" target="_self">Police Dispatch</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/the-skinny/Content?category=1063733" target="_self">The Skinny</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/guest-commentary/Category?oid=1063786" target="_self">Guest Commentary</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/tucson-salvage/Category?oid=5928956" target="_self">Tucson Salvage</a>
              </li>

              
            
              

              

              <li>
                <a href="/blogs/TheRange/" target="_self">The Range</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063740" target="_self">Chow Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self">Restaurant Menus</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063714" target="_self">Chow Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/city-week/Content?category=1063735" target="_self">Events</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/city-week/Content?category=1063735" target="_self">City Week: Weekly Picks</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self">This Weekend</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self">Staff Pick Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107349" target="_self">Bulletin Board</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch" target="_self">Location Guide</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts & Culture</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/category?oid=1063742" target="_self">Book Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self">Art Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113916" target="_self">Galleries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes" target="_self">Movie Times</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self">Museum Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113923" target="_self">Museums</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self">Performing Arts Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113917" target="_self">Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self">Dance Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113925" target="_self">Bookstores</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113933" target="_self">Coffee Houses</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113924" target="_self">Libraries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self">Literature Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063713" target="_self">Arts & Culture Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
            </div>
            <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/music/Section?oid=1063712" target="_self">Music</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/music/Section?oid=1063712" target="_self">Music Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063737" target="_self">Music Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self">Music Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self">Bars</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self">Music Venues</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063712" target="_self">Music Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/BestOf" target="_self">Best of Tucson®</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/BestOf" target="_self">Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/arts-and-culture/BestOf?category=1063746&year=2020" target="_self">Arts & Culture</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/city-life/BestOf?category=1063748&year=2020" target="_self">City Life</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153674&year=2020" target="_self">Fashion + Style</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/outdoors/BestOf?category=1063750&year=2020" target="_self">Outdoors</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063749&year=2020" target="_self">Kids' Stuff</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063781&year=2020" target="_self">Media Mix</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/casual-dining/BestOf?category=3154064&year=2017&year=2020" target="_self">Casual Dining</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/kids-stuff/BestOf?category=1063782&year=2020" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153201&year=2020" target="_self">¡Comida!</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/spirits/BestOf?category=1063752&year=2020" target="_self">Spirits & Nightlife</a>
              </li>

              
            
                </ul>
              

          </div>

          
        
      </div>
    </div>


  </div>
</div>









    <div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Tucson Weekly 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter BlogPost Ad uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /4961490/TW_Siteskin -->
            <div id="div-gpt-ad-tw_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_siteskin');
                  });
                </script>
            </div>
          </div>
</div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


