































































  
           
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7018088b942e62ebb65d98483ac1c151" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Blog Post (Responsive, Air)" />
  
    <meta name="oid" content="30167719" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=946b1b1107880fb8da2bf057f1159dfa"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=946b1b1107880fb8da2bf057f1159dfa"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=946b1b1107880fb8da2bf057f1159dfa"></script>
    
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A3159183" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->


<!-- Custom GPT Config ref: 17 -->
        <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>



  <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />




  




  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: microsite -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="&ldquo;No one took us seriously&rdquo;: Black cops warned about racist Capitol Police officers for years | The Range" />
  <meta name="description" content="When Kim Dine took over as the new chief of the U.S. Capitol Police in 2012, he knew he had a serious problem. Since 2001,..." />
  <meta name="keywords" content="Crime &amp; Public Safety, Politics" />
  <title>“No one took us seriously”: Black cops warned about racist Capitol Police officers for years | The Range</title>

  
  
    <meta name="date" content="2021-01-15 07:05:13" />
  

  
  
  
    <meta name="author" content="Joshua Kaplan and Joaquin Sapien, ProPublica">
  

  
  
  <meta name="news_keywords" content="crime  public safety, politics" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/30167727/capitol_riot.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/30167727/capitol_riot.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="&ldquo;No one took us seriously&rdquo;: Black cops warned about racist Capitol Police officers for years" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/30167727/capitol_riot.jpg" />

    
      <meta property="og:image:width" content="680" />
      <meta property="og:image:height" content="454" />
    
  

  
  
    <meta property="og:description" content="When Kim Dine took over as the new chief of the U.S. Capitol Police in 2012, he knew he had a serious problem. : Since 2001, hundreds of Black officers had sued the department for racial discrimination. They alleged that white officers called Black colleagues slurs like the N-word and that one officer found a hangman&rsquo;s noose on his locker. White officers were called &ldquo;huk lovers&rdquo; or &ldquo;FOGs&rdquo; &mdash; short for &ldquo;friends of gangsters&rdquo; &mdash; if they were friendly with their Black colleagues. Black officers faced &ldquo;unprovoked traffic stops&rdquo; from fellow Capitol Police officers. One Black officer claimed he heard a colleague say, &ldquo;Obama monkey, go back to Africa.&rdquo; : In case after case, agency lawyers denied wrongdoing. But in an interview, Dine said it was clear he had to address the department&rsquo;s charged racial climate. He said he promoted a Black officer to assistant chief, a first for the agency, and tried to increase diversity by changing the force&rsquo;s hiring practices. He also said he hired a Black woman to lead a diversity office and created a new disciplinary body within the department, promoting a Black woman to lead it. : &ldquo;There is a problem with racism in this country, in pretty much every establishment that exists,&rdquo; said Dine, who left the agency in 2016. &ldquo;You can always do more in retrospect.&rdquo; : Whether the Capitol Police managed to root out racist officers will be one of many issues raised as Congress investigates the agency&rsquo;s failure to prevent a mob of Trump supporters from attacking the Capitol while lawmakers inside voted to formalize the electoral victory of President-elect Joe Biden. : [jump] : Already, officials have suspended several police officers for possible complicity with insurrectionists, one of whom was pictured waving&amp;nbsp;a Confederate battle flag as he occupied the building. One cop was captured on tape seeming to take selfies with protesters, while another allegedly wore a red &ldquo;Make America Great Again&rdquo; hat as he directed protesters&amp;nbsp;around the Capitol building. While many officers were filmed fighting off rioters, at least 12 others are under investigation&amp;nbsp;for possibly assisting them. : Two current Black Capitol Police officers told BuzzFeed News that they were angered by leadership failures&amp;nbsp;that they said put them at risk as racist members of the mob stormed the building. The Capitol Police force is only 29% Black in a city that&rsquo;s 46% Black. By contrast, as of 2018, 52% of Washington Metropolitan police officers were Black. The Capitol Police are comparable to the Metropolitan force in spending, employing more than 2,300 people and boasting an annual budget of about a half-billion dollars. : The Capitol Police did not immediately respond to questions for this story. : Sharon Blackmon-Malloy, a former Capitol Police officer who was the lead plaintiff in the 2001 discrimination lawsuit filed against the department, said she was not surprised that pro-Trump rioters burst into the Capitol last week. : In her 25 years with the Capitol Police, Blackmon-Malloy spent decades trying to raise the alarm about what she saw as endemic racism within the force, even organizing demonstrations where Black officers would return to the Capitol off-duty, protesting outside the building they usually protect. : The 2001 case, which started with more than 250 plaintiffs, remains pending. As recently as 2016, a Black female officer filed a racial discrimination complaint against the department. : &ldquo;Nothing ever really was resolved. Congress turned a blind eye to racism on the Hill,&rdquo; Blackmon-Malloy, who retired as a lieutenant in 2007, told ProPublica. She is now vice president of the U.S. Capitol Black Police Association, which held 16 demonstrations protesting alleged discrimination between 2013 and 2018. &ldquo;We got Jan. 6 because no one took us seriously.&rdquo; : Retired Lt. Frank Adams sued the department in 2001 and again in 2012 for racial discrimination. A Black, 20-year veteran of the force, Adams supervised mostly white officers in the patrol division. He told ProPublica he endured or witnessed racism and sexism constantly. He said that before he joined the division, there was a policy he referred to as &ldquo;meet and greet,&rdquo; where officers were directed to stop any Black person on the Hill. He also said that in another unit, he once found a cartoon on his desk of a Black man ascending to heaven only to be greeted by a Ku Klux Klan wizard. When he complained to his superior officers, he said he was denied promotions and training opportunities, and suffered other forms of retaliation. : In an interview, he drew a direct line between racism in the Capitol Police and the events that unfolded last week. He blamed Congress for not listening to Black members of the force years ago. : &ldquo;They only become involved in oversight when it&rsquo;s in the news cycle,&rdquo; said Adams, who retired in 2011. &ldquo;They ignored the racism happening in the department. They ignored the hate.&rdquo; : The department&rsquo;s record in other areas of policing has drawn criticism as well. : In 2015, a man landed a gyrocopter on the Capitol lawn &mdash; top officials didn&rsquo;t know the airborne activist was coming until minutes before he touched down. In 2013, when a lone gunman opened fire at the nearby Navy Yard, killing 12 people, the Capitol Police were criticized for standing on the sidelines. The force&rsquo;s leadership board later determined its actions were justified. : Last month, days after a bloody clash on Dec. 12 between militant Trump supporters and counterprotesters, Melissa Byrne and Chibundu Nnake were entering the Capitol when they saw a strangely dressed man just outside the building, carrying a spear. : He was a figure they would come to recognize &mdash; Jacob Chansley, the QAnon follower in a Viking outfit who was photographed last week shouting from the dais of the Senate chamber. : They alerted the Capitol Police at the time, as the spear seemed to violate the complex&rsquo;s weapons ban, but officers dismissed their concern, they said. : One officer told them that Chansley had been stopped earlier in the day, but that police &ldquo;higher-ups&rdquo; had decided not to do anything about him. : We don&rsquo;t &ldquo;perceive it as a weapon,&rdquo; Nnake recalled the officer saying of the spear. : Chansley told the Globe and Mail&rsquo;s Adrian Morrow&amp;nbsp;that Capitol Police had allowed him in the building on Jan. 6, which would normally include passing through a metal detector, although he was later charged with entering a restricted building without lawful authority, violent entry and disorderly conduct on Capitol grounds. As of Tuesday, he had not yet entered a plea. : For Byrne and Nnake, their interactions with the &ldquo;QAnon Shaman&rdquo; on Dec. 14 highlighted what they perceive as double standards in how the Capitol Police interact with the public. : Like many people who regularly encounter the force, Nnake and Byrne said they were accustomed to Capitol officers enforcing rules aggressively &mdash; later that day, Nnake was told that he would be tackled if he tried to advance beyond a certain point. &ldquo;As a Black man, when I worked on the Hill, if I forgot a badge, I couldn&rsquo;t get access anywhere,&rdquo; he told ProPublica. : Congress, which controls the agency and its budget, has a mixed record of oversight. For the most part, Congress has been deferential toward the force, paying attention to its workings only after serious security failures, and even then, failing to meaningfully hold its leaders accountable. : Rep. Eleanor Holmes Norton, a Democrat from D.C. who is a nonvoting member of Congress, told ProPublica she believes a national commission should be formed to investigate what occurred at the Capitol on Jan. 6, similar to what followed 9/11. : &ldquo;Congress deserves some of the blame,&rdquo; she told ProPublica. &ldquo;We have complete control over the Capitol Police. ... Long-term concerns with security have been raised, and they&rsquo;ve not been dealt with in the past.&rdquo; : The force has also suffered a spate of recent, internal scandals that may prove pertinent as Congress conducts its investigation. : Capitol Police officers accidentally left several guns in bathrooms throughout the building in 2015 and 2019; in one instance, the loaded firearm was discovered by a small child. : The agency has been criticized for a lack of transparency for years. Capitol Police communications and documents are not subject to the Freedom of Information Act and, unlike many local law enforcement agencies, it has no external watchdog specifically assigned to investigate and respond to community complaints. The force has not formally addressed the public since the riot last week. : &ldquo;All law enforcement is opaque,&rdquo; said Jonathan M. Smith, executive director of the Washington Lawyers&rsquo; Committee for Civil Rights and Urban Affairs. &ldquo;At least most local police departments are subject to some kind of civilian oversight, but federal police agencies are left to operate in the shadows.&rdquo; : The agency&rsquo;s past troubles have rarely resulted in reform, critics said. : After the April 2015 gyrocopter incident, Congress held a hearing to examine how 61-year-old postal worker and activist Doug Hughes managed to land his aircraft after he livestreamed his flight. Dozens of reporters and news cameras assembled in front of the Capitol to watch the stunt, which was designed to draw attention to the influence of money in politics. Capitol Police did not learn of the incoming flight until a reporter reached out to them for comment, minutes before Hughes landed. : Dine defended the force&rsquo;s response to the incident, pointing out that Hughes was promptly arrested and no one was hurt. : Former Rep. Jason Chaffetz, a Republican from Utah, then the chairman of the Committee on Oversight and Government Reform, harshly criticized the department and other federal agencies for what he perceived as an intelligence failure. : &ldquo;The Capitol Police is terrible and pathetic when it comes to threat assessment,&rdquo; Chaffetz told ProPublica in an interview. &ldquo;They have a couple people dedicated to it, but they&rsquo;re overwhelmed. Which drives me nuts. ... It&rsquo;s not been a priority for leadership, on both sides of the aisle.&rdquo; He said he is not aware of any serious changes to the force&rsquo;s intelligence gathering following the debacle. : Norton, who also pressed Dine at the hearing, told ProPublica the intelligence lapses surrounding the gyrocopter landing should be considered a &ldquo;forerunner&rdquo; to last week&rsquo;s riot. : &ldquo;For weeks, these people had been talking about coming to the Capitol to do as much harm as they can,&rdquo; Norton said. &ldquo;Everyone knew it. Except the Capitol Police.&rdquo; Reports show the force had no contingency plan&amp;nbsp;to deal with an escalation of violence and mayhem at last week&rsquo;s rally, even though the FBI and the New York Police Department had warned&amp;nbsp;them it could happen. : Law enforcement experts said that the agency is in a difficult position. While it has sole responsibility for protecting the Capitol, it must work with other nearby federal law enforcement agencies, Washington&rsquo;s Metropolitan Police and the National Guard in case of emergencies. : In an interview, Nick Zotos, a former D.C. National Guard commander who now works for the Department of Homeland Security, said that the roughly two dozen agencies responsible for public safety in Washington can cause territorial disputes, finger-pointing and poor communication. : &ldquo;This is not a D.C. thing, necessarily, although it&rsquo;s probably the worst in D.C.,&rdquo; Zotos said. &ldquo;Police departments just don&rsquo;t play with each other nicely.&rdquo; : Blackmon-Malloy told ProPublica that divisions within the Capitol Police could be just as dangerous, not only for Congress but for Black officers themselves. &ldquo;Now you got to go to work on the 20th,&rdquo; she told ProPublica, alluding to the inauguration. &ldquo;And stand next to someone who you don&rsquo;t even know if they have your back.&rdquo; : Dara Lind, David McSwane&amp;nbsp;and Kirsten Berg&amp;nbsp;contributed reporting." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/30167727/capitol_riot.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="&ldquo;No one took us seriously&rdquo;: Black cops warned about racist Capitol Police officers for years">
    <meta name="twitter:description" content="When Kim Dine took over as the new chief of the U.S. Capitol Police in 2012, he knew he had a serious problem. Since 2001,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">30167719</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210115070844</Attribute>
        <Attribute name="creationdate">20210114093947</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210115070513</Attribute>
            <Attribute name="releasedate">20210115</Attribute>
            <Attribute name="releaseepoch">1610719513</Attribute>
            <Attribute name="title">&#x201C;No one took us seriously&#x201D;: Black cops warned about racist Capitol Police officers for years</Attribute>
            <Attribute name="author">30167723</Attribute>
            <Attribute name="authorname">Joshua Kaplan and Joaquin Sapien, ProPublica</Attribute>
            <Attribute name="authorsortname">ProPublica, Joshua Kaplan and Joaquin Sapien</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2021\/01\/15\/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years"
          },
          "headline": "“No one took us seriously”: Black cops warned about racist Capitol Police officers for years",
          
            "description": "When Kim Dine took over as the new chief of the U.S. Capitol Police in 2012, he knew he had a serious problem. Since 2001, hundreds of Black officers had sued the department for racial discrimination.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/tucsonweekly\/imager\/u\/original\/30167727\/capitol_riot.jpg",
              "width": 1231,
              "height": 821,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-01-15T07:05:13",
          "dateModified": "2021-01-15T07:08:44",
          
            "author": {
              "name": "Joshua Kaplan and Joaquin Sapien, ProPublica",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Post" class="BlogPost newsopinion RespTwoCol1 TheRange">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="BlogPost"  
     class="grid-resp-1 page layout-BlogPost">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard1 comp-" data-component-id="AirLVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-1')
                  });
                </script>
            </div>
          </div>
</div><div class="Leader BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard1 comp-" data-component-id="AirSVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-5"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-5')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    <!-- cache-outer: 60238e3d634cc4b441463d4984a5524d -->

    


      
      


      
      

        
          

        

      

        
          

        

      

        
          

        

      


      <div class="GlobalHeader BlogPost uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
        <div class="fdn-site-header-flex">

          
          <div class="fdn-site-header-nav-toggle">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <span uk-icon="icon: menu; ratio: 2"></span>
             </a>
          </div>

          

            
            
              <div class="fdn-site-header-logo">
                




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.tucsonweekly.com/" title="Tucson Weekly">
      <img src="https://www.tucsonweekly.com/images/logos/mainLogo.jpg"
           alt="Tucson Weekly">
    </a>
      </div>
    

  </div>



              </div>
            

            
            

            
            

            
            

            
            

          

            
            

            
            
              <div class="fdn-site-header-nav">
                






  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    <!-- cache-inner: 60238e3d634cc4b441463d4984a5524d -->

    
      <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" uk-sticky>

        
        
            <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
                 uk-responsive-width uk-visible@m" 
                 id="mainNav" uk-navbar>

              <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

                
                
                
                
          
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="home">
            <a href="https://www.tucsonweekly.com/" target="_self">
              Home
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="newsopinion">
            <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
              News &amp; Opinion
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self"
                        
                         title="">
                        News Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" target="_self"
                        
                         title="">
                        Cover Story
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" target="_self"
                        
                         title="">
                        Currents Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" target="_self"
                        
                         title="">
                        Editor&#39;s Note
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" target="_self"
                        
                         title="">
                        Danehy
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720" target="_self"
                        
                         title="The Tucson Weekly's column on the local world of medical marijuana.">
                        Medical MJ
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" target="_self"
                        
                         title="">
                        The Skinny
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" target="_self"
                        
                         title="">
                        Police Dispatch
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" target="_self"
                        
                         title="">
                        Guest Commentary
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" target="_self"
                        
                         title="">
                        Tucson Salvage
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/blogs/TheRange/" target="_self"
                        
                         title="">
                        The Range
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="chow">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
              Chow
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self"
                        
                         title="">
                        Chow Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" target="_self"
                        
                         title="">
                        Chow Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self"
                        
                         title="">
                        Restaurants
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self"
                        
                         title="">
                        Restaurant Menus
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" target="_self"
                        
                         title="">
                        Chow Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Events10days">
            <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
              Events
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self"
                        
                         title="">
                        City Week: Weekly Picks
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" target="_self"
                        
                         title="">
                        Events Today
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self"
                        
                         title="">
                        This Weekend
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self"
                        
                         title="">
                        Staff Pick Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" target="_self"
                        
                         title="">
                        Bulletin Board
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch" target="_self"
                        
                         title="">
                        Location Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="cinema">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
              Cinema
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self"
                        
                         title="">
                        Cinema Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/MovieTimes" target="_self"
                        
                         title="">
                        Movie Times
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" target="_self"
                        
                         title="">
                        Movie Theaters
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" target="_self"
                        
                         title="">
                        Cinema Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="music">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
              Music
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self"
                        
                         title="">
                        Music Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" target="_self"
                        
                         title="">
                        Music Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self"
                        
                         title="">
                        Music Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self"
                        
                         title="">
                        Bars
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self"
                        
                         title="">
                        Music Venues
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" target="_self"
                        
                         title="">
                        Music Archives
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="artsculture">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
              Arts &amp; Culture
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self"
                        
                         title="">
                        Arts Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" target="_self"
                        
                         title="">
                        Book Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self"
                        
                         title="">
                        Art Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" target="_self"
                        
                         title="">
                        Galleries
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self"
                        
                         title="">
                        Museum Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" target="_self"
                        
                         title="">
                        Museums
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self"
                        
                         title="">
                        Performing Arts Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" target="_self"
                        
                         title="">
                        Theaters
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self"
                        
                         title="">
                        Dance Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" target="_self"
                        
                         title="">
                        Bookstores
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" target="_self"
                        
                         title="">
                        Coffee Houses
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" target="_self"
                        
                         title="">
                        Libraries
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self"
                        
                         title="">
                        Literature Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" target="_self"
                        
                         title="">
                        Arts &amp; Culture Archives
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="bestoftucson">
            <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
              Best of Tucson&reg;
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self"
                        
                         title="">
                        Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746" target="_self"
                        
                         title="">
                        Arts &amp; Culture
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748" target="_self"
                        
                         title="">
                        City Life
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011" target="_self"
                        
                         title="">
                        Fashion + Style
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750" target="_self"
                        
                         title="">
                        Outdoors
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749" target="_self"
                        
                         title="">
                        Kids&#39; Stuff
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781" target="_self"
                        
                         title="">
                        Media Mix
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017" target="_self"
                        
                         title="">
                        Casual Dining
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782" target="_self"
                        
                         title="">
                        Restaurants
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201" target="_self"
                        
                         title="">
                        &iexcl;Comida!
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752" target="_self"
                        
                         title="">
                        Spirits &amp; Nightlife
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Jobs">
            <a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
              Jobs
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="DONATE">
            <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx" target="_self">
              DONATE!
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        

                
                

                

                
                
                <li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon"></span>
    </a>

  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"><span uk-icon="icon: fdn-login-icon"></span></a>

    <div class="fdn-nav-dropdown"
         uk-dropdown="pos:bottom-right;">

      <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

        <li class="fdn-nav-item-header">
          <span data-label="username">Username</span>
        </li>

        <li class="fdn-nav-item">
          <a href="https://posting.tucsonweekly.com/tucson/MyProfile">
            View Profile
          </a>
        </li>

        <li class="fdn-nav-item">
          <a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
            Edit Profile
          </a>
        </li>

        <li class="fdn-nav-item">
          <a href="https://www.tucsonweekly.com/tucson/Logout">
            Log Out
          </a>
        </li>

      </ul>
    </div>

  </li>

                
                <li class="fdn-nav-parent uk-parent">
        <a><span uk-icon="search"></span></a>
  

  <div id="fdn-NavigationHorizontal-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="GlobalHeader NavigationHorizontalresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

    <form action="https://posting.tucsonweekly.com/tucson/Search" >

    <div class="fdn-site-search-input-block ">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-icon" uk-search-icon></span>
          <input class="fdn-site-search-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="ENTER KEYWORDS..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-NavigationHorizontal-dropdown-hook")
      .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'NavigationHorizontal'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-NavigationHorizontal-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
  </div>
      </li>

              </ul>
            </nav>
          

        
        
          
              <nav class="fdn-nav-block-secondary uk-navbar-container uk-navbar-transparent
                   uk-responsive-width uk-visible@m" uk-navbar>
                <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

            
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-FindaWeekly">
              <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
                Find a Weekly
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-archives">
              <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
                archives
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-Issues">
              <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
                Issues
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-NewsletterSignup">
              <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
                Newsletter Signup
              </a>
            </li>

            
          
                </ul>
              </nav>
            
        


        
        <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
          <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

            
            
                <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
              
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-home">
                    <a href="https://www.tucsonweekly.com/" target="_self">
                      Home
                    </a>
                  </li>
                
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-NewsOpinionMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
                        News &amp; Opinion<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" 
                      
                      target="_self"
                       title="">
                      News Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" 
                      
                      target="_self"
                       title="">
                      Cover Story
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" 
                      
                      target="_self"
                       title="">
                      Currents Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" 
                      
                      target="_self"
                       title="">
                      Editor&#39;s Note
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" 
                      
                      target="_self"
                       title="">
                      Danehy
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720" 
                      
                      target="_self"
                       title="The Tucson Weekly's column on the local world of medical marijuana.">
                      Medical MJ
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" 
                      
                      target="_self"
                       title="">
                      The Skinny
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" 
                      
                      target="_self"
                       title="">
                      Police Dispatch
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" 
                      
                      target="_self"
                       title="">
                      Guest Commentary
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" 
                      
                      target="_self"
                       title="">
                      Tucson Salvage
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/blogs/TheRange/" 
                      
                      target="_self"
                       title="">
                      The Range
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-ChowMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
                        Chow<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" 
                      
                      target="_self"
                       title="">
                      Chow Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" 
                      
                      target="_self"
                       title="">
                      Chow Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" 
                      
                      target="_self"
                       title="">
                      Restaurants
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" 
                      
                      target="_self"
                       title="">
                      Restaurant Menus
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" 
                      
                      target="_self"
                       title="">
                      Chow Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-CityWeekWeeklyPicks">

                      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
                        Events<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" 
                      
                      target="_self"
                       title="">
                      City Week: Weekly Picks
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" 
                      
                      target="_self"
                       title="">
                      Events Today
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" 
                      
                      target="_self"
                       title="">
                      This Weekend
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Staff Pick Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" 
                      
                      target="_self"
                       title="">
                      Bulletin Board
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch" 
                      
                      target="_self"
                       title="">
                      Location Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-CinemaMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
                        Cinema<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" 
                      
                      target="_self"
                       title="">
                      Cinema Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/MovieTimes" 
                      
                      target="_self"
                       title="">
                      Movie Times
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" 
                      
                      target="_self"
                       title="">
                      Movie Theaters
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" 
                      
                      target="_self"
                       title="">
                      Cinema Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-MusicMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
                        Music<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" 
                      
                      target="_self"
                       title="">
                      Music Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" 
                      
                      target="_self"
                       title="">
                      Music Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Music Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" 
                      
                      target="_self"
                       title="">
                      Bars
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" 
                      
                      target="_self"
                       title="">
                      Music Venues
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" 
                      
                      target="_self"
                       title="">
                      Music Archives
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
                        Arts &amp; Culture<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" 
                      
                      target="_self"
                       title="">
                      Arts Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" 
                      
                      target="_self"
                       title="">
                      Book Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Art Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" 
                      
                      target="_self"
                       title="">
                      Galleries
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Museum Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" 
                      
                      target="_self"
                       title="">
                      Museums
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Performing Arts Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" 
                      
                      target="_self"
                       title="">
                      Theaters
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Dance Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" 
                      
                      target="_self"
                       title="">
                      Bookstores
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" 
                      
                      target="_self"
                       title="">
                      Coffee Houses
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" 
                      
                      target="_self"
                       title="">
                      Libraries
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Literature Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" 
                      
                      target="_self"
                       title="">
                      Arts &amp; Culture Archives
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-BestofTucsonMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
                        Best of Tucson&reg;<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf" 
                      
                      target="_self"
                       title="">
                      Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746" 
                      
                      target="_self"
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748" 
                      
                      target="_self"
                       title="">
                      City Life
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011" 
                      
                      target="_self"
                       title="">
                      Fashion + Style
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750" 
                      
                      target="_self"
                       title="">
                      Outdoors
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749" 
                      
                      target="_self"
                       title="">
                      Kids&#39; Stuff
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781" 
                      
                      target="_self"
                       title="">
                      Media Mix
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017" 
                      
                      target="_self"
                       title="">
                      Casual Dining
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782" 
                      
                      target="_self"
                       title="">
                      Restaurants
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201" 
                      
                      target="_self"
                       title="">
                      &iexcl;Comida!
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752" 
                      
                      target="_self"
                       title="">
                      Spirits &amp; Nightlife
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-Jobs">
                    <a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
                      Jobs
                    </a>
                  </li>
                
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-DONATE">
                    <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx" target="_self">
                      DONATE!
                    </a>
                  </li>
                
               

              
            

                  
                    <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon">&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
      <span style="transform: none;" uk-icon="fdn-login-icon"></span>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.tucsonweekly.com/tucson/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.tucsonweekly.com/tucson/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
                  
                </ul>
              


            
            
              
                  <ul class="site-nav-source uk-width-1-1 uk-nav" uk-nav="multiple: false;">
                
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-FindaWeekly">
                  <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
                    Find a Weekly
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-archives">
                  <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
                    archives
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-Issues">
                  <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
                    Issues
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-NewsletterSignup">
                  <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
                    Newsletter Signup
                  </a>
                </li>

                
              
                  </ul>
                
            

          </div>
        </div>

        
        
        <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
      </div>
    

  



              </div>
            

            
            

            
            

            
            

          

            
            

            
            

            
            
              <div class="fdn-site-header-search-toggle">
                <span class="fdn-nav-toggle uk-button" 
                      uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                  <span uk-icon="icon:search;ratio:2;"></span>
                </span>
                
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.tucsonweekly.com/tucson/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



              </div>
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

        </div>
      </div>
    

  

<div class="GlobalHeader BlogPost Ad uk-margin-remove-bottom uk-margin-small-top
               uk-visible@m
               uk-flex uk-flex-column uk-flex-around uk-root fdn-margin-vert AirLVPPencil comp-" data-component-id="AirLVPPencil">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_Pencil_960x30 -->
            <div id="div-gpt-ad-tw_pencil_960x30"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Pencil_960x30"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_pencil_960x30')
                  });
                </script>
            </div>
          </div>

  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/Sliding_Billboard -->
            <div id="div-gpt-ad-sliding_billboard"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/Sliding_Billboard"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-sliding_billboard')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogHeaderCategoryList comp-content-blogheader" data-component-id="BlogHeaderCategoryList">
    

    <h1 class="uk-flex uk-flex-center uk-flex-middle fdn-blog-header-block TheRange">
      <a class="fdn-blog-header-link" href="https://www.tucsonweekly.com/blogs/TheRange/">
        
          <img uk-img data-src="/imager/b/magnum/1125619/a4db/the-range-header.gif"
           alt="The Range"
           width="680"
           height="174"
           class="" />
        
      </a>
    </h1>

    <div class="uk-flex uk-flex-wrap uk-flex-bottom fdn-blog-header-link-block">
      <div class="uk-flex uk-width-3-4@s fdn-blog-header-categories-block">
        
              <ul class="fdn-separated-list uk-list uk-flex uk-flex-wrap fdn-blog-header-category-list">
                <li><strong>Categories:</strong></li>
            

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/">COVID-19</a></li>
            

          

        
            <li><a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more categories &raquo;</a></li>
            </ul>
          
      
      </div>

      <div class="uk-flex uk-flex-wrap uk-width-1-4@s uk-flex-right fdn-blog-header-links">
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold uk-margin-small-right fdn-blog-header-link-archives" href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:search;ratio:.68;"></span>Archives
        </a> 
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold fdn-blog-header-link-rss" href="/tucson/Rss.xml?category=1125619">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:rss;ratio:.68;"></span>RSS
        </a>
      </div>

    </div>

  </div>









































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogsBlogPost comp-content-post" data-component-id="BlogsBlogPost">
    <div> 
      
      

      
          <p class="fdn-interface-subheader">
            Friday, January 15, 2021
          </p>

          
        

        

        
        <div class="pres-BlogPostFull">

    
    

    

    <div class="fdn-inline-split-list fdn-blog-tagline fdn-blog-tight">
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/crime-and-public-safety/">
        Crime & Public Safety
      </a>
       
    
      
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/politics/">
        Politics
      </a>
    </div>
    
    
    

    
      <div class="uk-position-relative uk-visible-toggle uk-margin-xsmall-bottom"> 
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div> 
        <h3 class="fdn-blog-headline">
          “No one took us seriously”: Black cops warned about racist Capitol Police officers for years
        </h3>
    </div>
    

    

    
      <div class="MicroComponent BlogPostresponsive   uk-root fdn-margin-vert ShareToolsNexttotheAuthor comp-shell-sharetools" data-component-id="ShareToolsNexttotheAuthor" fdn-share-id="30167719">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;via=tucsonweekly" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years"
             data-pin-description="“No one took us seriously”: Black cops warned about racist Capitol Police officers for years"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="30167719" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="30167719" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&body=%0A%0A%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareToolsNexttotheAuthor-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>
    

    <p class="fdn-blog-infoline">

  
    <span>
      Posted
    </span>
  

  
    

    <span class="byAttribute">By</span> 
    <a href="https://www.tucsonweekly.com/author/joshua-kaplan-and-joaquin-sapien-propublica" rel="author">Joshua Kaplan and Joaquin Sapien, ProPublica</a>
  

  
    on <span class="postTime">Fri, Jan 15, 2021</span> at <span class="postTime"> 7:05 AM</span>
  
  </p>    
    <div class="fdn-blog-body">

      
          
      

      

      

        

        
        

         
        

          

          

          

          

          

          

          
          

          

          

          
        

      


      
      
       
      
      

      
      

      
      
        
        
        <p>
           When Kim Dine took over as the new chief of the U.S. Capitol Police in 2012, he knew he had a serious problem.   
</p>
      


              
            
              <p>
           Since 2001, hundreds of Black officers had sued the department for racial discrimination. They alleged that white officers called Black colleagues slurs like the N-word and that one officer found a hangman’s noose on his locker. White officers were called “huk lovers” or “FOGs” — short for “friends of gangsters” — if they were friendly with their Black colleagues. Black officers faced “unprovoked traffic stops” from fellow Capitol Police officers. One Black officer claimed he heard a colleague say, “Obama monkey, go back to Africa.”   
</p>
      


              
            
              <p>
           In case after case, agency lawyers denied wrongdoing. But in an interview, Dine said it was clear he had to address the department’s charged racial climate. He said he promoted a Black officer to assistant chief, a first for the agency, and tried to increase diversity by changing the force’s hiring practices. He also said he hired a Black woman to lead a diversity office and created a new disciplinary body within the department, promoting a Black woman to lead it.   
</p>
      


              
            
              <p>
           “There is a problem with racism in this country, in pretty much every establishment that exists,” said Dine, who left the agency in 2016. “You can always do more in retrospect.”   
</p>
       


              
            
              <p>
           Whether the Capitol Police managed to root out racist officers will be one of many issues raised as Congress investigates the agency’s failure to prevent a mob of Trump supporters from attacking the Capitol while lawmakers inside voted to formalize the electoral victory of President-elect Joe Biden.   
</p>
  

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent1responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <br>
  <br>
    
<a name="more"></a>

        


              
            
              <p>
           Already, officials have suspended several police officers for possible complicity with insurrectionists, one of whom was pictured <a href="https://www.nytimes.com/2021/01/09/us/politics/confederate-flag-capitol.html">waving</a>&nbsp;a Confederate battle flag as he occupied the building. One cop was captured on tape seeming to take selfies with protesters, while another allegedly wore a red “Make America Great Again” hat as he <a href="https://www.cnn.com/2021/01/11/politics/capitol-police-officers-suspended-tim-ryan/index.html">directed protesters</a>&nbsp;around the Capitol building. While many officers were filmed fighting off rioters, at least 12 others are <a href="https://www.washingtonpost.com/politics/capitol-police-officers-suspended/2021/01/11/0ee0e422-545f-11eb-a931-5b162d0d033d_story.html">under investigation</a>&nbsp;for possibly assisting them.   
</p>
      


              
            
              <p>
           Two current Black Capitol Police officers told BuzzFeed News that they were <a href="https://www.buzzfeednews.com/article/emmanuelfelton/black-capitol-police-racism-mob">angered by leadership failures</a>&nbsp;that they said put them at risk as racist members of the mob stormed the building. The Capitol Police force is only 29% Black in a city that’s 46% Black. By contrast, as of 2018, 52% of Washington Metropolitan police officers were Black. The Capitol Police are comparable to the Metropolitan force in spending, employing more than 2,300 people and boasting an annual budget of about a half-billion dollars.   
</p>
      


              
            
              <p>
           The Capitol Police did not immediately respond to questions for this story.   
</p>
      


              
            
              <p>
           Sharon Blackmon-Malloy, a former Capitol Police officer who was the lead plaintiff in the 2001 discrimination lawsuit filed against the department, said she was not surprised that pro-Trump rioters burst into the Capitol last week.   
</p>
      


              
                <div class="fdn-ads-inline-content-block">
                  <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/limited-number-of-vaccines-available-as-pima-county-announces-new-distribution-plan">
        <p class="fdn-teaser-headline">
          Vaccine Availability Limited as Pima County Announces New Distribution Plan
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/tucson/salvage-death-loss-and-lawrence-zubia/Content?oid=30158598">
        <p class="fdn-teaser-headline">
          Salvage: Death, loss and Lawrence Zubia
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/more-than-20000-registrants-in-two-hours-all-current-vaccine-appointments-full">
        <p class="fdn-teaser-headline">
          More than 20,000 Register for Vaccines in Two Hours; All Appointments Full
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-01-15 07:00 2 
        mode: content
        requestSite: tucsonweekly
        requestPage: article
        id: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/claytoonz-trumps-deuce" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30167313/cjones01182021.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/claytoonz-trumps-deuce" target="_top"><strong>Claytoonz: Trump's Deuce</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/more-than-20000-registrants-in-two-hours-all-current-vaccine-appointments-full" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30168635/bigstock-doctor-vaccinating-small-redhe-75900551.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/more-than-20000-registrants-in-two-hours-all-current-vaccine-appointments-full" target="_top"><strong>More than 20,000 Register for Vaccines in Two Hours; All Appointments Full</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/arizonas-top-hospital-officials-provide-alarming-news-on-state-of-covid-19" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/tucsonweekly/imager/u/16x9-m/30167710/resizejoint_press_conference_-_group_picture_1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/arizonas-top-hospital-officials-provide-alarming-news-on-state-of-covid-19" target="_top"><strong>Arizona's Top Hospital Officials Provide Alarming News on State of COVID-19</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/southern-az-covid-19-am-roundup-for-thursday-jan-14-nearly-1-in-10-arizonans-now-has-covid-pima-county-unveils-vaccination-plan-az-total" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/tucsonweekly/imager/u/16x9-m/30167696/corona_20page_20button_20am_20roundup.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/southern-az-covid-19-am-roundup-for-thursday-jan-14-nearly-1-in-10-arizonans-now-has-covid-pima-county-unveils-vaccination-plan-az-total" target="_top"><strong>Southern AZ COVID-19 AM Roundup for Thursday, Jan. 14: Nearly 1 in 10 Arizonans Now Has COVID; Pima County Unveils Vaccination Plan; AZ Total Number of Cases Closes in on 650K; Hospital Strain Continues To Grow; Tucson Jazz Fest Canceled</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/the-other-pandemic-loneliness-widespread-with-the-loss-of-social-connections" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30155139/socialconnectedness3-800x500-1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/the-other-pandemic-loneliness-widespread-with-the-loss-of-social-connections" target="_top"><strong>The other pandemic: Loneliness widespread with the loss of social connections</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>
                </div>
              
            
              <p>
           In her 25 years with the Capitol Police, Blackmon-Malloy spent decades trying to raise the alarm about what she saw as endemic racism within the force, even organizing demonstrations where Black officers would return to the Capitol off-duty, protesting outside the building they usually protect.   
</p>
      


              
            
              <p>
           The 2001 case, which started with more than 250 plaintiffs, remains pending. As recently as 2016, a Black female officer filed a racial discrimination complaint against the department.   
</p>
      


              
            
              <p>
           “Nothing ever really was resolved. Congress turned a blind eye to racism on the Hill,” Blackmon-Malloy, who retired as a lieutenant in 2007, told ProPublica. She is now vice president of the U.S. Capitol Black Police Association, which held 16 demonstrations protesting alleged discrimination between 2013 and 2018. “We got Jan. 6 because no one took us seriously.”   
</p>
      


              
            
              <p>
           Retired Lt. Frank Adams sued the department in 2001 and again in 2012 for racial discrimination. A Black, 20-year veteran of the force, Adams supervised mostly white officers in the patrol division. He told ProPublica he endured or witnessed racism and sexism constantly. He said that before he joined the division, there was a policy he referred to as “meet and greet,” where officers were directed to stop any Black person on the Hill. He also said that in another unit, he once found a cartoon on his desk of a Black man ascending to heaven only to be greeted by a Ku Klux Klan wizard. When he complained to his superior officers, he said he was denied promotions and training opportunities, and suffered other forms of retaliation.   
</p>
      


              
            
              <p>
           In an interview, he drew a direct line between racism in the Capitol Police and the events that unfolded last week. He blamed Congress for not listening to Black members of the force years ago.   
</p>
      


              
            
              <p>
           “They only become involved in oversight when it’s in the news cycle,” said Adams, who retired in 2011. “They ignored the racism happening in the department. They ignored the hate.”   
</p>
      


              
            
              <p>
           The department’s record in other areas of policing has drawn criticism as well.   
</p>
      


              
            
              <p>
           In 2015, a man landed a gyrocopter on the Capitol lawn — top officials didn’t know the airborne activist was coming until minutes before he touched down. In 2013, when a lone gunman opened fire at the nearby Navy Yard, killing 12 people, the Capitol Police were criticized for standing on the sidelines. The force’s leadership board later determined its actions were justified.   
</p>
      


              
            
              <p>
           Last month, days after a bloody clash on Dec. 12 between militant Trump supporters and counterprotesters, Melissa Byrne and Chibundu Nnake were entering the Capitol when they saw a strangely dressed man just outside the building, carrying a spear.   
</p>
      


              
            
              <p>
           He was a figure they would come to recognize — Jacob Chansley, the QAnon follower in a Viking outfit who was photographed last week shouting from the dais of the Senate chamber.   
</p>
      


              
            
              <p>
           They alerted the Capitol Police at the time, as the spear seemed to violate the complex’s weapons ban, but officers dismissed their concern, they said.   
</p>
      


              
            
              <p>
           One officer told them that Chansley had been stopped earlier in the day, but that police “higher-ups” had decided not to do anything about him.   
</p>
      


              
            
              <p>
           We don’t “perceive it as a weapon,” Nnake recalled the officer saying of the spear.   
</p>
      


              
            
              <p>
           Chansley <a href="https://twitter.com/AdrianMorrow/status/1346941412479176704?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1346941412479176704%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fpublish.twitter.com%2F%3Fquery%3Dhttps3A2F2Ftwitter.com2FAdrianMorrow2Fstatus2F1346941412479176704widget%3DTweet">told the Globe and Mail’s Adrian Morrow</a>&nbsp;that Capitol Police had allowed him in the building on Jan. 6, which would normally include passing through a metal detector, although he was later charged with entering a restricted building without lawful authority, violent entry and disorderly conduct on Capitol grounds. As of Tuesday, he had <a href="https://www.cbs17.com/news/national-news/man-known-as-qanon-shaman-appears-in-court-mom-says-he-can-only-eat-an-organic-diet/">not yet entered a plea</a>.   
</p>
     


              
            
              <p>
           For Byrne and Nnake, their interactions with the “QAnon Shaman” on Dec. 14 highlighted what they perceive as double standards in how the Capitol Police interact with the public.   
</p>
      


              
            
              <p>
           Like many people who regularly encounter the force, Nnake and Byrne said they were accustomed to Capitol officers enforcing rules aggressively — later that day, Nnake was told that he would be tackled if he tried to advance beyond a certain point. “As a Black man, when I worked on the Hill, if I forgot a badge, I couldn’t get access anywhere,” he told ProPublica.   
</p>
      


              
            
              <p>
           Congress, which controls the agency and its budget, has a mixed record of oversight. For the most part, Congress has been deferential toward the force, paying attention to its workings only after serious security failures, and even then, failing to meaningfully hold its leaders accountable.   
</p>
      


              
            
              <p>
           Rep. Eleanor Holmes Norton, a Democrat from D.C. who is a nonvoting member of Congress, told ProPublica she believes a national commission should be formed to investigate what occurred at the Capitol on Jan. 6, similar to what followed 9/11.   
</p>
      


              
            
              <p>
           “Congress deserves some of the blame,” she told ProPublica. “We have complete control over the Capitol Police. ... Long-term concerns with security have been raised, and they’ve not been dealt with in the past.”   
</p>
      


              
            
              <p>
           The force has also suffered a spate of recent, internal scandals that may prove pertinent as Congress conducts its investigation.   
</p>
      


              
            
              <p>
           Capitol Police officers accidentally left several guns in bathrooms throughout the building in 2015 and 2019; in one instance, the loaded firearm was discovered by a small child.   
</p>
      


              
            
              <p>
           The agency has been criticized for a lack of transparency for years. Capitol Police communications and documents are not subject to the Freedom of Information Act and, unlike many local law enforcement agencies, it has no external watchdog specifically assigned to investigate and respond to community complaints. The force has not formally addressed the public since the riot last week.   
</p>
      


              
            
              <p>
           “All law enforcement is opaque,” said Jonathan M. Smith, executive director of the Washington Lawyers’ Committee for Civil Rights and Urban Affairs. “At least most local police departments are subject to some kind of civilian oversight, but federal police agencies are left to operate in the shadows.”   
</p>
      


              
            
              <p>
           The agency’s past troubles have rarely resulted in reform, critics said.   
</p>
      


              
            
              <p>
           After the April 2015 gyrocopter incident, Congress held a hearing to examine how 61-year-old postal worker and activist Doug Hughes managed to land his aircraft after he livestreamed his flight. Dozens of reporters and news cameras assembled in front of the Capitol to watch the stunt, which was designed to draw attention to the influence of money in politics. Capitol Police did not learn of the incoming flight until a reporter reached out to them for comment, minutes before Hughes landed.   
</p>
      


              
            
              <p>
           Dine defended the force’s response to the incident, pointing out that Hughes was promptly arrested and no one was hurt.   
</p>
      


              
            
              <p>
           Former Rep. Jason Chaffetz, a Republican from Utah, then the chairman of the Committee on Oversight and Government Reform, harshly criticized the department and other federal agencies for what he perceived as an intelligence failure.   
</p>
      


              
            
              <p>
           “The Capitol Police is terrible and pathetic when it comes to threat assessment,” Chaffetz told ProPublica in an interview. “They have a couple people dedicated to it, but they’re overwhelmed. Which drives me nuts. ... It’s not been a priority for leadership, on both sides of the aisle.” He said he is not aware of any serious changes to the force’s intelligence gathering following the debacle.   
</p>
      


              
            
              <p>
           Norton, who also pressed Dine at the hearing, told ProPublica the intelligence lapses surrounding the gyrocopter landing should be considered a “forerunner” to last week’s riot.   
</p>
      


              
            
              <p>
           “For weeks, these people had been talking about coming to the Capitol to do as much harm as they can,” Norton said. “Everyone knew it. Except the Capitol Police.” Reports show the force had no <a href="https://apnews.com/article/politics-police-riots-michael-pence-capitol-siege-c3a5973a68c699ff6a57cdd76d675e29">contingency plan</a>&nbsp;to deal with an escalation of violence and mayhem at last week’s rally, even though the FBI and the New York Police Department had <a href="https://www.nbcnews.com/news/crime-courts/fbi-nypd-told-capitol-police-about-possibility-violence-riot-senior-n1253646">warned</a>&nbsp;them it could happen.   
</p>
      


              
            
              <p>
           Law enforcement experts said that the agency is in a difficult position. While it has sole responsibility for protecting the Capitol, it must work with other nearby federal law enforcement agencies, Washington’s Metropolitan Police and the National Guard in case of emergencies.   
</p>
      


              
            
              <p>
           In an interview, Nick Zotos, a former D.C. National Guard commander who now works for the Department of Homeland Security, said that the roughly two dozen agencies responsible for public safety in Washington can cause territorial disputes, finger-pointing and poor communication.   
</p>
      


              
            
              <p>
           “This is not a D.C. thing, necessarily, although it’s probably the worst in D.C.,” Zotos said. “Police departments just don’t play with each other nicely.”   
</p>
      


              
            
              <p>
           Blackmon-Malloy told ProPublica that divisions within the Capitol Police could be just as dangerous, not only for Congress but for Black officers themselves. “Now you got to go to work on the 20th,” she told ProPublica, alluding to the inauguration. “And stand next to someone who you don’t even know if they have your back.”   
</p>
      


              
            
              <p>
           <i><a href="https://www.propublica.org/people/dara-lind">Dara Lind</a>, <a href="https://www.propublica.org/people/j-david-mcswane">David McSwane</a>&nbsp;and <a href="https://www.propublica.org/people/kirsten-berg">Kirsten Berg</a>&nbsp;contributed reporting.</i>   
</p>

              
            

            
            
              

              
            
              

              
            
              

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent2responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
      
      
      
      
    </div>

    

    

    

  </div>

        

      
          
        
    </div>
  </div>










  
  
  

















  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneA BlogPost   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="30167719">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;via=tucsonweekly" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2021%2F01%2F15%2Fno-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years"
             data-pin-description="“No one took us seriously”: Black cops warned about racist Capitol Police officers for years"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="30167719" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="30167719" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years&body=%0A%0A%E2%80%9CNo%20one%20took%20us%20seriously%E2%80%9D%3A%20Black%20cops%20warned%20about%20racist%20Capitol%20Police%20officers%20for%20years%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2021/01/15/no-one-took-us-seriously-black-cops-warned-about-racist-capitol-police-officers-for-years>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>









































  <div class="ZoneA BlogPost fdn-margin-medium-vert  uk-clear-both uk-root fdn-margin-vert BlogsPreviousNext comp-content-previousnext" data-component-id="BlogsPreviousNext">

    <div class="uk-flex"> 
      
      

        


        <a class="fdn-prev-next-link uk-width-1-2 uk-padding-xsmall-right" 

           href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/claytoonz-trumps-deuce" 
           uk-tooltip="title: <strong>Previous:</strong> Claytoonz: Trump&#39;s Deuce">

          <div class="fdn-prev-next-block uk-flex uk-flex-middle">
            
              <div style="max-width: 60px" 
                   class="uk-flex-none uk-width-small uk-margin-small-right">
                <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30167313/cjones01182021.jpg?cb=1610633365"
           alt="Claytoonz: Trump&#39;s Deuce"
           width="400"
           height="400"
           class="" />
              </div>
            

            <div style="overflow: hidden">
              <p class="uk-margin-remove">Previous Post</p>
              <h4 class="uk-margin-remove uk-text-truncate uk-visible@s">
                Claytoonz: Trump's Deuce
              </h4>
            </div>
          </div>
        </a>
      

      
      
    </div>
  </div>









        
        
        
        










































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/author/joshua-kaplan-and-joaquin-sapien-propublica">
            <img src="/foundation/images/air/default_user_image.svg" width="400" alt="" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.tucsonweekly.com/author/joshua-kaplan-and-joaquin-sapien-propublica">
              Joshua Kaplan and Joaquin Sapien, ProPublica
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            

            

            

            
              
                <div class="">
                  <a href="mailto:tucsonweekly@tucsonlocalmedia.com" uk-tooltip="Contact Us">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
            
              
                    

            <div class="uk-text-right">
              <a href="https://www.tucsonweekly.com/author/joshua-kaplan-and-joaquin-sapien-propublica" uk-tooltip="Read More about Joshua Kaplan and Joaquin Sapien, ProPublica">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>



















  

  

  












  

  




































































  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneA BlogPost  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="30167719" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  























      
  
  
  
      <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert PreviouslyintheRange comp-content-latestincategory" data-component-id="PreviouslyintheRange">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Previously in the Range
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/claytoonz-trumps-deuce">
          <p class="fdn-teaser-headline">
            Claytoonz: Trump's Deuce
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Clay Jones
            </p>
          

          <time>
            Jan 15, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/15/claytoonz-trumps-deuce">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30167313/cjones01182021.jpg?cb=1610633365"
           alt="Claytoonz: Trump&#39;s Deuce"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/claytoonz-hump-day-treason">
          <p class="fdn-teaser-headline">
            Claytoonz: Hump Day Treason
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Clay Jones
            </p>
          

          <time>
            Jan 14, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/14/claytoonz-hump-day-treason">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30162898/cjones01172021.jpg?cb=1610548221"
           alt="Claytoonz: Hump Day Treason"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/all-five-arizona-house-democrats-vote-in-favor-of-impeaching-trump-a-second-time">
          <p class="fdn-teaser-headline">
            All Five Arizona House Democrats Vote in Favor of Impeaching Trump a Second Time
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Jan 13, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/all-five-arizona-house-democrats-vote-in-favor-of-impeaching-trump-a-second-time">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30164568/trump.png?cb=1610581876"
           alt="All Five Arizona House Democrats Vote in Favor of Impeaching Trump a Second Time"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/grijalva-i-will-vote-to-impeach-trump-for-a-second-time-because-calls-of-unity-will-not-stop-the-treacherous-situations-trump-continues-to">
          <p class="fdn-teaser-headline">
            Grijalva: "I Will Vote to Impeach Trump for a Second Time Because Calls of ‘Unity’ Will Not Stop the Treacherous Situations Trump Continues to Encourage"
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Jan 13, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/grijalva-i-will-vote-to-impeach-trump-for-a-second-time-because-calls-of-unity-will-not-stop-the-treacherous-situations-trump-continues-to">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30164027/raul_grijalva_official_portrait_2015.jpg?cb=1610570089"
           alt="U.S. Rep. Raul Grijalva: &quot;President Trump is a clear and present danger to this country and must face consequences for his actions.&quot;"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/rep-ann-kirkpatrick-why-ill-be-holding-president-trump-accountable-again">
          <p class="fdn-teaser-headline">
            Rep. Ann Kirkpatrick: Why I’ll Be Holding President Trump Accountable, Again
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By U.S. Rep. Ann Kirkpatrick
            </p>
          

          <time>
            Jan 13, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/rep-ann-kirkpatrick-why-ill-be-holding-president-trump-accountable-again">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30163638/5bb400f6153f5.image.jpg?cb=1610563849"
           alt="Rep. Ann Kirkpatrick: &quot;The
only way to overcome the division is for Republicans to finally recognize and
call out the MAGA cause for what it is: a movement entrenched in white
supremacy, in entitlement, and in loyalty to one man, rather than country.&quot;"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/southern-az-covid-19-am-roundup-for-wednesday-jan-13-death-toll-rises-by-191-az-totals-jump-past-641k-no-relief-for-hospitals-ex-tusd-bo">
          <p class="fdn-teaser-headline">
            Southern AZ COVID-19 AM Roundup for Wednesday, Jan. 13: Death toll rises by 191; AZ totals jump past 641K; No relief for hospitals; Ex-TUSD board member Mike Hicks dies from COVID; Winter prep sports back on; Test sites open
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Jan 13, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2021/01/13/southern-az-covid-19-am-roundup-for-wednesday-jan-13-death-toll-rises-by-191-az-totals-jump-past-641k-no-relief-for-hospitals-ex-tusd-bo">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30163280/corona_20page_20button_20am_20roundup.jpg?cb=1610554706"
           alt="Southern AZ COVID-19 AM Roundup for Wednesday, Jan. 13: Death toll rises by 191; AZ totals jump past 641K; No relief for hospitals; Ex-TUSD board member Mike Hicks dies from COVID; Winter prep sports back on; Test sites open"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1125619">
        More &raquo;
      </a>
    </div>
      </div>
    












        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
          
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          




















<div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Donate comp-" data-component-id="Donate">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/03/25/we-need-you-support-the-tucson-weekly" target="_blank"><img src="/binary/697f/binary-viewer.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect1 comp-" data-component-id="AirMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-20');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert COVID19tocontent comp-" data-component-id="COVID19tocontent">
  <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" target="_blank"><img src="/binary/f096/corona-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect2 comp-" data-component-id="AirMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Restaurantbutton comp-" data-component-id="Restaurantbutton">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/03/support-your-local-restaurants-your-guide-to-take-out-and-delivery-in-tucson" target="_blank"><img src="/binary/09cd/restaurant-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirHalfPage1 comp-" data-component-id="AirHalfPage1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_HalfPage_300x600 -->
            <div id="div-gpt-ad-tw_halfpage_300x600-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_HalfPage_300x600"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_halfpage_300x600-20');
                  });
                </script>
            </div>
          </div>
</div>















    <div class="ZoneD BlogPost   uk-root fdn-margin-vert CurrentIssueOnly comp-landing-currentissueonly" data-component-id="CurrentIssueOnly">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=30158596"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>      
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block"> 

    
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=30158596">
        <img uk-img data-src="/imager/b/r-cover/30158596/78e2/COVER_TucsonWeekly_Jan_14_Pg1.jpg"
           alt=""
           width="440"
           height="440"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2@s uk-width-2-3 uk-padding-small uk-padding-remove-top uk-flex uk-flex-column fdn-current-issue-links">
      <div class="fdn-current-issue-link-dates">
        <p class="uk-margin-remove"></p>
        
          January 14-20
         
      </div>

      <ul class="uk-list fdn-list-square">      
        
          <li>
            <a href="https://issuu.com/tucsonweekly/docs/tucson_weekly_jan._14__2021" target="_blank">Digital Edition</a>
          </li>
        

        <li>
          <a href="https://www.tucsonweekly.com/tucson/IssueArchives">Cover Gallery</a>
        </li>

        <li>
          <a href="https://www.tucsonweekly.com/tucson/ArticleArchives">Archives</a>
        </li>
      </ul>
    </div>

  </div>
  

    </div>
  




























    <div class="ZoneD BlogPost   uk-root fdn-margin-vert BestOfHighlight comp-landing-bestofissuehighlight" data-component-id="BestOfHighlight">
      <div class="fdn-component-header-block uk-margin  ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/BestOf"
             target="">
            Best Of Tucson®
          </a>
        
      </h3>

      

      
    </div>

      <div class="uk-flex uk-flex-wrap"> 
  

  

  
  
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
      <a href="https://www.tucsonweekly.com/tucson/BestOf">
        <img uk-img data-src="/imager/b/r-cover/29732722/19ae/BOT_2020_Pg1.jpg"
           alt="Best Of Tucson&reg;"
           width="440"
           height="441"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          <a href="https://www.tucsonweekly.com/tucson/BestOf">Current Year</a>
        </h4>

        <ul class="uk-list uk-margin-remove">
          <li class="uk-margin-remove">
            <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf">
              2020
            </a>
          </li>
        </ul>
      </div>


  
  

  


  

  
  

    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          Recent Years
        </h4>
       
      <ul class="uk-list uk-margin-remove">
    

    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2019">
          2019
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2018">
          2018
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2017">
          2017
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2016">
          2016
        </a>
      </li>
    

    
      </ul>
        </div>
      </div>
    

  

  

      </div>


       

      

    </div>
  

        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard2 comp-" data-component-id="AirLVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-2')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard2 comp-" data-component-id="AirSVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-6"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-6')
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter BlogPost  uk-margin-remove uk-root fdn-margin-vert FooterCustom comp-shell-footer" data-component-id="FooterCustom">
  
  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-3@m uk-width-1-1@s">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block"> 

        
        <a class="uk-margin-medium-right fdn-custom-footer-block-logo" href="https://www.tucsonweekly.com/">
          Tucson Weekly
        </a>

        
        <div class="fdn-custom-footer-block-social-links uk-flex uk-flex-wrap uk-flex-top uk-flex-center uk-child-width-auto">
          
            <a id="fdn-footer-icon-facebook" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://www.facebook.com/tucsonweekly" target="_blank">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:facebook"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Facebook
              </div>
            </a>
          
            <a id="fdn-footer-icon-twitter" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://twitter.com/TucsonWeekly" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:twitter"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Twitter
              </div>
            </a>
          
            <a id="fdn-footer-icon-Newsletters" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Newsletter" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:mail"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Newsletters
              </div>
            </a>
          
            <a id="fdn-footer-icon-RSS" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Syndication" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:rss"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                RSS
              </div>
            </a>
          
        </div>
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->

      
      <ul class="uk-list fdn-custom-footer-block-contact-info"
        
          <li><strong>Tucson Weekly</strong></li>
          <li>7225 N. Mona Lisa Rd</li>
          <li>Suite 125</li>
          <li>Tucson, AZ 85741</li>
          <li>(520) 797-4384</li>
        
      </ul>
    </div>


    
    <div class="uk-flex uk-flex-wrap uk-flex-1  uk-width-1-1 uk-width-3-5@s fdn-custom-footer-block-link-block">
      <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News & Opinion</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cover-story/Content?special=1125844" target="_self">Cover Story</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063734" target="_self">Currents Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/editors-note/Content?category=1063766" target="_self">Editor's Note</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063741" target="_self">Danehy</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=3147720" target="_self">Medical MJ</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/the-skinny/Content?category=1063733" target="_self">The Skinny</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/police-dispatch/Category?oid=1063770" target="_self">Police Dispatch</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/guest-commentary/Category?oid=1063786" target="_self">Guest Commentary</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/tucson-salvage/Category?oid=5928956" target="_self">Tucson Salvage</a>
              </li>

              
            
              

              

              <li>
                <a href="/blogs/TheRange/" target="_self">The Range</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063740" target="_self">Chow Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self">Restaurant Menus</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063714" target="_self">Chow Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/city-week/Content?category=1063735" target="_self">Events</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/city-week/Content?category=1063735" target="_self">City Week: Weekly Picks</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self">This Weekend</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self">Staff Pick Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107349" target="_self">Bulletin Board</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch" target="_self">Location Guide</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes" target="_self">Movie Times</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes?show=theater" target="_self">Movie Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063716" target="_self">Cinema Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
            </div>
            <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts & Culture</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/category?oid=1063742" target="_self">Book Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self">Art Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113916" target="_self">Galleries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self">Museum Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113923" target="_self">Museums</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self">Performing Arts Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113917" target="_self">Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self">Dance Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113925" target="_self">Bookstores</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113933" target="_self">Coffee Houses</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113924" target="_self">Libraries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self">Literature Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063713" target="_self">Arts & Culture Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/music/Section?oid=1063712" target="_self">Music</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/music/Section?oid=1063712" target="_self">Music Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063737" target="_self">Music Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self">Music Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self">Bars</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self">Music Venues</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063712" target="_self">Music Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/BestOf" target="_self">Best of Tucson®</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/BestOf" target="_self">Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/arts-and-culture/BestOf?category=1063746" target="_self">Arts & Culture</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/city-life/BestOf?category=1063748" target="_self">City Life</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153674&year=2011" target="_self">Fashion + Style</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/outdoors/BestOf?category=1063750" target="_self">Outdoors</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063749" target="_self">Kids' Stuff</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063781" target="_self">Media Mix</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/casual-dining/BestOf?category=3154064&year=2017" target="_self">Casual Dining</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/kids-stuff/BestOf?category=1063782" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153201" target="_self">¡Comida!</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/spirits/BestOf?category=1063752" target="_self">Spirits & Nightlife</a>
              </li>

              
            
                </ul>
              

          </div>

          
        
      </div>
    </div>


  </div>
</div>









    <div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2021
      Tucson Weekly 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter BlogPost Ad uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /4961490/TW_Siteskin -->
            <div id="div-gpt-ad-tw_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_siteskin');
                  });
                </script>
            </div>
          </div>
</div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


