































































  
           
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=9bb3d76dfa4141d27aa99ed1861a7360" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Blog Post (Responsive, Air)" />
  
    <meta name="oid" content="30063554" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=b4b98bef032a82449b983d315531a64c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=b4b98bef032a82449b983d315531a64c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=b4b98bef032a82449b983d315531a64c"></script>
    
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A27552826" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->


<!-- Custom GPT Config ref: 17 -->
        <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>



  <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />




  




  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being &#39;overwhelmed&#39;; Pima County under curfew; The vaccine is here | The Range" />
  <meta name="description" content="With more than 5,800 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases now stands higher than 467,000 as of Tuesday, Dec...." />
  <meta name="keywords" content="COVID-19, Crime &amp; Public Safety, Science" />
  <title>Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being 'overwhelmed'; Pima County under curfew; The vaccine is here | The Range</title>

  
  
    <meta name="date" content="2020-12-22 08:52:00" />
  

  
  
  
    <meta name="author" content="Jim Nintzel">
  

  
  
  <meta name="news_keywords" content="covid19, crime  public safety, science" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/30063559/corona_20page_20button_20am_20roundup.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/30063559/corona_20page_20button_20am_20roundup.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being &#39;overwhelmed&#39;; Pima County under curfew; The vaccine is here" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/30063559/corona_20page_20button_20am_20roundup.jpg" />

    
      <meta property="og:image:width" content="680" />
      <meta property="og:image:height" content="567" />
    
  

  
  
    <meta property="og:description" content="With more than 5,800 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases now stands higher than 467,000 as of Tuesday, Dec. 22, according to the Arizona Department of Health Services. : Pima County, which reported 984 new cases today, has seen 61,344 of the state&rsquo;s 467,215 confirmed cases. : A total of 8,125 Arizonans have died after contracting COVID-19, including 938 deaths in Pima County, according to the Dec. 22 report. : The number of hospitalized COVID cases statewide continues to soar as the virus has begun to spread more rapidly, putting stress on Arizona&rsquo;s hospitals and surpassing July peaks. ADHS reported that as of Dec. 21, a record number of 4,019 COVID patients were hospitalized in the state. The summer peak of 3,517 hospitalized COVID patients was set on July 13; that number hit a subsequent low of 468 on Sept. 27. : A total of 1,817 people visited emergency rooms on Dec. 21 with COVID symptoms. That number, which hit a new record of 2,166 earlier this month, had previously peaked at 2,008 on July 7; it hit a subsequent low of 653 on Sept. 28. : A total of 943 COVID-19 patients were in intensive care unit beds on Dec. 21. The number of COVID patients in ICUs peaked at 970 on July 13 and hit a subsequent low of 114 on Sept. 22. : Healthcare system on the edge of being &ldquo;overwhelmed&rdquo; : In a new public health advisory, the Pima County Health Department warned yesterday that the healthcare system is in danger of becoming overwhelmed within the next two to three weeks if the spread of COVID-19 continues at its current pace. : According to County Health Director Dr. Theresa Cullen, the county is on track to see more coronavirus infections in December than all previous months of the pandemic combined. : The advisory asks for continued adherence to the county&rsquo;s mandatory mask mandate and 10 p.m. to 5 a.m. curfew. : It also asks to limit all gatherings to less than 10 people and that all businesses reduce their occupancy to 25%. : According to the new advisory, the last week has seen multiple instances of zero ICU bed availability and several days where hospital medical-surgical beds have reached capacity. : Emergency departments and hospitals face staff and critical supply shortages. : The health department is asking residents to stay home and minimize activities that involve contact with people outside of their households, stay physically distanced and practice mask-wearing and frequent sanitization. : &ldquo;This isn&rsquo;t just about COVID anymore and whether you think it&rsquo;s a real problem or not. The patients filling these hospitals are absolutely real and if you have a heart attack, or if you get into a car accident, or your appendix bursts, there is a real possibility that you may not get the timely care you need to save your life if we don&rsquo;t get control of this virus,&rdquo; Cullen said. &ldquo;People are dying yet many of those deaths are preventable if the people of this community stay home, wear their masks and avoid people they don&rsquo;t live with as much as possible.&rdquo; : TMC cancels elective surgeries : Tucson Medical Center has canceled elective surgeries through Jan. 4. : A letter from TMC COO Mimi Coomler and CMO Dr. Amy Beiter states that TMC is too crowded with COVID patients to move forward with elective surgeries. : &ldquo;We have reached the point in the pandemic where the number of COVID patients needing care is exceeding available resources on a daily basis,&rdquo; they wrote. : The letter also notes that TMC turned away 80 direct admissions in the past week. : For weeks, hospital officials and healthcare experts have been urging the community to stop socializing outside of your immediate household, stay home as much as possible, wear masks and frequently wash hands. They have pleaded with people to cancel holiday celebrations with extended family and friends as the virus has returned to widespread transmission. : Dr. Joe Gerald&rsquo;s weekly update on COVID&rsquo;s spread shows that as of Dec. 18, 47% of Arizona&rsquo;s general ward hospital beds were occupied by COVID patients, a jump of 14% from last week. : &ldquo;We are now undergoing the great &lsquo;displacement&rsquo; such that hospital services are now being rationed so that patients with severe COVID-19 illness are displacing others who have slightly less severe non-COVID medical conditions,&rdquo; Gerald wrote. &ldquo;As Covid-19 illness continues to increase, delaying others&rsquo; care will become ever more difficult. At some point, hospitals will have to expand their physical capacity. Make no mistake, the COVID-19 crisis is now placing a greater share of Arizonans&rsquo; at-risk, not just those unfortunate enough to contract COVID-19.&rdquo; : &ldquo;Because cases have been increasing, deaths are also increasing,&rdquo; he wrote. &ldquo;Sharper rises are expected over the coming weeks as deaths lag new cases by 14- days and are often only made known weeks later. By Christmas, Arizona will be experiencing &amp;gt;500 deaths per week. However, this toll will not be apparent until mid-January once all deaths are accounted for.&rdquo; : Gerald said Arizona&rsquo;s spread was among the worst in the nation. : &ldquo;For those keeping score, Arizona has the 7 th fastest increasing COVID-19 outbreak as measured by Rt.live,&rdquo; Gerald wrote. &ldquo;Arizona&rsquo;s effective viral reproduction number (Rt) is now 1.11. Arizona ranks 4th in the number of daily reported cases at 92.9 per 100,000 residents. We should move ahead of Rhode Island, 93.7 per 100,000 residents, this week.&rdquo; : Pima County under curfew : Pima County&#39;s voluntary curfew has now become mandatory. : The Pima County Board of Supervisors voted 3-2 last week to instate a mandatory 10 p.m. to 5 a.m. curfew throughout the county in an attempt to combat Southern Arizona&#39;s rising number of coronavirus cases. : Supervisor Steve Christy and outgoing Supervisor Ally Miller, who attended her last board meeting this week, voted against the proposal. : Penalties for a nonessential business found violating curfew range from having their business permit suspended or revoked. : The mandatory curfew will stay in place until coronavirus infection rates drop below 100 per 100,000 people, according to county officials. : The transmission rate in Pima County was 357 people per 100,000 people in the two-week period ending Nov. 29, but Pima County Health Department Director Dr. Theresa Cullen expects that number to be significantly higher for the period ending Dec. 13. : The mandatory curfew comes as through the first two weeks of December, COVID-19 cases in the county reached 13,589&mdash;2,554 more cases than reported in all of November. Last week saw 70 coronavirus deaths, according to a memorandum from County Administrator Chuck Huckelberry. : While businesses will now face losing their operating permits if they don&#39;t comply with the curfew, it &quot;carries no penalty associated with the individual, as it would be difficult to enforce a curfew against individuals without the cooperation of law enforcement,&quot; Huckelberry writes in the memo. : More details here.&amp;nbsp; : First healthcare workers vaccinated : Banner University Medical Center and Tucson Medical Center began the first round of COVID-19 vaccinations in Pima County last week. While a small number of test vaccinations were injected earlier this week, last Thursday, Dec. 17, marks the official beginning of the Pima County Health Department&rsquo;s three-phase plan, beginning with frontline workers. : At Banner University&rsquo;s northside campus, Iris Delfakis, a nurse at the University of Arizona&rsquo;s Cancer Center, volunteered to receive the first injection. : &ldquo;I&rsquo;m all for it,&rdquo; Delfakis said. &ldquo;I know there are some against the vaccine, but I think everyone should get it. We&rsquo;ve never seen something like COVID in our lifetimes.&rdquo; : According to Rebecca Ruiz-McGill, information specialist for Banner UMC, the medical center needs to &ldquo;walk before we run,&rdquo; with vaccine administrations. Because COVID-19 testing involves similar logistics, Banner expects its vaccine process to be in full order within a week or two. By the end of the month, they expect to be administering more than 100 vaccines per day. : Banner&rsquo;s vaccine station was in its parking garage and saw several hospital staff in its first hour. Among the staff was Dr. Melissa Zukowski, who works in Banner&#39;s Department of Emergency Medicine and was prioritized for vaccination because she works in a COVID unit. Those who receive their vaccine will need to receive a second booster injection three weeks after their first. : &ldquo;I&rsquo;m emotional with joy. It&rsquo;s been such a long time we&rsquo;ve waited for this vaccine,&rdquo; said Zukowski, who received the injection while holding her daughter&rsquo;s hand. &ldquo;To the skeptics who still don&rsquo;t think this is real &ndash; it&rsquo;s very real. We&rsquo;ve been going non-stop. People are sick, and people are dying . . . There&rsquo;s a long road ahead, but this is a glimmer of light.&rdquo; : However, the pace of vaccinations may slow this week due to a reduction in state Pfizer vaccine allocations, according to Pima County Health Department Logistics Manager Spencer Graves. : The state last week informed Pima County it would receive fewer than 2,000 Pfizer vaccines, a significant decrease from the 10,000 expected, according to a health department press release. : Although 17,000 Moderna COVID-19 vaccines are expected to arrive this week, with 6,000 going to the Banner and TMC distribution centers, those who received the Pfizer vaccine must receive a second dose of it 21 days from the first one in order to be considered completely immunized. The two doses must be administered by the same vaccine brand. : &ldquo;The Pfizer reduction may slow the pace of vaccinations,&rdquo; the press release said. &ldquo;The County and the regional medical community hope to have every medical professional who works with COVID patients vaccinated by the end of December.&rdquo; : The vaccine prioritization plan includes three phases with the most high-risk individuals receiving the vaccine first, according to county officials. : Phase one of vaccine implementation is divided into three groups: 1A, 1B and 1C. Group 1A will begin receiving vaccines this week. : Group 1B, which includes teachers, law enforcement and other essential service workers, are expected to receive vaccines by March, Cullen said. : Group 1C includes adults older than 65 and those with high-risk medical conditions, which contains nearly 70% of the population and is expected to receive vaccinations by &ldquo;late spring, early summer,&rdquo; according to Cullen. : The Pfizer vaccine is given in two doses 21 days apart. The health department said if the second dose is not received on its scheduled time, the first dose will still be valid and the recipient is still fully protected. : More details here.&amp;nbsp; : Get tested: Pima County has free COVID testing : Pima County offers a number of testing centers around town. : You&rsquo;ll have a nasal swab test at the Kino Event Center (2805 E. Ajo Way) the Udall Center (7200 E. Tanque Verde Road) and downtown (88 E. Broadway). : The center at the northside Ellie Towne Flowing Wells Community Center, 1660 W. Ruthrauff Road, involves a saliva test designed by ASU. : In addition, the Pima County Health Department, Pima Community College and Arizona State University have partnered to create new drive-thru COVID-19 testing sites at three Pima Community College locations. At the drive-thru sites, COVID-19 testing will be offered through spit samples instead of nasal canal swabs. Each site will conduct testing from 9 a.m. to noon, and registration is required in advance. Only patients 5 years or older can be tested. : Schedule an appointment at these or other pop-up sites at pima.gov/covid19testing. : The University of Arizona&rsquo;s antibody testing has been opened to all Arizonans as the state attempts to get a handle on how many people have been exposed to COVID-19 but were asymptomatic or otherwise did not get a test while they were ill. To sign up for testing, visit https://covid19antibodytesting.arizona.edu/home. : &mdash;with additional reporting from Austin Counts, Jeff Gardner, Nicole Ludden and Mike Truelsen" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/30063559/corona_20page_20button_20am_20roundup.jpg">

    
    

    
      <meta name="twitter:creator" content="@nintzel">
    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being &#39;overwhelmed&#39;; Pima County under curfew; The vaccine is here">
    <meta name="twitter:description" content="With more than 5,800 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases now stands higher than 467,000 as of Tuesday, Dec....">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">30063554</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201222085229</Attribute>
        <Attribute name="creationdate">20201222083536</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201222085200</Attribute>
            <Attribute name="releasedate">20201222</Attribute>
            <Attribute name="releaseepoch">1608652320</Attribute>
            <Attribute name="title">Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being &#39;overwhelmed&#39;; Pima County under curfew; The vaccine is here</Attribute>
            <Attribute name="author">1063811</Attribute>
            <Attribute name="authorname">Jim Nintzel</Attribute>
            <Attribute name="authorsortname">Nintzel, Jim</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2020\/12\/22\/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe"
          },
          "headline": "Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being 'overwhelmed'; Pima County under curfew; The vaccine is here",
          
            "description": "With more than 5,800 new cases reported today, the number of Arizona’s confirmed novel coronavirus cases now stands higher than 467,000 as of Tuesday, Dec. 22, according to the Arizona Department of Health Services. Pima County, which reported 984 new cases today, has seen 61,344 of the state’s 467,215 confirmed cases.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/30063559\/corona_20page_20button_20am_20roundup.jpg",
              "width": 300,
              "height": 250,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-12-22T08:52:00",
          "dateModified": "2020-12-22T08:52:29",
          
            "author": {
              "name": "Jim Nintzel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Post" class="BlogPost newsopinion RespTwoCol1 TheRange">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="BlogPost"  
     class="grid-resp-1 page layout-BlogPost">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard1 comp-" data-component-id="AirLVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-1')
                  });
                </script>
            </div>
          </div>
</div><div class="Leader BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard1 comp-" data-component-id="AirSVPLeaderboard1">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-5"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-5')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    <!-- cache-outer: 446780f0fbe30eb47a7cd9b565858cc7 -->

    


      
      


      
      

        
          

        

      

        
          

        

      

        
          

        

      


      <div class="GlobalHeader BlogPost uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
        <div class="fdn-site-header-flex">

          
          <div class="fdn-site-header-nav-toggle">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <span uk-icon="icon: menu; ratio: 2"></span>
             </a>
          </div>

          

            
            
              <div class="fdn-site-header-logo">
                




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.tucsonweekly.com/" title="Tucson Weekly">
      <img src="https://www.tucsonweekly.com/images/logos/mainLogo.jpg"
           alt="Tucson Weekly">
    </a>
      </div>
    

  </div>



              </div>
            

            
            

            
            

            
            

            
            

          

            
            

            
            
              <div class="fdn-site-header-nav">
                






  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    <!-- cache-inner: 446780f0fbe30eb47a7cd9b565858cc7 -->

    
      <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" uk-sticky>

        
        
            <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
                 uk-responsive-width uk-visible@m" 
                 id="mainNav" uk-navbar>

              <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

                
                
                
                
          
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="home">
            <a href="https://www.tucsonweekly.com/" target="_self">
              Home
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="newsopinion">
            <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
              News &amp; Opinion
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self"
                        
                         title="">
                        News Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" target="_self"
                        
                         title="">
                        Cover Story
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" target="_self"
                        
                         title="">
                        Currents Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" target="_self"
                        
                         title="">
                        Editor&#39;s Note
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" target="_self"
                        
                         title="">
                        Danehy
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720" target="_self"
                        
                         title="The Tucson Weekly's column on the local world of medical marijuana.">
                        Medical MJ
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" target="_self"
                        
                         title="">
                        The Skinny
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" target="_self"
                        
                         title="">
                        Police Dispatch
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" target="_self"
                        
                         title="">
                        Guest Commentary
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" target="_self"
                        
                         title="">
                        Tucson Salvage
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/blogs/TheRange/" target="_self"
                        
                         title="">
                        The Range
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="chow">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
              Chow
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self"
                        
                         title="">
                        Chow Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" target="_self"
                        
                         title="">
                        Chow Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self"
                        
                         title="">
                        Restaurants
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self"
                        
                         title="">
                        Restaurant Menus
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" target="_self"
                        
                         title="">
                        Chow Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Events10days">
            <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
              Events
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self"
                        
                         title="">
                        City Week: Weekly Picks
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" target="_self"
                        
                         title="">
                        Events Today
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self"
                        
                         title="">
                        This Weekend
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self"
                        
                         title="">
                        Staff Pick Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" target="_self"
                        
                         title="">
                        Bulletin Board
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch" target="_self"
                        
                         title="">
                        Location Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="cinema">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
              Cinema
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self"
                        
                         title="">
                        Cinema Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/MovieTimes" target="_self"
                        
                         title="">
                        Movie Times
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" target="_self"
                        
                         title="">
                        Movie Theaters
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" target="_self"
                        
                         title="">
                        Cinema Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="music">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
              Music
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self"
                        
                         title="">
                        Music Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" target="_self"
                        
                         title="">
                        Music Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self"
                        
                         title="">
                        Music Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self"
                        
                         title="">
                        Bars
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self"
                        
                         title="">
                        Music Venues
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" target="_self"
                        
                         title="">
                        Music Archives
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="artsculture">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
              Arts &amp; Culture
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self"
                        
                         title="">
                        Arts Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" target="_self"
                        
                         title="">
                        Book Features
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self"
                        
                         title="">
                        Art Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" target="_self"
                        
                         title="">
                        Galleries
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self"
                        
                         title="">
                        Museum Listings
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" target="_self"
                        
                         title="">
                        Museums
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self"
                        
                         title="">
                        Performing Arts Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" target="_self"
                        
                         title="">
                        Theaters
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self"
                        
                         title="">
                        Dance Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" target="_self"
                        
                         title="">
                        Bookstores
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" target="_self"
                        
                         title="">
                        Coffee Houses
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" target="_self"
                        
                         title="">
                        Libraries
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self"
                        
                         title="">
                        Literature Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" target="_self"
                        
                         title="">
                        Arts &amp; Culture Archives
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="bestoftucson">
            <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
              Best of Tucson&reg;
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self"
                        
                         title="">
                        Main Page
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746" target="_self"
                        
                         title="">
                        Arts &amp; Culture
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748" target="_self"
                        
                         title="">
                        City Life
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011" target="_self"
                        
                         title="">
                        Fashion + Style
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750" target="_self"
                        
                         title="">
                        Outdoors
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749" target="_self"
                        
                         title="">
                        Kids&#39; Stuff
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781" target="_self"
                        
                         title="">
                        Media Mix
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017" target="_self"
                        
                         title="">
                        Casual Dining
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782" target="_self"
                        
                         title="">
                        Restaurants
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201" target="_self"
                        
                         title="">
                        &iexcl;Comida!
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item searchItem">
                      <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752" target="_self"
                        
                         title="">
                        Spirits &amp; Nightlife
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Jobs">
            <a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
              Jobs
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="DONATE">
            <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx" target="_self">
              DONATE!
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        

                
                

                

                
                
                <li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon"></span>
    </a>

  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"><span uk-icon="icon: fdn-login-icon"></span></a>

    <div class="fdn-nav-dropdown"
         uk-dropdown="pos:bottom-right;">

      <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

        <li class="fdn-nav-item-header">
          <span data-label="username">Username</span>
        </li>

        <li class="fdn-nav-item">
          <a href="https://posting.tucsonweekly.com/tucson/MyProfile">
            View Profile
          </a>
        </li>

        <li class="fdn-nav-item">
          <a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
            Edit Profile
          </a>
        </li>

        <li class="fdn-nav-item">
          <a href="https://www.tucsonweekly.com/tucson/Logout">
            Log Out
          </a>
        </li>

      </ul>
    </div>

  </li>

                
                <li class="fdn-nav-parent uk-parent">
        <a><span uk-icon="search"></span></a>
  

  <div id="fdn-NavigationHorizontal-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="GlobalHeader NavigationHorizontalresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

    <form action="https://posting.tucsonweekly.com/tucson/Search" >

    <div class="fdn-site-search-input-block ">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-icon" uk-search-icon></span>
          <input class="fdn-site-search-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="ENTER KEYWORDS..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-NavigationHorizontal-dropdown-hook")
      .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'NavigationHorizontal'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-NavigationHorizontal-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
  </div>
      </li>

              </ul>
            </nav>
          

        
        
          
              <nav class="fdn-nav-block-secondary uk-navbar-container uk-navbar-transparent
                   uk-responsive-width uk-visible@m" uk-navbar>
                <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

            
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-FindaWeekly">
              <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
                Find a Weekly
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-archives">
              <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
                archives
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-Issues">
              <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
                Issues
              </a>
            </li>

            
          
            

            

            <li class="fdn-nav-parent uk-parent" id="secondary-NewsletterSignup">
              <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
                Newsletter Signup
              </a>
            </li>

            
          
                </ul>
              </nav>
            
        


        
        <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
          <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

            
            
                <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
              
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-home">
                    <a href="https://www.tucsonweekly.com/" target="_self">
                      Home
                    </a>
                  </li>
                
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-NewsOpinionMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
                        News &amp; Opinion<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" 
                      
                      target="_self"
                       title="">
                      News Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844" 
                      
                      target="_self"
                       title="">
                      Cover Story
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734" 
                      
                      target="_self"
                       title="">
                      Currents Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766" 
                      
                      target="_self"
                       title="">
                      Editor&#39;s Note
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741" 
                      
                      target="_self"
                       title="">
                      Danehy
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720" 
                      
                      target="_self"
                       title="The Tucson Weekly's column on the local world of medical marijuana.">
                      Medical MJ
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733" 
                      
                      target="_self"
                       title="">
                      The Skinny
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770" 
                      
                      target="_self"
                       title="">
                      Police Dispatch
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786" 
                      
                      target="_self"
                       title="">
                      Guest Commentary
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/tucson-salvage/Category?oid=5928956" 
                      
                      target="_self"
                       title="">
                      Tucson Salvage
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/blogs/TheRange/" 
                      
                      target="_self"
                       title="">
                      The Range
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-ChowMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
                        Chow<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" 
                      
                      target="_self"
                       title="">
                      Chow Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740" 
                      
                      target="_self"
                       title="">
                      Chow Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&sortType=range" 
                      
                      target="_self"
                       title="">
                      Restaurants
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu" 
                      
                      target="_self"
                       title="">
                      Restaurant Menus
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714" 
                      
                      target="_self"
                       title="">
                      Chow Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-CityWeekWeeklyPicks">

                      <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
                        Events<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" 
                      
                      target="_self"
                       title="">
                      City Week: Weekly Picks
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today" 
                      
                      target="_self"
                       title="">
                      Events Today
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" 
                      
                      target="_self"
                       title="">
                      This Weekend
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Staff Pick Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349" 
                      
                      target="_self"
                       title="">
                      Bulletin Board
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch" 
                      
                      target="_self"
                       title="">
                      Location Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-CinemaMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
                        Cinema<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" 
                      
                      target="_self"
                       title="">
                      Cinema Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/MovieTimes" 
                      
                      target="_self"
                       title="">
                      Movie Times
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/MovieTimes?show=theater" 
                      
                      target="_self"
                       title="">
                      Movie Theaters
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716" 
                      
                      target="_self"
                       title="">
                      Cinema Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-MusicMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
                        Music<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" 
                      
                      target="_self"
                       title="">
                      Music Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737" 
                      
                      target="_self"
                       title="">
                      Music Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Music Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113914&sortType=range" 
                      
                      target="_self"
                       title="">
                      Bars
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name" 
                      
                      target="_self"
                       title="">
                      Music Venues
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712" 
                      
                      target="_self"
                       title="">
                      Music Archives
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
                        Arts &amp; Culture<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" 
                      
                      target="_self"
                       title="">
                      Arts Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742" 
                      
                      target="_self"
                       title="">
                      Book Features
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Art Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916" 
                      
                      target="_self"
                       title="">
                      Galleries
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Museum Listings
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923" 
                      
                      target="_self"
                       title="">
                      Museums
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Performing Arts Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917" 
                      
                      target="_self"
                       title="">
                      Theaters
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Dance Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925" 
                      
                      target="_self"
                       title="">
                      Bookstores
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933" 
                      
                      target="_self"
                       title="">
                      Coffee Houses
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924" 
                      
                      target="_self"
                       title="">
                      Libraries
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date" 
                      
                      target="_self"
                       title="">
                      Literature Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713" 
                      
                      target="_self"
                       title="">
                      Arts &amp; Culture Archives
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-BestofTucsonMainPage">

                      <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
                        Best of Tucson&reg;<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf" 
                      
                      target="_self"
                       title="">
                      Main Page
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746" 
                      
                      target="_self"
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748" 
                      
                      target="_self"
                       title="">
                      City Life
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011" 
                      
                      target="_self"
                       title="">
                      Fashion + Style
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750" 
                      
                      target="_self"
                       title="">
                      Outdoors
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749" 
                      
                      target="_self"
                       title="">
                      Kids&#39; Stuff
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781" 
                      
                      target="_self"
                       title="">
                      Media Mix
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017" 
                      
                      target="_self"
                       title="">
                      Casual Dining
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782" 
                      
                      target="_self"
                       title="">
                      Restaurants
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201" 
                      
                      target="_self"
                       title="">
                      &iexcl;Comida!
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752" 
                      
                      target="_self"
                       title="">
                      Spirits &amp; Nightlife
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-Jobs">
                    <a href="https://www.tucsonweekly.com/tucson/Jobs/Page" target="_self">
                      Jobs
                    </a>
                  </li>
                
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-DONATE">
                    <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx" target="_self">
                      DONATE!
                    </a>
                  </li>
                
               

              
            

                  
                    <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon">&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
      <span style="transform: none;" uk-icon="fdn-login-icon"></span>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.tucsonweekly.com/tucson/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.tucsonweekly.com/tucson/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
                  
                </ul>
              


            
            
              
                  <ul class="site-nav-source uk-width-1-1 uk-nav" uk-nav="multiple: false;">
                
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-FindaWeekly">
                  <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">
                    Find a Weekly
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-archives">
                  <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
                    archives
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-Issues">
                  <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">
                    Issues
                  </a>
                </li>

                
              
                

                

                <li class="fdn-nav-parent" id="offcanvas-secondary-NewsletterSignup">
                  <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">
                    Newsletter Signup
                  </a>
                </li>

                
              
                  </ul>
                
            

          </div>
        </div>

        
        
        <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
      </div>
    

  



              </div>
            

            
            

            
            

            
            

          

            
            

            
            

            
            
              <div class="fdn-site-header-search-toggle">
                <span class="fdn-nav-toggle uk-button" 
                      uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                  <span uk-icon="icon:search;ratio:2;"></span>
                </span>
                
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.tucsonweekly.com/tucson/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.tucsonweekly.com/tucson/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.tucsonweekly.com/tucson/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.tucsonweekly.com/tucson/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



              </div>
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

            
            

            
            

            
            

            
            

            
            

          

        </div>
      </div>
    

  

<div class="GlobalHeader BlogPost Ad uk-margin-remove-bottom uk-margin-small-top
               uk-visible@m
               uk-flex uk-flex-column uk-flex-around uk-root fdn-margin-vert AirLVPPencil comp-" data-component-id="AirLVPPencil">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_Pencil_960x30 -->
            <div id="div-gpt-ad-tw_pencil_960x30"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Pencil_960x30"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_pencil_960x30')
                  });
                </script>
            </div>
          </div>

  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/Sliding_Billboard -->
            <div id="div-gpt-ad-sliding_billboard"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/Sliding_Billboard"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-sliding_billboard')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogHeaderCategoryList comp-content-blogheader" data-component-id="BlogHeaderCategoryList">
    

    <h1 class="uk-flex uk-flex-center uk-flex-middle fdn-blog-header-block TheRange">
      <a class="fdn-blog-header-link" href="https://www.tucsonweekly.com/blogs/TheRange/">
        
          <img uk-img data-src="/imager/b/magnum/1125619/a4db/the-range-header.gif"
           alt="The Range"
           width="680"
           height="174"
           class="" />
        
      </a>
    </h1>

    <div class="uk-flex uk-flex-wrap uk-flex-bottom fdn-blog-header-link-block">
      <div class="uk-flex uk-width-3-4@s fdn-blog-header-categories-block">
        
              <ul class="fdn-separated-list uk-list uk-flex uk-flex-wrap fdn-blog-header-category-list">
                <li><strong>Categories:</strong></li>
            

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a></li>
            

          

        

            

            
              <li><a href="https://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a></li>
            

          

        
            <li><a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more categories &raquo;</a></li>
            </ul>
          
      
      </div>

      <div class="uk-flex uk-flex-wrap uk-width-1-4@s uk-flex-right fdn-blog-header-links">
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold uk-margin-small-right fdn-blog-header-link-archives" href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:search;ratio:.68;"></span>Archives
        </a> 
        <a class="uk-display-inline-block uk-text-nowrap uk-text-bold fdn-blog-header-link-rss" href="/tucson/Rss.xml?category=1125619">
          <span class="fdn-bold-icon uk-margin-xsmall-right" uk-icon="icon:rss;ratio:.68;"></span>RSS
        </a>
      </div>

    </div>

  </div>









































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogsBlogPost comp-content-post" data-component-id="BlogsBlogPost">
    <div> 
      
      

      
          <p class="fdn-interface-subheader">
            Tuesday, December 22, 2020
          </p>

          
        

        

        
        <div class="pres-BlogPostFull">

    
    

    

    <div class="fdn-inline-split-list fdn-blog-tagline fdn-blog-tight">
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/covid-19/">
        COVID-19
      </a>
       
    
      
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/crime-and-public-safety/">
        Crime & Public Safety
      </a>
       
    
      
      <a class="fdn-blog-tag" href="https://www.tucsonweekly.com/TheRange/archives/science/">
        Science
      </a>
    </div>
    
    
    

    
      <div class="uk-position-relative uk-visible-toggle uk-margin-xsmall-bottom"> 
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div> 
        <h3 class="fdn-blog-headline">
          Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being 'overwhelmed'; Pima County under curfew; The vaccine is here
        </h3>
    </div>
    

    

    
      <div class="MicroComponent BlogPostresponsive   uk-root fdn-margin-vert ShareToolsNexttotheAuthor comp-shell-sharetools" data-component-id="ShareToolsNexttotheAuthor" fdn-share-id="30063554">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;via=tucsonweekly" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe"
             data-pin-description="Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being 'overwhelmed'; Pima County under curfew; The vaccine is here"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="30063554" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="30063554" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&body=%0A%0ASouthern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareToolsNexttotheAuthor-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>
    

    <p class="fdn-blog-infoline">

  <span>
    Posted
  </span>

  
    

    <span class="byAttribute">By</span> 
    <a href="https://www.tucsonweekly.com/author/jim-nintzel" rel="author">Jim Nintzel</a>
  

  
    on <span class="postTime">Tue, Dec 22, 2020</span> at <span class="postTime"> 8:52 AM</span>
  
  </p>    
    <div class="fdn-blog-body">

      
          
      

      

      

        

        
        

         
        

          

          

          

          

          

          

          
          

          

          

          
        

      


      
      
       
      
      

      
      

      
      
        
        
        <p>
        With more than 5,800 new cases reported today, the number of Arizona’s confirmed novel coronavirus cases now stands higher than 467,000 as of Tuesday, Dec. 22, according to the Arizona Department of Health Services.<br>
       
</p>
      


              
            
              <p>
        Pima County, which reported 984 new cases today, has seen 61,344 of the state’s 467,215 confirmed cases.    
</p>
      


              
            
              <p>
        A total of 8,125 Arizonans have died after contracting COVID-19, including 938 deaths in Pima County, according to the Dec. 22 report.    
</p>
      


              
            
              <p>
        The number of hospitalized COVID cases statewide continues to soar as the virus has begun to spread more rapidly, putting stress on Arizona’s hospitals and surpassing July peaks. ADHS reported that as of Dec. 21, a record number of 4,019 COVID patients were hospitalized in the state. The summer peak of 3,517 hospitalized COVID patients was set on July 13; that number hit a subsequent low of 468 on Sept. 27.     
</p>
      


              
            
              <p>
        A total of 1,817 people visited emergency rooms on Dec. 21 with COVID symptoms. That number, which hit a new record of 2,166 earlier this month, had previously peaked at 2,008 on July 7; it hit a subsequent low of 653 on Sept. 28.    
</p>
       


              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent1responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <p>
           A total of 943 COVID-19 patients were in intensive care unit beds on Dec. 21. The number of COVID patients in ICUs peaked at 970 on July 13 and hit a subsequent low of 114 on Sept. 22.    
</p>
      


              
            
              <p>
        <b>Healthcare system on the edge of being “overwhelmed” </b>   
</p>
        


              
            
              <p>
              In a new public health advisory, the Pima County Health Department warned yesterday that the healthcare system is in danger of becoming overwhelmed within the next two to three weeks if the spread of COVID-19 continues at its current pace.     
</p>
        


              
            
              <p>
              According to County Health Director Dr. Theresa Cullen, the county is on track to see more coronavirus infections in December than all previous months of the pandemic combined.    
</p>
        


              
            
              <p>
              The advisory asks for continued adherence to the county’s mandatory mask mandate and <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/15/county-imposes-mandatory-curfew-restrictions-to-combat-covid-19">10 p.m. to 5 a.m. curfew</a>.     
</p>
        


              
                <div class="fdn-ads-inline-content-block">
                  <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/pima-county-issues-new-advisory-healthcare-system-could-become-overwhelmed-in-two-weeks">
        <p class="fdn-teaser-headline">
          Pima County Issues New Advisory: Healthcare System Could Become 'Overwhelmed' in Two Weeks
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/arizona-breaks-covid-19-case-records-as-tmc-cancels-elective-surgeries">
        <p class="fdn-teaser-headline">
          Arizona Breaks COVID-19 Records as TMC Cancels Elective Surgeries
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/southern-az-covid-19-am-roundup-for-monday-dec-21-7700-new-cases-hospitals-at-or-near-capacity-tmc-cancels-elective-surgeries-pima-coun">
        <p class="fdn-teaser-headline">
          Southern AZ COVID-19 AM Roundup for Monday, Dec. 21: 7700+ new cases; Hospitals at or near capacity; TMC cancels elective surgeries; Pima County under curfew; The vaccine is here
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-12-22 08:00 1 
        mode: content
        requestSite: tucsonweekly
        requestPage: article
        id: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/bidens-work-cut-out-for-him-in-plan-to-undo-trump-immigration-policy" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30063339/asylumagents-800_customs_immigration_ice.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/bidens-work-cut-out-for-him-in-plan-to-undo-trump-immigration-policy" target="_top"><strong>Biden’s work cut out for him in plan to undo Trump immigration policy</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/claytoonz-attacking-america" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30055848/cjones12222020.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/claytoonz-attacking-america" target="_top"><strong>Claytoonz: Attacking America</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/pima-county-issues-new-advisory-healthcare-system-could-become-overwhelmed-in-two-weeks" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30060556/bigstock-coronavirus-covid--in-bloods-356616026.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/pima-county-issues-new-advisory-healthcare-system-could-become-overwhelmed-in-two-weeks" target="_top"><strong>Pima County Issues New Advisory: Healthcare System Could Become 'Overwhelmed' in Two Weeks</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/colorado-river-basin-winter-forecast-signals-dry-times-ahead" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/tucsonweekly/imager/u/16x9-m/30058968/waterforecast1-800x500-1_colorado_river.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/colorado-river-basin-winter-forecast-signals-dry-times-ahead" target="_top"><strong>Colorado River Basin winter forecast signals dry times ahead</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/they-shoot-they-score-coyotes-goal-to-increase-youth-hockey-participation-a-success" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/tucsonweekly/imager/u/16x9-m/30058761/coyoteasyouth6-800x500-1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/they-shoot-they-score-coyotes-goal-to-increase-youth-hockey-participation-a-success" target="_top"><strong>They shoot, they score: Coyotes’ goal to increase youth hockey participation a success</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>
                </div>
              
            
              <p>
              It also asks to limit all gatherings to less than 10 people and that all businesses reduce their occupancy to 25%.     
</p>
        


              
            
              <p>
              According to the new advisory, the last week has seen multiple instances of zero ICU bed availability and several days where hospital medical-surgical beds have reached capacity.     
</p>
        


              
            
              <p>
              Emergency departments and hospitals face staff and critical supply shortages.     
</p>
        


              
            
              <p>
              The health department is asking residents to stay home and minimize activities that involve contact with people outside of their households, stay physically distanced and practice mask-wearing and frequent sanitization.     
</p>
        


              
            
              <p>
              “This isn’t just about COVID anymore and whether you think it’s a real problem or not. The patients filling these hospitals are absolutely real and if you have a heart attack, or if you get into a car accident, or your appendix bursts, there is a real possibility that you may not get the timely care you need to save your life if we don’t get control of this virus,” Cullen said. “People are dying yet many of those deaths are preventable if the people of this community stay home, wear their masks and avoid people they don’t live with as much as possible.”

              
            
              <br>
           <br>
           <b>TMC cancels elective surgeries</b>   
</p>
       


              
            
              <p>
           Tucson Medical Center has canceled elective surgeries through Jan. 4.    
</p>
       


              
            
              <p>
           A letter from TMC COO Mimi Coomler and CMO Dr. Amy Beiter states that TMC is too crowded with COVID patients to move forward with elective surgeries.    
</p>
       


              
            
              <p>
           “We have reached the point in the pandemic where the number of COVID patients needing care is exceeding available resources on a daily basis,” they wrote.    
</p>
       


              
            
              <p>
           The letter also notes that TMC turned away 80 direct admissions in the past week.    
</p>
       


              
            
              <p>
           For weeks, hospital officials and healthcare experts have been urging the community to stop socializing outside of your immediate household, stay home as much as possible, wear masks and frequently wash hands. They have pleaded with people to cancel holiday celebrations with extended family and friends as the virus has returned to widespread transmission.    
</p>
       


              
            
              <p>
           Dr. Joe Gerald’s weekly update on COVID’s spread shows that as of Dec. 18, 47% of Arizona’s general ward hospital beds were occupied by COVID patients, a jump of 14% from last week.     
</p>
       


              
            
              <p>
           “We are now undergoing the great ‘displacement’ such that hospital services are now being rationed so that patients with severe COVID-19 illness are displacing others who have slightly less severe non-COVID medical conditions,” Gerald wrote. “As Covid-19 illness continues to increase, delaying others’ care will become ever more difficult. At some point, hospitals will have to expand their physical capacity. Make no mistake, the COVID-19 crisis is now placing a greater share of Arizonans’ at-risk, not just those unfortunate enough to contract COVID-19.”    
</p>
       


              
            
              <p>
           “Because cases have been increasing, deaths are also increasing,” he wrote. “Sharper rises are expected over the coming weeks as deaths lag new cases by 14- days and are often only made known weeks later. By Christmas, Arizona will be experiencing &gt;500 deaths per week. However, this toll will not be apparent until mid-January once all deaths are accounted for.”    
</p>
       


              
            
              <p>
           Gerald said Arizona’s spread was among the worst in the nation.    
</p>
       


              
            
              <p>
           “For those keeping score, Arizona has the 7 th fastest increasing COVID-19 outbreak as measured by Rt.live,” Gerald wrote. “Arizona’s effective viral reproduction number (Rt) is now 1.11. Arizona ranks 4th in the number of daily reported cases at 92.9 per 100,000 residents. We should move ahead of Rhode Island, 93.7 per 100,000 residents, this week.”    
</p>
      


              
            
              <p>
        <b>Pima County under curfew </b>   
</p>
       


              
            
              <p>
           Pima County's voluntary curfew has now become mandatory.     
</p>
       


              
            
              <p>
           The Pima County Board of Supervisors voted 3-2 last week to instate a mandatory 10 p.m. to 5 a.m. curfew throughout the county in an attempt to combat Southern Arizona's rising number of coronavirus cases.     
</p>
       


              
            
              <p>
           Supervisor Steve Christy and outgoing Supervisor Ally Miller, who attended her last board meeting this week, voted against the proposal.     
</p>
       


              
            
              <p>
           Penalties for a nonessential business found violating curfew range from having their business permit suspended or revoked.     
</p>
       


              
            
              <p>
           The mandatory curfew will stay in place until coronavirus infection rates drop below 100 per 100,000 people, according to county officials.     
</p>
       


              
            
              <p>
           The transmission rate in Pima County was 357 people per 100,000 people in the two-week period ending Nov. 29, but Pima County Health Department Director Dr. Theresa Cullen expects that number to be significantly higher for the period ending Dec. 13.     
</p>
       


              
            
              <p>
           The mandatory curfew comes as through the first two weeks of December, COVID-19 cases in the county reached 13,589—2,554 more cases than reported in all of November. Last week saw 70 coronavirus deaths, according to a memorandum from County Administrator Chuck Huckelberry.     
</p>
       


              
            
              <p>
           While businesses will now face losing their operating permits if they don't comply with the curfew, it "carries no penalty associated with the individual, as it would be difficult to enforce a curfew against individuals without the cooperation of law enforcement," Huckelberry writes in the memo.    
</p>
       


              
            
              <p>
           <a href="/TheRange/archives/2020/12/15/county-imposes-mandatory-curfew-restrictions-to-combat-covid-19" target="_blank">More details here.</a>&nbsp;   
</p>
      


              
            
              <p>
        <b>First healthcare workers vaccinated </b>   
</p>
        


              
            
              <p>
              Banner University Medical Center and Tucson Medical Center began the first round of COVID-19 vaccinations in Pima County last week. While a small number of test vaccinations were injected earlier this week, last Thursday, Dec. 17, marks the official beginning of the Pima County Health Department’s three-phase plan, beginning with frontline workers.     
</p>
        


              
            
              <p>
              At Banner University’s northside campus, Iris Delfakis, a nurse at the University of Arizona’s Cancer Center, volunteered to receive the first injection.     
</p>
        


              
            
              <p>
              “I’m all for it,” Delfakis said. “I know there are some against the vaccine, but I think everyone should get it. We’ve never seen something like COVID in our lifetimes.”    
</p>
        


              
            
              <p>
              According to Rebecca Ruiz-McGill, information specialist for Banner UMC, the medical center needs to “walk before we run,” with vaccine administrations. Because COVID-19 testing involves similar logistics, Banner expects its vaccine process to be in full order within a week or two. By the end of the month, they expect to be administering more than 100 vaccines per day.     
</p>
        


              
            
              <p>
              Banner’s vaccine station was in its parking garage and saw several hospital staff in its first hour. Among the staff was Dr. Melissa Zukowski, who works in Banner's Department of Emergency Medicine and was prioritized for vaccination because she works in a COVID unit. Those who receive their vaccine will need to receive a second booster injection three weeks after their first.     
</p>
        


              
            
              <p>
              “I’m emotional with joy. It’s been such a long time we’ve waited for this vaccine,” said Zukowski, who received the injection while holding her daughter’s hand. “To the skeptics who still don’t think this is real – it’s very real. We’ve been going non-stop. People are sick, and people are dying . . . There’s a long road ahead, but this is a glimmer of light.”    
</p>
        


              
            
              <p>
              However, the pace of vaccinations may slow this week due to a reduction in state Pfizer vaccine allocations, according to Pima County Health Department Logistics Manager Spencer Graves.    
</p>
       


              
            
              <p>
           The state last week informed Pima County it would receive fewer than 2,000 Pfizer vaccines, a significant decrease from the 10,000 expected, according to a health department press release.    
</p>
        


              
            
              <p>
              Although 17,000 Moderna COVID-19 vaccines are expected to arrive this week, with 6,000 going to the Banner and TMC distribution centers, those who received the Pfizer vaccine must receive a second dose of it 21 days from the first one in order to be considered completely immunized. The two doses must be administered by the same vaccine brand.    
</p>
        


              
            
              <p>
              “The Pfizer reduction may slow the pace of vaccinations,” the press release said. “The County and the regional medical community hope to have every medical professional who works with COVID patients vaccinated by the end of December.”    
</p>
        


              
            
              <p>
              The vaccine prioritization plan includes three phases with the most high-risk individuals receiving the vaccine first, according to county officials.    
</p>
       


              
            
              <p>
           Phase one of vaccine implementation is divided into three groups: 1A, 1B and 1C. Group 1A will begin receiving vaccines this week.     
</p>
        


              
            
              <p>
              Group 1B, which includes teachers, law enforcement and other essential service workers, are expected to receive vaccines by March, Cullen said.     
</p>
        


              
            
              <p>
              Group 1C includes adults older than 65 and those with high-risk medical conditions, which contains nearly 70% of the population and is expected to receive vaccinations by “late spring, early summer,” according to Cullen.     
</p>
        


              
            
              <p>
              The Pfizer vaccine is given in two doses 21 days apart. The health department said if the second dose is not received on its scheduled time, the first dose will still be valid and the recipient is still fully protected.    
</p>
        


              
            
              <p>
              <a href="/TheRange/archives/2020/12/17/first-covid-vaccines-administered-in-pima-county" target="_blank">More details here</a>.&nbsp;   
</p>
      


              
            
              <p>
        <b>Get tested: Pima County has free COVID testing </b>   
</p>
        


              
            
              <p>
                   
</p>
        


              
            
              <p>
              Pima County offers a number of testing centers around town.     
</p>
        


              
            
              <p>
              You’ll have a nasal swab test at the Kino Event Center (2805 E. Ajo Way) the Udall Center (7200 E. Tanque Verde Road) and downtown (88 E. Broadway).     
</p>
        


              
            
              <p>
              The center at the northside Ellie Towne Flowing Wells Community Center, 1660 W. Ruthrauff Road, involves a saliva test designed by ASU.     
</p>
        


              
            
              <p>
              In addition, the Pima County Health Department, Pima Community College and Arizona State University have partnered to create new drive-thru COVID-19 testing sites at three Pima Community College locations. At the drive-thru sites, COVID-19 testing will be offered through spit samples instead of nasal canal swabs. Each site will conduct testing from 9 a.m. to noon, and registration is required in advance. Only patients 5 years or older can be tested.     
</p>
        


              
            
              <p>
              Schedule an appointment at these or other pop-up sites at <a href="http://pima.gov/covid19testing">pima.gov/covid19testing</a>.     
</p>
        


              
            
              <p>
              The University of Arizona’s antibody testing has been opened to all Arizonans as the state attempts to get a handle on how many people have been exposed to COVID-19 but were asymptomatic or otherwise did not get a test while they were ill. To sign up for testing, visit <a href="https://covid19antibodytesting.arizona.edu/home">https://covid19antibodytesting.arizona.edu/home</a>.    
</p>
       


              
            
              <p>
           <i>—with additional reporting from Austin Counts, Jeff Gardner, Nicole Ludden and Mike Truelsen </i>   
</p>

              
            

            
            
              

              
            
              

              
            
              

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent2responsive Ad uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- TW_MediumRectangle-300x250-2 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250_2-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="TW_MediumRectangle-300x250-2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_mediumrectangle_300x250_2-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
      
      
      
      
    </div>

    

    

    

  </div>

        

      
          
        
    </div>
  </div>










  
  
  

















  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneA BlogPost   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="30063554">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=187122448009492&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;u=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;via=tucsonweekly" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&amp;redirect_uri=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe&amp;url=https%3A%2F%2Fwww.tucsonweekly.com%2FTheRange%2Farchives%2F2020%2F12%2F22%2Fsouthern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe"
             data-pin-description="Southern AZ COVID-19 AM Roundup for Tuesday, Dec. 22: 5800+ new cases, 153 new deaths; Death toll tops 8K; Hospitals weeks from being 'overwhelmed'; Pima County under curfew; The vaccine is here"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="30063554" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="30063554" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Tucson%20Weekly%20shared%20URL%3A%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here&body=%0A%0ASouthern%20AZ%20COVID-19%20AM%20Roundup%20for%20Tuesday%2C%20Dec.%2022%3A%205800%2B%20new%20cases%2C%20153%20new%20deaths%3B%20Death%20toll%20tops%208K%3B%20Hospitals%20weeks%20from%20being%20%27overwhelmed%27%3B%20Pima%20County%20under%20curfew%3B%20The%20vaccine%20is%20here%0A%0A<https://www.tucsonweekly.com/TheRange/archives/2020/12/22/southern-az-covid-19-am-roundup-for-tuesday-dec-22-5800-new-cases-153-new-deaths-death-toll-tops-8k-hospitals-weeks-from-being-overwhe>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>









































  <div class="ZoneA BlogPost fdn-margin-medium-vert  uk-clear-both uk-root fdn-margin-vert BlogsPreviousNext comp-content-previousnext" data-component-id="BlogsPreviousNext">

    <div class="uk-flex"> 
      
      

        


        <a class="fdn-prev-next-link uk-width-1-2 uk-padding-xsmall-right" 

           href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/bidens-work-cut-out-for-him-in-plan-to-undo-trump-immigration-policy" 
           uk-tooltip="title: <strong>Previous:</strong> Biden&rsquo;s work cut out for him in plan to undo Trump immigration policy">

          <div class="fdn-prev-next-block uk-flex uk-flex-middle">
            
              <div style="max-width: 60px" 
                   class="uk-flex-none uk-width-small uk-margin-small-right">
                <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30063339/asylumagents-800_customs_immigration_ice.jpg?cb=1608646094"
           alt="Biden&rsquo;s work cut out for him in plan to undo Trump immigration policy"
           width="400"
           height="400"
           class="" />
              </div>
            

            <div style="overflow: hidden">
              <p class="uk-margin-remove">Previous Post</p>
              <h4 class="uk-margin-remove uk-text-truncate uk-visible@s">
                Biden’s work cut out for him in plan to undo Trump immigration policy
              </h4>
            </div>
          </div>
        </a>
      

      
      
    </div>
  </div>









        
        
        
        










































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/author/jim-nintzel">
            <img uk-img data-src="/imager/b/r-bigsquare/1063811/4cd3/nintzelnew.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.tucsonweekly.com/author/jim-nintzel">
              Jim Nintzel
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            
              <div class="">
                <a href="https://www.facebook.com/pages/Jim-Nintzel/215479845166915" target="_blank" uk-tooltip="/pages/Jim-Nintzel/215479845166915">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: facebook; ratio: .77"></span>
                </a>
              </div>
            

            
              <div class="">
                <a href="https://twitter.com/nintzel" target="_blank" uk-tooltip="@nintzel">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: twitter; ratio: .77"></span>
                </a>
              </div>
            

            

            
              
                <div class="">
                  <a href="mailto:jnintzel@tucsonweekly.com" uk-tooltip="jnintzel@tucsonweekly.com">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
            
              
                    

            <div class="uk-text-right">
              <a href="https://www.tucsonweekly.com/author/jim-nintzel" uk-tooltip="Read More about Jim Nintzel">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>



















  

  

  
    <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Jim Nintzel
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/southern-az-covid-19-am-roundup-for-monday-dec-21-7700-new-cases-hospitals-at-or-near-capacity-tmc-cancels-elective-surgeries-pima-coun">

      <div>

        <p class="fdn-teaser-headline">
          Southern AZ COVID-19 AM Roundup for Monday, Dec. 21: 7700+ new cases; Hospitals at or near capacity; TMC cancels elective surgeries; Pima County under curfew; The vaccine is here

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30059162/corona_20page_20button_20am_20roundup.jpg?cb=1608567232"
           alt="Southern AZ COVID-19 AM Roundup for Monday, Dec. 21: 7700+ new cases; Hospitals at or near capacity; TMC cancels elective surgeries; Pima County under curfew; The vaccine is here"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2020/12/18/southern-az-covid-19-am-roundup-for-friday-dec-18-7600-new-cases-142-new-deaths-reported-today-hospitals-at-or-near-capacity-pima-count">

      <div>

        <p class="fdn-teaser-headline">
          Southern AZ COVID-19 AM Roundup for Friday, Dec. 18: 7600+ New Cases, 142 New Deaths Reported Today; Hospitals at or Near Capacity; Pima County Under Curfew; The Vaccine Is Here

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Dec 18, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30045416/corona_20page_20button_20am_20roundup.jpg?cb=1608309106"
           alt="Southern AZ COVID-19 AM Roundup for Friday, Dec. 18: 7600+ New Cases, 142 New Deaths Reported Today; Hospitals at or Near Capacity; Pima County Under Curfew; The Vaccine Is Here"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/TheRange/archives/2020/12/17/southern-az-covid-19-am-roundup-for-thursday-dec-17-5800-new-cases-147-new-deaths-reported-today-hospitals-nearing-capacity-pima-county">

      <div>

        <p class="fdn-teaser-headline">
          Southern AZ COVID-19 AM Roundup for Thursday, Dec. 17: 5800+ New Cases, 147 New Deaths Reported Today; Hospitals Nearing Capacity; Pima County Under Curfew; Pima Health Department Director Tests Positive; First Vaccine Shots Scheduled for Today

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Dec 17, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30040707/corona_20page_20button_20am_20roundup.jpg?cb=1608308390"
           alt="Southern AZ COVID-19 AM Roundup for Thursday, Dec. 17: 5800+ New Cases, 147 New Deaths Reported Today; Hospitals Nearing Capacity; Pima County Under Curfew; Pima Health Department Director Tests Positive; First Vaccine Shots Scheduled for Today"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.tucsonweekly.com/tucson/the-arizona-the-skinny-republican-party-remains-stuck-in-the-denial-stage-of-grieving-trumps-loss/Content?oid=30032057">

      <div>

        <p class="fdn-teaser-headline">
          The Skinny: Arizona Republican Party remains stuck in the denial stage  of grieving Trump’s loss

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Dec 17, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-bigsquare/30032056/hughesaccess.04.jdf.040315.jpg?cb=1608316197"
           alt="Who would have thought Gov. Doug Ducey would become an enemy of the American people?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=1063811">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  












  

  




































































  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneA BlogPost  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="30063554" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  























      
  
  
  
      <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert PreviouslyintheRange comp-content-latestincategory" data-component-id="PreviouslyintheRange">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Previously in the Range
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/bidens-work-cut-out-for-him-in-plan-to-undo-trump-immigration-policy">
          <p class="fdn-teaser-headline">
            Biden’s work cut out for him in plan to undo Trump immigration policy
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Cronkite News, Chase Hunter
            </p>
          

          <time>
            Dec 22, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/bidens-work-cut-out-for-him-in-plan-to-undo-trump-immigration-policy">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30063339/asylumagents-800_customs_immigration_ice.jpg?cb=1608646094"
           alt="Biden&rsquo;s work cut out for him in plan to undo Trump immigration policy"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/claytoonz-attacking-america">
          <p class="fdn-teaser-headline">
            Claytoonz: Attacking America
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Clay Jones
            </p>
          

          <time>
            Dec 22, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/22/claytoonz-attacking-america">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30055848/cjones12222020.jpg?cb=1608501764"
           alt="Claytoonz: Attacking America"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/pima-county-issues-new-advisory-healthcare-system-could-become-overwhelmed-in-two-weeks">
          <p class="fdn-teaser-headline">
            Pima County Issues New Advisory: Healthcare System Could Become 'Overwhelmed' in Two Weeks
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By NICOLE LUDDEN
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/pima-county-issues-new-advisory-healthcare-system-could-become-overwhelmed-in-two-weeks">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/tucsonweekly/imager/u/r-big16x10/30060556/bigstock-coronavirus-covid--in-bloods-356616026.jpg?cb=1608592210"
           alt="Pima County Issues New Advisory: Healthcare System Could Become &#39;Overwhelmed&#39; in Two Weeks"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/colorado-river-basin-winter-forecast-signals-dry-times-ahead">
          <p class="fdn-teaser-headline">
            Colorado River Basin winter forecast signals dry times ahead
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Luke Runyon, KUNC
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/colorado-river-basin-winter-forecast-signals-dry-times-ahead">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30058968/waterforecast1-800x500-1_colorado_river.jpg?cb=1608563015"
           alt="This stretch of the Colorado River near Moab, Utah, is currently in extreme drought."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/arizona-breaks-covid-19-case-records-as-tmc-cancels-elective-surgeries">
          <p class="fdn-teaser-headline">
            Arizona Breaks COVID-19 Records as TMC Cancels Elective Surgeries
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By NICOLE LUDDEN
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/arizona-breaks-covid-19-case-records-as-tmc-cancels-elective-surgeries">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30059359/refrigerated_truck_4_-_banner_-_university_medical_center_phoenix.jpg?cb=1608577846"
           alt="Some Banner hospitals have become so overwhelmed with coronavirus patients, they&#39;re using refrigerated trucks to expand their morgue capacity."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item ">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/southern-az-covid-19-am-roundup-for-monday-dec-21-7700-new-cases-hospitals-at-or-near-capacity-tmc-cancels-elective-surgeries-pima-coun">
          <p class="fdn-teaser-headline">
            Southern AZ COVID-19 AM Roundup for Monday, Dec. 21: 7700+ new cases; Hospitals at or near capacity; TMC cancels elective surgeries; Pima County under curfew; The vaccine is here
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jim Nintzel
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-margin-small-right uk-width-2-5 uk-width-1-3@em uk-flex-first">
          <a href="https://www.tucsonweekly.com/TheRange/archives/2020/12/21/southern-az-covid-19-am-roundup-for-monday-dec-21-7700-new-cases-hospitals-at-or-near-capacity-tmc-cancels-elective-surgeries-pima-coun">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/tucsonweekly/imager/u/r-big16x10/30059162/corona_20page_20button_20am_20roundup.jpg?cb=1608567232"
           alt="Southern AZ COVID-19 AM Roundup for Monday, Dec. 21: 7700+ new cases; Hospitals at or near capacity; TMC cancels elective surgeries; Pima County under curfew; The vaccine is here"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1125619">
        More &raquo;
      </a>
    </div>
      </div>
    












        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
          
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          




















<div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Donate comp-" data-component-id="Donate">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/03/25/we-need-you-support-the-tucson-weekly" target="_blank"><img src="/binary/697f/binary-viewer.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect1 comp-" data-component-id="AirMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-20');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert COVID19tocontent comp-" data-component-id="COVID19tocontent">
  <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" target="_blank"><img src="/binary/f096/corona-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirMedRect2 comp-" data-component-id="AirMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_MediumRectangle-300x250 -->
            <div id="div-gpt-ad-tw_mediumrectangle_300x250-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_MediumRectangle-300x250"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_mediumrectangle_300x250-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Restaurantbutton comp-" data-component-id="Restaurantbutton">
  <a href="https://www.tucsonweekly.com/TheRange/archives/2020/04/03/support-your-local-restaurants-your-guide-to-take-out-and-delivery-in-tucson" target="_blank"><img src="/binary/09cd/restaurant-button.jpeg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD BlogPost Ad uk-margin-remove uk-root fdn-margin-vert AirHalfPage1 comp-" data-component-id="AirHalfPage1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /4961490/TW_HalfPage_300x600 -->
            <div id="div-gpt-ad-tw_halfpage_300x600-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_HalfPage_300x600"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_halfpage_300x600-20');
                  });
                </script>
            </div>
          </div>
</div>















    <div class="ZoneD BlogPost   uk-root fdn-margin-vert CurrentIssueOnly comp-landing-currentissueonly" data-component-id="CurrentIssueOnly">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=30031169"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>      
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block"> 

    
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.tucsonweekly.com/tucson/IssueArchives?issue=30031169">
        <img uk-img data-src="/imager/b/r-cover/30031169/791a/TucsonWeekly_Dec_17_Pg1.jpg"
           alt=""
           width="440"
           height="428"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2@s uk-width-2-3 uk-padding-small uk-padding-remove-top uk-flex uk-flex-column fdn-current-issue-links">
      <div class="fdn-current-issue-link-dates">
        <p class="uk-margin-remove"></p>
        
          December 17-23
         
      </div>

      <ul class="uk-list fdn-list-square">      
        
          <li>
            <a href="https://issuu.com/tucsonweekly/docs/tucson_weekly__dec._17__2020" target="_blank">Digital Edition</a>
          </li>
        

        <li>
          <a href="https://www.tucsonweekly.com/tucson/IssueArchives">Cover Gallery</a>
        </li>

        <li>
          <a href="https://www.tucsonweekly.com/tucson/ArticleArchives">Archives</a>
        </li>
      </ul>
    </div>

  </div>
  

    </div>
  




























    <div class="ZoneD BlogPost   uk-root fdn-margin-vert BestOfHighlight comp-landing-bestofissuehighlight" data-component-id="BestOfHighlight">
      <div class="fdn-component-header-block uk-margin  ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.tucsonweekly.com/tucson/BestOf"
             target="">
            Best Of Tucson®
          </a>
        
      </h3>

      

      
    </div>

      <div class="uk-flex uk-flex-wrap"> 
  

  

  
  
    <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
      <a href="https://www.tucsonweekly.com/tucson/BestOf">
        <img uk-img data-src="/imager/b/r-cover/29732722/19ae/BOT_2020_Pg1.jpg"
           alt="Best Of Tucson&reg;"
           width="440"
           height="441"
           class="" />
      </a>
    </div>

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          <a href="https://www.tucsonweekly.com/tucson/BestOf">Current Year</a>
        </h4>

        <ul class="uk-list uk-margin-remove">
          <li class="uk-margin-remove">
            <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf">
              2020
            </a>
          </li>
        </ul>
      </div>


  
  

  


  

  
  

    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove custom-homepage-header-link">
          Recent Years
        </h4>
       
      <ul class="uk-list uk-margin-remove">
    

    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2019">
          2019
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2018">
          2018
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2017">
          2017
        </a>
      </li>
    

    

  

  


  

  
  

    

    
      <li class="uk-margin-remove">
        <a class="uk-text-small" href="https://www.tucsonweekly.com/tucson/BestOf?year=2016">
          2016
        </a>
      </li>
    

    
      </ul>
        </div>
      </div>
    

  

  

      </div>


       

      

    </div>
  

        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter BlogPost Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLVPLeaderboard2 comp-" data-component-id="AirLVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-2')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter BlogPost Ad uk-margin-remove uk-hidden@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirSVPLeaderboard2 comp-" data-component-id="AirSVPLeaderboard2">
  <div class="fdn-ad-container fdn-ad-container-margin-collapse-fix">
            <!-- /4961490/TW_leaderboard -->
            <div id="div-gpt-ad-tw_leaderboard-6"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_leaderboard"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-tw_leaderboard-6')
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter BlogPost  uk-margin-remove uk-root fdn-margin-vert FooterCustom comp-shell-footer" data-component-id="FooterCustom">
  
  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-3@m uk-width-1-1@s">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block"> 

        
        <a class="uk-margin-medium-right fdn-custom-footer-block-logo" href="https://www.tucsonweekly.com/">
          Tucson Weekly
        </a>

        
        <div class="fdn-custom-footer-block-social-links uk-flex uk-flex-wrap uk-flex-top uk-flex-center uk-child-width-auto">
          
            <a id="fdn-footer-icon-facebook" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://www.facebook.com/tucsonweekly" target="_blank">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:facebook"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Facebook
              </div>
            </a>
          
            <a id="fdn-footer-icon-twitter" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="https://twitter.com/TucsonWeekly" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:twitter"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Twitter
              </div>
            </a>
          
            <a id="fdn-footer-icon-Newsletters" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Newsletter" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:mail"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                Newsletters
              </div>
            </a>
          
            <a id="fdn-footer-icon-RSS" 
               class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-remove" 
               href="/tucson/Syndication" target="_self">

              <div class="uk-width-auto">
                <span class="custom-footer-icon uk-icon-button" 
                      uk-icon="ratio:.7;icon:rss"></span>
              </div>

              <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m fdn-custom-footer-icon-link-text">
                RSS
              </div>
            </a>
          
        </div>
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->

      
      <ul class="uk-list fdn-custom-footer-block-contact-info"
        
          <li><strong>Tucson Weekly</strong></li>
          <li>7225 N. Mona Lisa Rd</li>
          <li>Suite 125</li>
          <li>Tucson, AZ 85741</li>
          <li>(520) 797-4384</li>
        
      </ul>
    </div>


    
    <div class="uk-flex uk-flex-wrap uk-flex-1  uk-width-1-1 uk-width-3-5@s fdn-custom-footer-block-link-block">
      <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News & Opinion</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/news-and-opinion/Section?oid=1063709" target="_self">News Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/cover-story/Content?special=1125844" target="_self">Cover Story</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063734" target="_self">Currents Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/editors-note/Content?category=1063766" target="_self">Editor's Note</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063741" target="_self">Danehy</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=3147720" target="_self">Medical MJ</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/the-skinny/Content?category=1063733" target="_self">The Skinny</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/police-dispatch/Category?oid=1063770" target="_self">Police Dispatch</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/guest-commentary/Category?oid=1063786" target="_self">Guest Commentary</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/tucson-salvage/Category?oid=5928956" target="_self">Tucson Salvage</a>
              </li>

              
            
              

              

              <li>
                <a href="/blogs/TheRange/" target="_self">The Range</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/chow/Section?oid=1063714" target="_self">Chow Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063740" target="_self">Chow Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&sortType=range" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationSection=1113936&feature=Menu" target="_self">Restaurant Menus</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063714" target="_self">Chow Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/city-week/Content?category=1063735" target="_self">Events</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/city-week/Content?category=1063735" target="_self">City Week: Weekly Picks</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d" target="_self">This Weekend</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?feature=Staff%20Pick&sortType=Date" target="_self">Staff Pick Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107349" target="_self">Bulletin Board</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch" target="_self">Location Guide</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links ">
              
              

              

              <li>
                <a href="/tucson/cinema/Section?oid=1063716" target="_self">Cinema Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes" target="_self">Movie Times</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/MovieTimes?show=theater" target="_self">Movie Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063716" target="_self">Cinema Archives</a>
              </li>

              
            
                </ul>
              

          </div>

          
            </div>
            <div class="uk-flex uk-width-1-1 fdn-custom-footer-block-link-block-row">
          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts & Culture</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/arts-and-culture/Section?oid=1063713" target="_self">Arts Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/category?oid=1063742" target="_self">Book Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107327&sortType=Date" target="_self">Art Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113916" target="_self">Galleries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107325&sortType=Date" target="_self">Museum Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113923" target="_self">Museums</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107320&sortType=Date" target="_self">Performing Arts Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113917" target="_self">Theaters</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107323&sortType=Date" target="_self">Dance Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113925" target="_self">Bookstores</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113933" target="_self">Coffee Houses</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113924" target="_self">Libraries</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107335&sortType=Date" target="_self">Literature Events</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063713" target="_self">Arts & Culture Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/music/Section?oid=1063712" target="_self">Music</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/music/Section?oid=1063712" target="_self">Music Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Category?oid=1063737" target="_self">Music Features</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/EventSearch?eventCategory=1107701&sortType=Date" target="_self">Music Listings</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113914&sortType=range" target="_self">Bars</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/LocationSearch?locationCategory=1113974&sortType=name" target="_self">Music Venues</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/ArticleArchives?section=1063712" target="_self">Music Archives</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/Events/AddEvent" target="_self">Submit an Event</a>
              </li>

              
            
                </ul>
              

          </div>

          
        

          <div class="fdn-custom-footer-block-link-section-block">
            <h3 class="fdn-custom-footer-block-link-section-header uk-margin-xsmall-bottom uk-margin-remove-top">
              <a href="/tucson/BestOf" target="_self">Best of Tucson®</a>
            </h3>

            
                
                <ul class="uk-list uk-margin-remove fdn-custom-footer-block-link-section-links uk-column-1-2">
              
              

              

              <li>
                <a href="/tucson/BestOf" target="_self">Main Page</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/arts-and-culture/BestOf?category=1063746" target="_self">Arts & Culture</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/city-life/BestOf?category=1063748" target="_self">City Life</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153674&year=2011" target="_self">Fashion + Style</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/outdoors/BestOf?category=1063750" target="_self">Outdoors</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063749" target="_self">Kids' Stuff</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=1063781" target="_self">Media Mix</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/casual-dining/BestOf?category=3154064&year=2017" target="_self">Casual Dining</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/kids-stuff/BestOf?category=1063782" target="_self">Restaurants</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/BestOf?category=3153201" target="_self">¡Comida!</a>
              </li>

              
            
              

              

              <li>
                <a href="/tucson/spirits/BestOf?category=1063752" target="_self">Spirits & Nightlife</a>
              </li>

              
            
                </ul>
              

          </div>

          
        
      </div>
    </div>


  </div>
</div>









    <div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Tucson Weekly 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter BlogPost Ad uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /4961490/TW_Siteskin -->
            <div id="div-gpt-ad-tw_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/4961490/TW_Siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-tw_siteskin');
                  });
                </script>
            </div>
          </div>
</div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


