































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="The Range Blog Post" />
  
    <meta name="oid" content="29864117" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b59af25730a7eb61cd42c5cfd4892fb6" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b59af25730a7eb61cd42c5cfd4892fb6" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b59af25730a7eb61cd42c5cfd4892fb6" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b59af25730a7eb61cd42c5cfd4892fb6" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=29864117" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=fe68b470f47a95bc04eaa63a25e939e6"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=fe68b470f47a95bc04eaa63a25e939e6"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
  <meta name="viewport" content="width=1000" />


<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->



  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



  <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  




  <!-- Global TNCMS Ad Manager javascript files -->
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>



<script>
Foundation.documentReady.then(function(){ //initialize
  jQuery(".pencil-content").hide(); 
    jQuery(".pencil-top").click(function(){
        jQuery(this).next(".pencil-content").slideToggle(500);
    });

     if (document.cookie.indexOf('visited=true') == -1) {
                    var fifteenDays = 1000*60*10;
                    var expires = new Date((new Date()).valueOf() + fifteenDays);
                    document.cookie = "visited=true;expires=" + expires.toUTCString();

    jQuery(".pencil-content")
     .slideToggle( function() 
     {
        setTimeout( function()
        {
           jQuery(".pencil-content").slideToggle(500);
        }, 3000);
     });
  }
 });
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation | The Range" />
  <meta name="description" content="PHOENIX &ndash; The most recent album from Hataalii, a Navajo Nation indie-rock artist, closes with a pair of instrumental tracks called &ldquo;Rain.&rdquo; The songs, the..." />
  <meta name="keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature," />
  <title>Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation | The Range</title>

  
  
    <meta name="date" content="2020-11-12 11:00:00" />
  

  
  
  
    <meta name="author" content="Anthony J. Wallace/Cronkite News">
  

  
  
  <meta name="news_keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29864127/navajo_medicine_man.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29864127/navajo_medicine_man.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29864127/navajo_medicine_man.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="391" />
    
  

  
  
    <meta property="og:description" content="PHOENIX &ndash; The most recent album from Hataalii, a Navajo Nation indie-rock artist, closes with a pair of instrumental tracks called &ldquo;Rain.&rdquo; : The songs, the artist said, are inspired by the relief that rains bring in hot summer months and the idea that all struggles subside with time. The message connects to something his grandmother shared recently: a supernatural story from Navajo tradition in which mysterious tall figures from another world promise to come to humanity&rsquo;s aid in a time of need. : &ldquo;You should be careful, but you shouldn&rsquo;t fear it &ndash; because it&rsquo;ll work itself out,&rdquo; he recalls her saying, as she connected the legend to the current COVID-19 pandemic. : Hataalii is the work of Hataaliinez Wheeler, 17, of Window Rock. His stage name, and first name, derive from the Navajo word meaning &ldquo;to sing&rdquo; or &ldquo;to chant.&rdquo; : Hataalii also refers to the medicine men who for centuries have used songs, herbs and sacred ceremonies to treat physical or emotional ailments of the Navajo people. : Today these traditional healers, who once played critical roles in governance and health care, are dwindling in number and influence, experts and community leaders say, even as a deadly coronavirus assaults the tribe. : This week, the Navajo Nation&rsquo;s daily COVID-19 case count rose above 100 &ndash; the highest it&rsquo;s been since June. In all, more than 12,000 cases&amp;nbsp;have been reported within the nation, and amid this second wave, many will be looking for support from their traditional healers. : [jump] : Wheeler&rsquo;s music blends traditional and modern elements, using the Din&eacute; language and desert imagery over sounds derived from contemporary indie rock artists such as Mac DeMarco and classic Los Angeles psychedelic band, the Doors. : &ldquo;I would say that I&rsquo;m traditional,&rdquo; he said. &ldquo;But I&rsquo;m also just like everybody else.&rdquo; : That duality echoes a larger tension within the Navajo community: between the Navajo Nation&rsquo;s centralized American-style government and its former, more locally focused Naachid system of governance; and between Western medicine&rsquo;s pharmaceutical drugs and the hataalii&rsquo;s herbs and ceremonies. : And some say the pandemic has heightened that tension. : After the CARES Act was approved in March, the Navajo Nation received more than $700 million in COVID-19 relief funding. In July, President Jonathan Nez vetoed&amp;nbsp;more than $70 million in council-approved funding, including $1 million that would have supported the Din&eacute; Hataalii Association of traditional healers. : The veto drew criticism from other tribal leaders and prompted calls on social media for traditional practitioners &ndash; whom some call &ldquo;the original first responders&rdquo; &ndash; to receive some of the federal aid. : In a statement, the association called the veto &ldquo;an act of disrespect and exclusion for our treasured and rare Din&eacute; Hataalii.&rdquo; : &ldquo;It leaves us to question why our government leaders feel as though we should not assist in relieving the pain and suffering of our people during the worst pandemic in history,&rdquo; they wrote, &ldquo;even though we continue to be sought for counsel and assistance.&rdquo; : Nez said the funding unfairly singled out leaders of a certain spiritual belief. : &ldquo;Not just the medicine man association, or the Hataalii Association, but all faith organizations should be able to get some relief,&rdquo; Nez told Cronkite News. &ldquo;Because even the (Christian) pastors went through some hardships.&rdquo; : A counterproposal later approved provides $2 million to be divided among the Din&eacute; Hataa&#x142;i Association, Din&eacute; Medicine Men Association and the Native American Church, which melds traditional practices and Christianity. : Michelle Kahn-John, a professor of nursing at the University of Arizona and secretary of the Din&eacute; Hataalii Association, said the group&rsquo;s portion was $600,000. : The squabble nonetheless left some feeling slighted. : Franklin Sage, director of the Din&eacute; Policy Institute at Din&eacute; College in Tsaile, said some tribal government leaders &ldquo;value the Western paradigm or the Western knowledge &ndash; Western medicine &ndash; more than their own traditional healers and practitioners and our own traditional way of life.&rdquo; : &ldquo;I think some people are accepting of both Christianity and tradition,&rdquo; he said. &ldquo;And then some people are just totally one-sided.&rdquo; : Fighting COVID-19 on the front lines : Traditional healers, through ceremonies that can involve crystal, star and feather gazing, connect &ldquo;with the natural world or the natural order or the natural universe that surrounds them,&rdquo; said Travis Teller, a medicine man who works with the Din&eacute; Policy Institute. : Such rituals allow hataaliis to determine what&rsquo;s ailing an individual &ndash; &ldquo;mentally, emotionally, spiritually, physically, psychologically,&rdquo; Teller said. : Then they guide people through healing ceremonies, which may involve successive nights of singing, days of physical cleansing or herbal treatments with medicinal plants. For example, sage leaves often are used for cold or sinus problems, while cedar boiled into tea works for stomachaches and other intestinal issues. : &ldquo;First and foremost, hataaliis are spiritual leaders,&rdquo; Teller said. &ldquo;A lot of people on the reservation rely on them for guidance, leadership.&rdquo; : One of the rare studies published on Native healers, a 1998 study&amp;nbsp;in the Archives of Internal Medicine, found that more than 60% of Navajo patients surveyed had seen a traditional healer and about 40% used them regularly. : Teller says that when the pandemic struck, hataaliis were thrust onto the front lines. People flocked to them for help, exposing them to the virus, and several eventually died from COVID-19, he said. : The pandemic has since put a hold on in-person ceremonies, but some practitioners are using Zoom and other distance-healing options. Without the ability to go home-to-home to perform ceremonies for their patients, hataaliis are struggling financially, and Teller says they have grown frustrated. : As a professor at the University of Montana and the prot&eacute;g&eacute; granddaughter and niece of traditional Blackfeet Nation healers, Rosalyn LaPier straddles the divide between Western and traditional Native American medicine. She&rsquo;s an ethnobotanist &ndash; an expert in the relationship between people and plants. : Historically, Indigenous practitioners who employed singing ceremonies and herbs were lumped together by Westerners and colonists and pejoratively called witch doctors. : Now, LaPier said, the ideas central to much Native American medicine &ndash; that medical problems can stem from spiritual or psychological roots and that plants can heal &ndash; are not considered outlandish. : &ldquo;Increasingly academics are recognizing that there&rsquo;s a connection between physical ailments and people&rsquo;s mental and/or spiritual practices,&rdquo; she said. &ldquo;And that&rsquo;s something that Indigenous people have always recognized.&rdquo; : She cited the work of pediatrician Nadine Burke Harris, who has written and spoken extensively on adverse childhood experiences. The central idea of that theory is at the core of traditional Native American medicine &ndash; that past traumas can linger through life and manifest physically. : As for the herbal component of traditional medicine, LaPier says mainstream medical culture has embraced that as well. Historical staples of Native American herbal medicine, such as echinacea, sage and American ginseng, have been studied for their health benefits and are widely available. : &ldquo;I think that most people have some sort of herbal medicine in their household,&rdquo; LaPier said. : Traditional practitioners deserve COVID-19 relief funding, she said, because they can play a key role in addressing the mental and physical fallout of the pandemic. At the same time, she cautions against misinformation about using herbal remedies to cure the disease, which has disproportionately affected Native Americans and other communities of color. : &ldquo;While herbal medicines may help address some symptoms of COVID-19 and are good for our overall health,&rdquo; LaPier co-wrote in a March column in High Country News&amp;nbsp;magazine, &ldquo;at this time they cannot prevent, treat or cure coronavirus. And believing they could do so could have dire consequences for our communities.&rdquo; : Her advice on how to best boost the immune system to stave off a bad case of the virus that causes COVID-19 is familiar: get eight hours of sleep, eat healthful foods and exercise daily. Herbs work best when you&rsquo;re already doing all the basic stuff, LaPier said. : Jeffrey Langland, an assistant research professor at Arizona State University&rsquo;s Biodesign Center for Immunotherapy, Vaccines and Virotherapy, is studying whether herbal treatments could help fight COVID-19. : Through laboratory testing, he and his colleagues have identified about half a dozen herbs that are effective at killing the virus, he said. Once they&rsquo;ve landed on the most potent combination, they hope to run clinical trials and work with a private company to bring a formulation to market. : Most of the herbs being tested come from Chinese medicine, but Langland said he would like to establish partnerships with Native American practitioners so he can scientifically test their herbal treatments and get them to more people. : &ldquo;That information&rsquo;s got to get to the public before it&rsquo;s lost,&rdquo; he said. : On the Blackfeet Indian Reservation, LaPier said there isn&rsquo;t necessarily great tension between traditional and Western practices, though many people&rsquo;s first inclination is to see a Western doctor &ndash; a shift she says threatens traditional ways. : &ldquo;That is something that has happened over time due to colonization, due to the acculturation in our communities,&rdquo; she said. &ldquo;It&rsquo;s something that our younger people need to solve.&rdquo; : &lsquo;It&rsquo;s definitely kind of fading&rsquo; : Hataaliinez Wheeler is one young person interested in preserving traditional Navajo practices, especially those of the medicine men from whom he gets his name. : But that isn&rsquo;t the case for all of his friends. : &ldquo;I think it&rsquo;s definitely kind of fading,&rdquo; Wheeler said. &ldquo;But there&rsquo;s also this aspect of like, we kind of need to go back because what we&rsquo;ve got now isn&rsquo;t working for some people.&rdquo; : Throughout his life, Wheeler has participated in a number of hataalii-led ceremonies, including a recent puberty sweat lodge ceremony. Some of them, he said, can go on all night, with hataaliis singing until the sun rises. : &ldquo;After that, it&rsquo;s like you just feel better,&rdquo; Wheeler said, &ldquo;because you&rsquo;re in there with your whole family. And the hataalii will tell stories and he&rsquo;ll sing songs.&rdquo; : Wheeler is a senior at Navajo Preparatory School in Farmington, New Mexico, and usually stays in a dormitory during the week. But during the pandemic, he spends most of his days in his bedroom at home in Window Rock, participating in online classes and recording music. : He and his father have also been working together to build a hogan, a traditional Navajo structure used for healing ceremonies. The process has been inspirational. : Wheeler believes that spiritual convictions and mythological stories can help through hard times like this. He also sees the tension between tradition and modern, Indigenous and Western, but lives in both worlds simultaneously, with little interest in choosing one over the other. : &ldquo;I wouldn&rsquo;t know where I am on that spectrum,&rdquo; he said. &ldquo;I guess I&rsquo;m just trying to make my way through all this.&rdquo;" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29864127/navajo_medicine_man.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation">
    <meta name="twitter:description" content="PHOENIX &ndash; The most recent album from Hataalii, a Navajo Nation indie-rock artist, closes with a pair of instrumental tracks called &ldquo;Rain.&rdquo; The songs, the...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29864117</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201112110050</Attribute>
        <Attribute name="creationdate">20201112073953</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201112110000</Attribute>
            <Attribute name="releasedate">20201112</Attribute>
            <Attribute name="releaseepoch">1605204000</Attribute>
            <Attribute name="title">Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation</Attribute>
            <Attribute name="author">29864126</Attribute>
            <Attribute name="authorname">Anthony J. Wallace/Cronkite News</Attribute>
            <Attribute name="authorsortname">News, Anthony J WallaceCronkite</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2020\/11\/12\/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation"
          },
          "headline": "Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation",
          
            "description": "PHOENIX – The most recent album from Hataalii, a Navajo Nation indie-rock artist, closes with a pair of instrumental tracks called “Rain.”",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/tucsonweekly\/imager\/u\/original\/29864127\/navajo_medicine_man.jpg",
              "width": 800,
              "height": 500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-11-12T11:00:00",
          "dateModified": "2020-11-12T11:00:50",
          
            "author": {
              "name": "Anthony J. Wallace\/Cronkite News",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion TheRange">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader TheRangeBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader TheRangeBlogPost Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader TheRangeBlogPost Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://posting.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader TheRangeBlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/EventSearch?v=d"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DONATE">
          <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx"  >DONATE!</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  title="">News Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  title="">Best of Tucson&reg;: 2020 Finalists Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader TheRangeBlogPost ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit an Event</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=8974bffc99981fc9cd703f1a405c2545" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=8974bffc99981fc9cd703f1a405c2545"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=8974bffc99981fc9cd703f1a405c2545"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









      

  <div id="BlogHeaderCategoryList" class="SpanningFeature TheRangeBlogPost  ">
    <h1 class="TheRange">
      
        <a href="https://www.tucsonweekly.com/blogs/TheRange/"><img src="/binary/a4db/the-range-header.gif" border="0" alt="The Range" Title="The Range"></a>
      
    </h1>

    <p style="float:left;">
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">Archives</a> | 
      <a href="/tucson/Rss.xml?category=1125619">RSS</a>
    </p>

    <p style="padding-left:150px;text-align:right;">
      <strong>Blog Categories:</strong>
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a> |  
      
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more&nbsp;categories&raquo;</a>
    </p>

  </div>





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature TheRangeBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/southern-az-covid-19-am-roundup-for-thursday-nov-12-nearly-1400-new-cases-today-az-total-number-of-confirmed-cases-jumps-past-266k-free-t" class="prev" rel="prev">&laquo;&nbsp;Southern AZ COVID-19 AM Roundup for&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/2021-tucson-rodeo-canceled" class="next" rel="next">2021 Tucson Rodeo Canceled&nbsp;&raquo;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature TheRangeBlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, November 12, 2020</h2>
      

      
      <div class="blogPost therange ">
    
    
        
    
    
    <h3 class="postTitle" id="a29864117">
      
      
      
      
      
      
        Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/anthony-j-wallace-cronkite-news" rel="author">Anthony J. Wallace/Cronkite News</a>
        
        
          
            on <span class="postTime">Thu, Nov 12, 2020</span> at <span class="postTime">11:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/29864127/navajo_medicine_man.jpg" class="zoomable" rel="contentImg_gal-29864117" title="A young patient watches a medicine man, right, and helper prepare a sandpainting as part of her healing ceremony in 1980. - PHOTO COURTESY OF THE NATIONAL LIBRARY OF MEDICINE, NAVAJO AREA INDIAN HEALTH SERVICE TODAY, IHS">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/29864127/navajo_medicine_man.jpg?cb=1605192191" width="625" height="391" alt="A young patient watches a medicine man, right, and helper prepare a sandpainting as part of her healing ceremony in 1980. - PHOTO COURTESY OF THE NATIONAL LIBRARY OF MEDICINE, NAVAJO AREA INDIAN HEALTH SERVICE TODAY, IHS" srcset="" />                </a>                                                                                                           <ul style="width:625px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo courtesy of the National Library of Medicine, Navajo Area Indian Health Service Today, IHS                                          </li>                                                                                                                            <li class="imageCaption">                      A young patient watches a medicine man, right, and helper prepare a sandpainting as part of her healing ceremony in 1980.                    </li>                                                                                                </ul>                                                       </div>



<!—StartFragment—>
<p>
  <br>
  PHOENIX – The most recent album from Hataalii, a Navajo Nation indie-rock artist, closes with a pair of instrumental tracks called “Rain.”
</p>

<p>
  The songs, the artist said, are inspired by the relief that rains bring in hot summer months and the idea that all struggles subside with time. The message connects to something his grandmother shared recently: a supernatural story from Navajo tradition in which mysterious tall figures from another world promise to come to humanity’s aid in a time of need.
</p>

<p>
  “You should be careful, but you shouldn’t fear it – because it’ll work itself out,” he recalls her saying, as she connected the legend to the current COVID-19 pandemic.
</p>

<p>
  Hataalii is the work of Hataaliinez Wheeler, 17, of Window Rock. His stage name, and first name, derive from the Navajo word meaning “to sing” or “to chant.”
</p>


<!—StartFragment—>
<p>
  Hataalii also refers to the medicine men who for centuries have used songs, herbs and sacred ceremonies to treat physical or emotional ailments of the Navajo people.
</p>

<p>
  Today these traditional healers, who once played critical roles in governance and health care, are dwindling in number and influence, experts and community leaders say, even as a deadly coronavirus assaults the tribe.
</p>

<p>
  This week, the Navajo Nation’s daily COVID-19 case count rose above 100 – the highest it’s been since June. In all, more than 12,000 <a href="https://www.ndoh.navajo-nsn.gov/COVID-19">cases</a>&nbsp;have been reported within the nation, and amid this second wave, many will be looking for support from their traditional healers.
</p>
<br>
<br>

<a name="more"></a>


<p>
  Wheeler’s music blends traditional and modern elements, using the Diné language and desert imagery over sounds derived from contemporary indie rock artists such as Mac DeMarco and classic Los Angeles psychedelic band, the Doors.
</p>

<p>
  “I would say that I’m traditional,” he said. “But I’m also just like everybody else.”
</p>

<p>
  That duality echoes a larger tension within the Navajo community: between the Navajo Nation’s centralized American-style government and its former, more locally focused Naachid system of governance; and between Western medicine’s pharmaceutical drugs and the hataalii’s herbs and ceremonies.
</p>

<p>
  And some say the pandemic has heightened that tension.
</p>

<p>
  After the CARES Act was approved in March, the Navajo Nation received more than $700 million in COVID-19 relief funding. In July, President Jonathan Nez <a href="http://www.navajonationcouncil.org/pressReleases/2020/JUL/NN_President_Jonathan_Nez_line_item_vetoes_73_million_in_COVID_19_response_expenditures_PR.pdf" target="_blank">vetoed</a>&nbsp;more than $70 million in council-approved funding, including $1 million that would have supported the Diné Hataalii Association of traditional healers.
</p>

<p>
  The veto drew criticism from other tribal leaders and prompted calls on social media for traditional practitioners – whom some call “the original first responders” – to receive some of the federal aid.
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">The original first responders should not be left out of Navajo CARES Act funding<br><br>Diné Hataałii Association releases statement in response to line-item veto by the Navajo Nation President and Vice President<a href="https://t.co/E7G0XxDSLq">https://t.co/E7G0XxDSLq</a></p>&mdash; NavajoTweets™ (@NavajoTweets) <a href="https://twitter.com/NavajoTweets/status/1283815167726284800?ref_src=twsrc%5Etfw">July 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


  <p>
    In a <a href="https://www.indianz.com/covid19/wp-content/uploads/2020/07/State_Dine-Hataali-Association_FINAL.pdf" target="_blank">statement</a>, the association called the veto “an act of disrespect and exclusion for our treasured and rare Diné Hataalii.”
  </p>

  <p>
    “It leaves us to question why our government leaders feel as though we should not assist in relieving the pain and suffering of our people during the worst pandemic in history,” they wrote, “even though we continue to be sought for counsel and assistance.”
  </p>

  <p>
    Nez said the funding unfairly singled out leaders of a certain spiritual belief.
  </p>

  <p>
    “Not just the medicine man association, or the Hataalii Association, but all faith organizations should be able to get some relief,” Nez told Cronkite News. “Because even the (Christian) pastors went through some hardships.”
  </p>

  <p>
    A counterproposal later approved provides $2 million to be divided among the Diné Hataałi Association, Diné Medicine Men Association and the Native American Church, which melds traditional practices and Christianity.
  </p>

  <p>
    Michelle Kahn-John, a professor of nursing at the University of Arizona and secretary of the Diné Hataalii Association, said the group’s portion was $600,000.
  </p>

  <p>
    The squabble nonetheless left some feeling slighted.
  </p>

  <p>
    Franklin Sage, director of the Diné Policy Institute at Diné College in Tsaile, said some tribal government leaders “value the Western paradigm or the Western knowledge – Western medicine – more than their own traditional healers and practitioners and our own traditional way of life.”
  </p>

  <p>
    “I think some people are accepting of both Christianity and tradition,” he said. “And then some people are just totally one-sided.”
  </p>


<!—StartFragment—>
  <h2 style="box-sizing: border-box; padding: 0px; margin: 10px 0px 5px; font-family: Roboto, sans-serif; font-style: normal; font-weight: 600; color: rgb(10, 10, 10); text-rendering: optimizelegibility; font-size: calc(13.4px + 0.45vw); line-height: 1.6; letter-spacing: 0.3px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(254, 254, 254); text-decoration-style: initial; text-decoration-color: initial;">Fighting COVID-19 on the front lines</h2>

  <p>
    Traditional healers, through ceremonies that can involve crystal, star and feather gazing, connect “with the natural world or the natural order or the natural universe that surrounds them,” said Travis Teller, a medicine man who works with the Diné Policy Institute.
  </p>

  <p>
    Such rituals allow hataaliis to determine what’s ailing an individual – “mentally, emotionally, spiritually, physically, psychologically,” Teller said.
  </p>

  <p>
    Then they guide people through healing ceremonies, which may involve successive nights of singing, days of physical cleansing or herbal treatments with medicinal plants. For example, sage leaves often are used for cold or sinus problems, while cedar boiled into tea works for stomachaches and other intestinal issues.
  </p>

  <p>
    “First and foremost, hataaliis are spiritual leaders,” Teller said. “A lot of people on the reservation rely on them for guidance, leadership.”
  </p>

  <p>
    One of the rare studies published on Native healers, a 1998 <a href="https://jamanetwork.com/journals/jamainternalmedicine/fullarticle/210290#:~:text=Sixty%2Dtwo%20percent%20of%20individuals,number%20of%20visits%20ranged%20widely." target="_blank">study</a>&nbsp;in the Archives of Internal Medicine, found that more than 60% of Navajo patients surveyed had seen a traditional healer and about 40% used them regularly.
  </p>

  <p>
    Teller says that when the pandemic struck, hataaliis were thrust onto the front lines. People flocked to them for help, exposing them to the virus, and several eventually died from COVID-19, he said.
  </p>

  <p>
    The pandemic has since put a hold on <a href="https://tribalcollegejournal.org/niheiina-naas-yiilyeel-perpetuating-our-way-of-life-dine-local-goverance-from-tradition-to-covid-19/" target="_blank">in-person ceremonies</a>, but some practitioners are using Zoom and other distance-healing options. Without the ability to go home-to-home to perform ceremonies for their patients, hataaliis are struggling financially, and Teller says they have grown frustrated.
  </p>

  <p>
    As a professor at the University of Montana and the protégé granddaughter and niece of traditional Blackfeet Nation healers, Rosalyn LaPier straddles the divide between Western and traditional Native American medicine. She’s an ethnobotanist – an expert in the relationship between people and plants.
  </p>

  <p>
    Historically, Indigenous practitioners who employed singing ceremonies and herbs were lumped together by Westerners and colonists and pejoratively called <a href="https://www.britannica.com/topic/medicine-man" target="_blank">witch doctors</a>.
  </p>

  <p>
    Now, LaPier said, the ideas central to much Native American medicine – that medical problems can stem from spiritual or psychological roots and that plants can heal – are not considered outlandish.
  </p>

  <p>
    “Increasingly academics are recognizing that there’s a connection between physical ailments and people’s mental and/or spiritual practices,” she said. “And that’s something that Indigenous people have always recognized.”
  </p>


<!—StartFragment—>
  <p>
    She cited the work of pediatrician <a href="https://centerforyouthwellness.org/translating-aces-science/" target="_blank">Nadine Burke Harris</a>, who has written and spoken extensively on adverse childhood experiences. The central idea of that theory is at the core of traditional Native American medicine – that past traumas can linger through life and manifest physically.
  </p>

  <p>
    As for the herbal component of traditional medicine, LaPier says mainstream medical culture has embraced that as well. Historical staples of Native American herbal medicine, such as <a href="https://pubmed.ncbi.nlm.nih.gov/17597571/" target="_blank">echinacea</a>, sage and American <a href="http://pennstatehershey.adam.com/content.aspx?productid=107&amp;pid=33&amp;gid=000248#:~:text=Laboratory%20studies%20in%20animals%20have,therapeutic%20potential%20for%20inflammatory%20diseases." target="_blank">ginseng</a>, have been studied for their health benefits and are widely available.
  </p>

  <p>
    “I think that most people have some sort of herbal medicine in their household,” LaPier said.
  </p>

  <p>
    Traditional practitioners deserve COVID-19 relief funding, she said, because they can play a key role in addressing the mental and physical fallout of the pandemic. At the same time, she cautions against misinformation about using herbal remedies to cure the disease, which has disproportionately affected Native Americans and other communities of color.
  </p>

  <p>
    “While herbal medicines may help address some symptoms of COVID-19 and are good for our overall health,” LaPier co-wrote in a March column in <a href="https://www.hcn.org/articles/covid19-misrepresenting-traditional-knowledge-during-covid-19-is-dangerous" target="_blank">High Country News</a>&nbsp;magazine, “at this time they cannot prevent, treat or cure coronavirus. And believing they could do so could have dire consequences for our communities.”
  </p>

  <p>
    Her advice on how to best boost the immune system to stave off a bad case of the virus that causes COVID-19 is familiar: get eight hours of sleep, eat healthful foods and exercise daily. Herbs work best when you’re already doing all the basic stuff, LaPier said.
  </p>

  <p>
    Jeffrey Langland, an assistant research professor at Arizona State University’s Biodesign Center for Immunotherapy, Vaccines and Virotherapy, is studying whether herbal treatments could help fight COVID-19.
  </p>

  <p>
    Through laboratory testing, he and his colleagues have identified about half a dozen herbs that are effective at killing the virus, he said. Once they’ve landed on the most potent combination, they hope to run clinical trials and work with a private company to bring a formulation to market.
  </p>

  <p>
    Most of the herbs being tested come from Chinese medicine, but Langland said he would like to establish partnerships with Native American practitioners so he can scientifically test their herbal treatments and get them to more people.
  </p>

  <p>
    “That information’s got to get to the public before it’s lost,” he said.
  </p>

  <p>
    On the Blackfeet Indian Reservation, LaPier said there isn’t necessarily great tension between traditional and Western practices, though many people’s first inclination is to see a Western doctor – a shift she says threatens traditional ways.
  </p>

  <p>
    “That is something that has happened over time due to colonization, due to the acculturation in our communities,” she said. “It’s something that our younger people need to solve.”
  </p>


<!—StartFragment—>
  <h2 style="box-sizing: border-box; padding: 0px; margin: 10px 0px 5px; font-family: Roboto, sans-serif; font-style: normal; font-weight: 600; color: rgb(10, 10, 10); text-rendering: optimizelegibility; font-size: calc(13.4px + 0.45vw); line-height: 1.6; letter-spacing: 0.3px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(254, 254, 254); text-decoration-style: initial; text-decoration-color: initial;">‘It’s definitely kind of fading’</h2>

  <p>
    Hataaliinez Wheeler is one young person interested in preserving traditional Navajo practices, especially those of the medicine men from whom he gets his name.
  </p>

  <p>
    But that isn’t the case for all of his friends.
  </p>

  <p>
    “I think it’s definitely kind of fading,” Wheeler said. “But there’s also this aspect of like, we kind of need to go back because what we’ve got now isn’t working for some people.”
  </p>

  <p>
    Throughout his life, Wheeler has participated in a number of hataalii-led ceremonies, including a recent puberty sweat lodge ceremony. Some of them, he said, can go on all night, with hataaliis singing until the sun rises.
  </p>

  <p>
    “After that, it’s like you just feel better,” Wheeler said, “because you’re in there with your whole family. And the hataalii will tell stories and he’ll sing songs.”
  </p>

  <p>
    Wheeler is a senior at Navajo Preparatory School in Farmington, New Mexico, and usually stays in a dormitory during the week. But during the pandemic, he spends most of his days in his bedroom at home in Window Rock, participating in online classes and recording music.
  </p>

  <p>
    He and his father have also been working together to build a hogan, a traditional Navajo structure used for healing ceremonies. The process has been inspirational.
  </p>

  <p>
    Wheeler believes that spiritual convictions and mythological stories can help through hard times like this. He also sees the tension between tradition and modern, Indigenous and Western, but lives in both worlds simultaneously, with little interest in choosing one over the other.
  </p>

  <p>
    “I wouldn’t know where I am on that spectrum,” he said. “I guess I’m just trying to make my way through all this.”
  </p>
</p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>
















































  
  















  
  
  

  
  
  

  
 
  



  
  
    
  
  
  <div id="TallBar" class="SpanningFeature TheRangeBlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation&text=Pandemic%20shines%20light%20on%20complex%20coexistence%20of%20modern%20times%2C%20traditional%20ways%20on%20Navajo%20Nation" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/pandemic-shines-light-on-complex-coexistence-of-modern-times-traditional-ways-on-navajo-nation" addthis:title="Pandemic shines light on complex coexistence of modern times, traditional ways on Navajo Nation" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    






















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature TheRangeBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29864117" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=29864117" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29864117" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
      <div id="PreviouslyintheRange" class="MainColumn1 TheRangeBlogPost ">
        <h3>Previously in the Range</h3>
        <ul class="moduleList">
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/2021-tucson-rodeo-canceled">2021 Tucson Rodeo Canceled</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Austin Counts</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 12, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/southern-az-covid-19-am-roundup-for-thursday-nov-12-nearly-1400-new-cases-today-az-total-number-of-confirmed-cases-jumps-past-266k-free-t">Southern AZ COVID-19 AM Roundup for Thursday, Nov. 12: Nearly 1400 New Cases Today; AZ Total Number of Confirmed Cases Jumps Past 266K; Free Test Centers Open</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Nintzel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 12, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/most-states-including-arizona-not-ready-to-distribute-covid-19-vaccine">Most States - including Arizona - Not Ready to Distribute COVID-19 Vaccine</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Isaac Arnsdorf, Ryan Gabrielson and Caroline Chen, ProPublica</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 12, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/blogs/TheRange/" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 TheRangeBlogPost Wrapper">

    
      
      

        

      
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Rectangle1" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div><div id="Rectangle3" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_WeGotCactus_300x250_1 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_1" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_1');
                });
              </script>
          </div>
  
</div>

<div id="TabbedMost" class="SpanningIsland TheRangeBlogPost ">












  <!-- Cached: 2020-11-12 11:00 -->

  <h2>Popular Content</h2>

    <div class="tabs">
      <a href="#" class="mostread tabCurrent">Most Read</a>
      
      <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
    </div>

    <div class="clear"><!-- clear --></div>

    
    <div class="commentsBody" style="">
      
      

      
        
            <ol>
          
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/11/city-of-tucson-accepting-applications-for-child-care-scholarship-fund">City of Tucson Accepting Applications for Child Care Scholarship Fund</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/11/sabino-canyon-tram-service-back-in-action">Sabino Canyon Tram Service Back in Action</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/11/as-supreme-court-weighs-healthcare-law-advocates-say-aca-is-vitally-important-to-americans">As Supreme Court Weighs Healthcare Law, Advocates Say ACA Is Vitally Important to Americans</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/11/southern-az-covid-19-am-roundup-for-wednesday-nov-11-more-than-2000-new-cases-today-az-total-number-of-confirmed-cases-jumps-past-265k-f">Southern AZ COVID-19 AM Roundup for Wednesday, Nov. 11: More Than 2,000 New Cases Today; AZ Total Number of Confirmed Cases Jumps Past 265K; Free Test Centers Open</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/12/claytoonz-coups-for-dummies">Claytoonz: Coups For Dummies</a> (The Range)</li>
          
        
            </ol>
          
      
      <div class="clear"><!-- clear --></div>
    </div>

  

    
    <div class="commentsBody" style="display:none">
      
          <ol>
        
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/15/claytoonz-hot-drop-box">Claytoonz: Hot Drop Box</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/19/october-horror-show-photos-show-border-wall-built-across-san-pedro-river">October Horror Show: Photos Show Border Wall Built Across San Pedro River</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/24/pima-county-recorder-candidate-takes-a-salary-from-her-campaign-funds">Pima County Recorder Candidate Takes a Salary from her Campaign Funds</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/21/us-rep-raul-grijalva-the-trump-administration-must-undertake-every-effort-to-reunite-the-families-they-so-willingly-destroyed">U.S. Rep. Grijalva: 'Trump Administration Must Undertake Every Effort To Reunite the Families They So Willingly Destroyed'</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/11/07/claytoonz-youre-fired">Claytoonz: You're Fired</a> (The Range)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>


  

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function() {
        dnSetupTabGroup(
            $$("#TabbedMost div.tabs a"),
            $$("#TabbedMost div.commentsBody"),
            "tabCurrent", "tabBack", 0
        );
      });
    //-->
    </script>
  </div>
  


<div id="BigSkyscraper300x600" class="SpanningIsland TheRangeBlogPost HalfPage Ad">
  
  <!-- /4961490/TW_ROS_right_300x600 -->
          <div id="div-gpt-ad-tw_ros_right_300x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600');
                });
              </script>
          </div>
  
</div><div id="Rectangle2" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  <!-- /4961490/TW_ROS_right_300x250_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250_2');
                });
              </script>
          </div>
</div><div id="Rectangle4" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_2 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_2');
                });
              </script>
          </div>
  
</div><div id="Rectangle5" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_3 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_3" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_3');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="Skyscraper1" class="MainSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper2" class="AdSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="BigSkyscraper300x600Ad2" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_2');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6003" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_3 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_3" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_3');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6004" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_4 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_4" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_4');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6005" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_5 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_5" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_5" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_5');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter TheRangeBlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
      
        news & opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
      
        events
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
      
        music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
      
        arts & culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=29864117" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer TheRangeBlogPost ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


