































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="The Range Blog Post" />
  
    <meta name="oid" content="29659431" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A27552826" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=29659431" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5bc1f2694e998de7c590b2fd59f29251"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5bc1f2694e998de7c590b2fd59f29251"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
  <meta name="viewport" content="width=1000" />


<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->



  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



  <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  




  <!-- Global TNCMS Ad Manager javascript files -->
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
  <script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>



<script>
Foundation.documentReady.then(function(){ //initialize
  jQuery(".pencil-content").hide(); 
    jQuery(".pencil-top").click(function(){
        jQuery(this).next(".pencil-content").slideToggle(500);
    });

     if (document.cookie.indexOf('visited=true') == -1) {
                    var fifteenDays = 1000*60*10;
                    var expires = new Date((new Date()).valueOf() + fifteenDays);
                    document.cookie = "visited=true;expires=" + expires.toUTCString();

    jQuery(".pencil-content")
     .slideToggle( function() 
     {
        setTimeout( function()
        {
           jQuery(".pencil-content").slideToggle(500);
        }, 3000);
     });
  }
 });
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K | The Range" />
  <meta name="description" content="With 604 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases closed in on 222,538 as of Wednesday, Oct. 7, according to..." />
  <meta name="keywords" content="coronavirus, TUSD, in-person instruction, delay, case numbers, testing, covid-19, COVID-19, News" />
  <title>Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K | The Range</title>

  
  
    <meta name="date" content="2020-10-07 10:14:00" />
  

  
  
  
    <meta name="author" content="Jim Nintzel">
  

  
  
  <meta name="news_keywords" content="coronavirus, tusd, inperson instruction, delay, case numbers, testing, covid19, covid19, news" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/29659435/corona_20page_20button_20am_20roundup.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/29659435/corona_20page_20button_20am_20roundup.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/29659435/corona_20page_20button_20am_20roundup.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="521" />
    
  

  
  
    <meta property="og:description" content="With 604 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases closed in on 222,538 as of Wednesday, Oct. 7, according to the Arizona Department of Health Services. : Pima County had seen 26,052 of the state&rsquo;s 222,538 confirmed cases. : With 20 new deaths today, a total of 5,733 Arizonans had died after contracting COVID-19, including 629 deaths in Pima County, according to the Oct. 7 report. : The number of hospitalized COVID cases continues to decline from July peaks. ADHS reported that as of Oct. 6, 681 COVID patients were hospitalized in the state. While that number has creeped up by more than 100 since Sunday, it&rsquo;s still far below the peak of 3,517 hospitalized COVID patients set on July 13. : A total of 728 people visited emergency rooms on Oct. 6 with COVID symptoms. That number peaked at 2,008 on July 7. : A total of 147 COVID-19 patients were in intensive care unit beds on Oct. 6. The number of COVID patients in ICUs peaked at 970 on July 13. : On a week-by-week basis in Pima County, the number of positive COVID tests peaked the week ending July 4 with 2,453 cases, according to an Oct. 5 report from the Pima County Health Department. With the return of UA students, local numbers ticked upward in September but have begun to decline again. For the week ending Sept. 5, a total of 867 cases were reported; for the week ending Sept. 12, 1,112 cases were reported; for the week ending Sept. 19, 1,222 cases were reported; for the week ending Sept. 26, 578 cases were reported; for the week ending Oct. 3, 397 cases were reported. (Recent weeks are subject to revision.) : Deaths in Pima County are down from a peak of 54 in the week ending July 4 to 10 in the week ending Sept. 5, zero in the week ending Sept. 12, two in the week ending Sept. 19, two in the week ending Sept. 26 and 1 in the week ending Oct. 3. (Recent weeks are subject to revision.) : Hospitalization peaked the week ending July 18 with 234 COVID patients admitted to Pima County hospitals. In the week ending Aug. 29, 37 COVID patients were admitted to Pima County hospitals; in the week ending Sept. 5, 23 patients were admitted to Pima County hospitals; in the week ending Sept. 12, 19 patients were admitted; in the week ending Sept. 19, 14 patients were admitted; and in the week ending Sept. 26, 11 people were admitted and in the week ending Oct. 3, 10 patients were admitted. (Recent weeks are subject to revision.) : TUSD delays return to in-person instruction : The Tucson Unified School District&rsquo;s governing board approved a new hybrid learning model for returning to classes but delayed voting on when to implement it. : In a 4-1 vote, the board approved the new model but decided to delay voting on a return date until the next TUSD board meeting Oct. 27. : The district had previously planned on resuming a hybrid model of in-person classes with children attending classes on two days a week and working online at home three days a week on Monday, Oct. 19. : [jump] : Superintendent Dr. Gabriel Trujillo asked board members to consider a new start date of Nov. 12, dependent on Pima County data tracking the spread of coronavirus in the county. : According to a survey taken by more than 20,000 parents and teachers, 56% support remote learning only, while 44% support returning to classes with a hybrid model. : &ldquo;This hybrid model places education utterly last on the list of priorities,&rdquo; Cheryl Watters, a teacher and parent in the district said in an email read aloud at the board meeting. &ldquo;Instead of teaching, I will be disinfecting my classrooms and monitoring my students to be sure they are complying with the safety protocols. I will now be responsible for the physical health of my students. How can I focus on teaching when I carry that weight? : Vicky Saunders, an office assistant at Rincon High School, wrote, &ldquo;I&rsquo;m strongly in favor of moving to a hybrid model on Oct. 19, because our students are asking to return and begging to return... We have so many students struggling academically, mentally and physically.&rdquo; : In order to move to the hybrid model, TUSD must meet criteria from Pima County&rsquo;s COVID-19 Progress Report, which tracks local disease data, healthcare capacity and public health capacity. As of Oct. 1, eight of the nine health criteria are making &ldquo;progress&rdquo; or have been officially &ldquo;met.&rdquo; : Pima County has not met the benchmark of a two-week decline in the number of COVID-19 cases, and therefore, the district does not currently meet guidelines set out by the Pima County Health Department to return to a hybrid model. : Get tested: Pima County has several testing centers, UA offering antibody testing : Pima County has three free testing centers with easy-to-schedule appointments&mdash;often with same-day availability&mdash;with results in 24 to 72 hours. : You&rsquo;ll have a nasal swab test at the Kino Event Center, 2805 E. Ajo Way, and the Udall Center, 7200 E. Tanque Verde Road. The center at the northside Ellie Towne Flowing Wells Community Center, 1660 W. Ruthrauff Road, involves a saliva test designed by ASU. : Schedule an appointment at pima.gov/covid19testing. : The centers are also tied into Pima County&rsquo;s developing contact tracing operation, which aims to be able to identify potential clusters and warn people if they have been in contact with someone who is COVID-positive. : The University of Arizona&rsquo;s antibody testing has been opened to all Arizonans as the state attempts to get a handle on how many people have been exposed to COVID-19 but were asymptomatic or otherwise did not get a test while they were ill. : To sign up for testing, visit https://covid19antibodytesting.arizona.edu/home. : &mdash;with additional reporting from Nicole Ludden, Austin Counts, Jeff Gardner and Mike Truelsen" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/29659435/corona_20page_20button_20am_20roundup.jpg">

    
    

    
      <meta name="twitter:creator" content="@nintzel">
    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K">
    <meta name="twitter:description" content="With 604 new cases reported today, the number of Arizona&rsquo;s confirmed novel coronavirus cases closed in on 222,538 as of Wednesday, Oct. 7, according to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29659431</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201007101424</Attribute>
        <Attribute name="creationdate">20201007100743</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201007101400</Attribute>
            <Attribute name="releasedate">20201007</Attribute>
            <Attribute name="releaseepoch">1602090840</Attribute>
            <Attribute name="title">Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K</Attribute>
            <Attribute name="author">1063811</Attribute>
            <Attribute name="authorname">Jim Nintzel</Attribute>
            <Attribute name="authorsortname">Nintzel, Jim</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2020\/10\/07\/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2"
          },
          "headline": "Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K",
          
            "description": "With 604 new cases reported today, the number of Arizona’s confirmed novel coronavirus cases closed in on 222,538 as of Wednesday, Oct. 7, according to the Arizona Department of Health Services.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/29659435\/corona_20page_20button_20am_20roundup.jpg",
              "width": 300,
              "height": 250,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-07T10:14:00",
          "dateModified": "2020-10-07T10:14:24",
          
            "author": {
              "name": "Jim Nintzel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion TheRange">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader TheRangeBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader TheRangeBlogPost Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader TheRangeBlogPost Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://posting.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader TheRangeBlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/EventSearch?v=d"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DONATE">
          <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx"  >DONATE!</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  title="">News Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  title="">Best of Tucson&reg;: 2020 Finalists Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader TheRangeBlogPost ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit an Event</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









      

  <div id="BlogHeaderCategoryList" class="SpanningFeature TheRangeBlogPost  topic_covid-19">
    <h1 class="TheRange">
      
        <a href="https://www.tucsonweekly.com/blogs/TheRange/"><img src="/binary/a4db/the-range-header.gif" border="0" alt="The Range" Title="The Range"></a>
      
    </h1>

    <p style="float:left;">
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">Archives</a> | 
      <a href="/tucson/Rss.xml?category=1125619">RSS</a>
    </p>

    <p style="padding-left:150px;text-align:right;">
      <strong>Blog Categories:</strong>
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a> |  
      
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more&nbsp;categories&raquo;</a>
    </p>

  </div>





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature TheRangeBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/mcsally-kelly-clash-over-issues-ranging-from-covid-19-to-border-security-in-senate-debate" class="prev" rel="prev">&laquo;&nbsp;McSally, Kelly clash over issues ra&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature TheRangeBlogPost  topicView topic_covid-19">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, October  7, 2020</h2>
      

      
      <div class="blogPost therange topic-covid-19 topic-news">
    
    
      <div class="postCategories">
                
        <span class="postCategory CategoryTheRange">
          <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" class="topic-covid-19">COVID-19</a> / <a href="https://www.tucsonweekly.com/TheRange/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a29659431">
      
      
      
      
      
      
        Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/jim-nintzel" rel="author">Jim Nintzel</a>
        
        
          
            on <span class="postTime">Wed, Oct  7, 2020</span> at <span class="postTime">10:14 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/29659436/screen_shot_2020-10-07_at_9.27.45_am.png" class="zoomable" rel="contentImg_gal-29659431" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/29659436/screen_shot_2020-10-07_at_9.27.45_am.png?cb=1602090631" width="625" height="673" alt="screen_shot_2020-10-07_at_9.27.45_am.png" srcset="" />                </a>                                                                                                           <ul style="width:625px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  <b id="docs-internal-guid-b33ec0ba-7fff-02e2-0fea-998d57d5db63"><span style="font-weight: normal;">With 604 new cases reported today, the number of Arizona’s confirmed novel coronavirus cases closed in on 222,538 as of Wednesday, Oct. 7, according to the Arizona Department of Health Services.</span><br>
  <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/29659435/corona_20page_20button_20am_20roundup.jpg" class="zoomable" rel="contentImg_gal-29659431" title="">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/29659435/corona_20page_20button_20am_20roundup.jpg?cb=1602090560" width="250" height="208" alt="corona_20page_20button_20am_20roundup.jpg" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>   
<p style="font-weight: normal;">
     Pima County had seen 26,052 of the state’s 222,538 confirmed cases. 
</p>
  
<p style="font-weight: normal;">
     With 20 new deaths today, a total of 5,733 Arizonans had died after contracting COVID-19, including 629 deaths in Pima County, according to the Oct. 7 report. 
</p>
  
<p style="font-weight: normal;">
     The number of hospitalized COVID cases continues to decline from July peaks. ADHS reported that as of Oct. 6, 681 COVID patients were hospitalized in the state. While that number has creeped up by more than 100 since Sunday, it’s still far below the peak of 3,517 hospitalized COVID patients set on July 13.  
</p>
  
<p style="font-weight: normal;">
     A total of 728 people visited emergency rooms on Oct. 6 with COVID symptoms. That number peaked at 2,008 on July 7. 
</p>
  
<p style="font-weight: normal;">
     A total of 147 COVID-19 patients were in intensive care unit beds on Oct. 6. The number of COVID patients in ICUs peaked at 970 on July 13. 
</p>
  
<p style="font-weight: normal;">
     On a week-by-week basis in Pima County, the number of positive COVID tests peaked the week ending July 4 with 2,453 cases, according to an Oct. 5 report from the Pima County Health Department. With the return of UA students, local numbers ticked upward in September but have begun to decline again. For the week ending Sept. 5, a total of 867 cases were reported; for the week ending Sept. 12, 1,112 cases were reported; for the week ending Sept. 19, 1,222 cases were reported; for the week ending Sept. 26, 578 cases were reported; for the week ending Oct. 3, 397 cases were reported. (Recent weeks are subject to revision.) 
</p>
  
<p style="font-weight: normal;">
     Deaths in Pima County are down from a peak of 54 in the week ending July 4 to 10 in the week ending Sept. 5, zero in the week ending Sept. 12, two in the week ending Sept. 19, two in the week ending Sept. 26 and 1 in the week ending Oct. 3. (Recent weeks are subject to revision.) 
</p>
  
<p style="font-weight: normal;">
     Hospitalization peaked the week ending July 18 with 234 COVID patients admitted to Pima County hospitals. In the week ending Aug. 29, 37 COVID patients were admitted to Pima County hospitals; in the week ending Sept. 5, 23 patients were admitted to Pima County hospitals; in the week ending Sept. 12, 19 patients were admitted; in the week ending Sept. 19, 14 patients were admitted; and in the week ending Sept. 26, 11 people were admitted and in the week ending Oct. 3, 10 patients were admitted. (Recent weeks are subject to revision.) 
</p>
  
<p>
     TUSD delays return to in-person instruction 
</p>
  
<p style="font-weight: normal;">
     The Tucson Unified School District’s governing board approved a new hybrid learning model for returning to classes but delayed voting on when to implement it.  
</p>
  
<p style="font-weight: normal;">
     In a 4-1 vote, the board approved the new model but decided to delay voting on a return date until the next TUSD board meeting Oct. 27.  
</p>
  
<p style="font-weight: normal;">
     The district had previously planned on resuming a hybrid model of in-person classes with children attending classes on two days a week and working online at home three days a week on Monday, Oct. 19. 
</p>
 
<a name="more"></a>

 
<p style="font-weight: normal;">
     Superintendent Dr. Gabriel Trujillo asked board members to consider a new start date of Nov. 12, dependent on Pima County data tracking the spread of coronavirus in the county.  
</p>
  
<p style="font-weight: normal;">
     According to a survey taken by more than 20,000 parents and teachers, 56% support remote learning only, while 44% support returning to classes with a hybrid model.  
</p>
  
<p style="font-weight: normal;">
     “This hybrid model places education utterly last on the list of priorities,” Cheryl Watters, a teacher and parent in the district said in an email read aloud at the board meeting. “Instead of teaching, I will be disinfecting my classrooms and monitoring my students to be sure they are complying with the safety protocols. I will now be responsible for the physical health of my students. How can I focus on teaching when I carry that weight?  
</p>
  
<p style="font-weight: normal;">
     Vicky Saunders, an office assistant at Rincon High School, wrote, “I’m strongly in favor of moving to a hybrid model on Oct. 19, because our students are asking to return and begging to return... We have so many students struggling academically, mentally and physically.”   
</p>
  
<p style="font-weight: normal;">
     In order to move to the hybrid model, TUSD must meet criteria from Pima County’s <a href="https://webcms.pima.gov/cms/One.aspx?portalId=169&amp;pageId=568644">COVID-19 Progress Report</a>, which tracks local disease data, healthcare capacity and public health capacity. As of Oct. 1, eight of the nine health criteria are making “progress” or have been officially “met.”  
</p>
  
<p style="font-weight: normal;">
     Pima County has not met the benchmark of a two-week decline in the number of COVID-19 cases, and therefore, the district does not currently meet guidelines set out by the Pima County Health Department to return to a hybrid model. 
</p>
  
<p>
     Get tested: Pima County has several testing centers, UA offering antibody testing 
</p>
  
<p style="font-weight: normal;">
     Pima County has three free testing centers with easy-to-schedule appointments—often with same-day availability—with results in 24 to 72 hours.  
</p>
  
<p style="font-weight: normal;">
     You’ll have a nasal swab test at the Kino Event Center, 2805 E. Ajo Way, and the Udall Center, 7200 E. Tanque Verde Road. The center at the northside Ellie Towne Flowing Wells Community Center, 1660 W. Ruthrauff Road, involves a saliva test designed by ASU.  
</p>
  
<p style="font-weight: normal;">
     Schedule an appointment at <a href="http://pima.gov/covid19testing" target="_blank">pima.gov/covid19testing</a>. 
</p>
  
<p style="font-weight: normal;">
     The centers are also tied into Pima County’s developing contact tracing operation, which aims to be able to identify potential clusters and warn people if they have been in contact with someone who is COVID-positive. 
</p>
  
<p style="font-weight: normal;">
     The University of Arizona’s antibody testing has been opened to all Arizonans as the state attempts to get a handle on how many people have been exposed to COVID-19 but were asymptomatic or otherwise did not get a test while they were ill. 
</p>
  
<p style="font-weight: normal;">
     To sign up for testing, visit<a href="http:// https://covid19antibodytesting.arizona.edu/home" target="_blank"> https://covid19antibodytesting.arizona.edu/home</a>. 
</p>
  
<p style="font-weight: normal;">
     <i>—with additional reporting from Nicole Ludden, Austin Counts, Jeff Gardner and Mike Truelsen</i> 
</p>
  <br>
  <br>
  </b>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=coronavirus" rel="tag">coronavirus</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=TUSD" rel="tag">TUSD</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=in-person%20instruction" rel="tag">in-person instruction</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=delay" rel="tag">delay</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=case%20numbers" rel="tag">case numbers</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=testing" rel="tag">testing</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=covid-19" rel="tag">covid-19</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?contentFeature=3669452" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>
















































  
  















  
  
  

  
  
  

  
 
  



  
  
    
  
  
  <div id="TallBar" class="SpanningFeature TheRangeBlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2&text=Your%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20Oct.%207%3A%20TUSD%20Delays%20the%20Start%20of%20In-Class%20Instruction%20until%20November%3B%20Total%20AZ%20Cases%20Top%20222K" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/your-southern-az-covid-19-am-roundup-for-wednesday-oct-7-tusd-delays-the-start-of-in-class-instruction-until-november-total-az-cases-top-2" addthis:title="Your Southern AZ COVID-19 AM Roundup for Wednesday, Oct. 7: TUSD Delays the Start of In-Class Instruction until November; Total AZ Cases Top 222K" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    






















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature TheRangeBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29659431" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=29659431" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29659431" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
      <div id="PreviouslyintheRange" class="MainColumn1 TheRangeBlogPost ">
        <h3>Previously in the Range</h3>
        <ul class="moduleList">
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/07/claytoonz-corona-joyride">Claytoonz: Corona Joyride</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Clay Jones</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  7, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/ohalleran-democrats-continue-to-campaign-on-health-care-issues">O'Halleran, Democrats Keep Campaign Focus on Health Care Issues</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by NICOLE LUDDEN</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  6, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/debt-collectors-have-made-a-fortune-this-year-now-theyre-coming-for-more">Debt Collectors Have Made a Fortune This Year. Now They’re Coming for More.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by ProPublica,  Paul Kiel and Jeff Ernsthausen</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  6, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/blogs/TheRange/" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 TheRangeBlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 TheRangeBlogPost ">
            <h3><span class="headingText">More by Jim Nintzel</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/mcsally-and-kelly-square-off-in-debate-tonight">McSally and Kelly Square Off in Debate Tonight</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Nintzel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  6, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/southern-az-covid-19-am-roundup-for-tuesday-oct-6-campus-cases-trending-downward-ua-football-coach-tests-positive-trump-out-of-hospital">Southern AZ COVID-19 AM Roundup for Tuesday, Oct. 6: Campus Cases Trending Downward; UA Football Coach Tests Positive; Trump out of Hospital; Total AZ Close in on 222K</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Nintzel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  6, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/05/your-southern-az-covid-19-am-roundup-for-monday-oct-5-trump-remains-hospitalized-with-coronavirus-no-tucson-visit-today-total-az-cases-to">Your Southern AZ COVID-19 AM Roundup for Monday, Oct. 5: Trump Remains Hospitalized with Coronavirus, No Tucson Visit Today; Total AZ Cases Top 221K; Local Test Sites Open</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Nintzel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  5, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=1063811" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Rectangle1" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div><div id="Rectangle3" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_WeGotCactus_300x250_1 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_1" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_1');
                });
              </script>
          </div>
  
</div>

<div id="TabbedMost" class="SpanningIsland TheRangeBlogPost ">












  <!-- Cached: 2020-10-07 10:00 -->

  <h2>Popular Content</h2>

    <div class="tabs">
      <a href="#" class="mostread tabCurrent">Most Read</a>
      
      <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
    </div>

    <div class="clear"><!-- clear --></div>

    
    <div class="commentsBody" style="">
      
      

      
        
            <ol>
          
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/mcsally-and-kelly-square-off-in-debate-tonight">McSally and Kelly Square Off in Debate Tonight</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/ahead-of-tonights-tusd-board-meeting-teachers-protest-schools-reopening">Ahead of Tonight's TUSD Board Meeting, Teachers Protest Schools Reopening</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/05/your-southern-az-covid-19-am-roundup-for-monday-oct-5-trump-remains-hospitalized-with-coronavirus-no-tucson-visit-today-total-az-cases-to">Your Southern AZ COVID-19 AM Roundup for Monday, Oct. 5: Trump Remains Hospitalized with Coronavirus, No Tucson Visit Today; Total AZ Cases Top 221K; Local Test Sites Open</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/debt-collectors-have-made-a-fortune-this-year-now-theyre-coming-for-more">Debt Collectors Have Made a Fortune This Year. Now They’re Coming for More.</a> (The Range)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/ohalleran-democrats-continue-to-campaign-on-health-care-issues">O'Halleran, Democrats Keep Campaign Focus on Health Care Issues</a> (The Range)</li>
          
        
            </ol>
          
      
      <div class="clear"><!-- clear --></div>
    </div>

  

    
    <div class="commentsBody" style="display:none">
      
          <ol>
        
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/09/08/city-of-tucson-climate-emergency-declaration-the-importance-of-acting-now">City of Tucson Climate Emergency Declaration: The Importance of Acting Now</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/09/15/climate-change-will-force-a-new-american-migration">Climate Change Will Force a New American Migration</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/01/no-proud-moment-reaction-to-trump-gaffe-goes-from-dismay-to-distress">No ‘proud’ moment: Reaction to Trump gaffe goes from dismay to distress</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/10/06/mcsally-and-kelly-square-off-in-debate-tonight">McSally and Kelly Square Off in Debate Tonight</a> (The Range)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/09/18/claytoonz-blue-state-red-state-trump-state-dead-state">Claytoonz: Blue State, Red State, Trump State, Dead State</a> (The Range)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>


  

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function() {
        dnSetupTabGroup(
            $$("#TabbedMost div.tabs a"),
            $$("#TabbedMost div.commentsBody"),
            "tabCurrent", "tabBack", 0
        );
      });
    //-->
    </script>
  </div>
  


<div id="BigSkyscraper300x600" class="SpanningIsland TheRangeBlogPost HalfPage Ad">
  
  <!-- /4961490/TW_ROS_right_300x600 -->
          <div id="div-gpt-ad-tw_ros_right_300x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600');
                });
              </script>
          </div>
  
</div><div id="Rectangle2" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  <!-- /4961490/TW_ROS_right_300x250_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250_2');
                });
              </script>
          </div>
</div><div id="Rectangle4" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_2 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_2');
                });
              </script>
          </div>
  
</div><div id="Rectangle5" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_3 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_3" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_3');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="Skyscraper1" class="MainSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper2" class="AdSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="BigSkyscraper300x600Ad2" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_2');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6003" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_3 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_3" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_3');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6004" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_4 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_4" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_4');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6005" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_5 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_5" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_5" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_5');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter TheRangeBlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
      
        news & opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
      
        events
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
      
        music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
      
        arts & culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=29659431" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer TheRangeBlogPost ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


