































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="The Range Blog Post" />
  
    <meta name="oid" content="29109769" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=74159551a2f476e82b8b2703f53cde7d" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=74159551a2f476e82b8b2703f53cde7d" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=74159551a2f476e82b8b2703f53cde7d" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=74159551a2f476e82b8b2703f53cde7d" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A3082529" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Claytoonz: White Authority On Blackness" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=29109769" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=65efd09db517e06026d51157c3e8aef3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=65efd09db517e06026d51157c3e8aef3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  



<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Claytoonz: White Authority On Blackness | The Range: The Tucson Weekly&#39;s Daily Dispatch" />
  <meta name="description" content="For more Claytoonz, click here...." />
  <meta name="keywords" content="kamala, harris, skin, color, racism, white, black, elections, vp, nominee, political, cartoon, claytoonz, Comics, Politics" />
  <title>Claytoonz: White Authority On Blackness | The Range: The Tucson Weekly's Daily Dispatch</title>

  
  
    <meta name="date" content="2020-08-14 08:35:00" />
  

  
  
  
    <meta name="author" content="Clay Jones">
  

  
  
  <meta name="news_keywords" content="kamala, harris, skin, color, racism, white, black, elections, vp, nominee" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29109771/cjones08172020.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29109771/cjones08172020.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Claytoonz: White Authority On Blackness" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29109771/cjones08172020.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="472" />
    
  

  
  
    <meta property="og:description" content="For more Claytoonz, click here." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/29109771/cjones08172020.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Claytoonz: White Authority On Blackness">
    <meta name="twitter:description" content="For more Claytoonz, click here....">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29109769</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200814083706</Attribute>
        <Attribute name="creationdate">20200814083315</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200814083000</Attribute>
            <Attribute name="releasedate">20200814</Attribute>
            <Attribute name="releaseepoch">1597419000</Attribute>
            <Attribute name="title">Claytoonz: White Authority On Blackness</Attribute>
            <Attribute name="author">15431359</Attribute>
            <Attribute name="authorname">Clay Jones</Attribute>
            <Attribute name="authorsortname">Jones, Clay</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2020\/08\/14\/claytoonz-white-authority-on-blackness"
          },
          "headline": "Claytoonz: White Authority On Blackness",
          
            "description": "For more Claytoonz, click here.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/tucsonweekly\/imager\/u\/original\/29109771\/cjones08172020.jpg",
              "width": 3378,
              "height": 2550,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-14T08:35:00",
          "dateModified": "2020-08-14T08:37:06",
          
            "author": {
              "name": "Clay Jones",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion TheRange">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader TheRangeBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader TheRangeBlogPost Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader TheRangeBlogPost Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://posting.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader TheRangeBlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/EventSearch?v=d"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DONATE">
          <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  >DONATE!</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=This+Weekend&sortType=date&v=d"  title="">Events This Weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?survey=28178025"  title="">Best of Tucson 2020 Finalists Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader TheRangeBlogPost ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit an Event</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7182d5eea1c2a60b1f0f73763044bebd" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7182d5eea1c2a60b1f0f73763044bebd"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7182d5eea1c2a60b1f0f73763044bebd"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









      

  <div id="BlogHeaderCategoryList" class="SpanningFeature TheRangeBlogPost  topic_comics">
    <h1 class="TheRange">
      
        <a href="https://www.tucsonweekly.com/blogs/TheRange/"><img src="/binary/a4db/the-range-header.gif" border="0" alt="The Range: The Tucson Weekly's Daily Dispatch" Title="The Range: The Tucson Weekly's Daily Dispatch"></a>
      
    </h1>

    <p style="float:left;">
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">Archives</a> | 
      <a href="/tucson/Rss.xml?category=1125619">RSS</a>
    </p>

    <p style="padding-left:150px;text-align:right;">
      <strong>Blog Categories:</strong>
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a> |  
      
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more&nbsp;categories&raquo;</a>
    </p>

  </div>





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature TheRangeBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/school-to-prison-pipeline-has-deep-roots-in-tangled-history-of-tribal-schools" class="prev" rel="prev">&laquo;&nbsp;School-to-prison pipeline has deep&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature TheRangeBlogPost  topicView topic_comics">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, August 14, 2020</h2>
      

      
      <div class="blogPost therange topic-comics topic-politics">
    
    
      <div class="postCategories">
                
        <span class="postCategory CategoryTheRange">
          <a href="https://www.tucsonweekly.com/TheRange/archives/comics/" class="topic-comics">Comics</a> / <a href="https://www.tucsonweekly.com/TheRange/archives/politics/" class="topic-politics">Politics</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a29109769">
      
      
      
      
      
      
        Claytoonz: White Authority On Blackness
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/clay-jones" rel="author">Clay Jones</a>
        
        
          
            on <span class="postTime">Fri, Aug 14, 2020</span> at <span class="postTime"> 8:30 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/29109771/cjones08172020.jpg" class="zoomable" rel="contentImg_gal-29109769" title="">                  <img src="https://media1.fdncms.com/tucsonweekly/imager/u/blog/29109771/cjones08172020.jpg?cb=1597419280" width="625" height="472" alt="cjones08172020.jpg" srcset="" />                </a>                                                                                                           <ul style="width:625px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

For more Claytoonz, <a href="http://claytoonz.com" target="_blank">click here</a>.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=kamala" rel="tag">kamala</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=harris" rel="tag">harris</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=skin" rel="tag">skin</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=color" rel="tag">color</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=racism" rel="tag">racism</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=white" rel="tag">white</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=black" rel="tag">black</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=elections" rel="tag">elections</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=vp" rel="tag">vp</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=nominee" rel="tag">nominee</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=political" rel="tag">political</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=cartoon" rel="tag">cartoon</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?tag=claytoonz" rel="tag">claytoonz</a>, <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?contentFeature=3669452" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>
















































  
  















  
  
  

  
  
  

  
 
  



  
  
    
  
  
  <div id="TallBar" class="SpanningFeature TheRangeBlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness&text=Claytoonz%3A%20White%20Authority%20On%20Blackness" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/TheRange/archives/2020/08/14/claytoonz-white-authority-on-blackness" addthis:title="Claytoonz: White Authority On Blackness" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    






















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature TheRangeBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29109769" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=29109769" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29109769" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
      <div id="PreviouslyintheRange" class="MainColumn1 TheRangeBlogPost ">
        <h3>Previously in the Range</h3>
        <ul class="moduleList">
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/school-to-prison-pipeline-has-deep-roots-in-tangled-history-of-tribal-schools">School-to-prison pipeline has deep roots in tangled history of tribal schools</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Calah Schlabach/News21</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 13, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/claytoonz-pootie-juice">Claytoonz: Pootie Juice</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Clay Jones</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 13, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/12/its-illegal-for-federal-officials-to-campaign-on-the-job-trump-staffers-keep-doing-it-anyway">It’s Illegal for Federal Officials to Campaign on the Job. Trump Staffers Keep Doing It Anyway.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Andrea Bernstein, WNYC</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 12, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/blogs/TheRange/" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 TheRangeBlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 TheRangeBlogPost ">
            <h3><span class="headingText">More by Clay Jones</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/claytoonz-pootie-juice">Claytoonz: Pootie Juice</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Clay Jones</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 13, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/10/claytoonz-bikers-for-trump-virus">Claytoonz: Bikers For Trump Virus</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Clay Jones</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 10, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/07/claytoonz-defund-the-nra">Claytoonz: Defund The NRA</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Clay Jones</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?author=15431359" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Rectangle1" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div><div id="Rectangle3" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_WeGotCactus_300x250_1 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_1" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_1');
                });
              </script>
          </div>
  
</div>

<div id="TabbedMost" class="SpanningIsland TheRangeBlogPost ">












  <!-- Cached: 2020-08-14 08:00 -->

  <h2>Popular Content</h2>

    <div class="tabs">
      <a href="#" class="mostread tabCurrent">Most Read</a>
      
      <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
    </div>

    <div class="clear"><!-- clear --></div>

    
    <div class="commentsBody" style="">
      
      

      
        
            <ol>
          
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/your-southern-az-covid-19-roundup-for-thursday-aug-13-total-cases-top-190k-pop-up-testing-in-marana-today-in-person-school-on-hold-until">Your Southern AZ COVID-19 Roundup for Thursday, Aug. 13: Total Cases Top 190K; Pop-Up Testing in Marana Today; In-Person School on Hold Until Spread of Virus is Under Control</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/city-of-tucson-provides-3-million-in-grants-to-local-workers-and-families">City of Tucson provides $3 million in grants to local workers and families</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/11/local-mans-anti-mask-tantrum-gets-more-than-2-million-views-on-twitter">Local Man's Anti-Mask Tantrum Gets More than 2 Million Views on Twitter</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/13/school-to-prison-pipeline-has-deep-roots-in-tangled-history-of-tribal-schools">School-to-prison pipeline has deep roots in tangled history of tribal schools</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/12/its-illegal-for-federal-officials-to-campaign-on-the-job-trump-staffers-keep-doing-it-anyway">It’s Illegal for Federal Officials to Campaign on the Job. Trump Staffers Keep Doing It Anyway.</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
            </ol>
          
      
      <div class="clear"><!-- clear --></div>
    </div>

  

    
    <div class="commentsBody" style="display:none">
      
          <ol>
        
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/11/local-mans-anti-mask-tantrum-gets-more-than-2-million-views-on-twitter">Local Man's Anti-Mask Tantrum Gets More than 2 Million Views on Twitter</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/05/border-patrol-detains-dozens-at-no-more-deaths-camp">Border Patrol Detains Dozens at No More Deaths Camp</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/04/pinal-county-sheriff-establishes-citizens-posse-program">Pinal County Sheriff Establishes ‘Citizens Posse’ program</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/08/01/congressman-raul-grijalva-tests-positive-for-covid-19">Congressman Raul Grijalva Tests Positive for COVID-19</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/07/28/defendant-shall-not-attend-protests-in-portland-getting-out-of-jail-requires-relinquishing-constitutional-rights">“Defendant Shall Not Attend Protests”: In Portland, Getting Out of Jail Requires Relinquishing Constitutional Rights</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>


  

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function() {
        dnSetupTabGroup(
            $$("#TabbedMost div.tabs a"),
            $$("#TabbedMost div.commentsBody"),
            "tabCurrent", "tabBack", 0
        );
      });
    //-->
    </script>
  </div>
  


<div id="BigSkyscraper300x600" class="SpanningIsland TheRangeBlogPost HalfPage Ad">
  
  <!-- /4961490/TW_ROS_right_300x600 -->
          <div id="div-gpt-ad-tw_ros_right_300x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600');
                });
              </script>
          </div>
  
</div><div id="Rectangle2" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  <!-- /4961490/TW_ROS_right_300x250_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250_2');
                });
              </script>
          </div>
</div><div id="Rectangle4" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_2 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_2');
                });
              </script>
          </div>
  
</div><div id="Rectangle5" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_3 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_3" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_3');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="Skyscraper1" class="MainSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper2" class="AdSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="BigSkyscraper300x600Ad2" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_2');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6003" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_3 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_3" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_3');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6004" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_4 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_4" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_4');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6005" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_5 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_5" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_5" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_5');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter TheRangeBlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709" target="_self">
      
        news & opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735" target="_self">
      
        events
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712" target="_self">
      
        music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713" target="_self">
      
        arts & culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=29109769" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer TheRangeBlogPost ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


