































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="The Range Blog Post" />
  
    <meta name="oid" content="27900785" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0d85aaf5f44177a819dbafde952856a2" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="https://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch" href="https://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch: " href="https://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A3971838" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Night of relative calm follows curfew order; enforcement uncertain" href="https://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=27900785" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=beee40f8e60c2ca1868ea3d64d22de1b"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=beee40f8e60c2ca1868ea3d64d22de1b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.tucsonweekly.com\/tucson\/Profile", "https:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="345770844416-lrktslqgimjsduaogv54o86orkjohqm1.apps.googleusercontent.com">
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  



   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





  



<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Night of relative calm follows curfew order; enforcement uncertain | The Range: The Tucson Weekly&#39;s Daily Dispatch" />
  <meta name="description" content="After days of clashes between protesters and police, Arizona spent a relatively quiet night Sunday under a statewide dusk-to-dawn curfew that was ordered Sunday afternoon..." />
  <meta name="keywords" content="Community Info, COVID-19, News" />
  <title>Night of relative calm follows curfew order; enforcement uncertain | The Range: The Tucson Weekly's Daily Dispatch</title>

  
  
    <meta name="date" content="2020-06-02 12:00:00" />
  

  
  
  
    <meta name="author" content="Cronkite News, Farah Eltohamy, Brett Bavcevic and Lisa Diethelm">
  

  
  
  <meta name="news_keywords" content="community info, covid19, news" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27900789/tpd_sign_2_.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27900789/tpd_sign_2_.jpg" />
  

  
    
      <link rel="canonical" href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Night of relative calm follows curfew order; enforcement uncertain" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27900789/tpd_sign_2_.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="After days of clashes between protesters and police, Arizona spent a relatively quiet night Sunday under a statewide dusk-to-dawn curfew that was ordered Sunday afternoon by Gov. Doug Ducey. : It&rsquo;s unclear how much impact the 8 p.m.-5 a.m. curfew had on the situation &ndash; and it&rsquo;s unclear how strictly it will be enforced. : Response from law enforcement agencies around the state ranged from departments that said they do not expect to enforce the curfew to others that said they would if needed, while citing exemptions that will allow people to be out after curfew. : &ldquo;We aren&rsquo;t actually enforcing that curfew,&rdquo; said Mark Crandell, chief deputy of the Greenlee County Sheriff&rsquo;s Office. : More were like officials in Mohave County, who recognized the curfew but in a statement said they do not expect to have to enforce it over the next week. : &ldquo;As the governor stated in his press release, this is a tool for law enforcement to address potential lawlessness,&rdquo; Mohave County Sheriff Doug Schuster said. : &ldquo;Having said this, this order will not interfere with the otherwise legal movement of our citizens, regardless of time of day, and the Mohave County Sheriff&rsquo;s Office will continue to actively address criminal behavior brought to our attention,&rdquo; the statement said. : [jump] : The curfew, which began Sunday at 8 p.m., is set to end at 5 a.m. Monday, June 8. : Ducey&rsquo;s order prohibits people from &ldquo;being present on any public street or in any public place&rdquo; from 8 p.m. until 5 a.m. Exemptions, however, include first responders and people traveling to and from work, running a business, seeking medical care or obtaining food. : Violators could be found guilty of a misdemeanor and face up to six months in jail and a $2,500 fine. : Ducey said Sunday that the curfew was made in response to local leaders and &ldquo;gives law enforcement an additional tool to prevent the lawlessness we&rsquo;ve seen here and in cities nationwide.&rdquo; : &ldquo;Police will be equipped to make arrests of individuals who are planning to riot, loot or cause damage and unrest,&rdquo; he said. : The order also authorized a call-up of National Guard troops. A spokesman for the Arizona National Guard said Monday that 100 guardsmen have been called up so far. : The order came after days of clashes between police and people protesting the May 25 death in Minneapolis of George Floyd, who died after police officers kneeled on his back for more than eight minutes. That included one officer who pressed his knee into Floyd&rsquo;s neck for nearly 9 minutes, despite Floyd&rsquo;s repeated, anguished cries of &ldquo;I can&rsquo;t breathe.&rdquo; : Arizona protesters were also angry over the May 25 shooting of Dion Johnson, a 28-year-old black man who was killed by a state trooper during a traffic stop on Loop 101 in Phoenix. Activists said Johnson was asleep in the car and unarmed. : The Department of Public Safety said it does not have video of the encounter with Johnson because the trooper was not equipped with a body camera. In Floyd&rsquo;s case, his death was captured by bystanders&rsquo; cellphones and nearby security cameras. : Protests in Phoenix and Tucson began Thursday and continued through the weekend. They appeared to be largely peaceful, but clashes began to break out as police deployed tear gas and fired rubber bullets into the crowd, according to news reports. : Protests later spread to Prescott, Flagstaff and Scottsdale, where police said looters caused millions of dollars of damage at the city&rsquo;s Fashion Square on Saturday. Scottsdale police arrested a dozen people Saturday and accused them of burglary, trespassing, disorderly conduct and other violations. : The situation was under more control Sunday night after the statewide curfew order. : &ldquo;We did not have any arrests last night for curfew. Things were quiet as opposed to Saturday night,&rdquo; said Sgt. Ben Hoster of the Scottsdale Police Department. : But that does not mean there were no incidents Sunday. : Crowds of protesters gathered in downtown Phoenix for the fourth night of protests but began to disperse when the curfew began, according to the Arizona Republic. News reports said police blocked off entrances to the Garfield neighborhood, and about a dozen of protesters remaining between Ninth and Garfield streets were detained by police about 9:30 p.m. : Police response has been criticized by some, including Rep. Raul Grijalva, D-Tucson, who noted that police stood by as armed protesters demonstrated against continued COVID-19 shutdowns at state capitols around the country. : &ldquo;The protests we&rsquo;re seeing today are borne out of decades of policing practices that have institutionalized excessive force as the norm when confronting black and brown bodies,&rdquo; Grijalva said in a statement. He added that it is time to stop &ldquo;the militarization of local police forces and bring accountability to those law enforcement officers who engage in unprovoked violence.&rdquo; : Most law enforcement agencies in the state Monday tried to assure residents that they have nothing to fear from the curfew if they are behaving lawfully. : Apache County Sheriff Joseph Dedman said in a statement Monday that they are taking a &ldquo;common sense&rdquo; approach to Ducey&rsquo;s curfew, which they said it targeted at &ldquo;those who loot and facilitate lawlessness only.&rdquo; : &ldquo;The Apache County Sheriff&rsquo;s Office &hellip; has no intention of imposing a curfew on the law-abiding citizens of Apache County,&rdquo; said a statement from the department. &ldquo;If you are out during the hours of 8 p.m. and 5 a.m. within Apache County, and you conduct yourself in a lawful manner, you have no reasons to worry about your movement and travel.&rdquo;" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/tucsonweekly/imager/u/slideshow/27900789/tpd_sign_2_.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Night of relative calm follows curfew order; enforcement uncertain">
    <meta name="twitter:description" content="After days of clashes between protesters and police, Arizona spent a relatively quiet night Sunday under a statewide dusk-to-dawn curfew that was ordered Sunday afternoon...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27900785</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200602120043</Attribute>
        <Attribute name="creationdate">20200602095612</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200602120000</Attribute>
            <Attribute name="releasedate">20200602</Attribute>
            <Attribute name="releaseepoch">1591124400</Attribute>
            <Attribute name="title">Night of relative calm follows curfew order; enforcement uncertain</Attribute>
            <Attribute name="author">27900788</Attribute>
            <Attribute name="authorname">Cronkite News, Farah Eltohamy, Brett Bavcevic and Lisa Diethelm</Attribute>
            <Attribute name="authorsortname">Diethelm, Cronkite News Farah Eltohamy Brett Bavcevic and Lisa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.tucsonweekly.com\/TheRange\/archives\/2020\/06\/02\/night-of-relative-calm-follows-curfew-order-enforcement-uncertain"
          },
          "headline": "Night of relative calm follows curfew order; enforcement uncertain",
          
            "description": "After days of clashes between protesters and police, Arizona spent a relatively quiet night Sunday under a statewide dusk-to-dawn curfew that was ordered Sunday afternoon by Gov. Doug Ducey.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/27900789\/tpd_sign_2_.jpg",
              "width": 5184,
              "height": 3456,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-06-02T12:00:00",
          "dateModified": "2020-06-02T12:00:43",
          
            "author": {
              "name": "Cronkite News, Farah Eltohamy, Brett Bavcevic and Lisa Diethelm",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion TheRange">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader TheRangeBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader TheRangeBlogPost Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
              </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader TheRangeBlogPost Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="https://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="https://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="https://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="https://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a title="Tucson Weekly on Facebook" href="https://www.facebook.com/tucsonweekly" class="socialFBIcon" target="_blank" rel="nofollow">Facebook</a></li>    
               <li><a title="Tucson Weekly on Twitter" href="https://twitter.com/tucsonweekly" class="socialTweetIcon" target="_blank" rel="nofollow">Twitter</a></li>
               <li><a title="Tucson Weekly on Instagram" href="https://www.instagram.com/tucsonweekly/" class="socialInstagramIcon" target="_blank" rel="nofollow">Instagram</a></li>        
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 

















  <div id="NavigationHorizontal" class="GlobalHeader TheRangeBlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="https://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="https://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="https://www.tucsonweekly.com/tucson/city-week/Content?category=1063735"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Jobs">
          <a href="https://www.tucsonweekly.com/tucson/Jobs/Page"  >Jobs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestoftucson">
          <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DONATE">
          <a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  >DONATE!</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick&sortType=Date"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107701&sortType=Date"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113974&sortType=name"  title="">Music Venues</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327&sortType=Date"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325&sortType=Date"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320&sortType=Date"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323&sortType=Date"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335&sortType=Date"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/Survey?oid=25310693"  title="">Best of Tucson 2019 Ballot</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/casual-dining/BestOf?category=3154064&year=2017"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader TheRangeBlogPost ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=94adceb0c0a0bfed8cea760642d6e3a9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=94adceb0c0a0bfed8cea760642d6e3a9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=94adceb0c0a0bfed8cea760642d6e3a9"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









      

  <div id="BlogHeaderCategoryList" class="SpanningFeature TheRangeBlogPost  topic_community-info">
    <h1 class="TheRange">
      
        <a href="https://www.tucsonweekly.com/blogs/TheRange/">The Range: The Tucson Weekly's Daily Dispatch</a>
      
    </h1>

    <p style="float:left;">
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">Archives</a> | 
      <a href="/tucson/Rss.xml?category=1125619">RSS</a>
    </p>

    <p style="padding-left:150px;text-align:right;">
      <strong>Blog Categories:</strong>
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/news/">News</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/music/">Music</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/media/">Media</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/education/">Education</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/community-info/">Community Info</a> |  
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a> |  
      
      <a href="https://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more&nbsp;categories&raquo;</a>
    </p>

  </div>





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature TheRangeBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/list-tucson-restaurants-reopening-for-dine-in-services" class="prev" rel="prev">&laquo;&nbsp;List: Tucson Restaurants Reopening&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature TheRangeBlogPost  topicView topic_community-info">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, June  2, 2020</h2>
      

      
      <div class="blogPost therange topic-community-info topic-covid-19 topic-news">
    
    
      <div class="postCategories">
                
        <span class="postCategory CategoryTheRange">
          <a href="https://www.tucsonweekly.com/TheRange/archives/community-info/" class="topic-community-info">Community Info</a> / <a href="https://www.tucsonweekly.com/TheRange/archives/covid-19/" class="topic-covid-19">COVID-19</a> / <a href="https://www.tucsonweekly.com/TheRange/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a27900785">
      
      
      
      
      
      
        Night of relative calm follows curfew order; enforcement uncertain
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.tucsonweekly.com/author/cronkite-news-farah-eltohamy-brett-bavcevic-and-lisa-diethelm" rel="author">Cronkite News, Farah Eltohamy, Brett Bavcevic and Lisa Diethelm</a>
        
        
          
            on <span class="postTime">Tue, Jun  2, 2020</span> at <span class="postTime">12:00 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/27900789/tpd_sign_2_.jpg" class="zoomable" rel="contentImg_gal-27900785" title="AUSTIN COUNTS">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/27900789/tpd_sign_2_.jpg?cb=1591117572" width="625" height="417" alt="AUSTIN COUNTS" srcset="" />                </a>                                                                                                           <ul style="width:625px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Austin Counts                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

After days of clashes between protesters and police, Arizona spent a relatively quiet night Sunday under a statewide dusk-to-dawn curfew that was ordered Sunday afternoon by Gov. Doug Ducey.<br>
<br>
It’s unclear how much impact the 8 p.m.-5 a.m. curfew had on the situation – and it’s unclear how strictly it will be enforced.<br>
<br>
Response from law enforcement agencies around the state ranged from departments that said they do not expect to enforce the curfew to others that said they would if needed, while citing exemptions that will allow people to be out after curfew.<br>
<br>
“We aren’t actually enforcing that curfew,” said Mark Crandell, chief deputy of the Greenlee County Sheriff’s Office.<br>
<br>
More were like officials in Mohave County, who recognized the curfew but in a statement said they do not expect to have to enforce it over the next week.<br>
<br>
“As the governor stated in his press release, this is a tool for law enforcement to address potential lawlessness,” Mohave County Sheriff<a href="https://www.facebook.com/MohaveCountySheriffsOffice/posts/3185819241439844" target="_blank"> Doug Schuster said</a>.<br>
<br>
“Having said this, this order will not interfere with the otherwise legal movement of our citizens, regardless of time of day, and the Mohave County Sheriff’s Office will continue to actively address criminal behavior brought to our attention,” the statement said.<br>
<br>

<a name="more"></a>

<a href="https://azgovernor.gov/sites/default/files/20200531150110495.pdf" target="_blank">The curfew</a>, which began Sunday at 8 p.m., is set to end at 5 a.m. Monday, June 8.<br>

<iframe width="625" height="351" src="https://www.youtube.com/embed/b9xhaL1sa2I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<br>
Ducey’s order prohibits people from “being present on any public street or in any public place” from 8 p.m. until 5 a.m. Exemptions, however, include first responders and people traveling to and from work, running a business, seeking medical care or obtaining food.<br>
<br>
Violators could be found guilty of a misdemeanor and face up to six months in jail and a $2,500 fine.<br>
<br>
<a href="https://ein.az.gov/emergency-information/emergency-bulletin/governor-ducey-issues-statewide-declaration-emergency" target="_blank">Ducey said</a> Sunday that the curfew was made in response to local leaders and “gives law enforcement an additional tool to prevent the lawlessness we’ve seen here and in cities nationwide.”<br>
<br>
“Police will be equipped to make arrests of individuals who are planning to riot, loot or cause damage and unrest,” he said.<br>
<br>
The order also authorized a call-up of National Guard troops. A spokesman for the Arizona National Guard said Monday that 100 guardsmen have been called up so far.<br>
<br>
The order came after days of clashes between police and people protesting the May 25 death in Minneapolis of George Floyd, who died after police officers kneeled on his back for more than eight minutes. That included one officer who pressed his knee into Floyd’s neck for nearly 9 minutes, despite Floyd’s repeated, anguished cries of “I can’t breathe.”<br>
<br>




<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/tucsonweekly/imager/u/original/27900970/chase_downtown.jpg" class="zoomable" rel="contentImg_gal-27900785" title="AUSTIN COUNTS">                  <img src="https://media2.fdncms.com/tucsonweekly/imager/u/blog/27900970/chase_downtown.jpg?cb=1591124442" width="250" height="167" alt="AUSTIN COUNTS" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Austin Counts                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

Arizona protesters were also angry over the May 25 shooting of Dion Johnson, a 28-year-old black man who was killed by a state trooper during a traffic stop on Loop 101 in Phoenix. Activists said Johnson was asleep in the car and unarmed.<br>
<br>
The Department of Public Safety said it does not have video of the encounter with Johnson because the trooper was not equipped with a body camera. In Floyd’s case, his death was captured by bystanders’ cellphones and nearby security cameras.<br>
<br>
Protests in Phoenix and Tucson began Thursday and continued through the weekend. They appeared to be largely peaceful, but clashes began to break out as police deployed tear gas and fired rubber bullets into the crowd, according to news reports.<br>
<br>
Protests later spread to Prescott, Flagstaff and Scottsdale, where police said looters caused millions of dollars of damage at the city’s Fashion Square on Saturday. <a href="https://www.scottsdaleaz.gov/news/statement-from-mayor-lane_s4_p29162" target="_blank">Scottsdale police</a> arrested a dozen people Saturday and accused them of burglary, trespassing, disorderly conduct and other violations.<br>
<br>
The situation was under more control Sunday night after the statewide curfew order.<br>
<br>
“We did not have any arrests last night for curfew. Things were quiet as opposed to Saturday night,” said Sgt. Ben Hoster of the Scottsdale Police Department.<br>
<br>
But that does not mean there were no incidents Sunday.<br>
<br>
Crowds of protesters gathered in downtown Phoenix for the fourth night of protests but began to disperse when the curfew began, according to the <a href="https://www.azcentral.com/story/news/local/phoenix-breaking/2020/05/31/updates-4th-night-police-brutality-protests-phoenix/5302951002/" target="_blank">Arizona Republic</a>. News reports said police blocked off entrances to the Garfield neighborhood, and about a dozen of protesters remaining between Ninth and Garfield streets were detained by police about 9:30 p.m.<br>
<br>
Police response has been criticized by some, including Rep. Raul Grijalva, D-Tucson, who noted that police stood by as armed protesters demonstrated against continued COVID-19 shutdowns at state capitols around the country.<br>
<br>
“The protests we’re seeing today are borne out of decades of policing practices that have institutionalized excessive force as the norm when confronting black and brown bodies,” Grijalva said in a statement. He added that it is time to stop “the militarization of local police forces and bring accountability to those law enforcement officers who engage in unprovoked violence.”<br>
<br>
Most law enforcement agencies in the state Monday tried to assure residents that they have nothing to fear from the curfew if they are behaving lawfully.<br>
<br>
Apache County Sheriff Joseph Dedman said in a statement Monday that they are taking a “common sense” approach to Ducey’s curfew, which they said it targeted at “those who loot and facilitate lawlessness only.”<br>
<br>
“The Apache County Sheriff’s Office … has no intention of imposing a curfew on the law-abiding citizens of Apache County,” said a statement from the department. “If you are out during the hours of 8 p.m. and 5 a.m. within Apache County, and you conduct yourself in a lawful manner, you have no reasons to worry about your movement and travel.”
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












































  
  















  
  
  

  
  
  

  
 
  



  
  
    
  
  
  <div id="TallBar" class="SpanningFeature TheRangeBlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain&text=Night%20of%20relative%20calm%20follows%20curfew%20order%3B%20enforcement%20uncertain" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/night-of-relative-calm-follows-curfew-order-enforcement-uncertain" addthis:title="Night of relative calm follows curfew order; enforcement uncertain" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    






















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature TheRangeBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="27900785" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=27900785" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="27900785" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
      <div id="PreviouslyintheRange" class="MainColumn1 TheRangeBlogPost ">
        <h3>Previously in the Range</h3>
        <ul class="moduleList">
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/list-tucson-restaurants-reopening-for-dine-in-services">List: Tucson Restaurants Reopening For Dine-In Services</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Weekly Staff and Contributors</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  2, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/this-treasury-official-is-running-the-bailout-its-been-great-for-his-family">This Treasury Official Is Running the Bailout. It’s Been Great for His Family.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by ProPublica, Justin Elliott, Lydia DePillis and Robert Faturechi</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  2, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/02/osiris-rex-new-information-on-asteroids-shapes-formation">OSIRIS-REx: New Information On Asteroids' Shapes, Formation</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jeff Gardner</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  2, 2020</span>
        </li>
      
    </ul>
  </li>
      
    
  
         <li class="l0 storyItem">
           <a href="https://www.tucsonweekly.com/blogs/TheRange/" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 TheRangeBlogPost Wrapper">

    
      
      

        

      
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Rectangle1" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
              </script>
          </div>
  
</div><div id="Rectangle3" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_WeGotCactus_300x250_1 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_1" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_1');
                });
              </script>
          </div>
  
</div>

<div id="TabbedMost" class="SpanningIsland TheRangeBlogPost ">












  <!-- Cached: 2020-06-02 12:00 -->

  <h2>Popular Content</h2>

    <div class="tabs">
      <a href="#" class="mostread tabCurrent">Most Read</a>
      
      <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
    </div>

    <div class="clear"><!-- clear --></div>

    
    <div class="commentsBody" style="">
      
      

      
        
            <ol>
          
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/30/the-aftermath-of-friday-nights-protest-in-downtown-tucson">The Aftermath of Friday Night's Protest In Downtown Tucson</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/01/candlelight-vigil-for-george-floyd-6-pmtonight-at-the-dunbar-pavilion">Candlelight Vigil for George Floyd 6 P.M. Tonight at The Dunbar Pavilion</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/01/your-southern-az-covid-19-am-roundup-for-monday-june-1-confirmed-cases-top-20k-er-visits-on-the-rise-ducey-enacts-8-pm-statewide-curfew">Your Southern AZ COVID-19 AM Roundup for Monday, June 1: Confirmed Cases Top 20K; ER Visits on the Rise; Ducey Enacts 8 p.m. Statewide Curfew in Wake of Rioting; Details on Reopening of Schools Expected Today</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/01/covid-19-in-arizona-navajo-nation-sees-a-spike-in-cases">COVID-19 in Arizona: Navajo Nation sees a spike in cases</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
          
          <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/06/01/world-margarita-challenge-tucson-23-festival-and-more-canceled-this-summer-in-tucson">World Margarita Challenge, Tucson 23 Festival and more canceled this summer in Tucson</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
          
        
            </ol>
          
      
      <div class="clear"><!-- clear --></div>
    </div>

  

    
    <div class="commentsBody" style="display:none">
      
          <ol>
        
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/30/the-aftermath-of-friday-nights-protest-in-downtown-tucson">The Aftermath of Friday Night's Protest In Downtown Tucson</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/14/oped-voting-by-mail-your-life-may-depend-on-it">Guest Commentary: Voting by Mail, Your Life May Depend On It</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/15/gop-state-lawmakers-seek-to-overturn-pima-countys-emergency-rules-on-restaurants-other-biz">GOP State Lawmakers Seek To Overturn Pima County's Emergency Rules on Restaurants, Other Biz</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/15/claytoonz-sniveling-corona-cowards">Claytoonz: Sniveling Corona Cowards</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="https://www.tucsonweekly.com/TheRange/archives/2020/05/05/claytoonz-trumpzero-animation">Claytoonz: TrumpZero (Animation)</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>


  

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function() {
        dnSetupTabGroup(
            $$("#TabbedMost div.tabs a"),
            $$("#TabbedMost div.commentsBody"),
            "tabCurrent", "tabBack", 0
        );
      });
    //-->
    </script>
  </div>
  


<div id="BigSkyscraper300x600" class="SpanningIsland TheRangeBlogPost HalfPage Ad">
  
  <!-- /4961490/TW_ROS_right_300x600 -->
          <div id="div-gpt-ad-tw_ros_right_300x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600');
                });
              </script>
          </div>
  
</div><div id="Rectangle2" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  <!-- /4961490/TW_ROS_right_300x250_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x250_2');
                });
              </script>
          </div>
</div><div id="Rectangle4" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_2 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_2" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_2');
                });
              </script>
          </div>
  
</div><div id="Rectangle5" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_3 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_3" style="" data-content-type="ad" data-slot="/4961490/TW_WeGotCactus_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_wegotcactus_300x250_3');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="Skyscraper1" class="MainSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper2" class="AdSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
              </script>
          </div>
  
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="BigSkyscraper300x600Ad2" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_2" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_2');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6003" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_3 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_3" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_3');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6004" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_4 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_4" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_4');
                });
              </script>
          </div>
</div><div id="BigSkyscraper300x6005" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_5 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_5" style="" data-content-type="ad" data-slot="/4961490/TW_ROS_right_300x600_5" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-tw_ros_right_300x600_5');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter TheRangeBlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="https://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=27900785" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer TheRangeBlogPost ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-content-type="ad" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-backgroundad1950x930');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


