























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="7416624" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=de232466297e223c7406e28e1e410f1f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=de232466297e223c7406e28e1e410f1f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=de232466297e223c7406e28e1e410f1f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=de232466297e223c7406e28e1e410f1f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="http://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="http://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Tucson Salvage" href="http://www.tucsonweekly.com/tucson/Rss.xml?oid=5928956" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Tucson Salvage" href="http://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=7416624" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=ccea8e1994"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.tucsonweekly.com\/tucson\/Profile", "http:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-tw_pencil_960x30'] = googletag.defineSlot('/4961490/TW_Pencil_960x30', [960, 30], 'div-gpt-ad-tw_pencil_960x30').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_160x600'] = googletag.defineSlot('/4961490/TW_ROS_right_160x600', [160, 600], 'div-gpt-ad-tw_ros_right_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_160x600_2'] = googletag.defineSlot('/4961490/TW_ROS_right_160x600_2', [160, 600], 'div-gpt-ad-tw_ros_right_160x600_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x250'] = googletag.defineSlot('/4961490/TW_ROS_right_300x250', [300, 250], 'div-gpt-ad-tw_ros_right_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x250_2'] = googletag.defineSlot('/4961490/TW_ROS_right_300x250_2', [300, 250], 'div-gpt-ad-tw_ros_right_300x250_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x600'] = googletag.defineSlot('/4961490/TW_ROS_right_300x600', [300, 600], 'div-gpt-ad-tw_ros_right_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x600_2'] = googletag.defineSlot('/4961490/TW_ROS_right_300x600_2', [300, 600], 'div-gpt-ad-tw_ros_right_300x600_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x600_3'] = googletag.defineSlot('/4961490/TW_ROS_right_300x600_3', [300, 600], 'div-gpt-ad-tw_ros_right_300x600_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x600_4'] = googletag.defineSlot('/4961490/TW_ROS_right_300x600_4', [300, 600], 'div-gpt-ad-tw_ros_right_300x600_4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_right_300x600_5'] = googletag.defineSlot('/4961490/TW_ROS_right_300x600_5', [300, 600], 'div-gpt-ad-tw_ros_right_300x600_5').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_bottom_728x90'] = googletag.defineSlot('/4961490/TW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-tw_ros_bottom_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_ros_top_728x90'] = googletag.defineSlot('/4961490/TW_ROS_Top_728x90', [728, 90], 'div-gpt-ad-tw_ros_top_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_wegotcactus_300x250_1'] = googletag.defineSlot('/4961490/TW_WeGotCactus_300x250_1', [300, 250], 'div-gpt-ad-tw_wegotcactus_300x250_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_wegotcactus_300x250_2'] = googletag.defineSlot('/4961490/TW_WeGotCactus_300x250_2', [300, 250], 'div-gpt-ad-tw_wegotcactus_300x250_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-tw_wegotcactus_300x250_3'] = googletag.defineSlot('/4961490/TW_WeGotCactus_300x250_3', [300, 250], 'div-gpt-ad-tw_wegotcactus_300x250_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-backgroundad1950x930'] = googletag.defineSlot('/4961490/BackgroundAd1950x930', [1950, 930], 'div-gpt-ad-backgroundad1950x930').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["TucsonSalvage"]);
                googletag.pubads().setTargeting('oid', ["7416624"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  



  
   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  <!-- DEBUG:   -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Tucson Salvage | Tucson Salvage | Tucson Weekly" />
  <meta name="description" content="An afternoon with The General &#39;Flint&#39; Carter, Killer the dog and a stone worth &#39;$250k&#39;" />
  <meta name="keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature,, Tucson Weekly" />
  <title>Tucson Salvage | Tucson Salvage | Tucson Weekly</title>

  
  
  
    <meta name="author" content="Brian Smith">
  

  
  
  <meta name="news_keywords" content="news, politics, elections, tucson democrats, tucson republicans, arizona news, arizona legislature, tucson weekly" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/7416623/tuscsonsalvage2.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/7416623/tuscsonsalvage2.jpg" />
  

  
    
      <link rel="canonical" href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Tucson Salvage" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/7416623/tuscsonsalvage2.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="833" />
    
  

  
  
    <meta property="og:description" content="An afternoon with The General &#39;Flint&#39; Carter, Killer the dog and a stone worth &#39;$250k&#39;" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">7416624</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170209025050</Attribute>
        <Attribute name="creationdate">20170207131153</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170209010000</Attribute>
            <Attribute name="releasedate">20170209</Attribute>
            <Attribute name="releaseepoch">1486627200</Attribute>
            <Attribute name="title">Tucson Salvage</Attribute>
            <Attribute name="author">3516503</Attribute>
            <Attribute name="authorname">Brian Smith</Attribute>
            <Attribute name="authorsortname">Smith, Brian</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.tucsonweekly.com\/tucson\/tucson-salvage\/Content?oid=7416624"
          },
          "headline": "Tucson Salvage",
          
            "description": "The General coughs and points, and says, \"That's Killer, he's been the best partner I've ever had.\"",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/tucsonweekly\/imager\/u\/original\/7416623\/tuscsonsalvage2.jpg",
              "width": 2448,
              "height": 3264,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-09T01:00:00",
          "dateModified": "2017-02-09T02:50:50",
          
            "author": {
              "name": "Brian Smith",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/tucsonweekly/imager/u/slideshow/7416623/tuscsonsalvage2.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Tucson Salvage">
    <meta name="twitter:description" content="An afternoon with The General &#39;Flint&#39; Carter, Killer the dog and a stone worth &#39;$250k&#39;">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
            </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader ContentDefault Ad Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="http://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="http://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="http://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="http://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a href="https://www.facebook.com/tucsonweekly" class="socialFBIcon">Facebook</a></li>    
               <li><a href="https://twitter.com/tucsonweekly" class="socialTweetIcon">Twitter</a></li>    
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="http://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="http://www.tucsonweekly.com/tucson/Content?topic=7302251"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="http://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestoftucson">
          <a href="http://www.tucsonweekly.com/tucson/BestOf"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/the-pleasure-activist/Category?oid=4904508"  title="">The Pleasure Activist</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/ask-a-mexican/Content?category=1063806"  title="">Ask a Mexican!</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/media-watch/Category?oid=1063784"  title="">Media Watch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/dust-devils/Category?oid=4921545"  title="Please send letters to Tucson Weekly, 7225 N. Mona Lisa Road, Suite 125, Tucson, AZ 85741 or email to mari@tucsonlocalmedia.com. Dust Devil, 70-word short stories, are due Friday, Noon. Get busy, Tucson.">Dust Devils</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/letters-to-the-editor/Category?oid=4921578"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/now-showing-at-home/Category?oid=1063785"  title="">Now Showing at Home</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventSection=1107700&eventCategory=1107701"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clubcrawl.ning.com/" target="_blank" title="">Club Crawl&reg;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus (new)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2011"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader ContentDefault ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://issuu.com/tucsonweekly/docs" target="_blank">Online Edition</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/dust-devils/Content?category=4921545" target="_self">Dust Devils</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




<div class="pencil-top">
            <a href="#">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_960x30&sz=960x30"></a>
</a>
</div>
<div class="pencil-content" style="display: none;">

<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300">

<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/4961490/TW_Pencil_Content_960x300&sz=960x300"></a>

</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.tucsonweekly.com/tucson/IssueArchives?issue=7416598">February 09, 2017</a>
          
        </span>

  			
          <a href="http://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709">News & Opinion</a>
        
        
          &raquo; <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956">Tucson Salvage</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.tucsonweekly.com
    var.publicDesktopServer = http://www.tucsonweekly.com
    var.shareUrl = http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624
    s/http\:\/\/www\.tucsonweekly\.com/http\:\/\/www\.tucsonweekly\.com/
    var.shareUrl = http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.tucsonweekly.com/tucson/tucson-salvage/Content%3Foid%3D7416624&text=Tucson%20Salvage" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:11%; height: 20px; float:left;"><!-- Place this tag where you want the su badge to render -->
<su:badge layout="2"></su:badge>

<!-- Place this snippet wherever appropriate -->
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.tucsonweekly.com/tucson/Tools/EmailFriend?oid=7416624" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?mode=print&amp;oid=7416624" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.tucsonweekly.com/tucson/Profile/MyFavorites?add=7416624">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="7416624" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea84184281c09f8" addthis:url="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" addthis:title="Tucson Salvage" addthis:description="The General coughs and points, and says, "That's Killer, he's been the best partner I've ever had."" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-7416624">Tucson Salvage&nbsp;</h1>        
        
          <h2 class="subheadline">An afternoon with The General 'Flint' Carter, Killer the dog and a stone worth '$250k'</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?author=3516503" rel="author">Brian Smith</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/tucsonweekly/imager/u/original/7416622/tuscsonsalvage2.jpg" class="zoomable"><img src="https://media1.fdncms.com/tucsonweekly/imager/u/magnum/7416622/tuscsonsalvage2.jpg" width="600" height="800" class="magnum" alt="Brian Smith" /></a>
          

          
            
              
                
                  <p class="credit"><a href="http://www.tucsonweekly.com/tucson/ImageArchives?oid=7416622">The  General</a></p>
                
              
            
          
            
              
                <p class="caption">Brian Smith</p>
              
            
          
        </div>
      </div>
    
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <p>The General coughs and points, and says, "That's Killer, he's been the best partner I've ever had." Killer the dog nudges my hand with his nose, but he's just a sweet old thing burdened by a harmless bark and an overfed frame.</p>

<p>"I was layin' here dyin' one day about three years ago," The General continues, "and I hear this moanin'. So I go outside and there he is. I came in and cooked us up a pork steak and he never left. And I don't even know what type of damn dog he is."</p>

<p>The General is thin with an old prospector's face, gray horseshoe mustache and watery blue eyes. He carries himself with strange dignity, equal parts roadside crank ravaged by gold fever and electable politician&mdash;his smoky, cigarette-husk of a voice sustains the air of an old-man sage, and he's unignorable. For one thing, he's a walking textbook on the Santa Catalina Mountains, particularly anything related to gold and silver, and mining. Apart from Killer, the 69-year-old's one lasting relationship in life is to gold and precious ore. He talks, rants and raves about it, like one might after his wife of 40 years has run out on him.</p>

<p>He's flat broke, he says, and he's been that way for years (earlier today he bummed a Jackson off his pal, one-armed Lefty, an old guy he often picks up mornings for coffee and to watch the sunrise.) The General's held hundreds of mining claims in the Catalinas; gold, silver and so on. And just as he knows paths to countless claims of gold and silver up the mountain outside of the trailer he's housesitting for "a generous friend," he knows the routes to bottom. He quit the booze nearly a decade ago, for example. Doctor's orders.</p>

<p>The General, as he's known to close friends, is William T "Flint" Carter, a "seasoned prospector." He's also a jewelry maker, artist and author, among other things.</p>

<p>Killer and I follow The General into the doublewide. The living room is sizable and tidy and smells of cigarettes, spliff and pine needles. There's a single made bed in front of the TV, which is tuned to the History Channel, volume down. He says the TV is always tuned to the History Channel.</p>

<p>His own art and jewelry is arranged neatly on walls and counter space. It's made from serpentine and marble and other materials he mined himself on Mount Lemmon&mdash;including his "Codystone," a medicine ball-sized chunk of gold and silver in quartz, named in tribute to his hero "Buffalo Bill" Cody. "See that?" he says, "It's worth a quarter of a million dollars."</p>

<p>"Why don't you sell it?" I ask him.</p>

<p>"Because nobody believes me. Because no one is into mining anymore."</p>

<p>Like his hero Buffalo Bill, Carter has lived his life straddling a line between reality and legend, leading to a life of mythic proportions. The General talks a helluva lot and what he says rarely bores, often cramming two, three and five ideas into run-ons. He'll shift topics effortlessly&mdash;from talking about Lana Turner mowing her lawn at a house he claims she owned in Tucson at Limberlost and First Avenue ("no one knew she lived here, and no one in the neighborhood knew who the hell she was") to the millions of dollars in gold and minerals he swears he was swindled out of over the years. He produces various difficult-to-decipher documentations and financial statements to back such claims. "I once sent two men to jail for fraud," he says.</p>

<p>He tells of an old mission near Oracle, and an old hotel whose history and ownership was hijacked from the hands of Buffalo Bill in the late 1800s, like the mining company he owned. There's the old Lost City in the Ca&ntilde;ada Del Oro valley where "they even had a whorehouse."</p>

<p>His just-released <i>The Canyon of Gold, Buffalo Bill Cody &amp; The Legendary Iron Door Ming Treasure</i> is a sprightly little tome in which he documents his own decades-long gold fever story and mythologies. He's the "old prospector with a story to tell" and he calls it historical fiction.</p>

<p>(The General also contributed to the recent <i>Treasure of the Santa Catalina Mountains</i> by Tucson author Robert E. Zucker. And he was featured in <i>Beyond the Legend</i>, a 2010 doc on Buffalo Bill.)</p>

<p>Then there's The Iron Door Mine, supposedly in Ca&ntilde;ada del Oro valley below Mount Lemmon. A 20-year-old news article from the <i>Tucson Citizen</i> says that The General "hints that he has found the Iron Door Mine." It also quotes experts saying the mine is pure folklore, a fiction created in the 1923 novel <i>The Mine With the Iron Door</i> by Harold Bell Wright (which became a silent film shot around Oracle and Rancho Linda Vista). But The General says he knows something they don't. One theory involves Jesuit priests who lived in the area in the 1700s, hid their gold in the mine behind an iron door, and returned to Spain. They never came back. He talks of the connection to the 100 tons of gold treasure buried at Victorio peak in New Mexico.</p>

<p>It doesn't matter if his tales are true or not&mdash;The General produces vague documentation to prove that they are. Other documents, some by geologists, one in an eight-page spread in a 2015 issue of <i>Outside Magazine</i>, seriously questioned his claims after having samples for his mine tested (he says the geologist, Jason Price, was wrong). The General has lived as a legend in his own mind so long that maybe the world has bent to fit his narrative.</p>

<p>The General's obsession with gold and Southern Arizona began in the early '70s when he purchased an acre of land on the man-made lake Golder Dam (now gone, breeched in '80). He turned a chicken coop on the property into a solar-powered house, and his plan was to grow food and survive off the grid.</p>

<p>After marrying, having a son, getting drafted and serving during Vietnam in Panama as a military policeman, The General had returned, divorced and wound up living, he says, in Frank Zappa's old apartment. This was post-Charlie Manson and peace and love was on its way out, but not all the way out, and The General talks about the free love. "I'd go up to San Francisco and Lake Tahoe and we'd pick up every hitchhiker. ..." The General smiles when he mentions the 500 hits of acid he dropped in 1969.</p>

<p>He arrived in the greater Tucson area after his mail truck, outfitted with imitation sable, pink and purple shag carpeting and a swinging bamboo chair that allowed passengers to "swing out the door as we were going down the highway," crashed en route to Mardi Gras.</p>

<p>"We let this little motherfucker drive the mail truck and he flipped it over," he says. "We was asleep in the back of it. We slid 385 feet on its side ... I expected at any second to hear a falling off the cliff, but we stayed on the highway. We had all this dope, and the cops were there. And when that guy wrecked the truck, he said 'Hey, my family's rich!' ... Yeah, they sent us fifty-fucking-dollars."</p>

<p>The General fell in with an aging Hollywood starlet living in Tucson and hung with Taj Mahal at The Too High Club on Stone Avenue. Says he met Rose Kennedy then too, and lots of bikers. "That's one thing, I knew all these guys but I didn't get into it for the money. I didn't want to end up in jail. Being a cop that's one place you don't want to go."</p>

<p>He was buds with Joseph Melvin See Jr., "the Princeton hippie," who was, by all accounts, a brilliant geologist. There's a picture of the two of them together at his cabin near Mount Lemmon. See was Linda's first husband before she married Paul. "I said 'Was you really JoJo from the Beatles' song Get Back? He says 'I don't want to talk about that shit.'" Paul raised Mel's daughter, Heather, "and that broke his heart. He died a year after Linda did."</p>

<p>The General talks like he's running out of time. He doubles over in pain often during our conversation. Says it's PCB poisoning. He smokes weed to ease the agony, cigarette in between.</p>

<p>He says he contracted PCB poisoning from General Electric &mdash;"My dad used to haul waste from the factory and all the kids would play in it"&mdash;and he swears he now has five testicles. Says his dad had the same thing, from the PCB. His mother and father and half-brother all died from cancer. (PCBs are found in old fluorescent lighting and electrical appliances among other things. PCB manufacturing stopped in '77).</p>

<p>The General bucks autumn years ennui by holding on to any kind of future that's worth living. He's donated his jewelry pieces, such as bolo ties and pendants, to museums and historical societies, places like Nebraska's Fort Cody Trading Post, the Oklahoma Historical Society and Tucson's Saguaro Rotary Club. He has saved the letters of thanks from all of them. He has a little mineral workshop next to the trailer and off the driveway there's an outdoor shed filled with books and artifacts from the Oracle area, the Catalinas and old mines, circa 1800s&mdash;chunks of metals, pottery, an old confederate bullet belt, pieces of a stage coach, and all manner of rusted things. His vast collection of ore and remnants of mining gear from bygone eras are on display at the Oracle Inn in Oracle, Arizona. This month at the Inn, he hosts the Buffalo Bill Cody Oracle Days, a celebration of Buffalo Bill's birthday.</p>

<p>The General talks about being a man out of time, and his little lonely world, where he's dying. He's keen to open a museum, an educational center for future generations, where his gold and minerals and artifacts can be displayed. Says he needs a $200,000 investment to make it happen. His voice trails off ... and he picks up again, talking of painter Ted DeGrazia, who died in early '82. He says DeGrazia was a friend and he lectured him about gold fever. "DeGrazia said to me, 'Boy, you're reaching for that brass ring on the merry-go-round and you're going to find out it's in the nose of a bull ...'"</p>

<p><i>Buffalo Bill Cody Days happens 1 to 5 p.m., Saturday and Sunday, Feb. 25-26 at Oracle Inn Steakhouse &amp; Saloon, 305 E. American Ave., Oracle. 896-3333; <a href="http://emol.org/flintcarter/codydays">emol.org/flintcarter/codydays</a>.</i></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->









  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956">More Tucson Salvage &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/tucson/ArticleArchives?category=5928956" rel="tag">Tucson Salvage</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.tucsonweekly.com/tucson/tucson-salvage/Content%3Foid%3D7416624&text=Tucson%20Salvage" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" size="tall" count="true"></g:plusone></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.tucsonweekly.com/tucson/tucson-salvage/Content%3Foid%3D7416624"></script></li> <li class="l0 last" style="width:10%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7416624" addthis:title="Tucson Salvage" addthis:description="The General coughs and points, and says, "That's Killer, he's been the best partner I've ever had."" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  
  

  

  





















  



    
    
    
    















  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Brian Smith</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7397498">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        Disneyland and Vegas, haunted by a saffron-faced mook
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/17/lando-chill-drops-latest-vid-early-in-the-morning-and-its-lovely-and-it-kicks-ass">Lando Chill Drops Latest Vid ('Early in the Morning') And it's Lovely, and it Kicks Ass.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 17, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7378367">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        Hunting new glories at a sweet old truck stop
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 12, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?author=3516503" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="7416624" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=7416624" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="7416624" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7322747">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        Suicides, tweakers, and a hero cop who escaped death
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov  3, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=6225127">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        A wandering escape finds a vigil, an altar and some gratitude
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 19, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               




    

    





      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Rectangle1" class="MainSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
            </script>
          </div>
  
</div>











  

  


    
    
        <div id="TopicBlogsTheRange" class="MainSidebar ContentDefault SectionBlogsByTopic ">
          
          
            <h3 id="sectionTopicBlogs-newsopinion" class="sectionTopicBlogs-TheRange"><a href="http://www.tucsonweekly.com/blogs/TheRange/">The Range</a></h3>
          
          <div class="MainSidebar ContentDefault SectionBlogsByTopic Guts">
      
      

      <div class="blogTeasers">
        
        <div class="storyTeaser">
          <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/02/do-the-math-teachers-solve-the-problem">
            <img src="https://media2.fdncms.com/tucsonweekly/imager/u/bigsquare/7408353/screen_shot_2017-02-02_at_8.54.29_am.png" alt="Do the Math: Teachers Solve the Problem" class="storyImg" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/tucson/ArticleArchives?contentFeature=1632016" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/02/do-the-math-teachers-solve-the-problem">Do the Math: Teachers Solve the Problem</a>
  </h3>

  

  <p class="byline">
    
      <span class="author">By Jessica Suriano</span>
    
    <span class="releaseDate">
      
        Feb  2, 2017&nbsp; 11:00 am
      
    </span>
  </p>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        <div class="storyTeaser">
          <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/02/rally-round-the-refugees">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/7408344/screen_shot_2017-02-02_at_8.36.40_am.png" alt="Rally &#39;Round the Refugees" class="storyImg" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/tucson/ArticleArchives?contentFeature=1632015" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
</div></span>
    <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/02/rally-round-the-refugees">Rally 'Round the Refugees</a>
  </h3>

  

  <p class="byline">
    
      <span class="author">By Danyelle Khmara</span>
    
    <span class="releaseDate">
      
        Feb  2, 2017&nbsp; 9:00 am
      
    </span>
  </p>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
      

      <div class="blogTeasers">
        
        <div class="storyTeaser">
          <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/01/get-educated-trumps-immigration-and-refugee-executive-order">
            <img src="https://media1.fdncms.com/tucsonweekly/imager/u/bigsquare/7406575/refugeesarizona.jpg" alt="Get Educated: Trump&#39;s Immigration and Refugee Executive Order" class="storyImg" />
          </a>
        </div>
      
    
      <div class="storyCapsule ">

  

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.tucsonweekly.com/TheRange/archives/2017/02/01/get-educated-trumps-immigration-and-refugee-executive-order">Get Educated: Trump's Immigration and Refugee Executive Order</a>
  </h3>

  

  <p class="byline">
    
      <span class="author">By Jessica Suriano</span>
    
    <span class="releaseDate">
      
        Feb  1, 2017&nbsp; 12:00 pm
      
    </span>
  </p>
  </div>
  <div class="clear"><!-- clear --></div>
     </div>
      
    
          
            <p class="more"><a href="http://www.tucsonweekly.com/blogs/TheRange/">More &raquo;</a></p>
          
         </div>
        </div>
      
  







  

  
  
     
     
  
  
  

  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latesttucson_salvage"><span class="headingText">Latest in Tucson Salvage</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7397498">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        Disneyland and Vegas, haunted by a saffron-faced mook
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/tucson-salvage/Content?oid=7378367">Tucson Salvage</a>
    </h4>
    
      <h5 class="subhead">
        Hunting new glories at a sweet old truck stop
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 12, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="Skyscraper2" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
            </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="Skyscraper1" class="MainSidebar ContentDefault Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
            </script>
          </div>
  
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="MostCommentedOn" class="MainSidebar ContentDefault ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/21/tucson-marches-for-equality">Tucson Marches for Equality</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Danyelle Khmara</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 21, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/13/us-rep-grijalva-wont-be-attending-the-trump-inauguration">U.S. Rep. Grijalva Won't Be Attending the Trump Inauguration</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Nintzel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 13, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063709&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  









  




























<div id="Facebookbox" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h1 class="sectionHeader">Facebook Activity</h1>
  </div>
  <div class="fb-page" data-href="https://www.facebook.com/tucsonweekly/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tucsonweekly/"><a href="https://www.facebook.com/tucsonweekly/">Tucson Weekly</a></blockquote></div></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="http://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.flickr.com/photos/tucsonweekly/" target="_blank">
      
        Flickr
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://displayads.tucsonweekly.com/" target="_self">
      
        print ads
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer ContentDefault ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-backgroundad1950x930');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  

