





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="The Range Blog Post" />
  
    <meta name="oid" content="7343577" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ba482b8b7b332a7d6dd8a4d0d89f5812" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ba482b8b7b332a7d6dd8a4d0d89f5812" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ba482b8b7b332a7d6dd8a4d0d89f5812" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ba482b8b7b332a7d6dd8a4d0d89f5812" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Whole Site" href="http://www.tucsonweekly.com/tucson/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: News &amp; Opinion Section" href="http://www.tucsonweekly.com/tucson/Rss.xml?oid=1063709" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch" href="http://www.tucsonweekly.com/tucson/Rss.xml?oid=1125619" />
      
        <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: The Range: The Tucson Weekly&#39;s Daily Dispatch: " href="http://www.tucsonweekly.com/tucson/Rss.xml?category=1125619&amp;topic=oid%3A1169722" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Tucson Weekly RSS: Comments on Quick Bites: Help Keep Monsanto Out of Pima County" href="http://www.tucsonweekly.com/tucson/Rss.xml?id=comments&amp;oid=7343577" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=2b94e8bbf1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.tucsonweekly.com\/tucson\/Profile", "http:\/\/posting.tucsonweekly.com\/tucson\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<meta name="viewport" content="width=1000" />
 
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Anton|Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->





  
    <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  



  
   <meta name="google-site-verification" content="1shMVE6r6wpDwBgxHmNKSAVS9_A0RaoG53XlEOtHOJM" />





<!-- Global TNCMS Ad Manager javascript files -->

<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/tncms-ad-manager/ads.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/flowplayer/flashembed.min.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/shared-content/swfobject/swfobject.js'></script>
<script type='text/javascript' src='https://www.insidetucsonbusiness.com/content/tncms/ads/tncms-ad-limits.js'></script>






<script>

Foundation.documentReady.then(function(){ //initialize
jQuery(".pencil-content").hide(); 
  jQuery(".pencil-top").click(function(){
      jQuery(this).next(".pencil-content").slideToggle(500);
  });

   if (document.cookie.indexOf('visited=true') == -1) {
    			        var fifteenDays = 1000*60*10;
    			        var expires = new Date((new Date()).valueOf() + fifteenDays);
    			        document.cookie = "visited=true;expires=" + expires.toUTCString();

  jQuery(".pencil-content")
   .slideToggle( function() 
   {
      setTimeout( function()
      {
         jQuery(".pencil-content").slideToggle(500);
      }, 3000);
   });
}
 });


</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Quick Bites: Help Keep Monsanto Out of Pima County | The Range: The Tucson Weekly&#39;s Daily Dispatch" />
  <meta name="description" content="Welp, it&rsquo;s happened: Your good &rsquo;ol safe, fun Quick Bites column&mdash;which you could always turn to for light news about new goodies on the menu..." />
  <meta name="keywords" content="Chow" />
  <title>Quick Bites: Help Keep Monsanto Out of Pima County | The Range: The Tucson Weekly's Daily Dispatch</title>

  
  
  
    <meta name="author" content="Anna Mirocha">
  

  
  
  <meta name="news_keywords" content="chow" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/tucsonweekly/imager/u/slideshow/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/tucsonweekly/imager/u/slideshow/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg" />
  

  
    
      <link rel="canonical" href="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" />
    
  

  
    <meta property="fb:app_id" content="187122448009492" />
  

  
  <meta property="og:site_name" content="Tucson Weekly" />
  <meta property="og:title" content="Quick Bites: Help Keep Monsanto Out of Pima County" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/tucsonweekly/imager/u/slideshow/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="352" />
    
  

  
  
    <meta property="og:description" content="Welp, it&rsquo;s happened: Your good &rsquo;ol safe, fun Quick Bites column&mdash;which you could always turn to for light news about new goodies on the menu..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">7343577</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170107210751</Attribute>
        <Attribute name="creationdate">20161130121234</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161202090000</Attribute>
            <Attribute name="releasedate">20161202</Attribute>
            <Attribute name="releaseepoch">1480694400</Attribute>
            <Attribute name="title">Quick Bites: Help Keep Monsanto Out of Pima County</Attribute>
            <Attribute name="author">1064168</Attribute>
            <Attribute name="authorname">Anna Mirocha</Attribute>
            <Attribute name="authorsortname">Mirocha, Anna</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.tucsonweekly.com\/TheRange\/archives\/2016\/12\/02\/quick-bites-help-keep-monsanto-out-of-pima-county"
          },
          "headline": "Quick Bites: Help Keep Monsanto Out of Pima County",
          
            "description": "Welp, it’s happened: Your good ’ol safe, fun Quick Bites column—which you could always turn to for light news about new goodies on the menu at your fave café or the latest quirky downtown ice-cream shop opening—has turned political. (OK, we’ve always been a little political, considering we’re all about local, sustainable and healthy, right?)",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/tucsonweekly\/imager\/u\/original\/7345937\/bigstock-red-apple-with-engraved-heart-49835729.jpg",
              "width": 1600,
              "height": 900,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-02T09:00:00",
          "dateModified": "2017-01-07T21:07:51",
          
            "author": {
              "name": "Anna Mirocha",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Tucson Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.tucsonweekly.com\/imager\/b\/google-amp-logo\/808579\/93e9\/adminIcon_tw.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/tucsonweekly/imager/u/slideshow/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg">

    
    

    

    <meta name="twitter:site" content="@tucsonweekly">
    <meta name="twitter:title" content="Quick Bites: Help Keep Monsanto Out of Pima County">
    <meta name="twitter:description" content="Welp, it&rsquo;s happened: Your good &rsquo;ol safe, fun Quick Bites column&mdash;which you could always turn to for light news about new goodies on the menu...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader TheRangeBlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Leaderboard" class="GlobalHeader TheRangeBlogPost Leaderboard Ad">
  
    <!-- /4961490/TW_ROS_Top_728x90 -->
          <div id="div-gpt-ad-tw_ros_top_728x90" style="" data-slot="/4961490/TW_ROS_Top_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_top_728x90');
                });
            </script>
          </div>
  
</div>

  <div id="Logo" class="GlobalHeader TheRangeBlogPost Ad Leaderboard">
      
      <div id="header-contain">

        <div id="headerLeft">
         <div class="earAdLeft" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

           <div class="headerLogin">     

            
  
            
            
              
              <ul data-view="loggedin" style="display:none">
                <li><strong data-label="username">Username</strong> / </li>
                
                <li><a href="http://posting.tucsonweekly.com/tucson/Profile/MySettings">Edit Settings</a> / </li>
                <li><a href="http://www.tucsonweekly.com/tucson/Logout">Log Out</a></li>
              </ul>

              <ul data-view="loggedout" style="display:none">
                <li><a href="#LogIn">Log in</a> / </li>
                <li><a href="#CreateAccount">Create Account</a></li>
              </ul>
            

            
            
              <script>
                new Foundation.LoginRequiredComponent("Logo");
              </script>
            
          </div> <!-- end login --> 
        </div> <!-- end headerLeft -->

         
           <div id="header-logo"><a href="http://www.tucsonweekly.com/">Tucson Weekly</a></div>    
         

         <div id="headerRight">        
          <div class="earAdRight" style="width:250px;height:60px;">
               <!-- potential ad here -->
          </div>          

         <div class="search"> 
           

            

              
              
              <form class="prepTextForm" id="searchbox_017793458706336421686:xynrvxedw04" action="http://www.tucsonweekly.com/tucson/Search">
                  <input type="hidden" name="cx" value="017793458706336421686:xynrvxedw04" />
                  <input type="hidden" name="cof" value="FORID:9" />
                  <input type="text" name="q" size="25" />
                  <input type="submit" name="sa" value="Search" />
              </form>
            
            <ul class="socialIcons">
               <li><a href="https://www.facebook.com/tucsonweekly" class="socialFBIcon">Facebook</a></li>    
               <li><a href="https://twitter.com/tucsonweekly" class="socialTweetIcon">Twitter</a></li>    
             </ul>
          </div>   <!-- end search -->

         </div> <!-- end headerRight -->
 
     </div> <!-- end headerContain -->
    </div>  <!-- end header Component --> 


















  <div id="NavigationHorizontal" class="GlobalHeader TheRangeBlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.tucsonweekly.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_newsopinion">
          <a href="http://www.tucsonweekly.com/tucson/news-and-opinion/Section?oid=1063709"  class="subnav_link" id="SNAVL_newsopinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_chow">
          <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  class="subnav_link" id="SNAVL_chow">Chow</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events10days">
          <a href="http://www.tucsonweekly.com/tucson/Content?topic=7302251"  class="subnav_link" id="SNAVL_Events10days">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_cinema">
          <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  class="subnav_link" id="SNAVL_cinema">Cinema</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="http://www.tucsonweekly.com/tucson/arts-and-culture/Section?oid=1063713"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestoftucson">
          <a href="http://www.tucsonweekly.com/tucson/BestOf"  class="subnav_link" id="SNAVL_bestoftucson">Best of Tucson&reg;</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/books/Section?oid=1063715"  title="">Books Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063715"  title="">Books Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_newsopinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/currents/Section?oid=1063709"  title="">News &amp; Opinion Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/cover-story/Content?special=1125844"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063734"  title="">Currents Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/editors-note/Content?category=1063766"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063741"  title="">Danehy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=3147720"  title="The Tucson Weekly's column on the local world of medical marijuana.">Medical MJ</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/the-pleasure-activist/Category?oid=4904508"  title="">The Pleasure Activist</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/ask-a-mexican/Content?category=1063806"  title="">Ask a Mexican!</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/the-skinny/Content?category=1063733"  title="">The Skinny</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/police-dispatch/Category?oid=1063770"  title="">Police Dispatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/media-watch/Category?oid=1063784"  title="">Media Watch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/dust-devils/Category?oid=4921545"  title="Please send letters to Tucson Weekly, 7225 N. Mona Lisa Road, Suite 125, Tucson, AZ 85741 or email to mari@tucsonlocalmedia.com. Dust Devil, 70-word short stories, are due Friday, Noon. Get busy, Tucson.">Dust Devils</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/guest-commentary/Category?oid=1063786"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=5928956"  title="">Tucson Salvage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/letters-to-the-editor/Category?oid=4921578"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/blogs/TheRange/"  title="">The Range</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events10days" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?narrowByDate=Today"  title="">Events Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick"  title="">Staff Pick Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107349"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch"  title="">Location Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cinema</h3>
            <ul class="subnav_content" id="SNAV_cinema" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716"  title="">Cinema Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/now-showing-at-home/Category?oid=1063785"  title="">Now Showing at Home</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063716"  title="">Cinema Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/music/Section?oid=1063712"  title="">Music Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063737"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/soundbites/Content?category=1063738"  title="">Soundbites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/live/Content?category=1063790"  title="">Live</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventSection=1107700&eventCategory=1107701"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?oid=1113914&amp;locationCategory=1113914"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clubcrawl.ning.com/" target="_blank" title="">Club Crawl&reg;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063712"  title="">Music Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit Club Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/arts/Section?oid=1063713"  title="">Arts Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/category?oid=1063742"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107327"  title="">Art Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113916"  title="">Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107325"  title="">Museum Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113923"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107320"  title="">Theater Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113917"  title="">Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107323"  title="">Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113925"  title="">Bookstores</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113933"  title="">Coffee Houses</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationCategory=1113924"  title="">Libraries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/EventSearch?eventCategory=1107335"  title="">Literature Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063713"  title="">Arts Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Chow</h3>
            <ul class="subnav_content" id="SNAV_chow" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714"  title="">Chow Main Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/Category?oid=1063740"  title="">Chow Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/LocationSearch?locationSection=1113936&feature=Menu"  title="">Restaurant Menus (new)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/CommentArchives?feature=Locations&locationSection=1113936"  title="">Reader Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?section=1063714"  title="">Chow Archives</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?category=1063794"  title="">Yum! Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Tucson&reg;</h3>
            <ul class="subnav_content" id="SNAV_bestoftucson" style="display:none;">
          

          

          <li class="">
            <a href="http://www.tucsonweekly.com/tucson/BestOf"  title="">Best of Tucson&reg; Main Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/arts-and-culture/BestOf?category=1063746"  title="">Best of Tucson&reg;: Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/city-life/BestOf?category=1063748"  title="">Best of Tucson&reg;: City Life</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063749&year=2011"  title="">Best of Tucson&reg;: Casual Dining</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=3153201"  title="">Best of Tucson&reg;: &iexcl;Cultura!</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=3153674&year=2011"  title="">Best of Tucson&reg;: Fashion + Style</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063749"  title="">Best of Tucson&reg;: Kids&#39; Stuff</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/BestOf?category=1063781"  title="">Best of Tucson&reg;: Media Mix</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/outdoors/BestOf?category=1063750"  title="">Best of Tucson&reg;: Outdoors</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/kids-stuff/BestOf?category=1063782"  title="">Best of Tucson&reg;: Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.tucsonweekly.com/tucson/spirits/BestOf?category=1063752"  title="">Best of Tucson&reg;: Spirits &amp; Nightlife</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->


    <div id="NavigationSubLinks" class="GlobalHeader TheRangeBlogPost ">
      <ul class="subnavlinks">
  
  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/IssueArchives" target="_self">Issues</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Newsletter" target="_self">Newsletter Signup</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://issuu.com/tucsonweekly/docs" target="_blank">Online Edition</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Events/AddEvent" target="_self">Submit A Listing</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">archives</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/dust-devils/Content?category=4921545" target="_self">Dust Devils</a>
  </li>

  

  
  
  

  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/WhereCanIGetaTucsonWeekly/Page" target="_self">Find a Weekly</a>
  </li>

  

      </ul>
    </div>
  




  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


      

  <div id="BlogHeaderCategoryList" class="SpanningFeature TheRangeBlogPost  topic_chow">
    <h1 class="TheRange">
      
        <a href="http://www.tucsonweekly.com/blogs/TheRange/">The Range: The Tucson Weekly's Daily Dispatch</a>
      
    </h1>

    <p style="float:left;">
      <a href="http://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">Archives</a> | 
      <a href="/tucson/Rss.xml?category=1125619">RSS</a>
    </p>

    <p style="padding-left:150px;text-align:right;">
      <strong>Blog Categories:</strong>
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/politics/">Politics</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/news/">News</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/music/">Music</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/do-this/">Do This!</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/chow/">Chow</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/media/">Media</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/cinema/">Cinema</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/education/">Education</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/arts-and-culture/">Arts and Culture</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/fun-in-general/">Fun in General</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/tv/">TV</a> |  
      
        <a href="http://www.tucsonweekly.com/TheRange/archives/sports/">Sports</a> |  
      
      <a href="http://www.tucsonweekly.com/tucson/TheRange/blogs/Archives">more&nbsp;categories&raquo;</a>
    </p>

  </div>





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature TheRangeBlogPost ">
    <div class="prevNext">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/01/we-stand-together-network" class="prev" rel="prev">&laquo;&nbsp;We Stand Together Network</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/cinema-clips-fantastic-beasts-and-where-to-find-them" class="next" rel="next">Cinema Clips: Fantastic Beasts and&hellip;&nbsp;&raquo;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature TheRangeBlogPost  topicView topic_chow">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, December  2, 2016</h2>
      
    
      
      <div class="blogPost therange topic-chow">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryTheRange">
          <a href="http://www.tucsonweekly.com/TheRange/archives/chow/" class="topic-chow">Chow</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a7343577">
      
      
      
      
      
      
        Quick Bites: Help Keep Monsanto Out of Pima County
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?author=1064168" rel="author">Anna Mirocha</a>
        
        
          
            on <span class="postTime">Fri, Dec  2, 2016</span> at <span class="postTime"> 9:00 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/tucsonweekly/imager/u/original/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg" class="zoomable" rel="contentImg_gal-7343577" title="">                  <img src="http://media2.fdncms.com/tucsonweekly/imager/u/blog/7345937/bigstock-red-apple-with-engraved-heart-49835729.jpg?cb=1480694432" width="625" height="352" alt="bigstock-red-apple-with-engraved-heart-49835729.jpg" />                </a>                                                                                                           <ul style="width:625px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
 Welp, it’s happened: Your good ’ol safe, fun Quick Bites column—which you could always turn to for light news about new goodies on the menu at your fave café or the latest quirky downtown ice-cream shop opening—has turned political. (OK, we’ve always been a little political, considering we’re all about local, sustainable and healthy, right?)<br>
   <br>
   But … just this week … don’t freak out … we want you to sign a <a href="http://bit.ly/2gvFkBr " target="_blank">petition</a>. Next week, it’ll be back to your regularly scheduled local restaurant updates and fun-community-food-festivity news. But this week, we want you to be an online activist for the sake of our local food community.<br>
   Maybe you’re not surprised. If you’ve got an activist bone in your body (or even if you don’t), you’re probably seeing petitions popping up everywhere you look—your mailbox, your email inbox, social media, clipboard-wielding people on the street. Ever since the presidential election, there’s so much everyone wants you to do to help keep our country sane, and petitions have been shown to make an impact, even online ones.<br>
   <br>
   On the food front, here in Tucson, Quick Bites wants you to help us protect local farming interests—which right now means doing all we can to keep out the infamous pesticide-peddling, GMO-happy mega-agribusiness Monsanto. <br>
   <br>
   According to the Pima County Food Alliance—a network comprised of farmers, chefs, restaurants, schools, gardeners, health professionals, activists, consumers (and many more)—Monsanto is right now holding secret talks with Pima County about building a greenhouse just outside Tucson.<br>
   Says the Alliance’s petition, “Given Monsanto’s history of bullying small farmers, we believe this is a threat to our local food system and our recent designation as a UNESCO City of Gastronomy.”<br>
   We hope you agree that a Monsanto greenhouse will increase corporate control of our local food system and endanger all the things we love about it.  ■<br>
   <br>
   Sign the petition <a href="http://bit.ly/2gvFkBr " target="_blank">online</a> and learn more about the Pima County Food Alliance at <a href="http://pimafoodalliance.org" target="_blank">pimafoodalliance.org</a>.<br>
 <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>

















  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.tucsonweekly.com
    var.publicDesktopServer = http://www.tucsonweekly.com
    var.shareUrl = http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county
    s/http\:\/\/www\.tucsonweekly\.com/http\:\/\/www\.tucsonweekly\.com/
    var.shareUrl = http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county
  -->



  
  
    
  
  
  <div id="TallBar" class="SpanningFeature TheRangeBlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" 
         send="true" 
         width="285" 
         show_faces="false" 
         action="like" 
         font="tahoma" 
         colorscheme="light" 
         layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county&text=Quick%20Bites%3A%20Help%20Keep%20Monsanto%20Out%20of%20Pima%20County" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" size="tall" count="true"></g:plusone></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county"></script></li> <li class="l0 last" style="width:10%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.tucsonweekly.com/TheRange/archives/2016/12/02/quick-bites-help-keep-monsanto-out-of-pima-county" addthis:title="Quick Bites: Help Keep Monsanto Out of Pima County" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea84184281c09f8", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature TheRangeBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">9</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">9</span></strong>
              of <span class="commentsTotalUpdate">9</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="7343577" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/tucson/Rss.xml?id=comments&amp;oid=7343577" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">9</span></strong> of <span class="commentsTotalUpdate">9</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="7343577" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <div>(<a href="/tucson/CommentsPolicy/Page">comments policy</a>)</div>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
      <div id="PreviouslyintheRange" class="MainColumn1 TheRangeBlogPost ">
        <h3>Previously in the Range</h3>
        <ul class="moduleList">
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/14/quick-bites-gimme-shelter">Quick Bites: Gimme Shelter</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 14, 2016</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/13/quick-bites-miracle-on-congress-street-with-booze">Quick Bites: Miracle on Congress Street (With Booze)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 13, 2016</span>
        </li>
      
    </ul>
  </li>
      
    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/09/quick-bites-you-can-give-a-kid-a-cupcake-or-teach-them-how-to-bake">Quick Bites: You Can Give a Kid a Cupcake… or Teach Them How to Bake</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  9, 2016</span>
        </li>
      
    </ul>
  </li>
      
    
  
         <li class="l0 storyItem">
           <a href="http://www.tucsonweekly.com/blogs/TheRange/" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 TheRangeBlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 TheRangeBlogPost ">
            <h3><span class="headingText">More by Anna Mirocha</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/police-dispatch/Content?oid=7357124">Police Dispatch</a>
    </h4>
    
      <h5 class="subhead">
        Saved by Native Landscaping
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 15, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/tucson/police-dispatch/Content?oid=7357129">Police Dispatch</a>
    </h4>
    
      <h5 class="subhead">
        Stroller, LOLer
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 15, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/14/quick-bites-gimme-shelter">Quick Bites: Gimme Shelter</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anna Mirocha</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 14, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.tucsonweekly.com/tucson/ArticleArchives?author=1064168" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Rectangle1" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_ROS_right_300x250 -->
          <div id="div-gpt-ad-tw_ros_right_300x250" style="" data-slot="/4961490/TW_ROS_right_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x250');
                });
            </script>
          </div>
  
</div><style>
.storyItem.EotD img {margin:0 0 10px;width:280px;}
</style>


  

  <div id="EventoftheDay" class="SpanningIsland TheRangeBlogPost PickOfTheDay ">
    <div class="headerBar">
      <h1 class="sectionHeader">Staff Pick</h1>
    </div>

    <div class="storyItem EotD">
      
        <a href="http://www.tucsonweekly.com/tucson/carnival-of-illusion-magic-mystery-and-oooh-la-la/Event?oid=5315598"> 
          <img src="http://media1.fdncms.com/tucsonweekly/imager/u/eventoftheday/6967891/signature.jpg" alt="" class="storyImg" />
          
        </a>
      

      <h4 class="headline"><a href="http://www.tucsonweekly.com/tucson/carnival-of-illusion-magic-mystery-and-oooh-la-la/Event?oid=5315598">Carnival of Illusion: Magic, Mystery & Oooh La La!</a></h4>
 
      
        <p>Carnival of Illusion conjures an evening of old-world magic by blending their international travel theme with all&hellip;
        <a href="http://www.tucsonweekly.com/tucson/carnival-of-illusion-magic-mystery-and-oooh-la-la/Event?oid=5315598">More</a></p>
      
    </div>

    <div class="storyItem eventInfo">
      
        @ Scottish Rite Grand Parlour
      
      Saturdays, 5:30 p.m., Sat., Oct. 3, 8 p.m. and Saturdays, 5 & 8 p.m. Continues through April 22
      
        160 South Scott Ave
      
    </div>

    <p class="submitListing"><a href="http://www.tucsonweekly.com/tucson/EventSearch?feature=Staff%20Pick">&raquo; More Picks</a></p>
    <p class="submitListing"><a href="http://posting.tucsonweekly.com/tucson/SubmitEvent/Page">Submit an Event Listing</a></p>
  </div>


<div id="Rectangle3" class="SpanningIsland TheRangeBlogPost MediumRectangle Ad">
  
  <!-- /4961490/TW_WeGotCactus_300x250_1 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_1" style="" data-slot="/4961490/TW_WeGotCactus_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_wegotcactus_300x250_1');
                });
            </script>
          </div>
  
</div>

<div id="TabbedMost" class="SpanningIsland TheRangeBlogPost ">












  <!-- Cached: 2017-01-07 21:00 -->

  <h2>Popular Content</h2>

    <div class="tabs">
      <a href="#" class="mostread tabCurrent">Most Read</a>
      
      <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
    </div>

    <div class="clear"><!-- clear --></div>

    
    <div class="commentsBody" style="">
      
          <ol>
        
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/06/gabby-giffords-my-pledge">Gabby Giffords: My Pledge</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/06/you-can-now-avoid-the-grant-kolb-tanque-verde-intersection">You Can Now Avoid the Grant/Kolb/Tanque Verde Intersection</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/05/the-weekly-list-21-things-to-do-in-tucson-in-the-next-10-days">The Weekly List: 21 Things To Do In Tucson In The Next 10 Days</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/06/tusd-magnet-schools-desegregation-and-the-next-step">TUSD Magnet Schools, Desegregation, and the Next Step</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2017/01/05/ward-3-tucson-city-council-candidate-pool-is-filling-up">Ward 3 Tucson City Council Candidate Pool Is Filling Up</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>

  

    
    <div class="commentsBody" style="display:none">
      
          <ol>
        
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/14/tucson-unified-school-district-makes-a-statement">Tucson Unified School District Makes a Statement</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/27/the-city-of-tucson-makes-a-statement">The City Of Tucson Makes a Statement</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/12/hitler-america-is-weak-because-its-not-white-enough">Hitler: America Is Weak Because It's Not White Enough</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/19/out-of-the-mouths-of-conservatives">Out Of the Mouths Of Conservatives</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
        
        <li><a href="http://www.tucsonweekly.com/TheRange/archives/2016/12/27/save-our-guns">Save Our Guns</a> (The Range: The Tucson Weekly's Daily Dispatch)</li>
        
      
          </ol>
        
      <div class="clear"><!-- clear --></div>
    </div>


  

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function() {
        dnSetupTabGroup(
            $$("#TabbedMost div.tabs a"),
            $$("#TabbedMost div.commentsBody"),
            "tabCurrent", "tabBack", 0
        );
      });
    //-->
    </script>
  </div>
  


<div id="BigSkyscraper300x600" class="SpanningIsland TheRangeBlogPost HalfPage Ad">
  
  <!-- /4961490/TW_ROS_right_300x600 -->
          <div id="div-gpt-ad-tw_ros_right_300x600" style="" data-slot="/4961490/TW_ROS_right_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x600');
                });
            </script>
          </div>
  
</div><div id="Rectangle2" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  <!-- /4961490/TW_ROS_right_300x250_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x250_2" style="" data-slot="/4961490/TW_ROS_right_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x250_2');
                });
            </script>
          </div>
</div><div id="Rectangle4" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_2 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_2" style="" data-slot="/4961490/TW_WeGotCactus_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_wegotcactus_300x250_2');
                });
            </script>
          </div>
  
</div><div id="Rectangle5" class="SpanningIsland TheRangeBlogPost Ad MediumRectangle">
  
  <!-- /4961490/TW_WeGotCactus_300x250_3 -->
          <div id="div-gpt-ad-tw_wegotcactus_300x250_3" style="" data-slot="/4961490/TW_WeGotCactus_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_wegotcactus_300x250_3');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="Skyscraper1" class="MainSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600 -->
          <div id="div-gpt-ad-tw_ros_right_160x600" style="" data-slot="/4961490/TW_ROS_right_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_160x600');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper2" class="AdSidebar TheRangeBlogPost Ad Skyscraper">
  
  <!-- /4961490/TW_ROS_right_160x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_160x600_2" style="" data-slot="/4961490/TW_ROS_right_160x600_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_160x600_2');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="BigSkyscraper300x600Ad2" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_2 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_2" style="" data-slot="/4961490/TW_ROS_right_300x600_2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x600_2');
                });
            </script>
          </div>
</div><div id="BigSkyscraper300x6003" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_3 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_3" style="" data-slot="/4961490/TW_ROS_right_300x600_3" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x600_3');
                });
            </script>
          </div>
</div><div id="BigSkyscraper300x6004" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_4 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_4" style="" data-slot="/4961490/TW_ROS_right_300x600_4" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x600_4');
                });
            </script>
          </div>
</div><div id="BigSkyscraper300x6005" class="MainSidebar TheRangeBlogPost Ad HalfPage">
  <!-- /4961490/TW_ROS_right_300x600_5 -->
          <div id="div-gpt-ad-tw_ros_right_300x600_5" style="" data-slot="/4961490/TW_ROS_right_300x600_5" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-tw_ros_right_300x600_5');
                });
            </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter TheRangeBlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.tucsonweekly.com/" target="_self">
      
        home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/opinion/Section?oid=1063711" target="_self">
      
        opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/currents/Section?oid=1063709" target="_self">
      
        currents
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/cityweek/Section?oid=1063710" target="_self">
      
        city week
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/cinema/Section?oid=1063716" target="_self">
      
        cinema
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/arts/Section?oid=1063713" target="_self">
      
        arts
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/books/Section?oid=1063715" target="_self">
      
        books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/chow/Section?oid=1063714" target="_self">
      
        chow
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/BestOf" target="_self">
      
        best of tucson®
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.facebook.com/tucsonweekly" target="_blank">
      
        Facebook
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/ArticleArchives" target="_self">
      
        archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Advertising/Page" target="_self">
      
        advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/PrivacyPolicy/Page" target="_self">
      
        privacy policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/Staff/Page" target="_self">
      
        Staff / Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="rss-icon">
    <a href="http://www.tucsonweekly.com/tucson/Syndication/Page" target="_self">
      
        rss
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.flickr.com/photos/tucsonweekly/" target="_blank">
      
        Flickr
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.twitter.com/TucsonWeekly" target="_blank">
      
        Twitter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/TermsConditions/Page" target="_self">
      
        terms & conditions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://displayads.tucsonweekly.com/" target="_self">
      
        print ads
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.tucsonweekly.com/tucson/CommentsPolicy/Page" target="_self">
      
        comments policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   Tucson Weekly |
   7225 Mona Lisa Rd. Ste. 125, Tucson AZ 85741 |
   
  (520) 797-4384 |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- start compete.com tag -->
<script type="text/javascript">
    __compete_code = '312a684a250efb96916726877042f53b';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- end compete.com tag --> </div>


<!-- Start Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3905397-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6cJMtQ1dR3JBg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6cJMtQ1dR3JBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=7343577" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="FullBackgroundAd" class="Closer TheRangeBlogPost ">
  <!-- /4961490/BackgroundAd1950x930 -->
          <div id="div-gpt-ad-backgroundad1950x930" style="" data-slot="/4961490/BackgroundAd1950x930" data-output="asynchronous" data-width="1950" data-height="930">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-backgroundad1950x930');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


